众智软件 http://www.gisroad.com

中华人民共和国国家标准

厅堂音质模型试验规范

Code for tes of scale acoustic model for auditorium
GB/T 50412-2007

主编部门：中华人民共和国建设部
批准部门：中华人民共和国建设部
施行日期：2 0 0 7年9月1日

中华人民共和国建设部
公 告

第63l号

建设部关于发布国家标准
《厅堂音质模型试验规范》的公告

   现批准《厅堂音质模型试验规范》为国家标准，编号为GB／T 50412—2007，自2007年9月1日起实施。
  本规范由建设部标准定额研究所组织中国建筑工业出版社出版发行。

中华人民共和国建设部
2007年4月17日

前 言

    本规范是根据原国家计划委员会计综[1986]2630号文件和建设部建标标便[2004]4号文的要求，由清华大学会同中国建筑科学研究院共同编制完成。

    编制组在深入调查研究，长期大量实验工作的基础上，认真总结实践经验，并广泛征求意见，进行了反复修改，最后经审查定稿。

    本规范共分七章和一个附录。其主要内容是：1．总则；2．术语；3．厅堂音质模型的制备；4．测量系统；5．测量方法；6．空气吸收修正与结果表达；7．模型内表面材料吸声系数测量。

    本规范由建设部负责管理，由清华大学负责具体技术内容的解释。在执行本规范过程中，希望各单位在工作实践中注意积累资料，总结经验，请将有关意见和资料寄交清华大学建筑学院(地址：北京市海淀区清华大学中央主楼104；邮政编码：100084)，以供今后修订时参考。

    本规范主编单位、参编单位和主要起草人：
    主编单位：清华大学
    参编单位：中国建筑科学研究院
    主要起草人：王炳麟 燕 翔 徐学军 林 杰 谭 华


1 总 则

1．0．1 为规范厅堂音质模型试验方法和测量条件，提高音质模型在厅堂设计中预测音质参数的准确度，制定本规范。

1．0．2 本规范适用于在厅堂音质设计用的缩尺模型中，预测厅堂的短延时反射声序列分布(脉冲声响应)、混响时间和声场不均匀度。

1．0．3 厅堂音质模型试验，除应符合本规范的要求以外，还应符合国家现行有关标准和规范的要求。


2 术 语

2．0．1 厅堂音质模型 scale acoustic model of auditorium
本规范所指厅堂音质模型是厅堂音质设计阶段，为预测所设计的厅堂建成后的音质状况而制作的三维缩尺模型。模型的内部形状及内表面材料的吸声系数与所设计的实际厅堂应一一对应，模型内声传播介质为空气。

2．0．2 缩尺比 scale factor
所设计的实际厅堂线性长度与厅堂模型的线性长度之比，以整数表示。

2．0．3 短延时反射声序列分布 the sequence distributing ofshort time sound reflecting
即脉冲声响应，是厅堂在单位脉冲声信号激励下，厅堂内某测点声压随时间变化的函数。


3 厅堂音质模型的制备

3．0．1 厅堂音质模型可采用达到声学界面模拟要求的材料制作，可采用木龙骨架、密度板、大芯板、九合板等材料做底层。厅堂中以反射为主的石材、玻璃、水泥面等界面(平均吸声系数小于0．05)，可在木面板上直接刷漆作为模拟。纸面石膏板、木板和金属板可采用三合板刷漆作为模拟。灯光口、喇叭口等强吸声开口可采用10mm厚的海绵或棉毡作为模拟。厅堂音质模型的表面吸声系数应满足本规范第3．0．3条的要求。厅堂音质模型，当用于预测本规范第1．0．2条规定的全部音质参数时，缩尺比n不宜大于l0；当仅用作预测反射声序列分布时，缩尺比n可适当增大。

3．0．2 厅堂音质模型的内表面形状，可在实际厅堂设计的基础上作适当简化，但应保留在实际厅堂中大于等于17cm的起伏。

3．0．3 厅堂音质模型的内表面各个部分(包括观众席)的吸声系数，在试验中测量中心频率上应与实际厅堂表面相对应的中心频率上的吸声系数相一致，可有±l0％的误差。

3．0．4 厅堂音质模型的外壳应有足够的隔声量，测试频带范围内，隔声量应不小于30dB。应保证模型试验的房间具有足够安静的环境，背景噪声不应大于30dB(A)。

3．0．5 有与观众厅通过台口相连通的单独舞台空间的厅堂，模型应包括舞台部分。


4 测量系统

4．1 声源设备

4．1．1 使用脉冲声法测量短延时反射声序列分布和使用脉冲响应反向积分法测量混响时间时，所用的声源信号应为高压放电脉冲声。使用声源切断法测量混响时间和使用声压级对比法测量声场分布时，所用的声源信号应为球形无指向扬声器。

4．1. 2 试验用高压放电脉冲声的脉冲宽度应不大于200μs，自由场中1m处峰值声压级在测量频段内宜不小于100dB。试验用球形无指向扬声器可采用12只特性一致的单体扬声器组合而成，灵敏度应大于80dB，无指向性。高压放电脉冲声源、扬声器声源的线性尺寸不应超过厅堂模型长、宽、高中最小尺寸的1／20。声源位置应与实际厅堂测试时的位置相对应。

4．1．3 厅堂音质模型试验进行混响时间测量时，可采用声源切断法或脉冲响应反向积分法。若测试设备条件许可，宜采用脉冲响应反向积分法。


4．2 接收设备

4．2．1 厅堂音质模型试验的接收设备应包括传声器、信号放大器和示波器。示波器可采用计算机及其图形记录设备。

4．2．2 厅堂音质模型试验中，作为接收设备所用的传声器和电缆系统应满足现行国家标准《声级计的电声性能及测试方法》GB／T 3785规定的1型声级计的要求。倍频程或1／3倍频程滤波器应符合现行国家标准《倍频程及分数倍频滤波器》GB／T 3241的规定。

4．2．3 传声器在测试频段上应具有无指向性，传声器的话筒头直径宜用言 [image] (3．17mm)，最大不应大于 [image] (6．35mm)。

4．2．4 每次测量前后，应采用准确度高于±0．3dB的声级校准器对整个测量系统进行校准。声级校准器和测量系统宜每年送法定计量部门检定。

4．2．5 声级计的时间常数应设定为 [image] 。对于计算机控制的数字记录设备，采样频率不应小于100kHz。

4．2．6 传声器在模型中摆放高度应为1．2m／n，主轴指向上方。


5 测量方法

5．1 动态范围

5．1．1 在厅堂音质模型试验的短延时反射声序列分布测量中，测量的时间范围(延时)应在直达声之后不小于200ms／n。

5．1．2 混响时间测量时，各测量频率的衰减曲线的衰减范围不应小于35dB。


5．2 测量频率

5．2．1 厅堂音质模型试验的混响时间和声场不均匀度的测量中心频率至少应包括：125Hz×n；250Hz×n；500Hz×n；1000Hz×n；2000Hz×n。

5．2．2 测量频率带宽应为1／3倍频程带宽。

5．2．3 如厅堂音质模型试验所用的声源设备能够发出4000Hz×n的信号，且模型中此频率的接收信号噪声比在35dB以上，则频率可扩展到4000Hz×n。


5．3 测量条件与测点选择

5．3．1 应准确测定并记录试验时模型内空气的温度和相对湿度，精度应分别达到土0．5℃和土2．5％。

5．3．2 测量位置应根据测量目的的不同而进行选择，宜较好地有代表性地覆盖厅堂。轴对称的厅堂，可在对称轴的半边进行测点选择。

5．3．3 从传声器至包括地面的最近反射面的距离宜不小于波长的1／4。

5．3．4 混响时间测量时，模型观众厅内一层池座测点不宜少于5个，楼座测点不宜少于3个，贵宾席、重要包厢等处宜放置测点；舞台上测点不宜少于3个。

5．3．5 测量反射声序列分布和声场不均匀度时，模型观众厅内测点宜隔排隔列密布，在声学存在缺陷的区域宜逐座布置；舞台上测点可根据需要进行布置。


6 空气吸收修正与结果表达

6．0．1 模型中测得的混响时间的数值，应按6．0．1-1式进行空气吸收修正：

6．0．2 厅堂音质模型试验的短延时反射声序列分布测量的结果，应用模型厅堂内测点的脉冲声响应图谱(回声图)表示。

6．0．3 混响时间测量表达形式应至少包括体积、表面积、模拟材料吸声系数和模拟材料的表面积等模型基本参数，测试设备框图，测点的混响时间频率特性分布图，模型内测点分布平面图。

6．0．4 声场不均匀度应为最高声压级与最低声压级之差，表达形式宜包括模型内各测点在测试频率上相对于观众厅池座第一排中央座位上声压级的差值。

6．0．5 测试报告中，测量频率应标其模拟的实际厅堂的测量频率。


7 模型内表面材料吸声系数测量

7．0．1 模型内表面材料吸声系数测量，应在缩尺混响室中进行。缩尺混响室及试件的线性尺寸应为实际混响室及试件尺寸除以缩尺比n。模型混响室可采用厚度为10mm的有机玻璃板、玻璃板或厚度2mm以上的不锈钢板制作，体形和扩散尺寸乘以缩尺比后应符合现行国家标准《声学 混响室吸声测量》GB／T 20247
对混响室的要求。

7．0．2 模型内表面材料的吸声系数的测量频率应按本规范第5．2．1条的规定，测量和计算方法应符合现行国家标准《声学混响室吸声测量》GB／T 20247的要求。

7．0．3 在用于模型内表面材料吸声系数测量的缩尺混响室中得到的混响时间，应按本规范公式(6．0．1-1)修正。应根据修正后的混响时间值计算得出吸声系数。


附录A 空气吸收系数4m的计算和常用数值表


本规范用词说明

1 执行本规范条文时，对于要求严格程度的用词，说明如下，以便在执行中区别对待。

1)表示很严格，非这样做不可的用词：正面词采用“必须”；反面词采用“严禁”。

2)表示严格，在正常情况下均应这样做的用词：正面词采用“应”；反面词采用“不应”或“不得”。

3)表示允许稍有选择，在条件许可时首先应这样做的用词：正面词采用“宜”；反面词采用“不宜”。表示有选择，在一定条件下可以这样做的，采用
“可”。

2 条文中指明必须按其他有关标准执行的写法为：“应按……执行”或“应符合……要求(规定)”。


中华人民共和国国家标准

厅堂音质模型试验规范

GB／T50412-2007

条文说明


1 总 则

1．0．1 准确地预测厅堂的音质效果对声学设计有着重要的意义。室内声学的复杂性源于声音的波动性，音质模型试验方法是目前所知最接近实际情况的模拟方法。厅堂音质模型试验是厅堂音质设计的重要辅助手段。20世纪60年代，厅堂音质模拟理论、测试技术逐渐发展完善，世界范围内进行了大量研究和实践后，比例模型在客观指标的测量方面已经基本达到了实用化。现在，声源、传声器、模拟声学材料已经可以和实物对应，仪器的频带也扩展了，在模拟混响时间、声压级分布、短延时反射声序列分布等常用指标上已经达到实用的精度。随着软件技术的发展，使用计算机进行声场的模拟研究成为现实。从数学的观点来看，声音的传播由波动方程，即由Helmholtz方程所描述。理论上，从声源到接收点的脉冲声响应可以通过求解波动方程来获得。但是，当室内几何结构和界面声学属性非常复杂时，人们根本无法获得精确的方程形式和边界条件，也不能得到有价值的解析解。从实用角度讲，使用几何声学的声线追踪法和镜像虚声源法，通过计算机程序可以获得具有一定参考价值的房间声学参数。但由于简化了声音的波动特性，处理高频声和近次反射声效果较好，模拟声场全部信息尚有很大不足。近年来，使用基于有限元理论的方法模拟声音的高阶波动特性，在低频模拟上获得了一些进展。

表1～表5为厅堂音质模型试验结果与厅堂建成后实测结果的对比，是遵照本规范进行试验工作，长期实践积累的成果，目的是为本规范的使用者提供应用参照。

1．0．2 厅堂中短延时反射声序列分布，即直达声后数百毫秒(主要是200ms)以内的反射声强度、数目以及在时间轴上的排列，是决定音质的重要因素。它取决于厅堂的大小、体形以及内部材料的布置。在缩尺模型中，用电火花作为脉冲声源测得的短延时反射声序列分布，与实际大厅的短延时反射声序列分布有良
好的对应，对在设计阶段确定厅堂的体形、界面吸声等有重要参考意义。这是厅堂音质模型试验的重要用途之一。混响时间是公认的一个可定量的音质参数，通过模型试验可以预测所要兴建厅堂的混响时间。制订本规范的目的在于通过厅堂音质模型试验，预测新设计的厅堂的音质特性，据此调整厅堂容积、形状以及吸声材料布置的数量和位置，以使未来的厅堂符合使用要求。模型试验的重点在于检查厅堂体形缺陷，预测声场分布和分析厅堂内声反射情况。声场不均匀度也是一个重要的音质参数，以自然声为主的厅堂，目前对这个参数还未制定定量标准，而设有扩声系统的厅堂，原广播电影电视部制定的《厅堂扩声系统特性指标》GYJ25规定了声场不均匀度的标准，可供模型试验参照执行。模型试验的测量系统、测量方法和结果的表达应与实际厅堂相同，但需要根据厅堂模型的缩尺比n，在混响时间测量和声场不均匀度测量时对测量频率作相应改变。即：模型中，测量频率＝实际厅堂测量频率×n。在厅堂音质模型试验中，还可以进行其他音质参数、方向性扩散、主观评价等试验，但上述研究从总体上尚处于探索阶段。本规范只对已有的测试方法给予标准化。同 时，不限制厅堂音质模型试验的研究性工作。


2 术 语

2．0．1 不同频率的声波，在空气介质中传播，特别是高频声波，它由于空气吸收引起的衰减在不同温、湿度条件下差别很大，并且一般与模型试验的缩尺比n不成线性关系，导致试验结果与实际厅堂相比有较大误差。国外有人曾在模型试验中用干燥空气，或用吸湿方法降低模型内的湿度，或用氮气将模型中的空气排除等方法试图消除这种影响。但是，采用这些措施的设备都比较庞大，而且模型也不容易密封。本规范规定的模型内声传播介质仍为常温常湿空气，对混响时间测量结果，采取对空气吸收的影响作相应修正的方法，较为简易，且有足够的精度。

2．0．2 如果实际厅堂的长度为30m，缩尺比n为10，则厅堂模型的长度为3m。


3 厅堂音质模型的制备

3．0．1 对于短延时反射声序列分布测量，厅堂音质模型的缩尺比n一般采用5或10，也有采用20的，但因受试验设备和频率过高的限制，精度受到一定影响。对混响时间的测量，缩尺比n为20时只能对应实际厅堂2000Hz以下的频率。本规范推荐缩尺比n不大于10，对混响时间和声场不均匀度的测量可扩展至实际厅堂中的4000Hz。短延时反射声序列分布测量的精度也较高。

3．0．2 模型的内表面形状，有些起伏尺寸比较小，对声波的反射和扩散没有多大影响，在制作模型时可适当简化。但本规范规定，必须保留等于或大于实际厅堂中声波为2000Hz的波长的起伏，不能省略。因为这些部分会对声场的不均匀度有较大影响。

3．0．3 要使厅堂音质模型的内表面各个部分，包括观众席的吸声系数在所测量的频率范围内与相对应的实际厅堂内表面各部分及观众席的吸声系数完全相符，实际有很大难度，因此允许有土10％的误差。例如，实际材料1000Hz上的吸声系数为0．50时，缩尺比n＝10条件下，模型内的模拟材料10000Hz上的吸声系数应为：0．50±0．05。一般厅堂的观众席的吸收，占厅堂内表面总吸收的很大比重(约1／3～1／2)，因此这部分的吸声模拟应尽可能准确。模型试验吸声参考数据如表6所示。

3．0．4 为了避免在模型中的背景噪声过高导致动态范围达不到要求而影响精度，厅堂音质模型的外壳应有足够的隔声量。因为模型试验的信号频率比较高，使模型的外壳在高频段有一定的隔声量，并不困难。

3．0．5 舞台空间大小、形状及吸声状况，对观众厅的短延时反射声序列分布、混响时间及声压级分布有很大影响。在模型试验时，这部分宜包括在内。舞台空间部分的吸声状况也应进行相应的模拟。


4 测量系统

4．1 声源设备

4．1．1 短延时反射声序列分布测量所用的声源信号推荐采用电容器放电时产生的脉冲声，即高压放电脉冲声。放电电压在4000～6000V时，其脉冲宽度约为0．2ms，指向性近似球形，且有足够大的声功率，适于用作模型试验中的脉冲声源信号。清华大学建筑学院建筑物理实验室已成功研制出实用的高压放电脉冲
声发生器，并已在国内多家声学单位应用。声源中心位置规定为一般演出区的中心，高度相当于人的口部的高度。声场不均匀度测量的声源位置与高度，与混响时间测量相同。

4．1．2 本规范规定声源的最大尺寸，是为了避免声源尺寸过大造成模型内声场与实际厅堂声场差异过大，同时也使声源辐射尽量无指向性。

4．2 接收设备

4．2．1 短延时反射声序列分布测量常用的方法是将接收到的直达声和反射声信号经过放大，以时间为横轴在示波器上显示，即脉冲响应声图谱(回声图)。图谱可采用数字化设备记录，将脉冲信号放大后经模／数转换存于计算机，再输出至绘图仪，描绘出脉冲响应图谱。为保证计算机绘制的图形有足够的精度，模／数转换器的分辨率(字长)不宜小于16bit，采样频率不宜小于100kHz。

4．2．2 接收用传声器，可以用电容传声器或灵敏度比较高的球形压电晶体传声器。

4．2．3 传声器口径不宜过大，一方面提高无指向性，另一方面防止传声器的圆柱体形在接收位置对声场形成影响。


5 测量方法

5．3．1 在测量时要求记录模型内空气的温度和相对湿度，是为了修正由于高频声在模型内过量的空气吸收所造成的低于实际厅堂混响时间的偏差。

5．3．3 通常情况下约为lm／n。