众智软件 http://www.gisroad.com

中华人民共和国国家标准

出入口控制系统工程设计规范

Code of design for access control systems engineering

GB 50396-2007

主编部门：中华人民共和国公安部
批准部门：中华人民共和国建设部
施行日期：2 0 0 7年8月1日

中华人民共和国建设部公告
第588号

建设部关于发布国家标准
《出入口控制系统工程设计规范》的公告

        现批准《出入口控制系统工程设计规范》为国家标准，编号为GB 50396—2007，自2007年8月1日起实施。其中，第3．0．3、5．1．7(3)、6．0．2(2)、7．0．4、9．0．1(2)条(款)为强制性条文，必须严格执行。

      本规范由建设部标准定额研究所组织中国计划出版社出版发行。

中华人民共和国建设部
二○○七年三月二十一日

前言

      根据建设部建标〔2001〕87号文件《关于印发“二○○○至二○○一年度工程建设国家标准制订、修订计划”的通知》的要求，本规范编制组在认真总结我国出入口控制系统工程建设实践经验的基础上，参考国内外相关行业的工程技术标准，广泛征求国内相关技术专家和管理机构的意见，制定了本规范。

      本规范是《安全防范工程技术规范)GB 50348的配套标准，是安全防范系统工程建设的基础性标准之一，是保证安全防范工程建设质量、保护公民人身安全和国家、集体、个人财产安全的重要技术保障。

      本规范共10章，主要内容包括：总则，术语，基本规定，系统构成，系统功能、性能设计，设备选型与设置，传输方式、线缆选型与布线，供电、防雷与接地，系统安全性、可靠性、电磁兼容性、环境适应性，监控中心。

      本规范中黑体字标志的条文为强制性条文，必须严格执行，本规范由建设部负责管理和对强制性条文的解释，由公安部负责日常管理。本规范由全国安全防范报警系统标准化技术委员会(SAC／TC 100)负责具体技术内容的解释工作。在应用过程中如有需要修改和补充之处，请将意见和有关资料寄送全国安全防范报警系统标准化技术委员会秘书处(北京市海淀区首都体育馆南路一号，邮政编码：100044，电话：010-88512998，传真：010-88513960，E-mail：tcl00sil@263．net)以供修订时参考。

      本规范主编单位、参编单位和主要起草人员：
      主编单位：全国安全防范报警系统标准化技术委员会
      参编单位：北京艾克塞斯科技发展有限责任公司　　北京天龙控制系统公司
      主要起草人：朱 峰　 刘希清　 施巨岭　 何培重


1 总 则

1．0．1 为了规范出入口控制系统工程的设计，提高出入口控制系统工程的质量，保护公民人身安全和国家、集体、个人财产安全，制定本规范。

1．0．2 本规范适用于以安全防范为目的的新建、改建、扩建的各类建筑物(构筑物)及其群体的出入口控制系统工程的设计。

1．0．3 出入口控制系统工程的建设，应与建筑及其强、弱电系统的设计统一规划，根据实际情况，可一次建成，也可分步实施。

1．0．4 出入口控制系统应具有安全性、可靠性、开放性、可扩充性和使用灵活性，做到技术先进，经济合理，实用可靠。

1．0．5 出入口控制系统工程的设计，除应执行本规范外，尚应符合国家现行有关技术标准、规范的规定。


2 术 语

2．0．1 出入口控制系统 accesscontrol system(ACS)
      利用自定义符识别或／和模式识别技术对出入口目标进行识别并控制出入口执行机构启闭的电子系统或网络。

2．0．2 目标 object
      通过出入口且需要加以控制的人员和／或物品。

2．0．3 目标信息 object information
      赋予目标或目标特有的、能够识别的特征信息。数字、字符、图形图像、人体生物特征、物品特征、时间等均可成为目标信息。

2．0．4 钥匙 key
      用于操作出入口控制系统、取得出入权的信息和／或其载体。钥匙所表征的信息可以具有表示人和／或物的身份、通行的权限、对系统的操作权限等单项或多项功能。

2．0．5 自定义特征信息识别
      1 人员编码识别 human coding identification
        通过编码识别(输入)装置获取目标人员的个人编码信息的一种识别。
      2 物品编码识别 article coding identification
        通过编码识别(输入)装置读取目标物品附属的编码载体而对该物品信息的一种识别。

2．0．6 模式特征信息识别
      1 人体生物特征信息 human body biologic characteristic
        目标人员个体与生俱有的、不可模仿或极难模仿的那些体态特征信息或行为，且可以被转变为目标独有特征的信息。
      2 人体生物特征信息识别 human body biologic character-istic identification
        采用生物测定(统计)学方法，获取目标人员的生物特征信息并对该信息进行的识别。
      3 物品特征信息 article characteristic
        目标物品特有的物理、化学等特性且可被转变为目标独有特征的信息。
      4 物品特征信息识别 article characteristic identification
        通过辨识装置对预定物品特征信息进行的识别。

2．0．7 密钥、密钥量与密钥差异 key-code，amount of key-code，difference of key-code
      可以构成单个钥匙的目标信息即为密钥。
      系统理论上可具有的所有钥匙所表征的全体密钥数量即为系统密钥量。如果某系统具有不同种类的、权限并重的钥匙，则分别计算各类钥匙的密钥量，取其中密钥量最低的作为系统的密钥量。构成单个钥匙的目标信息之间的差别即为密钥差异。

2．0．8 钥匙的授权 key authorization
      准许某系统中某种或某个、某些钥匙的操作。

2．0．9 误识 false identification
      系统将某个钥匙识别为该系统其他钥匙，包括误识进入和误识拒绝，通常以误识率表示。

2．0．10 拒认 refuse identification
      系统对某个经正常操作的本系统钥匙未做出识别响应，通常以拒认率表示。

2．0．11 识读现场 identification locale
      对钥匙进行识读的场所和／或环境。

2．0．12 识读现场设备 locale identify equipment
        在识读现场的、出入目标可以接触到的、有防护面的设备(装置)。

2．0．13 防护面 protection surface2．0．15 防技术开启能力 anti technical opened ability
        在系统完成安装后，具有防护面的设备(装置)抵御专业技术人员使用规定工具实施技术开启(如各种试探、扫描、模仿、干扰等方法使系统误识或误动作而开启)，即出入口不被开启的能力(以抵御出入口被开启所需要的净工作时间表示)。

2．0．16 复合识别 combination identification
        系统对某目标的出入行为采用两种或两种以上的信息识别方式并进行逻辑相与判断的一种识别方式。

2．0．17 防目标重入 anti pass-back
        能够限制经正常操作已通过某出入口的目标，未经正常通行轨迹而再次操作又通过该出入口的一种控制方式。

2．0．18 多重识别控制 multi-identification control
        系统采用某一种识别方式，需同时或在约定时间内对两个或两个以上目标信息进行识别后才能完成对某一出入口实施控制的一种控制方式。

2．0．19 异地核准控制 remote approve control
        系统操作人员(管理人员)在非识读现场(通常是控制中心)对虽能通过系统识别、允许出入的目标进行再次确认，并针对此目标遥控关闭或开启某出入口的一种控制方式。

2．0．20 受控区、同级别受控区、高级别受控区 controlled area，the same level controlled area，high level controlled area
        如果某一区域只有一个(或同等作用的多个)出入口，则该区域视为这一个(或这些)出入口的受控区，即：某一个(或同等作用的多个)出入口所限制出入的对应区域，就是它(它们)的受控区。具有相同出入限制的多个受控区，互为同级别受控区。具有比某受控区的出入限制更为严格的其他受控区，是相对于该受控区的高级别受控区。


3 基本规定

3．0．1 出入口控制系统工程的设计应符合国家现行标准《安全防范工程技术规范》GB 50348和《出入口控制系统技术要求》GA／T394的相关规定。

3．0．2 出入口控制系统的工程设计应综合应用编码与模式识别、有线／无线通讯、显示记录、机电一体化、计算机网络、系统集成等技术，构成先进、可靠、经济、适用、配套的出入口控制应用系统。

3．0．3 出入口控制系统中使用的设备必须符合国家法律法规和现行强制性标准的要求，并经法定机构检验或认证合格。

3．0．4 出入口控制系统工程的设计，应符合下列要求：
      1 根据防护对象的风险等级和防护级别、管理要求、环境条件和工程投资等因素，确定系统规模和构成；根据系统功能要求、出入目标数
        量、出入权限、出入时间段等因素来确定系统的设备选型与配置。
      2 出入口控制系统的设置必须满足消防规定的紧急逃生时人员疏散的相关要求。
      3 供电电源断电时系统闭锁装置的启闭状态应满足管理要求。
      4 执行机构的有效开启时间应满足出入口流量及人员、物品的安全要求。
      5 系统前端设备的选型与设置，应满足现场建筑环境条件和防破坏、防技术开启的要求。
      6 当系统与考勤、计费及目标引导(车库)等一卡通联合设置时，必须保证出入口控制系统的安全性要求。

3．0．5 系统兼容性应满足设备互换的要求，系统可扩展性应满足简单扩容和集成的要求。

3．0．6 出入口控制系统工程的设计流程与深度应符合附录A的规定。设计文件应准确、完整、规范。


4 系统构成

4．0．1 出入口控制系统主要由识读部分、传输部分、管理／控制部分和执行部分以及相应的系统软件组成。系统有多种构建模式，可根据系统规模、现场情况、安全管理要求等，合理选择。

4．0．2 出入口控制系统按其硬件构成模式可分为以下型式：
      1 一体型：出入口控制系统的各个组成部分通过内部连接；组合或集成在一起，实现出入口控制的所有功能(图4．0．2-1)。

      2 分体型：出入口控制系统的各个组成部分，在结构上有分开的部分，也有通过不同方式组合的部分。分开部分与组合部分之间通过电子、
        机电等手段连成为一个系统，实现出入口控制的所有功能〔图4．0．2-2(a)、(b)〕。

4．0．3 出入口控制系统按其管理／控制方式可分为以下型式：
      1 独立控制型：出入口控制系统，其管理与控制部分的全部显示／编程／管理／控制等功能均在一个设备(出入口控制器)内完成
        (图4．0．3—1)。

      2 联网控制型：出入口控制系统，其管理与控制部分的全部显示／编程／管理／控制功能不在一个设备(出入口控制器)内完成。其中，
        显示／编程功能由另外的设备完成。设备之间的数据传输通过有线和／或无线数据通道及网络设备实现(图4．0．3－2)。

      3 数据载体传输控制型：出入口控制系统与联网型出入口控制系统区别仅在于数据传输的方式不同，其管理与控制部分的全部显示／
        编程／管理／控制等功能不是在一个设备(出入口控制器)内完成。其中，显示／编程工作由另外的设备完成。设备之间的数据传输
        通过对可移动的、可读写的数据载体的输入／导出操作完成(图4．0．3-3)。

4．0．4 出入口控制系统按现场设备连接方式可分为以下型式：
      1 单出入口控制设备：仅能对单个出入口实施控制的单个出入口控制器所构成的控制设备(图4．0．4-1)。

      2 多出入口控制设备：能同时对两个以上出入口实施控制的单个出入口控制器所构成的控制设备(图4．0．4-2)。

4．0．5 出入口控制系统按联网模式可分为以下型式：
      1 总线制：出入口控制系统的现场控制设备通过联网数据总线与出入口管理中心的显示、编程设备相连，每条总线在出入口管理中心只有
        一个网络接口(图4．0．5-1)。

      2 环线制：出入口控制系统的现场控制设备通过联网数据总线与出入口管理中心的显示、编程设备相连，每条总线在出入口管理中心有两
        个网络接口，当总线有一处发生断线故障时，系统仍能正常工作，并可探测到故障的地点(图4．0．5-2)。

      3 单级网：出入口控制系统的现场控制设备与出入口管理中心的显示、编程设备的连接采用单一联网结构(图4．0．5-3)。

      4 多级网：出入口控制系统的现场控制设备与出入口管理中心的显示、编程设备的连接采用两级以上串联的联网结构，且相邻两级网络采
        用不同的网络协议(图4．0．5-4)。


5 系统功能、性能设计

5．1 一般规定

5．1．1 系统的防护能力由所用设备的防护面外壳的防护能力、防破坏能力、防技术开启能力以及系统的控制能力、保密性等因素决定。系统设备的防护能力由低到高分为A、B、C三个等级，分级方法宜符合附录B的规定。

5．1．2 系统响应时间应符合下列规定：
      1 系统的下列主要操作响应时间应不大于2s。
        1)在单级网络的情况下，现场报警信息传输到出入口管理中心的响应时间。
        2)除工作在异地核准控制模式外，从识读部分获取一个钥匙的完整信息始至执行部分开始启闭出入口动作的时间。
        3)在单级网络的情况下，操作(管理)员从出入口管理中心发出启闭指令始至执行部分开始启闭出入口动作的时间。
        4)在单级网络的情况下，从执行异地核准控制后到执行部分开始启闭出入口动作的时间。
      2 现场事件信息经非公共网络传输到出入口管理中心的响应时间应不大于5s。

5．1．3 系统计时、校时应符合下列规定：
      1 非网络型系统的计时精度应小于5s／d；网络型系统的中央管理主机的计时精度应小于5s／d，其他的与事件记录、显示及识别信息有关的
        各计时部件的计时精度应小于10s／d。
      2 系统与事件记录、显示及识别信息有关的计时部件应有校时功能；在网络型系统中，运行于中央管理主机的系统管理软件每天宜设置向其
        他的与事件记录、显示及识别信息有关的各计时部件校时功能。

5．1．4 系统报警功能分为现场报警、向操作(值班)员报警、异地传输报警等。报警信号应为声光提示。

5．1．5 在发生以下情况时，系统应报警：
      1 当连续若干次(最多不超过5次，具体次数应在产品说明书中规定)在目标信息识读设备或管理与控制部分上实施错误操作时；
      2 当未使用授权的钥匙而强行通过出入口时；
      3 当未经正常操作而使出入口开启时；
      4 当强行拆除和／或打开B、C级的识读现场装置时；
      5 当B、C级的主电源被切断或短路时；
      6 当C级的网络型系统的网络传输发生故障时。

5．1．6 系统应具有应急开启功能，可采用下列方法：
      1 使用制造厂特制工具采取特别方法局部破坏系统部件后，使出入口应急开启，且可迅即修复或更换被破坏部分。
      2 采取冗余设计，增加开启出入口通路(但不得降低系统的各项技术要求)以实现应急开启。

5．1．7 软件及信息保存应符合下列规定：
      1 除网络型系统的中央管理机外，需要的所有软件均应保存到固态存储器中。
      2 具有文字界面的系统管理软件，其用于操作、提示、事件显示等的文字应采用简体中文。
      3 当供电不正常、断电时，系统的密钥(钥匙)信息及各记录信息不得丢失。
      4 当系统与考勤、计费及目标引导(车库)等一卡通联合设置时，软件必须确保出入口控制系统的安全管理要求。

5．1．8 系统应能独立运行，并应能与电子巡查、入侵报警、视频安防监控等系统联动，宜与安全防范系统的监控中心联网。


5．2 各部分功能、性能设计

5．2．1 识读部分应符合下列规定：
      1 识读部分应能通过识读现场装置获取操作及钥匙信息并对目标进行识别，应能将信息传递给管理与控制部分处理，宜能接受管理与控制部
        分的指令。
      2 “误识率”、“识读响应时间”等指标，应满足管理要求。
      3 对识读装置的各种操作和接受管理／控制部分的指令等，识读装置应有相应的声和／或光提示。
      4 识读装置应操作简便，识读信息可靠。

5．2．2 管理／控制部分应符合下列规定：
      1 系统应具有对钥匙的授权功能，使不同级别的目标对各个出入口有不同的出人权限。
      2 应能对系统操作(管理)员的授权、登录、交接进行管理，并设定操作权限，使不同级别的操作(管理)员对系统有不同的操作能力。
      3 事件记录：
        1)系统能将出入事件、操作事件、报警事件等记录存储于系统的相关载体中，并能形成报表以备查看。
        2)事件记录应包括时间、目标、位置、行为。其中时间信息应包含：年、月、日、时、分、秒，年应采用千年记法。
        3)现场控制设备中的每个出入口记录总数：A级不小于32条，B、C级不小于1000条。
        4)中央管理主机的事件存储载体，应至少能存储不少于180d的事件记录，存储的记录应保持最新的记录值。
        5)经授权的操作(管理)员可对授权范围内的事件记录、存储于系统相关载体中的事件信息，进行检索、显示和／或打印，并可生成报表。
      4 与视频安防监控系统联动的出入口控制系统，应在事件查询的同时，能回放与该出入口相关联的视频图像。

5．2．3 执行部分功能设计应符合下列规定：
      1 闭锁部件或阻挡部件在出入口关闭状态和拒绝放行时，其闭锁力、阻挡范围等性能指标应满足使用、管理要求。
      2　出入准许指示装置可采用声、光、文字、图形、物体位移等多种指示。其准许和拒绝两种状态应易于区分。
      3 出入口开启时出入目标通过的时限应满足使用、管理要求。


6 设备选型与设置

6．0．1 设备选型应符合以下要求：
      1 防护对象的风险等级、防护级别、现场的实际情况、通行流量等要求。
      2 安全管理要求和设备的防护能力要求。
      3 对管理／控制部分的控制能力、保密性的要求。
      4 信号传输条件的限制对传输方式的要求。
      5 出入目标的数量及出入口数量对系统容量的要求。
      6 与其他子系统集成的要求。

6．0．2 设备的设置应符合下列规定：
      1 识读装置的设置应便于目标的识读操作。
      2 采用非编码信号控制和／或驱动执行部分的管理与控制设备，必须设置于该出入口的对应受控区、同级别受控区或高级别受控
        区内。

6．0．3 设备选型宜符合附录B、附录C、附录D的要求。


7 传输方式、线缆选型与布线

7．0．1 传输方式除应符合现行国家标准《安全防范工程技术规范》GB 50348的有关规定外，还应考虑出入口控制点位分布、传输距离、环境条件、系统性能要求及信息容量等因素。

7．0．2 线缆的选型除应符合现行国家标准《安全防范工程技术规范》GB 50348的有关规定外，还应符合下列规定：
      1 识读设备与控制器之间的通信用信号线宜采用多芯屏蔽双绞线。
      2 门磁开关及出门按钮与控制器之间的通信用信号线，线芯最小截面积不宜小于0．50mm2。
      3 控制器与执行设备之间的绝缘导线，线芯最小截面积不宜小于0．75mm2。
      4 控制器与管理主机之间的通讯用信号线宜采用双绞铜芯绝缘导线，其线径根据传输距离而定，线芯最小截面积不宜小于0．50mm2。

7．0．3 布线设计应符合现行国家标准《安全防范工程技术规范》GB 50348的有关规定。

7．0．4 执行部分的输入电缆在该出入口的对应受控区、同级别受控区或高级别受控区外的部分，应封闭保护，其保护结构的抗拉伸、抗弯折强度应不低于镀锌钢管。


8 供电、防雷与接地

8．0．1 供电设计除应符合现行国家标准《安全防范工程技术规范》GB 50348的有关规定外，还应符合下列规定：
      1 主电源可使用市电或电池。备用电源可使用二次电池及充电器、UPS电源、发电机。如果系统的执行部分为闭锁装置，且该装置的工作模式
        为断电开启，B、C级的控制设备必须配置备用电源。
      2 当电池作为主电源时，其容量应保证系统正常开启10000次以上。
      3 备用电源应保证系统连续工作不少于48h，且执行设备能正常开启50次以上。

8．0．2 防雷与接地除应符合现行国家标准《安全防范工程技术规范》GB 50348的相关规定外，还应符合下列规定：
      1 置于室外的设备宜具有防雷保护措施。
      2 置于室外的设备输入、输出端口宜设置信号线路浪涌保护器。
      3 室外的交流供电线路、控制信号线路宜有金属屏蔽层并穿钢管埋地敷设，钢管两端应接地。


9 系统安全性、可靠性、电磁兼容性、环境适应性

9．0．1 系统安全性设计除应符合现行国家标准《安全防范工程技术规范》GB 50348的有关规定外，还应符合下列规定：
      1 系统的任何部分、任何动作以及对系统的任何操作不应对出入目标及现场管理、操作人员的安全造成危害。
      2 系统必须满足紧急逃生时人员疏散的相关要求。当通向疏散通道方向为防护面时，系统必须与火灾报警系统及其他紧急疏散系统
        联动，当发生火警或需紧急疏散时，人员不使用钥匙应能迅速安全通过。

9．0．2 系统可靠性设计应符合现行国家标准《安全防范工程技术规范》GB 50348的有关规定。

9．0．3 系统电磁兼容性设计应符合现行国家标准《安全防范工程技术规范》GB 50348的有关规定，并符合现场电磁环境的要求。

9．0．4 系统环境适应性设计应符合现行国家标准《安全防范工程技术规范》GB 50348的有关规定，并符合现场地域环境的要求。


10 监控中心

10．0．1 监控中心应符合现行国家标准《安全肪范工程技术规范》GB 50348的有关规定。

10．0．2 当出入口控制系统与安全防范系统的其他子系统联合设置时，中心控制设备应设置在安全防范系统的监控中心。

10．0．3 当出入口控制系统的监控中心不是系统最高级别受控区时，应加强对管理主机、网络接口设备、网络线缆的保护，应有对监控中心的监控录像措施。


附录A 设计流程与深度

A．1 设计流程

A．1．1 出入口控制系统工程的设计应按照“设计任务书的编制一现场勘察一初步设计一方案论证一施工图设计文件的编制(正式设计)”的流程进行。

A．1．2 对于新建建筑的出入口控制系统工程，建设单位应向出入口控制系统设计单位提供有关建筑概况、电气和管槽路由等设计资料。

A．2 设计任务书的编制

A．2．1 出入口控制系统工程设计前，建设单位应根据安全防范需求，提出设计任务书。

A．2．2 设计任务书应包括以下内容：
      1 任务来源。
      2 政府部门的有关规定和管理要求(含防护对象的风险等级和防护级别)。
      3 建设单位的安全管理现状与要求。
      4 工程项目的内容和要求(包括功能需求、性能指标、监控中心要求、培训和维修服务等)。
      5 建设工期。
      6 工程投资控制数额及资金来源。

A．3 现场勘察

      除应符合《安全防范工程技术规范》GB 50348的有关规定外，还应仔细了解各受控区的位置及其出入限制级别；了解每个受控区各出入口的现场情况；执行部分需采用闭锁部件的还应了解其被控对象(如：通道门体)的结构情况。

A．4 初步设计

A．4．1 初步设计的依据应包括以下内容：
      1 相关法律法规和国家现行标准。
      2 工程建设单位或其主管部门的有关管理规定。
      3　设计任务书。
      4 现场勘察报告、相关建筑图纸及资料。

A．4．2 初步设计应包括以下内容：
      1 建设单位的需求分析与工程设计的总体构思(含防护体系的构架和系统配置)。
      2 受控区域的划分，现场设备的布设与选型。
      3 根据安全管理要求及现场勘察记录，制订每个出入口的识读模式、控制方案，选定执行部件，明确控制管理模式(单／双向控制、目标防
        重人、复合识别、多重识别、防胁迫、异地核准等)。
      4 防护对象现场情况的分析与传输方式——路由——管线敷设方案。
      5 监控中心的选址与设计方案。
      6 系统安全性、可靠性、电磁兼容性、环境适应性、供电、防雷与接地等的说明。
      7 火灾等紧急情况发生时人员疏散通道的控制方案。
      8 与其他系统的接口关系(如联动、集成方式等)。
      9 系统建成后的预期效果说明和系统扩展性的考虑。
      10 对人防、物防的要求。
      11 设计施工一体化企业应提供售后服务与技术培训承诺。

A．4．3 初步设计文件应包括设计说明、设计图纸、主要设备器材清单和工程预算书。

A．4．4 初步设计文件的编制应包括以下内容：
      1 设计说明应包括工程项目概述、系统配置、受控区分布及其他必要的说明。
      2 设计图纸应包括系统图、平面图、监控中心布局示意图及必要说明。
      3 设计图纸应符合以下规定：
        1)图纸应符合国家制图相关标准的规定，标题栏应完整，文字应准确、规范，应有相关人员签字，设计单位盖章；
        2)图例应符合《安全防范系统通用图形符号》GA／T 74等国家现行相关标准的规定；
        3)在平面图中应标明尺寸、比例和指北针；
        4)在平面图中应包括设备名称、规格、数量和其他必要的说明。
      4 系统图应包括以下内容：
        1)主要设备类型及配置数量；
        2)信号传输方式、系统主干的管槽线缆走向和设备连接关系；
        3)供电方式；
        4)接口方式(含与其他系统的接口关系)；
        5)其他必要的说明。
      5 平面图应包括以下内容：
        1)应标明监控中心的位置及面积；
        2)应标明前端设备的布设位置、设备类型和数量等；
        3)管线走向设计应对主干管路的路由等进行标注；
        4)其他必要的说明。
      6 对安装部位有特殊要求的，宜提供安装示意图等工艺性图纸。
      7 监控中心布局示意图应包括以下内容：
        1)平面布局和设备布置；
        2)线缆敷设方式；
        3)供电要求；
        4)其他必要的说明。
      8 主要设备材料清单应包括设备材料名称、规格、数量等。
      9 按照工程内容，根据《安全防范工程费用预算编制办法》GA／T 70等国家现行相关标准的规定，编制工程概算书。

A．5 方案论证

A．5．1 工程项目签订合同、完成初步设计后，宜由建设单位组织相关人员对包括出入口控制系统在内的安防工程初步设计进行方案论证。风险等级较高或建设规模较大的安防工程项目应进行方案论证。

A．5．2 方案论证应提交以下资料：
      1 设计任务书。
      2 现场勘察报告。
      3　初步设计文件。
      4 主要设备材料的型号、生产厂家、检验报告或认证证书。

A．5．3 方案论证应包括以下内容：
      1 系统设计是否符合设计任务书的要求。
      2 系统设计的总体构思是否合理。
      3 设备选型是否满足现场适应性、可靠性的要求一
      4 系统设备配置和监控中心的设置是否符合防护级别的要求。
      5 信号的传输方式、路由和线缆敷设是否合理。
      6 系统安全性、可靠性、电磁兼容性、环境适应性、供电、防雷与接地是否符合相关标准的规定。
      7 系统的可扩展性、接口方式是否满足使用要求。
      8 初步设计文件是否符合A．4．3和A．4．4的规定。
      9 建设工期是否符合工程现场的实际情况和满足建设单位的要求。
      10 工程概算是否合理。
      11 对于设计施工一体化企业，其售后服务承诺和培训内容是否可行。

A．5．4 方案论证应对A．5．3的内容做出评价，形成结论(通过、基本通过、不通过)，提出整改意见，并由建设单位确认。

A．6 施工图设计文件的编制(正式设计)

A．6．1 施工图设计文件编制的依据应包括以下内容：
      1 初步设计文件。
      2 方案论证中提出的整改意见和设计单位所做出的并经建设单位确认的整改措施。

A．6．2 施工图设计文件应包括设计说明、设计图纸、主要设备材料清单和工程预算书。

A．6．3 施工图设计文件的编制应符合以下规定：
      1 施工图设计说明应对初步设计说明进行修改、补充、完善，包括设备材料的施工工艺说明、管线敷设说明等，并落实整改措施。
      2 施工图纸应包括系统图、平面图、监控中心布局图及其必要说明，并应符合第A．4．4条第3款的规定。
      3 系统图应在第A．4．4条第4款的基础上，充实系统配置的详细内容(如立管图等)，标注设备数量，补充设备接线图，完善系统内的供电设
        计等。
      4 平面图应包括以下内容：
        1)前端设备布防图应正确标明设备安装位置、安装方式和设备编号等，并列出设备统计表；
        2)前端设备布防图可根据需要提供安装说明和安装大样图；
        3)管线敷设图应标明管线的敷设安装方式、型号、路由、数量，末端出线盒的位置高度等；分线箱应根据需要，标明线缆的走向、端子
          号，并根据要求在主干线路上预留适当数量的备用线缆，并列出材料统计表；
        4)管线敷设图可根据需要提供管路敷设的局部大样图；
        5)宜说明每个受控区域的位置、尺寸，宜对同级别受控区和高级别受控区进行标注。
        6)其他必要的说明。
      5 监控中心布局图应包括以下内容：
        1)监控中心的平面图应标明控制台和显示设备的位置、外形尺寸、边界距离等；
        2)根据人机工程学原理，确定控制台、显示设备、机柜以及相应控制设备的位置、尺寸；
        3)根据控制台、显示设备、设备机柜及操作位置的布置，标明监控中心内管线走向、开孔位置；
        4)标明设备连线和线缆的编号；
        5)说明对地板敷设、温湿度、风口、灯光等装修要求；
        6)监控中心宜与视频安防监控中心联合设置；
        7)其他必要的说明。根据系统构成列出设备材料清单，并标明型号规格、产地和生产厂家等。
      6 按照施工内容，根据《安全防范工程费用预算编制办法》GA／T 70等国家现行相关标准的规定，编制工程预算书。


附录B 系统防护等级分类

B．0．1 系统识读部分的防护等级分类宜符合表B．0．1的规定。

B．0．2 系统管理与控制部分的防护等级分类宜符合表B．0．2的规定。

B．0．3 系统执行部分的防护等级分类宜符合表B．0；3的规定。


附录C 常用识读设备选型要求

C．0．1 常用编码识读设备的选型宜符合表C. 0．1的要求。

C．0．2 常用人体生物特征识读设备的选型宜符合表C．0．2的要求。


附录Ｄ　常用执行设备选型要求


本规范用词说明

1 为便于在执行本规范条文时区别对待，对要求严格程度不同的用词说明如下：
    1)表示很严格，非这样做不可的用词：正面词采用“必须”，反面词采用“严禁”。
    2)表示严格，在正常情况下均应这样做的用词：正面词采用“应”，反面词采用“不应”或“不得”。
    3)表示允许稍有选择．，在条件许可时首先应这样做的用词：正面词采用“宜”，反面词采用“不宜”；
      表示有选择，在一定条件下可以这样做的用词，采用“可”。

2 本规范中指明应按其他有关标准、规范执行的写法为“应符合……的规定”或“应按……执行”。


中华人民共和国国家标准

出入口控制系统工程设计规范

GB 50396-2007

条文说明


1 总 则

1．0．2 本条规定了本规范的适用范围。
      对于广义的出入口控制系统，其范围可以是对人员流动、物品流动、信息流动、资金流动等的管理与控制(见图1)。

      对于本标准讨论的出入口控制系统而言，仅是以安全防范为目的，对人员流动、物品流动的管理与控制。它不仅需采用电子与信息技术为系统平台，而且具有放行、拒绝、记录、报警这四个基本特征或称要素(见图2)。

      门禁系统是出入口控制系统的通俗称谓，但从字面上看不能代表出入口控制系统的所有内涵。

      把出入口控制系统看成仅是对目标人员通过受控门的管理与控制，是很不全面的。同样，仅对出入目标在出入口实施放行与拒绝操作而无事件记录及报警功能的系统，亦非本标准所讨论的范围。


2 术 语

    本规范采用了《出入口控制系统技术要求》GA／T 394—2002的相关术语。


3 基本规定

3．0．4 出入口控制系统的设计，应充分考虑“安全”因素，英文“Security”和“Safety”翻译成中文都是“安全”，但它们的含义有所不同“Security”是“安全”的社会属性，“Safety’’是“安全”的自然属性。以防入侵、防盗窃、防抢劫、防破坏、防爆炸等为目的的安全技术防范系统主要针对的是“Security；而防火、防目标被非人为因素伤害等是“Safety”涉及的问题。当同时出现这两种“安全”问题时，在大多数情况下应优先解决“Safety”问题。这是设计系统与产品的基本原则。

    在出入口控制系统中，识读部分与执行部分是出入目标最易接触的部分，也是最有可能对出入目标造成伤害的部分。但不同的产品类型，其对安全的影响也是不同的。

    在生物特征识别中，指纹、掌形识别等需人体直接接触的识读装置就不如面部、眼虹膜识别这类不需人体直接接触的识读装置安全，因为直接接触的识读装置的接触面若不能及时清洁，就有可能成为某些传染性疾病传播的媒介。

    另外，直接担负阻挡作用的执行机构，其启闭动作本身必须考虑出入目标的安全，如电动门的关闭动作必须等待出入目标安全离开时方可进行，挡车器必须等待车辆离开方可落下挡车臂等。在安防系统中与紧急疏散及消防系统联系最为紧密的就是出入口控制系统。出入口控制系统强调的是对空间的隔离，以保证“Security”；而紧急疏散及消防系统强调的是能快速逃离，以保证“Safety”。

    在“Safety”优先的原则指导下，出入口控制系统的设计必须满足紧急疏散及消防的需要，这并不是说出入口控制系统所管理与控制的每个出入口必须与消防联动。但在本标准9．0．1条第2款的条件下必须联动，保证在火灾等紧急情况发生时，用于闭锁或起到阻挡作用的出入口控制执行部件能自动释放疏散出口，不使用钥匙，人员应能迅速安全地疏散。


5 系统功能、性能设计

5．1 一般规定

5．1．1 关于设备的安全性问题及等级划分，由所用设备的防护能力决定，其指标由产品标准作出规定，本标准的附录B可作为参考。

5．1．8 本条强调了出入口控制系统可独立运行和联动的特征。独立性强调了本系统不依赖于其他系统的好坏而能可靠工作；联动性强调资源的合理利用，提高处警效率。


6 设备选型与设置

      出入口控制系统各组成部分应根据不同的防护等级要求选择设备，参照附录B、附录C、附录D。其中要注意以下三个问题：

      1 关于“执行部分”的类型及防护要求问题。
      本规范所讨论的“执行部分”的类型主要由a)闭锁部件；b)阻挡部件；c)出入准许指示装置；d)前三种的组合部件或装置。
      不同的管理要求、安全要求、现场环境以及需控制的出入目标种类、通过率指标等要求的不同，使得“执行部分”的产品形式、结构也有很大的差异。要注意“执行部件”多样性的特点，不要认为“执行部件”就一定是“电控锁具”，这是很片面的理解。同时还应注意附录B表B．o．3对“执行部分”的防护要求主要针对闭锁及阻挡部件，对指示装置(部件)未做要求(见图3)。

      在停车库(场)出入口使用的电动栏杆机，是常见的阻挡指示部件，它仅能起到阻挡指示作用，不能起到对其控制的出入目标——机动车的阻挡作用，要想达到阻止普通车辆非法闯入的高安全要求场合，必须使用有足够抗撞击能力的挡车设备。如：某驻华使馆的地下停车库的出入口采用了地面升降式阻挡设备，它能有效地阻止一般的“汽车炸弹”袭击，而普通的电动栏杆机根本做不到这点。

      2 关于“防破坏、防技术开启”问题。
      这里应特别注意：不要把“防破坏”看成“防设备被破坏”，而要看位于防护面的设备遭到破坏性攻击时，出入口不被开启的能力(见图4)。
      举例来说：
      例1：位于某出入口防护面的读卡器在遭到破坏性攻击lmin后，该读卡器已完全损坏，但犯罪分子在随后的40min内一直未能将出入口打开。例2：而位于另一个出入口防护面的一体化门禁机设计得非常坚固，犯罪分子用了8min才把它破坏，但在随后，的lmin内就把出入口打开了。在这两个例子中，例1的防破坏能力要强于例2的防破坏能力。
      在附录B“系统防护等级分类推荐表”中用3个子表对系统识别部分、系统管理／控制部分、系统执行部分的“防破坏能力’’及“防技术开启能力”分别给出了规定。对无防护面的设备、出入准许指示部件，不做要求。
      在实际应用中，要根据不同的安全与管理要求选择系统与产品，满足“防破坏”及“防技术开启”要求。

      3 关于“识读现场设备、防护面”及其应用的意义。出入口控制系统的主要作用就是使有出入授权的目标快速通行，阻止未授权目标通过。受控区是出入口控制系统提出的基本概念，在犯罪分子欲实施技术开启和破坏时，安装在受控区内的系统设备(如控制器、管理计算机)相对于安装在受控区外的设备(如
读卡器)要安全得多。
      由于出入口控制系统的特点决定了在大多数情况下其部分设备需暴露在受控区外，因此，在附录B“系统防护等级分类推荐表”中许多地方及都提到了“防护面”，在条文中强化了对位于“防护面”设备的防破坏、防技术开启等方面的要求，弱化了“非防护面”设备在这方面的要求(见图5)。

      第6．0．2条第2款为强制性条款。在出入口控制系统中，应特别注意受控区域及其级别，以及现场设备安装位置和连接线缆的防护措施等因素对安全的影响。
      出入口控制等技防系统在某种意义上来说，好比设置了一个技术迷宫，它增加了非法入侵者的作案难度，延迟了作案时间，并能提早报警以便及时处警。但在实际应用中，非法入侵者在初步了解技防系统后，并不直接去解开迷宫通路，而是寻找系统的薄弱点进行攻击从而达到犯罪目的。在出入口控制系统中，执行部分 的输入线缆及其连接端，就是一个易于被攻击的薄弱点。
      为此在本标准中对出入口控制系统特别提出了“受控区”等概念和对执行部分输入电缆的端接与防护要求，以便指导系统设计、施工安装、检测验收工作。
      举例来说，一个管理了从A～G共7个受控区域的出入口控制系统(比如某个公司的多个办公室)，如图6所示：

      其中：A、B、E三个区域为同级别受控区，即它们对目标的授权是一致的，能进入A区的目标也可进入B、E区，能进入B、E区的目标也同样能进入A区。G区是相对于F区的高级别受控区，即能进入G区的目标一定能进入F区，而能进入F区的目标不一定能进入G区。C区和D区分别是相对于其他受控区的非同级别受控区，即能进入该区的目标不一定能进入其他区，而能进入其他区的目标也不一定能进入该区。若能进入G区的目标也能进入其他任何区的话，那么G区就是该出入口控制系统的最高级别受控区。
      该例子若是某公司的多门联网门禁系统的话，有许多问题值得探讨：
      问题一：采用多门门禁控制器应特别注意其安装位置。
      目前采用直流或脉冲信号等非编码信号直接驱动电控锁具的门禁控制器占很大比例，在本例中采用双门控制器控制A和B两个门是合理的，若控制B和C门就存在问题，控制器安装在B区内C区就不安全，控制器安装在C区内B区就不安全。安装在G区的双门控制器控制G和F两个门是否合理呢?答案是肯定的(见图7)。

      问题二：采用多门门禁控制器应特别注意对电控锁连接线的防护。
      当电控锁的连接线必须离开本受控区、同级别受控区、高级别受控区敷设时，有可能成为被实施攻击的薄弱点，必须严格防护。
      在多出入口系统中要想提高安全性和可靠性，减少工程施工带来的安全隐患，建议尽量采用联网控制的单出入口控制器。若必须采用多出入口控制器，则应安装在高级别防区内并做好对执行部分输入线缆的防护(见图8)。


7 传输方式、线缆选型与布线

7．0．2 系统设计时，应认真计算系统供电及信号的电压、电流，所选用的线缆实际截面积应大于理论值。

7．0．4 再次强调在出入口控制系统中，应特别注意受控区域及其级别，以及现场设备安装位置和连接线缆的防护措施等因素对安全的影响。


9 系统安全性、可靠性、电磁兼容性、环境适应性

9．0．1 本条第2款为强制性条款。再次强调“Safety”优先于“Security”的原则。


10 监控中心

10．0．3 因为出入口控制系统的监控中心承担编程与实时监控任务，进入监控中心的人员有可能通过各种手段对高级别受控区实施开启。为保证系统的安全性，要对监控中心采取必要的防护措施。有条件时，监控中心要设置为系统的最高级别受控区。


附录A 设计流程与深度

A．1 设计流程

A．1．1 本条说明设计流程的基本步骤。由于历史原因，安防行业相对独立发展了很多年，形成了特定的术语和设计流程。一般来说，基于安全考虑，会对某些重要设计环节和资料提出保密的要求。
      1 设计任务书。是工程建设方依据工程项目立项的可行性研究报告而编制的、对工程建设项目提出设计要求的技术文件。是工程招(投)标的
        重要文件之一，是设计方(或承建方)进行工程设计的重要依据之一。
      2 现场勘察。在进行工程设计前，设计者对被防护对象的现场进行与系统设计相关的各方面情况的了解、调查和考察。
      3 初步设计。工程设计方(或承建方)依据设计任务书(或工程合同书)、现场勘察报告和国家相关法律法规以及现行规范、标准的要求，对工
        程建设项目进行方案设计的活动。初步设计阶段所形成的技术文件应包括：设计说明、设计图纸、主要设备材料清单和工程概算书等。
      在安防系统中，这个阶段比建设行业要求的设计深度会有所加深，并且由于安防产品的离散化特点，要求提供产品的供应厂家或者品牌信
        息，以便核定造价。
      这个阶段的许多工作为建筑设计等其他专业设计的配合设计做了一个基本的准备。
      4 方案论证。是建设方组织的对设计方(或承建方)编制的初步设计文件进行质量评价的一种评定活动。它是保证工程设计质量的一项重要措
        施。方案论证的评价意见是进行工程项目正式设计的重要依据之一。
      5 正式设计。是设计方(或承建方)依据方案论证的评价结论和整改意见，对初步设计文件进行深化设计的一种设计活动。正式设计阶段所形
        成的技术文件应包括：设计说明(包含整改意见落实措施)、设计图纸、主要设备材料清单和工程预算书等。
        这个阶段相当于建设行业的施工图设计阶段。本规范中，称为施工图文件的编制。

A．1．2 建设单位提供的有关建筑概况、电气和管槽路由等设计资料是出入口控制系统设计的重要依据，这为出入口控制系统提出对新建建筑工程做好预埋预留提供重要保证，是交流设计信息，确保工程设计可行性的重要环节。

A．2 设计任务书的编制

      设计任务书是工程设计的依据。在出入口控制系统工程建设之初，通常由建设单位规划工程规模、资金来源和实施计划，并编制设计任务书，也可委托具有编制能力的单位代为编制。

A．3 现场勘察

      对于不同的建筑体(群)，现场勘察的侧重点是有所区别的。对于已有建筑进行的出入口控制系统的建设，应按照一般原则逐一收集现场的各种相关信息，如原有管线敷设信息，建筑格局信息，安全管理的历史信息等。对于古建筑等需要保护的设施还需要特别了解安装的可行性问题。
      对于新建建筑，强调对建筑设计资料的获取。应与建设单位充分沟通，了解未来使用的需求、周围的社情民意和自然环境，与建筑设计单位充分配合，确定好建筑格局和用途，做好管线综合和专业配合(如现场的照明设计信息，供电信息，装饰效果信息和其他安防系统信息等)，做好预埋预留的设计工作，减少施工过程中的不必要拆改。
      现场勘察报告应由建设单位和设计单位共同签署。

A．4 初步设计

A．4．1、A．4．2 这两条说明系统设计的基本工作思路或者工作内容。指出应根据现场勘察结果按照不同受控区的不同安全与管理要求，选择设备及出入口管理模式。特别指出的是随着新建建筑工程的大规模建设，安全技术防范系统工程设计需要直接对建筑设计(物防)和其后的保卫管理措施提出要求和建议，并尽可能满足安全保卫部门在设计前提出的管理要求，这也充分体现了人防、物防和技防相结合的原则。还指出出入口控制系统的设计应不违背消防管理要求，确保火灾等紧急情况发生时人员能顺利疏散。

A．4．4
      3 图纸应能对系统进行有效、准确的描述，并做到与文字说明相互印证和相互呼应，图文表的数据应一致，格式符合规范要求。图纸设计要
        能够向审核者和施工者提供完整、明晰、准确的设计信息，不强调几类几张图。
      5 平面图通常包括前端设备布防图和管线走向图。管线走向设计应对主干管路的路由等进行设计标注，特别是安防管线通道的确定。
      6 对于某些关键或者特异的安装场所，需特别指明安装方法，并提供相应的安装工艺示意图，以保证设计方案的可实施性。
      7 监控中心的设计需在前期就提出与装修、暖通、强电和其他弱电专业的配合要求，以保证值机人员的工作环境。
      8 主要设备材料清单的编制：
      从经济上对初步设计进行评估以达到系统的最佳性价比。

A．5 方案论证

A．5．1 强调方案的论证、审核和批准，以保证设计方案的科学性和合理性。强调合同的签订，确保方案实施主体的有效性，以便于落实后续的工作内容。

A．5．2 主要设备材料需要在初步设计的基础上，补充设备材料相应的生产厂家、检验报告或认证证书等资料，以便于评审者确定系统设计的可实施性。

A．5．3 在方案论证内容中，应充分考虑到一些高风险等级的单位的要求，如文博系统对设备材料安装工艺、对实施的可行性、工程造价等给出较为详细的论证。

A．5．4 方案论证的结论可分为通过、基本通过、不通过，对初步设计的整改措施须由建设单位和设计单位确认。

A．6 施工图设计文件的编制(正式设计)

A．6．1 是施工图设计文件编制的基本依据。

A．6．2 施工图设计文件的编制的主要内容体现了两个目的：
      1 针对整改要求和更详细、准确的现场条件，修改、补充、细化初步设计文件的相关内容，确保设备安装的可行性和良好的使用效果，着重
        体现现场安装的可实施性。
      2 结合系统构成和选用设备的特点，进行全面的图纸修改、补充、细化设计，确保系统的互联互通，着重体现系统配置的可实现性。

A．6．3 施工图设计文件的编制在原有初步设计文件的基础上，至少完善如下内容：
      提供详细的各类图纸，特别需要增加安装大样图、设备连接关系图等。
      管线敷设图也可以进一步分解为管路敷设图和线缆敷设图，以利于分阶段组织人员实施，同时保护有关安全信息。预留管线指的是并行预留敷设的管或者线的根数和规格，不是指长度的简单延伸。
      按照施工图，编制的设备材料清单和工程预算书，是设备订货和工程实施的重要依据。