工程建设国家标准

工程师之家 — 工程师论坛 — 工程建设国家标准　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　共8页、第01页
工程岩体分级标准 GB50218－94
    主编部门：中华人民共和国水利部

    批准部门：中华人民共和国建设部

    施行日期：1995年7月1日

    关于发布国家标准《工程岩体分级标准》的通知

    建标[1994]673号

    根据国家计委计综[1986]450号文的要求，由水利部主编，会同有关部门共同制订的国家标准《工程岩体分级标准》，已经有关部门会审。现批准《工程岩体分级标准》GB50218－94为强制性国家标准，自一九九五年七月一日起施行。

    本标准由水利部负责管理，其具体解释等工作由水利部长江科学院负责，出版发行由建设部标准定额研究所负责组织。

    中华人民共和国建设部

    一九九四年十一月五日

    1 总则

    1.0.1 为建立统一的评价工程岩体稳定性的分级方法；为岩石工程建设的勘察、设计、施工和编制定额提供必要的基本依据，制定本标
          准。

    1.0.2 本标准适用于各类型岩石工程的岩体分级。

    1.0.3 工程岩体分级，应采用定性与定量相结合的方法，并分两步进行，先确定岩体基本质量，再结合具体工程的特点确定岩体级别。

    1.0.4 工程岩体分级所必需的地质调查和岩石试验，除应符合本标准外，尚应符合有关现行国家标准的规定。

    2 术语、符号

    2.1 术语

    2.1.1 岩石工程 rock　engineeting

    以岩体为工程建筑物地基或环境，并对岩体进行开挖或加固的工程，包括地下工程和地面工程。

    2.1.2 工程岩体 engineering　rock　mass

    岩石工程影响范围内的岩体，包括地下工程岩体、工业与民用建筑地基、大坝基岩、边坡岩体等。

    2.1.3 岩体基本质量 rock　mass　basic　quality

    岩体所固有的、影响工程岩体稳定性的最基本属性，岩体基本质量由岩石坚硬程度和岩体完整程度所决定。

    2.1.4 结构面 sructural　plane(discontinuity)

    岩体内开裂的和易开裂的面，如层面、节理、断层、片理等，又称不连续面。

    2.1.5 岩体完整性指数(Kv)（岩体速度指数）intactess　index　of　rock　mass(velocity　index　of　rock　mass)

    岩体弹性纵波速度与岩石弹性纵波速度之比的平方。

    2.1.6 岩体体积节理数 (Jv)volumetric　joint　count　of　rock　mass

    单体岩体体积内的节理（结构面）数目。

    2.1.7 点荷载强度指数 (Is(50))pointloadstrengthindex

    直径50mm圆柱形试件径向加压时的点荷载强度。

    2.1.8 地下工程岩体自稳能力 (stand－up　time　of　rock　mass　for underground　excavation)

    在不支护条件下，地下工程岩体不产生任何形式破坏的能力。

    2.1.9 初始应力场 initial stress field

    在自然条件下，由于受自重和构造运动作用，在岩体中形成的应力场，也称天然应力场。


工程师之家 — 工程师论坛 — 工程建设国家标准　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　共8页、第02页
    2.2 符号

    3 岩体基本质量的分级因素

    3.1 分级因素及其确定方法

    3.1.1 岩体基本质量应由岩石坚硬程度和岩体完整程度两个因素确定。

    3.1.2 岩石坚硬程度和岩体完整程度，应采用定性划分和定量指标两种方法确定。

    3.2 岩石坚硬程度的定性划分

    3.2.1 岩石坚硬程度，应按表3.2.1 进行定性划分。

    岩石坚硬程度的定性划分　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　表3.2.1
名称 |  | 定性鉴定 | 代表性岩石
硬质岩 | 坚硬岩 | 锤击声清脆，有回弹，震手，难击碎； 浸水后，大多无吸水反应 | 末风化～微风化的； 花岗岩、正长岩、闪长岩、辉绿岩、玄武岩、安山岩、片麻岩、石英 片岩、硅质板岩、石英岩、硅质胶结的砾岩、石英砂岩、硅质石灰岩等
 | 较坚硬岩 | 锤击声清脆，有轻微回弹， 稍震手，较难击碎； 浸水后，有轻微吸水反应 | 1.弱风化的坚硬岩； 2.末风化～微风化的； 熔结凝灰岩、大理岩、板岩、白云岩、石灰岩、钙质胶结的砂岩等
软质岩 | 较软岩 | 锤击声不清脆，胸回弹，较易击碎； 浸水后，指甲可刻出印痕 | 1.强风化的坚硬岩； 2.弱风化的较坚硬岩； 3.末风化～微风化的； 凝灰岩、千枚岩、砂质泥岩、泥灰岩、泥质砂岩、粉砂岩、页岩等
 | 软岩 | 锤击声哑，无回弹，有凹痕，易击碎； 浸水后，手可掰开 | 1.弱风化的坚硬岩； 2.末风化～强风化的较坚硬岩； 3.弱风化的较软岩； 4.末风化的泥岩等；
 | 极软岩 | 锤击声哑，无回弹，有较深凹痕，手可捏碎； 浸水后，可捏成团 | 1.全风化的各种岩石； 2.各种半成岩


工程师之家 — 工程师论坛 — 工程建设国家标准　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　共8页、第03页
    3.2.2 岩石坚硬程度定性划分时，其风化程度应按表3.2.2确定。

    岩石风化程度的划分　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　表3.2.2
名称 | 风化特征
末风化 | 结构构造末变，岩质新鲜
微风化 | 结构构造、矿物色泽基本末变，部分裂隙面有铁锰质渲染
弱风化 | 结构构造部分破坏，矿物色泽较明显变化，裂隙面出现风化矿物 或存在风化夹层
强风化 | 结构构造大部分破坏，矿物色泽明显变化，长石、云母等多风化 成次生矿物
全风化 | 结构构造全部破坏，矿物成分除石英外，大部分风化成土状

    3.3 岩体完整程度的定性划分

    3.3.1 岩体完整程度，应按表3.3.1进行定性划分。

    岩体完整程度的定性划分　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　表3.3.1

    注：平均间距指主要结构面（1～2组）间距的平均值。

    3.3.2 结构面的结合程度，应根据结构面特征，按表3.3.2确定。

    结构面结合程度的划分　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　表3.3.2
名称 | 结构面特征
结合好 | 张开度小于1mm，无充填物；
结合好 | 张开度1～3mm，为硅质或铁质胶结； 张开度大于3mm，结构面粗糙，为硅质胶结
结合一般 | 张开度1～3mm，为钙质或泥质胶结； 张开度大于3mm，结构面粗糙，为铁质或钙质胶结
结合差 | 张开度1～3mm，结构面平直，为泥质或泥质和钙质胶结； 张开度大于3mm，多为泥质或岩屑充充填
结合很差 | 泥质充填或泥夹岩屑充填，充填物厚度大于起伏差


工程师之家 — 工程师论坛 — 工程建设国家标准　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　共8页、第04页
    3.4 定量指标的确定和划分

    3.4.1 岩石坚硬程度的定量指标，应采用岩石单轴饱和抗压强度(Rc)。Rc应采用实测值。当无条件取得实测值时，也可采用实测的岩石点
          荷载强度指数(Is(50))的换算值，并按下式换算：

    3.4.2 岩石单轴饱和抗压强度(Rc)与定性划分的岩石坚硬程度的对应关系，可按表3.4.2确定。

    Rc与定性划分的岩石坚硬程度的对应关系　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　表3.4.2
Rc(MPa) | ＞60 | 60～30 | 30～15 | 15～5 | ＜5
坚硬程度 | 坚硬岩 | 较坚硬岩 | 较软岩 | 软岩 | 极软岩

    3.4.3 岩体完整程度的定量指标，应采用岩体完整性指数(Kv)。Kv应采用实测值。当无条件取得实测值时，也可用岩体体积节理数(Jv)，
          按表3.4.3确定对应的Kv值。

   Jv与Kv对照表　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　表3.4.3
Jv（条/ [image] ) | ＜3 | 3～10 | 10～20 | 20～35 | ＞35
Kv | ＞0.75 | 0.75～0.5 | 0.55～0.3 | 0.35～0.15 | ＜0.15

    3.4.4 岩体完整性指数(Kv)与定性划分的岩体完整程度的对应关系，可按表3.4.4确定。

    Kv与定性划分的岩体完整程度的对应关系　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　表3.4.4
Kv | ＞0.75 | 0.75～0.55 | 0.55～0.35 | 0.35～0.15 | ＜0.15
完整程度 | 完整 | 较完整 | 较破碎 | 破碎 | 极破碎

    3.4.5 定量指标Kv、Jv的测试，应符合本标准附录A的规定。

    4 岩体基本质量分级

    4.1 基本质量级别的确定

    4.1.1 岩体基本质量分级，应根据岩体基本质量的定性特征和岩体基本质量指标(BQ)两者相结合，按表4.1.1确定。

    岩体基本质量分级　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　表4.1.1
基本质量级别 | 岩体基本质量的定性特征 | 岩体基本质量指标(BQ)
Ⅰ | 坚硬岩，岩体完整 | ＞550
Ⅱ | 坚硬岩，岩体较完整； 较坚硬岩或软硬岩，岩体完整 | 550～451
Ⅲ | 坚硬岩，岩体较破碎； 较坚硬岩或软硬岩互层，岩体较完整； 较软岩，岩体完整 | 450～351
Ⅳ | 坚硬岩，岩体破碎； 较坚硬岩，岩体较破碎～破碎； 较软岩或软硬岩互层，且以软岩为主，岩体较 完整～较破碎； 软岩，岩体完整～较完整 | 350～251
Ⅴ | 较软岩，岩体破碎； 软岩，岩体较破碎～破碎； 全部极软岩及全部极破碎岩 | ≤250

    4.1.2 当根据基本质量定性特征和基本质量指标(EQ)确定的级别不一致时，应通过对定性划分和定量指标的综合分析，确定岩体基本质量
          级别。必要时，应重新进行测试。

    4.2 基本质量的定性特征和基本质量指标

    4.2.1 岩体基本质量的定性特征，应由表3.2.1和表3.3.1所确定的岩石坚硬程度和岩体完整程度组合确定。

    4.2.2 岩体基本质量指标(BQ)，应根据分级因素的定量指标Rc的兆帕数值和Kv，按下式计算：

    BQ＝90＋3Rc＋250Kv　　　　　　　　　　　　　　　　 (4.2.2)

    注：使用(4.2.2)式时，应遵守下列限制条件：

    ①当Rc＞90Kv＋30时，应以Rc＝90Kv＋30和Kv代入计算BQ值。

    ②当Kv＞0.04Rc＋0.4时，应以Kv＝0.04zRc＋0.4和Rc代入计算BQ值。


工程师之家 — 工程师论坛 — 工程建设国家标准　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　共8页、第05页
    5 工程岩体级别的确定

    5.1 一般规定

    5.1.1 对工程岩体进行初步定级时，宜按表4.1.1规定的岩体基本质量级别作为岩体级别。

    5.1.2 对工程岩体进行详细定级时，应在岩体基本质量分级的基础上，结合不同类型工程的特点，考虑地下水状态、初始应力状态、工程
          轴线或走向线的方位与主要软弱结构面产状的组合关系等必要的修正因素，其中边坡岩体，还应考虑地表水的影响。

    5.1.3 岩体初始应力状态，当无实测资料时，可根据工程埋深或开挖深度、地形地貌、地质构造运动史、主要构造线和开挖过程中出现的
          岩爆、岩芯饼化等特殊地质现象，按本标准附录B作出评估。

    5.1.4 当岩体的膨胀性、易溶性以及相对于工程范围，规模较大、贯通性较好的软弱结构面成为影响岩体稳定性的主要因素时，应考虑这
          些因素对工程岩体级别的影响。

    5.1.5 岩体初步定级时，岩体物理力学参数，可按本标准附录C中表C.0.1选用。结构面抗剪断峰值强度参数，可根据岩石坚硬程度和结构
          面结合程度，按本标准附录C中表C.0.2选用。

    5.2 工程岩体级别的确定

    5.2.1 地下工程岩体详细定级时，如遇有下列情况之一时，应对岩体基本质量指标(BQ)进行修正，并以修正后的值按表4.1.1确定岩体级
          别。

    5.2.1.1 有地下水；

    5.2.1.2 岩体稳定性受软弱结构面影响，且由一组起控制作用；

    5.2.1.3 存在本标准附录B表B.0.1所列高初始应力现象。

    5.2.2 地下工程岩体基本质量指标修正值(〔BQ〕)，可按附录D计算。

    5.2.3 对跨度等于或小于20m的地下工程，当已确定级别的岩体，其实际的自稳能力，与本标准附录E相应级别的自稳能力不相符时，应对
          岩体级别作相应调整。

    5.2.4 对大型的或特殊的地下工程岩体，除应按本标准确定基本质量级别外，详细定级时，尚可采用有关标准的方法，进行对比分析，综
          合确定岩体级别。

    5.2.5 工业与民用建筑地基岩体应按表4.1.1规定的基本质量级别定级。

    5.2.6 工业与民用建筑地基岩体基岩承载力可按下列规定确定：

    5.2.6.1 各级岩体基岩承载力基本值(fo)可按表5.2.6－1确定。

    基岩承载力基本值(fo)　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　表5.2.6－1
岩体级别 | Ⅰ | Ⅱ | Ⅲ | Ⅳ | Ⅴ
fo(MPa) | ＞7.0 | 7.0～4.0 | 4.0～2.0 | 2.0～0.5 | ＜0.5

    5.2.6.2 考虑基岩形态影响时，基岩承载力标准值(fk)可按下式确定。

    fk＝ηfo　　　　　　　　　　　　　(5.2.6)

    5.2.6.3 基岩形态影响折减系数(η)，可按表5.2.6－2选用。

    基岩形态影响折减系数(η)　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　表5.2.6－2
基岩形态 | 平坦型 | 反坡型 | 顺坡型 | 台阶型
岩面坡度(°) | 0～10 | 10～20 | 10～20 | 台阶高度＜5m
η | 1.0 | 0.9 | 0.8 | 0.7

    注：基岩内结构面倾向与基岩面坡向大致相同为顺坡型；相反为反坡型。

    5.2.7 边坡工程岩体详细定级时，应按不同坡高考虑地下水、地表水、初始应力场、结构面间的组合、结构面的产状与边坡面间的关系等
          因素对边坡岩体级别的影响进行修正。

    附录A　Kv、Jv测试的规定

    A.0.1 岩体完整性指数(Kv)，应针对不同的工程地质岩组或岩性段，选择有代表性的点、段，测定岩体弹性纵波速度，并应在同一岩体取
          样测定岩石弹性纵波速度。Kv应按下式计算：

    式中Vpm——岩体弹性纵波速度(km/s)；

        Vpr——岩石弹性纵波速度(km/s)。

    A.0.2 岩体体积节理数(Jv)，应针对不同的工程地质岩组或岩性段，选择有代表性的露头或开挖壁面进行节理（结构面）统计。除成组节
          理外，对延伸长度大于1m的分散节理亦应予以统计。已为硅质、铁质、钙质充填再胶结的节理不予统计。

    每一测点的统计面积，不应小于2×5㎡。岩体Jv值，应根据节理统计结果，按下式计算：

    Jv＝S1＋S2＋……＋Sn＋Sk　　　　　　　　　　　　　　　　　　(A.0.2)

    式中Jv——岩体体积节理数(条/ [image] ）；

        Sn——第n组节理每米长测线上的条数；

        SK——每立方米岩体非成组节理条数。


工程师之家 — 工程师论坛 — 工程建设国家标准　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　共8页、第06页
    附录B 岩体初始应力场评估

    B.0.1 在无实测成果时，可根据地质勘察资料，按下列方法对初始应力场作出评估：

    (1)较平缓的孤山体，一般情况下，初始应力的垂直向应力为自重应力，水平向应力不大于H·ν/(1-ν)。

    (2)通过对历次构造形迹的调查和对近期构造运动的分析，以第一序次为准，根据复合关系，确定最新构造体系，据此确定初始应力的最
       大主应力方向。

    当垂直向应力为自重应力，且是主应力之一时，水平向主应力较大的一个，可取(0.8～1.2)νH或更大。

    (3)埋深大于1000m，随着深度的增加，初始应力场逐渐趋向于静水压力分布，大于1500m以后，一般可按静水压力分布考虑。

    (4)在峡谷地段，从谷坡至山体以内，可区分为应力释放区、应力集中区和应力稳定区。峡谷的影响范围，在水平方向一般为谷宽的1～3
       倍。对两岸山体，最大主应力方向一般平行于河谷，在谷底较深部位，最大主应力趋于水平且转向垂直于河谷。

    (5)地表岩体剥蚀显著地区，水平向应力仍按原覆盖厚度计算。

    (6)发生岩爆或岩芯饼化现象，应考虑存在高初始应力的可能，此时，可根据岩体在开挖过程中出现的主要现象，按表

    B.0.1　评估。

    注：H为工程埋深(m)，ν为岩体重力密度(kN/ [image])，ν为岩体泊松比。

    高初始应力地区岩体在开挖过程中出现的主要现象　　　　　　　　　　　　　　　　　　　　　表B.0.1

    注：σmax为垂直洞轴线方向的最大初始应力。

    附录C 岩体及结构面物理力学参数

    C.0.1 岩体物理力学参数可按表C.0.1选用。

    岩体物理力学参数　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　表C.0.1


工程师之家 — 工程师论坛 — 工程建设国家标准　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　共8页、第07页
    C.0.2 岩体结构面抗剪断峰值强度参数可按表C.0.2选用。

    岩体结构面抗剪断峰值强度　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　表C.0.2
序号 | 两侧岩体的坚硬程度及结构面的结合程度 | 内摩擦角φ(°) | 粘聚力C(MPa)
1 | 坚硬岩，结合好 | ＞37 | ＞0.22
2 | 坚硬～较坚硬岩，结合一般； 较软岩，结合好 | 37～29 | 0.22～0.12
3 | 坚硬～较坚硬岩，结合差； 较软岩～软岩，结合一般 | 29～19 | 0.12～0.08
4 | 较坚硬～较软岩，结合差～结合很差； 软岩，结合差； 软质岩的泥化面 | 19～13 | 0.008～0.05
5 | 较坚硬岩及全部软质岩，结合很差； 软质岩泥化层本身 | ＜13 | ＜0.05

    附录D　岩体基本质量指标的修正

    D.0.1 岩体基本质量指标修正值(〔BQ〕)，可按下式计算：

    〔BQ〕＝BQ－100(K1＋K2＋K3)　　　　　　　　(D.0.1)

    式中〔BQ〕——岩体基本质量指标修正值；

        BQ——岩体基本质量指标；

        K1——地下水影响修正系数；

        K2——主要软弱结构面产状影响修正系数；

        K3——初始应力状态影响修正系数。

    K1、K2、K3值，可分别按表D.0.1－1、D.0.1－2、D.0.1－3确定。无表中所列情况时，修正系数取零。〔BQ〕出现负值时，应按特殊问题
    处理。

    地下水影响修正系数K1　　　　　　　　　　　　　　　　　　　　　　　　　　　　　表D.0.1－1

    主要软弱结构面产状影响修正系数K2　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　表D.0.1－2
结构面产状及其与 洞轴线的组合关系 | 结构面走向与洞 轴线夹角＜30° 结构面倾角30°～75° | 结构面走向与洞 轴线夹角＞60° 结构面倾角＞75° | 其它组合
K2 | 0.4～0.6 | 0～0.2 | 0.2～0.4

    初始应力状态影响停正系数K3　　　　　　　　　　　　　　　　　　　　　　　　　　　　表D.0.1－3


工程师之家 — 工程师论坛 — 工程建设国家标准　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　共8页、第08页
    附录E 地下工程岩体自稳能力

    E.0.1 地下工程岩体自稳能力，应按表E.0.1确定。

    地下工程岩体自稳能力　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　表E.0.1
岩体级别 | 自稳能力
Ⅰ | 跨度≤20m，可长期稳定，偶有掉块，无塌方
Ⅱ | 跨度10～20m，可基本稳定，局部可发生掉块或小塌方跨度＜10m，可长期稳定，偶有掉块
Ⅲ | 跨度10～20m，可稳定数日～1月，可发生小～中塌方跨度5～10m，可稳定数月，可发生局部块体拉移及小～中塌方； 跨度＜5m，可基本稳定
Ⅳ | 跨度＞5m，一般无自稳能力，数日～数月内可发生松动变形、小塌方，进而发展为中～大塌方。埋深小时，以拱部松动破坏为主，埋深大时，有明显塑性汉动变形和挤压破坏；跨度≤5m，可稳定数日～1月
Ⅴ | 无自稳能力

    注：①小塌方：塌方高度＜3m，或塌方体积＜30 [image] ；

        ②中塌方：塌方高度3～6m，或塌方体积30～100 [image] ；

        ③大塌方：塌方高度＞6m，或塌方体积＞100 [image] 。

    附录F 本标准用词说明

    F.0.1 为便于在执行本标准条文时区别对待，对要求严格程度不同的用词说明如下：

    (1)表示很严格，非这样做不可的：

    正面词采用“必须”；

    反面词采用“严禁”。

    (2)表示严格，在正常情况下均应这样做的：

    正面词采用“应”；

    反面词采用“不应”或“不得”。

    (3)表示允许稍有选择，在条件许可时首先应这样做的：

    正面词采用“宜”或“可”；

    反面词采用“不宜”。

    F.0.2 条文中指定应按其它有关标准、规范执行时，写法为“应符合…的规定”，或“应按……执行”。

    附加说明

    本标准主编单位、参加单位和主要起草人名单

    主编单位：水利部长江水利委员会长江科学院

    参加单位：东北大学

              总参工程兵第四设计研究院

              铁道部科学研究院西南分院

              建设部综合勘察研究院

    主要起草人：王石春、邢念信、李云林、李兆权、苏贻冰、张可诚、林韵梅、柳赋铮、徐复安、董学晟