众智软件 http://www.gisroad.com

中华人民共和国国家标准

高耸结构设计规范

Code for design of high-rising structures

GB 50135-2006

主编部门：上海市建设和交通委员会
批准部门：中华人民共和国建设部
施行日期：2 0 0 7年5月1日

中华人民共和国建设部公告
第524号

建设部关于发布国家标准
《高耸结构设计规范》的公告

现批准《高耸结构设计规范》为国家标准，编号为GB 50135—2006，自2007年5月1日起实施。其中，第3．0．4、4．2．1、4．4．1、 5．1．1、 5．1．2、 6．5．5、 6．5．6、 7．1．1、 7．1．3、 7．1．4、7．2．5、7．4．1条为强制性条文，必须严格执行。原《高耸结构设计规范》GBJ 135—90同时废止。

本规范由建设部标准定额研究所组织中国计划出版社出版发行。

中华人民共和国建设部
二○○六年十二月十一日

前 言

本规范根据建设部建标[1999]308号文下达的“关于印发《一九九九年工程建设国家标准制定、修订计划》的通知”的要求，由同济大学会同有关设计、教学、科研和施工单位组成规范修订编制小组，对《高耸结构设计规范》GBJ 135—90进行了全面的修订。在修订过程中，开展了许多专题研究，总结了近年来的设计经验，参考了国内外其他有关规范的相关内容，并以研讨会、信函等多种方式征求全国有关单位的意见，经反复修改并组织新老规范的对比试设计，完成了本稿。

修订后的本规范共有7章4个附录，修订的主要内容有：将规范适用范围扩大，包括了输电高塔和通信塔；根据本轮规范修订的总体格式，增加了第2章“术语与符号”；与国家最近颁布的新规范相关内容相协调；规定了各类高耸结构按正常使用极限状态设计时，可变荷载代表值的取值；提出了高耸结构采用振动控制技术的条件；规定了桅杆风振系数的计算；规定了带塔楼高耸结构的温度作用计算；提出了钢塔的埃菲尔效应及相应结构措施；规定了单管塔的径厚比；增加了柔性法兰的计算方法；增加了高耸结构中预应力混凝土的设计规定；建议了高耸结构的基础选型，增加了高耸结构抗拔基础的设计和构造要求；增加了高耸结构桩基础设计的规定；附录中增加了高耸结构中常用的钢材的性能。

本规范中以黑体字标志的条文为强制性条文，必须严格执行。
本规范由建设部负责管理和对强制性条文的解释，由同济大学负责具体技术内容的解释。在执行过程中，请各单位结合工程实践总结经验。对本规范的意见和建议，请寄至同济大学建筑工程系《高耸结构设计规范》国家标准管理组(地址：上海市四平路1239号，邮编: 200092 传真：021-65984889)。

本规范主编单位、参编单位和主要起草人：
主编单位：同济大学
参编单位：中广电广播电影电视设计研究院(原国家广播电影电视总局设计院) 中国建筑科学研究院 北京广播电影电视设备制造厂 中国石化集团洛阳石油化工工程公司 中冶长天国际工程有限责任公司 中国电子工程设计院 中国建筑西南设计研究院 中国冶金建设集团包头钢铁设计研究总院 北京市市政工程设计研究总院 电力规划设计总院 华东电力设计院 西北电力设计院 东北电力设计院 西南电力设计院 大连理工大学 东南大学 湖南大学年 武汉理工大学 中讯邮电咨询设计院 河北省电力勘察设计研究院 青岛东方铁塔股份有限公司 浙江电联设备工程有限公司

主要起草人：王肇民 马人乐(以下按姓氏笔画为序)马 星 牛春良 王 俊 王建磊 王墨耕 邓洪洲 乐俊旺 古天纯 刘大晖 何尧章 何建平 何敏娟 宋玉谱 张春奎 张相庭 李爱群 李喜来 杨春田 沈之容 肖克艰 陈俊岭 周 卫 罗命达 娄 宇 荆建中 赵德厚 唐玉德 唐国安 夏福来 徐传衡 徐华刚 秦益芬 黄 新 舒兴平蒋寿时 蒋演德 韩汇如 鞠建英 瞿伟廉


1 总 则

1．0．1 为了在高耸结构设计中做到安全适用、技术先进、经济合理、确保质量，制定本规范。

1．0．2 本规范适用于钢及钢筋混凝土高耸结构，包括广播电视塔、通信塔、导航塔、输电高塔、石油化工塔、大气监测塔、烟囱、排气塔、水塔、矿井架、风力发电塔等构筑物的设计。

1．0．3 本规范是根据现行国家标准《建筑结构可靠度设计统一标准》GB 50068规定的原则制定的。

1．0．4 设计高耸结构和选择结构方案时，应同时考虑钢结构制作、运输、安装和混凝土浇筑、施工以及建成后的环境影响、维护保养等问题。

1．0．5 设计高耸结构时，除遵照本规范的规定外，尚应符合国家现行有关标准的规定。


2术语和符号

2．1 术 语

2．1．1 高耸结构 high-rising structure 相对高而细的结构，包括钢塔、钢桅杆及钢筋混凝土杆塔等。

2．1．2 钢塔架 steel tower 自立式高耸钢结构。

2．1．3 拉线钢桅杆 guyed steel mast 由立柱和拉索构成的高耸钢结构。

2．1．4 钢筋混凝土圆筒形塔 reinforced concrete cylindrical tower 圆筒状的以钢筋混凝土为材料的自立式高耸结构。


2．2 符 号

     2．2．1 作用和作用效应设计值

                  Af——风压频遇值作用下塔楼处水平动位移幅值；
                  C——设计时对变形、裂缝等规定的相应限值；
                  Eh、Ev——水平、竖向地震作用；
                  F——力、集中荷载、基础和锚板基础所受的拔力(设计值)；
                  FE——结构总水平地震作用；
                  FEv——结构总竖向地震作用；
                  Fk——相应于荷载效应标准组合上部结构传至基础的竖向力值;
                  Fpi——第i根桩桩顶在正常使用极限状态下轴向上拔力标准组合值；
                  Fi、Fvi——质点i的水平地震作用、竖向地震作用；
                  G——永久荷载、结构的重力、基础自重(包括基础上的土重)、桩身的有效重力，水下部分按浮重计；
                  Ci、Gj——集中于质点i、j的重力；
                  CE——抗震计算时结构的总重力代表值；
                  Ge——土体重量;
                  Gf——基础和锚板基础重量；
                  Ceq——结构等效总重力荷载；
                  Ck——基础自重(包括基础上的土重)标准值；
                  H——塔的总高度；
                  M——力矩或弯矩、弯矩设计值、上部结构传至基础的弯矩(设计值)；
                  Mk——相应于荷载效应标准组合下上部结构传至基础的力矩值；
                  Mc——横向风振引起的弯；
                  MA——顺风向风力引起的弯矩；
                  Mx、My——对x轴、y轴的弯矩；
                  N———轴向力(拉力或压力)及其设计值、纤绳拉力、上部结构传至基础的竖向荷载设计值；
                  N'Ex——欧拉临界;
                  Nk——标准荷载作用下的轴向力；
                  Nm——截面弯矩在单肢中引起的轴力；
                  Ph——上部结构传至基础的水平力；
                  Q——可变荷载；
                  R——抗力
                  SEhk、SEvk——水平地震作用、竖向地震作用标准值的作用效应值；
                  SGk、SQik——永久荷载、第i个可变荷载标准值的荷载效应值；
                  S——j振型水平地震作用产生的地震作用效应；
                  Sc、SA——横向风振、顺风向风力的荷载效应；
                  T——高耸结构的基本自振周期；
                  Tj——结构j振型的自振周期；
                  V——剪力；
                  Ve——体滑动面上剪切抗力的竖向分量之和；
                  Vl——缀板的剪力；
                  V1——分配到一个缀板面的剪力；
                  P——基底均布荷载设计值；
                  Pk——相应于荷载效应标准组合下基础底面平均压力代表值；
                  Pk,max——相应于荷载效应标准组合下基础边缘的最大压力代表值；
                  Pk，min——相应于荷载效应标准组合下基础边缘的最小压力代表值；
                  Pmax——基底边缘最大压力设计值；
                  Px——计算截面x-x处的基底压力设计值；
                  q——塔筒线分布重力；
                  qa、ql——单位面积上、单位长度上的覆冰重力荷载；
                  r——桅杆杆身最不利风载效应；
                  Ucr——临界风速；
                  wk——作用在高耸结构z高度处单位面积上的风荷载标准值；
                  Wo——基本风压值；
                  WLij——横向共振引起的等效静风载；
                  σc、σc ——迎风面、背风面混凝土的压应力；
                  σs——迎风面纵向钢筋的应力；
                  σsc——在标准荷载以及温度作用下的纵向钢筋拉应力；
                  σsT——温度作用下钢筋拉应力；
                  t——焊缝剪应力；
                  tx、ty——垂直于焊缝长度方向、沿焊缝长度方向的焊缝应力；
                  wi——结构振动第i阶圆频率；
                  △u——水平位移；
                  △u’——层间水平位移。

                2．2．2 计算指标
                  E——钢材的弹性模量；
                  Ec——混凝土的弹性模量；
                  Es——钢筋、钢丝绳的弹性模量；
                  Nb——每个螺栓承载力设计值；
                  Nbc 、Nbt 、Nbv——每个螺栓的承压、抗拉、抗剪承载力设计值；
                  f——钢材、钢丝绳强度设计值；
                  fbc、fbt、fbv——螺栓的承压、抗拉、抗剪强度设计值；
                  fc——混凝土的抗压强度设计值；
                  fa——修正后的地基承载力特征值；
                  fak——地基承载力特征值；
                  fi——桩穿过的各分层土的极限摩阻力；
                  fk——材料强度的标准值；
                  fsE——地基抗震承载力设计值；
                  fs——钢筋强度设计值、地基承载力设计值；
                  ftk——混凝土抗拉强度标准值；
                  fu——钢材抗拉强度、钢丝绳的破坏强度；
                  fv——钢材屈服强度；
                  fwc、fwt、fwv——对接焊缝的抗压、抗拉、抗剪强度设计值；
                  fwf——角焊缝的(抗压、抗拉、抗剪)强度设计值。

                2．2．3 几何参数
                  A——截面面积、毛截面面积、基础底面积；
                  Ao——锚栓孔面积、换算截面面积；
                  An——净截面面积；
                  Au、Anu——格构式构件的单肢毛截面面积、净截面面积；
                  As——钢筋截面面积；
                  B——基础底面宽度(最小边长)；或力矩作用方向的基础底面边长；
                  H——高耸结构的总高度；
                  Ho——基础高度；
                  I——截面惯性矩；
                  Io——换算截面惯性矩；
                  In——净截面惯性矩；
                  L——基础底面长度；
                  S——作用(荷载)效应、截面对某轴的面积矩；
                  W——截面抗弯模量；
                  Wn——净截面抗弯模量；
                  Wx、Wy——对x轴、y轴的截面抗弯模量；
                  W1——毛截面抗弯模量；
                  α——缀板中到中的距离、振动加速度、合力作用点到基础底面最大压力边的距离；
                  αc——圆(环)形基础的基底受压面宽度；
                  αk——构件截面几何参数标准值；
                  αx、αy——合力作用点至ex一侧、ey一侧基础边的距离；
                  b——基本覆冰厚度、平行于x轴的基础边长；
                  d——螺栓直径，基础埋置深度，桩身直径，圆柱体直径；
                  de——螺栓(螺纹处)的有效直径；
                  do——螺栓孔径；
                  ex——x方向的偏心距；
                  ey——y方向的偏心距；
                  eok——轴向力对截面重心的偏心距(标准荷载作用时)；
                  h——高度、截面高度；
                  hcr——土重法计算的临界深度；
                  hf——角焊缝的焊脚尺寸；
                  hi——计算截面i的高度、集中质点i的高度；
                  ht——基础上拔深度；
                  i——(塔筒)截面的回转半径；
                  l——长度；
                  li——桩穿过的各分层土的厚度；
                  lo——杆件的计算长度；
                  lx(H)、lx(0)——结构顶部与底部宽度；
                  lw——(角)焊缝的计算长度；
                  rco——截面核心距(半径)；
                  r——塔筒壁厚中线的半径；
                  l/rc——塔筒代表截面处的弯曲变形曲率；
                  s——基础沉降量；
                  t——连接件的厚度，筒壁厚度；
                  Up——桩的截面周长；
                  α——角度、受压区的半角系数；
                  αo——土体计算的抗拔角；
                  αk——几何参数的标准值；
                  λ——构件长细比；
                  λo——弹性支承点之间杆身换算长细比；
                  φ——截面受压区半角。

                2．2．4 计算系数及其他
                  A——压缩系数；
                  C——凝聚力；
                  Ea——主动土压力；
                  Re——雷诺数；
                  R(·)——结构构件的抗力函数；
                  RM、RN——截面抗弯、抗压承载力；
                  e——孔隙比；
                  △t——温度差；
                  ui、uj——i、j点的水平位移；
                  uji——j振型在i点处的相对位移；
                   αb——桩与土之间抗拔极限摩阻力与受压极限摩阻力间的折减系数；
                  αcr——(计算裂缝宽度)与构件受力有关的特征系数；
                  αi——相应于周期Tj的水平地震影响系数；
                  amax——水平地震影响系数的最大值；
                  αv,max——竖向地震影响系数的最大值；
                  αT——混凝土的温度线膨胀系数；
                  αt——受拉钢筋的半角系数；
                  αl——与直径有关的覆冰厚度修正系数；
                  α2——覆冰厚度的高度递增系数；
                  βz ——z高度处的风振系数；
                  βo——风振系数动力部分的基本值；
                  βmx、βtx——压弯构件弯矩作用平面内、平面外的等效弯矩系数；
                  γ——覆冰重度；
                  γo——高耸结构重要性系数；
                  γEh、γEv——水平、竖向地震作用的分项系数；
                  γG、γQ——永久荷载、可变荷载的荷载分项系数；
                  γj——j振型的参与系数；
                  γR1——土体重的抗拔稳定系数；
                  γR2——基础重的抗拔稳定系数；
                  γR——结构抗力分项系数；
                  γRE——抗力抗震调整系数；
                  γw——风荷载分项系数、抗震计算时风荷载分项系数；
                  γs——桩侧抗阻力分项系数；
                  ε1——风压脉动和高度变化等的影响系数；
                  ε2——振型、结构外形的影响系数；
                  εq——综合考虑风压脉动、高度变化及振型影响的系数；
                  ζ——结构阻尼比；
                  η——风振系数(动力部分)基本值的调整系数；
                  ηz——考虑脉动风荷载沿竖向空间相关的折减系数；
                  μ ——地基的摩擦系数；
                  μI——横向力系数；
                  μs——风荷载体型系数；
                  μz———z高度处风压高度变化系数；
                  μf——风压脉动系数；
                  υ——计算裂缝宽度时与纵向受拉钢筋表面特征有关的系数；
                  ξ——脉动增大系数、杆身刚度折减系数、受压区相对高度；
                  ψh——受弯构件的整体稳定系数；
                  ψ——轴心受压构件稳定系数；
                  φ——挡风系数；
                  ψ——裂缝间纵向受拉钢筋应变不均匀系数、环形基础底板外形系数；
                  ψc——可变荷载的组合值系数；
                  ψq——可变荷载的准永久值系数；
                  ψf——可变荷载的频遇值系数；
                  ψw——抗震计算时风荷载组合值系数；
                  ψt——钢丝绳扭纹强度调整系数；
                  ψ2——钢丝强度不均匀系数；
                  ω——塔筒水平截面的特征系数；
                  ρ——纵向钢筋的配筋率。


3 基本规定

3．0．1 高耸结构在规定的设计使用年限内应具有足够的可靠度。结构可靠度可采用以概率理论为基础的极限状态设计方法分析确定。

3．0．2 本规范采用的设计基准期为50年。

3．0．3 高耸结构在规定的设计使用年限内应满足下列功能要求：
    1 在正常施工和正常使用时，能承受可能出现的各种作用。
    2 在正常使用时具有良好的工作性能。
    3 在正常维护下具有足够的耐久性能。
    4 在设计规定的偶然事件发生时及发生后，仍能保持必须的整体稳定性。

3．0．4 高耸结构设计时，应根据结构破坏可能产生的后果(危及人的生命、造成经济损失、产生社会影响等)的严重性，采用不同的安全等级。高耸结构安全等级的划分应符合表3．0．4的要求。
              表3．0．4 高耸结构的安全等级
安全等级 | 破坏后果 | 高耸结构类型示例
一级 | 很严重 | 重要的高耸结构
二级 | 严重 | 一般的高耸结构

结构重要性系数γo按下列规定采用：
    1 对安全等级为一级或设计使用年限为100年及以上的结构构件，不应小于1．1。
    2 对安全等级为二级或设计使用年限为50年的结构构件，不应小于1．0。
      注：对特殊高耸结构，其安全等级和结构重要性系数应由建设方根据具体情况另行确定，且不应低于本条的要求。

3．0．5 极限状态分为下列两类：
    1 承载能力极限状态。这种极限状态对应于结构或结构构件达到最大承载能力或不适于继续承载的变形。
    2 正常使用极限状态。这种极限状态对应于结构或结构构件达到正常使用或耐久性能的某项规定限值。

3．0．6 对于承载能力极限状态，高耸结构及构件应按荷载效应的基本组合和偶然组合进行设计。
    1 基本组合应采用下列极限状态设计表达式中最不利值确定：
        1)由可变荷载效应控制的组合：

        2)由永久荷载效应控制的组合：

            式中　γｏ——高耸结构重要性系数，见表3．0．4;
                  γG——永久荷载分项系数，按表3．0．6—l采用；
                            表3．0．6-1 永久荷载分项系数

        ２　偶然组合
              高耸结构在偶然组合承载能力极限状态验算中，偶然作用的代表值不乘分项系数，与偶然作用同时出现的可变荷载，应根据观测资料和工程经验采用适当的代表值。具体的表达式及参数，应按有关规范确定。

3．0．7 高耸结构抗震设计时基本组合应采用下列极限状态表

3．0．8 对于正常使用极限状态，应根据不同的设计要求，分别采用荷载的短期效应组合(标准组合或频遇组合)和长期效应组合(准永久组合)进行设计，使变形、裂缝等作用效应的代表值符合下式要求：
                                        S≤C 　　　(3．0．8-1)
          式中S——变形、裂缝等作用效应的代表值；
              C——设计时对变形、裂缝等规定的相应限值，应符合本规范第3．0．10条的规定。
            1 标准组合：

3．0．10 高耸结构正常使用极限状态的控制条件应符合下列规定：
      1 对于装有方向性较强(如微波塔、电视塔)或工艺要求较严格(如石油化工塔)的设备的高耸结构，在不均匀日照温度或风荷载(标准值)作用下，在设备所在位置的塔身角位移应满足工艺要求。
      2 在风荷载或常遇地震作用下，塔楼处的剪切变形不宜大于l/300。
      3 在风荷载的动力作用下，设有游览设施或有人员在塔楼值班的塔，塔楼处振动加速度幅值Ａfω21不应大于200mm/s2。其中对有常驻值班人员的塔楼Af为风压频遇值作用下塔楼处水平动位移幅值，其值为结构对应点在0.4ωk作用下的位移值与0.4μzμsωo作用下的位移值之差，ω１为基频；仅有游客的塔楼可按照实际使用情况取Ａf为6~7级风作用下水平动位移幅值。
      4 在各种荷载标准值组合作用下，钢筋混凝土构件的最大裂缝宽度不应大于0．2mm。
      5 高耸结构的基础沉降应按本规范第7．2．5条控制。
      6 高耸结构在以风为主的荷载标准组合及以地震作用为主的荷载标准组合下的水平位移，不得大于表3．0．10的规定。
                            表3．0．10 高耸结构水平位移限值

                      H——总高度
                    h——纤绳之间距。
              ２ 高耸结构中的单管塔的水平位移限值可比表3．0．10所列限值适当放宽，具体限值根据各行业标准确定。但同时应按荷载的设计值对塔身进行非线性承载能力极限状态验算，并将塔脚处非线性作用传给基础进行验算。
            3　对于下部为混凝土结构，但上部为钢结构的自立式塔，总体位移控制条件不变。对下部混凝土结构，还应符合结构变形及开裂的有关规定。

3．0．11 对于变形控制的高耸结构，宜采用适当的振动控制技术来减小结构变形及加速度。


4 荷载与作用

4．1 荷载与作用分类

4．1．1 高耸结构上的荷载与作用可分为下列三类：

        1 永久荷载：结构自重，固定的设备重，物料重，土重，土压力，初始状态下索线或纤绳的拉力，结构内部的预应力，地基变形等。

        2 可变荷载：风荷载，覆冰荷载，常遇地震作用，雪荷载，安装检修荷载，塔楼楼面或平台的活荷载，温度变化等。

        3 偶然荷载：索线断线，撞击、爆炸、罕遇地震作用等.

4．1．2 本规范仅列出风荷载、覆冰荷载及地震作用的标准值，其他荷载应按现行国家标准《建筑结构荷载规范》GB 50009的规定采用。


  4．2 风 荷 载

4．2．1 垂直作用于高耸结构表面单位面积上的风荷载标准值应按下式计算：

4．2．2 基本风压ω o系以当地比较空旷平坦地面、离地10m高、统计50年一遇的10min平均最大风速为标准，其值应按现行国家标准《建筑结构荷载规范》GB 50009的规定采用，且符合本规范第4．2．1条的规定.

4．2．3 当城市或建设地点的基本风压值在现行国家标准《建筑结构荷载规范》GB 50009全国基本风压图上没有给出时，其基本风压值可根据当地年最大风速资料，按基本风压定义，通过统计分析确定，分析时应考虑样本数量的影响。当地没有风速资料时，可根据附近地区规定的基本风压或长期资料，通过气象和地形条件的对比分析确定；也可按现行国家标准《建筑结构荷载规范》GB 50009中全国基本风压分布图近似确定。

4．2．4 山区及偏僻地区的10m高处的风压，应通过实地调查和对比观察分析确定。一般情况可按附近地区的基本风压乘以下列调整系数采用：
        1 对于山间盆地、谷地等闭塞地形，调整系数为0．75～0．85。
        2 对于与风向一致的谷口、山口，调整系数为1．20～1．50。

4．2．5 沿海海面和海岛的10m高的风压，当缺乏实际资料时，可按邻近陆上基本风压乘以表4．2．5规定的调整系数采用。

4．2．6 风压高度变化系数，对于平坦或稍有起伏的地形，应根据地面粗糙度类别按表4．2．6-1确定。

          1 地面粗糙度可分为A、B、C、D四类：
              A类指近海海面、海岛、海岸、湖岸及沙漠地区；
              B类指田野、乡村、丛林、丘陵以及房屋比较稀疏的中小城市郊区；
              C类指有密集建筑群的中等城市市区；
              D类指有密集建筑群但房屋较高的大城市市区。
          2 在确定城区的地面粗糙度类别时，若无实测资料时，可按下述原则近似确定：
            1)以拟建高耸结构为中心，2km为半径的迎风半圆影响范围内的建筑及构筑物密集度来区分粗糙度类别，风向以该地区最大风的风向为
              准，但也可取其主导风。
            2)以半圆影响范围内建筑及构筑物平均高度 [image] 来划分地面粗糙度类别：当 [image] ≥18m，为D类，9m≤ [image] <18m，为C类， [image] <9m，为B类。
            3)影响范围内不同高度的面域按下述原则确定，即每座建筑物向外延伸距离为其高度的面域内均为该高度，当不同高度的面域相交时，
              交叠部分的高度取大者。
            4)平均高度 [image] 取各面域面积为权数计算。
        3 对于山区的高耸结构，风压高度变化系数除可按平坦地面的粗糙度类别由表4.2.6-1确定外，宜考虑地形条件
          的修正，修正系数η分别按下述规定采用：
            1)对于山峰和山坡，其顶部月处构筑物在高度z处的修正系数η ZB可按表4.2.6-2确定。

            2)对于山峰和山坡的其他部位，可按图4.2.6所示，取A、C处的修正系数η A 、 ηC为1，AB间和BC间的修正系数按η 的线性插值确定。
            3)z/h≥2.5时，η ZB 均为1.0。

4．2．7 高耸结构的风荷载体型系数μS ，可按下列规定采用：
        1 高耸结构体型如在现行国家标准《建筑结构荷载规范》GB50009中列出时，可按该规定采用。
        2 高耸结构体型如未在现行国家标准《建筑结构荷载规范》GB 50009中列出但与表4.2.7所列结构体型相似时，可按该表规定采用。
        3 高耸结构体型与表4.2.7所列体型不同，而又无参考资料可以借鉴以及特别重要或体型复杂时，宜由风洞试验确定。

4．2．8 高耸结构应考虑由脉动风引起的风振影响，当结构的基本自振周期小于0.25s时，可不考虑风振影响。

4．2．9 自立式高耸结构在z高度处的风振系数 可按下式确定：

            式中 ξ——脉动增大系数，按表4.2.9-1采用；
                ε1——风压脉动和风压高度变化等的影响系数，按表4.2.9-2采用；
                ε2——振型、结构外形的影响系数,按表4．2．9-3采用。
        注：1 对于上部用钢材、下部用混凝土的结构，可近似地分别根据钢和混凝土由表4．2．9-1查取相应的ε值，并计算各自的风振系数。
            2 对于结构外形或质量有较大突变的高耸结构，风振计算均应按随机振动理论进行。
            3 计算 [image] 严时,对地面粗糙度B类地区可直接代人基本风压,而对A类、C类和D类地区应按当地的基本风压
              分别乘以1.38、0.62和0.32后代入。
            4 表4.2.9-3中有括弧的,括弧内的系数适用于直线变化结构,括弧外的系数适用于凹线形变化的结构;其余无括弧的系数两者均适用。
            5 表4.2.9-3中变化范围中的数字为A类地貌至D类地貌，B类地貌可取该数字范围内约l/4处，C类可取约1/2处。

4．2．10 拉绳钢桅杆杆身风振系数按照下式计算：

                式中
                               ξ——脉动增大系数，按表4.2.9-1采用；T取拉绳钢桅杆的基本自振周期；

                     ε１w ——考虑风压脉动和高度变化的系数，按照表4.2.10-1采用；

                           ε2w ——考虑振型的影响系数，按表4.2.10-2采用；

            ф１(x),ф１(H)——结构一阶振型在高度χ 处和悬臂端处数值。

                自振周期；
                      εq——综合考虑风压脉动、高度变化及振型影响的系数，按照表4.2.10-3采用。

                        注：1 变化范围的数字是A类至D类地貌，B类取该数字范围内约]/4处，C类取1/2处。
                            2 公式中,ω为纤绳基频(rad/s),ι为纤绳弦向长度(m),S为纤绳张力(N),m为纤绳线质量密度(kg/m)。

4．2．11 高耸结构应考虑由脉动风引起的垂直于风向的横向共振的验算。

4．2．12 对于竖向斜率不大于2％的圆筒形塔及烟囱等圆截面结构和圆管、拉绳及悬索等圆截面构件，应根据雷诺数只Re的不同情况进行横风向
      风振的验算：
        1 可按下列公式计算结构或构件的雷诺数Re、临界风速υcr 、结构顶部风速υH：

              式中　υcr,j——第j振型临界风速(m／s)；

                    υ——计算雷诺数时所取风速(m／s)，可取υ＝υcr,j;

                    d——圆筒形结构的外径(m)，有锥度时可取2／3高度处的外径；

                    St——斯脱罗哈数，对圆形截面结构或构件取0.2；

                    Tj——结构或构件的j振型的自振周期(s)；

                   υH——结构顶部的风速(m／s)；

                   μH——高度H处风压高度变化系数。
          2 圆形截面结构或构件的横风向共振响应分析：
            1)当雷诺数Re<3x105且υH>υcr,1时,可能发生第1振型微风共振(亚临界范围的共振),此时应在构造上采取防振措施或
               控制结构的临界风速υcr,1不小于15m／s，以降低微风共振的发生率。
            2)当雷诺数Re≥3.5X106 且1.2υH>υcr,j时，可能发生横风向共振(跨临界范围的共振)，此时应验算共振响应。横向
               共振引起的等效静风荷载ωLij(kN／m )应按下式计算：

                    注：校核横风向共振时考虑的振型序号不大于4，对一般悬臂结构可只考虑第1或第2振型。

        3)当雷诺数为3X105 ≤Re<3.5XlO6时，则发生超临界范围的共振，可不做处理。

4．2．13 对于非圆截面，基本公式(4.2.12-1)～(4.2.12-5)相同，但系数不同，宜通过风洞试验取得确切系数，也可按
      有关资料确定，如无合适值，可选用下列数值：
          1 斯脱罗哈数St，取0.15。
          2 横风向力系数 ,方形截面(可应用到矩形截面高深比为1～2)取0.60。
          3 d　改变为B，B为截面迎风面最大尺度。

4．2．14 考虑横风向风振时，风荷载的总效应S(内力、变形等)可由横风向风振的效应SL和顺风向风荷载的效应SA按式
        (4．2．14)组合而成，此时顺风向风荷载取与横风向临界风速计算相应的风荷载值。

4．2．15 输电高塔设计可根据行业的具体情况确定，并应符合下列要求：
        1 设计最大风速，应根据气象资料和已有的运行经验，按以下重现期确定：
              500kv大跨越高塔 　50年
             110～330kV大跨越高塔 　30年
        2 确定最大设计风速时，应按当地气象台、站的10min时距平均的年最大风速作样本，并宜采用极值I型分布作为概率模型。
          统计风速的高度取历年大风季节平均最低水位以上l0m。
        3 位于山地上高塔的最大设计风速，如无实地调查资料，应按附近平地风速的统计值换算到山地高度风速。
        4 大跨越高塔最大设计风速，如无可靠资料，宜将附近平地送电线路塔用的风速统计换算到与大跨越高塔相同电压等级陆
          上线路塔重现期下历年大风季节平均最低水位以上lOm处，并增加10％，然后考虑水面再增加10％后选用。大跨越最大设
          计风速不应低于相连接的陆上送电线路的最大设计风速。必要时，还宜按稀有风速条件进行验算。
        5 导线及地线风荷载的标准值，应按式(4．2．15-1)和式(4．2．15-2)计算：


4．3 覆冰荷载

4．3．1 设计电视塔、无线电塔桅和送电杆塔等类似结构时，应考虑结构构件、架空线、拉绳表面覆冰后所引起的荷载及挡风面积增大的影响和不均匀脱冰时产生的不利影响。

4．3．2 基本覆冰厚度应根据当地离地10m高度处的观测资料，取统计50年一遇的最大覆冰厚度为标准。当无观测资料时，应通过实地调查确定，或按下列经验数值分析采用：
        1 重覆冰区：大凉山、川东北、川滇、秦岭、湘黔、闽赣等地区，基本覆冰厚度可取10～30mm。
        2 轻覆冰区：东北(部分)、华北(部分)、淮河流域等地区，基本覆冰厚度可取5～lOmm。
        3 覆冰气象条件：同时风压：0.15kN/m2；同时气温：一5℃。
          注：覆冰还会受地形和局部气候的影响，因此轻覆冰区内可能出现个别地点的重覆冰或无覆冰的情况；同样，重覆冰区内也可能出现个
              别地点的轻覆冰或超覆冰的情况。

4．3．3 管线及结构构件上的覆冰荷载的计算应符合下列规定：
      1 圆截面的构件、拉绳、缆索、架空线等每单位长度上的覆冰荷载可按下式计算：

          qL＝πbα1α２(d+bα1α２)γ·10－６　 (4.3.3-1)

        式中　qι——单位长度上的覆冰荷载(kN/m)；
              b——基本覆冰厚度(mm)，按本规范第4．3．2条的规定采用；
              d——圆截面构件、拉绳、缆索、架空线的直径(mm)；
              α1——与构件直径有关的覆冰厚度修正系数，按表4．3．3-1采用；
              α——覆冰厚度的高度递增系数，按表4．3．3-2采用；
              γ——覆冰重度，一般取9kN/3。
      2 非圆截面的其他构件每单位表面面积上的覆冰荷载Qa　(kN/m2)可按下式计算：

                      qa＝0.6bα２γ·10－３　　　　(4.3.3-2)

              式中 qa——单位面积上的覆冰荷载(kN/m’)。

      3 重覆冰区输电导线、地线覆冰后风荷载按式(4.2.15-1)计算时，应乘覆冰增大系数βi＝1.2。
      4重覆冰区输电高塔覆冰后风荷载，按式(4.2.15-3)计算时，应乘覆冰增大系数βi＝2.0。


4．4 地震作用和抗震验算

4．4．1 基于结构使用功能和重要性，应按国家标准《建筑抗震设计规范》GB 50011—2001第3．1．1条的规定将结构划分为甲、乙、丙、丁四类，并应按第3．1．3条的规定进行设计。

4．4．2 本节规定适用于地震设防烈度为6度至9度地区高耸结构的抗震设计。高耸结构应允许在其两个主轴方向分别计算水平地震作用并进行抗震验算；对烈度为8度和9度的高耸结构，应同时考虑竖向地震作用和水平地震作用的不利组合。对高耸结构的悬挑桁架、 悬臂梁、较大跨梁等，应考虑竖向地震作用。对于刚度或质量分布不均匀的高耸结构应考虑扭转地震作用。

4．4．3 下列高耸结构可不进行截面抗震验算，而仅需满足抗震构造要求：
      1 6度，在任何类场地的高耸结构及其地基基础。
      2 小于或等于8度，Ⅰ、Ⅱ类场地的不带塔楼的钢塔架及其地基基础。
      3 7度，Ⅰ、Ⅱ类场地，基本风压ωo≥0.4kN/m2；7度，Ⅲ、Ⅳ类场地和8度，Ⅰ、Ⅱ类场地，且基本风压
         ωo≥0.7kN/m2的不带塔楼的混凝工高耸筒体结构及其地基基础。
      4 对于小于9度的钢桅杆，可不进行抗震验算。

4．4．4 高耸结构的地震作用计算宜采用振型分解反应谱法。对于特别重要的高耸结构可采用时程分析法做比较计算,时程分析法的选波原则按现行国家标准《建筑抗震设计规范》GB 50011确定。对于圆筒形结构、烟囱、水塔等可采用底部剪力法和近似简化法。

4．4．5 一般混凝土高耸结构阻尼比取0.05，其地震影响系数应根据现行国家标准《建筑抗震设计规范》GB 50011列出的烈度、场地类别、设计地震分组和结构自振周期按图4.4.5采用，其最大值按本规范第4.4.6条规定采用，其形状参数应符合下列规定：

1 直线上升段，周期小于0.1s的区段。
2 水平段，自0.1s至特征周期区段，应取最大值αmax。
3 曲线下降段，自特征周期至5倍特征周期区段，衰减指数应取0.9。
4 直线下降段，自5倍特征周期至6s区段，下降斜率调整系数应取0.02。
5 特征周期，根据场地类别和设计地震分组按表4.4.5采用；计算8、9度罕遇地震作用时，特征周期应增加0.05s。

4．4．6 计算地震作用标准值时，水平地震影响系数最大值应按表4．4．6采用。

4．4．7 当高耸结构阻尼比的取值不等于0.05时，地震影响系数曲线的阻尼调整系数η2及形状参数应按下列规定调整：
      1 曲线下降段的衰减指数按下式确定：

    式中 γ——曲线下降段的衰减指数；
          ξ——结构抗震阶段阻尼比。对混凝土结构取0.05，对预应力混凝土结构取0.03，对钢结构取0.02

2 直线下降段的下降斜率调整系数按下式确定：

          式中η1——直线下降段的下降斜率调整系数，小于0时取0。

3 阻尼调整系数应按下式确定：

            剪力、轴力和变形等);振型数m可取5～7,当基本周期T1大于1.5s时可适当增加。

4．4．9 高耸结构竖向地震计算应符合下列规定(见图4．4．9)：

4．4．10 计算高耸结构的地震作用时，其重力代表值应取结构自重标准值和各竖向可变荷载的组合值之和。结构自重和各竖向可变荷载的组合值系数应按下列规定采用：

1 对结构自重(结构和构配件自重、固定设备重等)取1．0。
2 对设备内的物料重取1．0，特殊情况时可按有关专业的规范或规程采用。
3 对升降机、电梯的自重取1．0，对吊重取0．3。
4 对塔楼楼面和平台的等效均布荷载取o．5，按实际情况考虑时取1．0。
5 对塔楼顶的雪荷载取O．5。

４．4．11 高耸结构的扭转地震效应的计算应采用空间模型。


4．5 温度作用及作用效应

4．5．1 对带塔楼的多功能电视塔或其他旅游塔，应计算塔楼内结构和邻近处塔楼外结构的温差作用效应。电梯井道封闭的多功能钢结构电视塔应计算温度作用引起井道相对于塔身的纵向变形值，并采取适当的措施释放其应力，且不影响使用。计算温差标准值△t为当地的历年冬季(或夏季)最冷(或最热)的日平均气温与室内设计温度之差值，正负温差均应验算。

4．5．2 高耸结构由日照引起向阳面和背阳面的温差，应按实测数据采用，当无实测数据时可按20℃采用。

4．5．3 桅杆设计应计算温度作用及作用效应，计算温度为当地历年冬季(或夏季)最冷(或最热)的月平均气温，初始温度为安装调试完成时的月平均气温，正、负误差均应验算。


5 钢塔架和桅杆结构

5．1 一般规定

5．1．1 钢塔架和桅杆结构(以下简称钢塔桅结构)设计应进行承载力、稳定和变形验算。

5．1．2 钢塔桅结构选用的钢材材质应符合现行国家标准《钢结构设计规范》GB 50017的要求。

5．1．3 钢塔桅结构的钢材及连接强度设计值应按本规范附录A的表A．1～A．4采用，并按表A．5折减。
      注：钢绞线的强度设计值可按本规范附录A表A．6采用。

5．1．4 钢塔桅结构应做长效防腐蚀处理。一般情况以热浸锌为宜，构件体型特殊且很大时可用热喷锌(铝)复合涂层。

5．1．5 钢塔桅结构应有可靠的防雷接地，接地标准应按国家现行有关标准执行。当采用镀锌钢塔塔体作为引下线时，必须保证塔体由避雷针到接地线全线连通，无绝缘涂层。


5．2 钢塔桅结构的内力分析

5．2．1 钢塔静力分析一般按整体空间桁架法。对于需进行抗震验算的钢塔及安全等级属一级高耸结构的钢塔应进行动力分析。

5．2．2 桅杆的静力分析可用梁索单元或杆索单元非线性有限元法，也可按纤绳节点处为弹性支承的连续压弯杆件计算，并考虑纤绳节点处的偏心弯矩。
          当桅杆杆身为格构式并按压弯杆件计算时，其刚度应乘以折减系数ξ，折减系数可按下式确定：

                式中ιo——弹性支承点之间杆身计算长度(m)；
                      i——杆身截面回转半径(m)；
                    λo——弹性支承点之间杆身换算长细比，按本规范表5．5．5计算。
          对于需进行抗震计算及安全等级属于一级的高耸结构桅杆应进行非线性动力分析。

5．2．3 当计算所得四边形钢塔斜杆承担的剪力与同层塔柱承担的剪力之比 [image] 时，斜杆内力取塔柱内力乘系数α(见图5．2．3)，α可按下式确定：


5．3 钢塔桅结构的变形和整体稳定

5．3．1 钢塔桅结构应进行变形验算，并满足本规范第3．0．10条和第3．0．11条的控制条件。

5．3．2 桅杆按杆身分枝屈曲临界压力计算的整体稳定安全系数不应低于2．0(荷载与作用为标准值)。对于纤绳上有绝缘子的桅杆，应验算绝缘子破坏后的受力状况，此时可假定纤绳初应力值降低20％，相应的稳定安全系数不应低于1．6。


5．4 纤 绳

5．4．1 桅杆纤绳可按一端连接于杆身的抛物线计算。纤绳上有集中荷载时，可将集中荷载换算成等效均布荷载。

5．4．2 纤绳的初应力应综合考虑桅杆变形、杆身的内力和稳定以及纤绳承载力等因素确定，宜在100～250N/mm2范围内选用。

5．4．3 纤绳的截面强度应按下式验算：


5．5 轴心受拉和轴心受压构件

5．5．1 轴心受拉和轴心受压构件的截面强度应按下式验算：

5．5．2 轴心受压构件的稳定性应按下式验算：

5．5．3 钢塔桅结构的构件长细比λ取值方法如下：
      1 单角钢：
          1)弦杆长细比λ按表5．5．3-1采用。
          2)斜杆长细比λ按表5．5．3-2采用。
          3)横杆和横膈长细比λ按表5．5．3-3采用。

      2 双角钢、T形及十字形截面按现行国家标准《钢结构设计规范》GB 50017考虑扭转及弯扭屈曲时采用等效长细比计算。

5．5．4 构件的长细比λ不应超过下列规定：
              受压杆：　　弦杆 150
                          斜杆、横杆 180
                          辅助杆 200
              受拉杆： 350
              预应力拉杆长细比不限。
              桅杆两相邻纤绳结点间杆身长细比宜符合下列规定：　　格构式桅杆(换算长细比) 100
                                                                实腹式桅杆 150

5．5．5 格构式轴心受压构件的稳定性应按公式(5．5．2)验算。此时对绕虚轴长细比应采用换算长细比λo，λo应按表5．5．5计算。

5．5．6 所有对地夹角不大于30°的杆件，应能承受跨中1kN检修荷载。此时，不与其他荷载组合。


5．6 偏心受拉和偏心受压构件

5．6．1 拉弯和压弯构件的截面强度，当弯矩作用在主平面时，应按下式验算：

          注：当弯矩作用在两个主平面时，压弯构件的强度及稳定验算按现行国家标准《钢结构设计规范》GB 50017进行。

5．6．2 压弯构件的稳定性，其弯矩作用在主平面时，应分别按弯矩作用平面内和弯矩作用平面外进行验算。
      1 弯矩作用平面内：

5．6．3 格构式压弯构件应按下式验算单肢的强度：

5．6．4 格构式压弯构件应按下式计算单肢的稳定性：

                  式中Ａｕ——单肢毛截面面积(mm2)。

5．6．5 格构式轴心受压构件的剪力应按下式计算：

                式中fy——钢材屈服强度(N／mm2)。
                此剪力V值可认为沿构件全长不变，并由承受该剪力的缀件面分担。

5．6．6 计算格构式压弯构件的缀件时，应取实际最大剪力和按式(5．6．5)的计算剪力两者中的较大者进行计算。
      1 缀条的内力应按桁架的腹杆计算。
      2 缀板的内力应按下列公式计算，见图5．6．6：

5．6．7 单管塔受压时，钢管径厚比不应大于100。单管塔受弯时(轴压应力占最大应力值5％以内)，考虑到管壁局部稳定影响，当按式(5．6．2-1)验算弯矩作用平面内稳定时，其设计强度f应乘以修正系数μd。μd按下式计算：


5．7 焊缝连接计算

5．7．1 一般高耸结构不承受疲劳动力荷载，按等强设计工厂焊缝宜采用熔透的二级对接焊缝。
         二级及以上对接焊缝按国家现行标准《建筑钢结构焊接技术规程》JGJ81要求做无损探伤,三级对接焊缝和角焊缝做外观检查。
          对于安全等级为一级的高耸结构或承受疲劳动力荷载的高耸结构，其焊缝等级应提高一级。

5．7．2 承受轴心拉力或压力的对接焊缝强度应按下式计算：

               式中　N——作用在连接处的轴心拉力或压力；
                  ιw——焊缝计算长度(mm)，未用引弧板施焊时，每条焊缝取实际长度减去2t(mm)；

5．7．3 承受剪力的对接焊缝剪应力应按下式验算：

5．7．4 承受弯矩和剪力的对接焊缝，应分别计算其正应力σ和剪应力τ，并在同时受有较大正应力和剪应力处，按下式计算折算应力：

5．7．5 角焊缝在轴心力(拉力、压力或剪力)作用下的强度应按下式计算：

5．7．6 角焊缝在非轴心力或各种力共同作用下的强度应按下式计算：

                  式中σ f——按焊缝有效截面计算、垂直于焊缝长度方向的应力(N/mm2)；
                         ——按焊缝有效截面计算、沿焊缝长度方向的应力(N/mm2)。

5．7．7 圆钢与钢板(或型钢)、圆钢与圆钢的连接焊缝抗剪强度应按下式计算：


5．8 螺栓连接计算


5．9 法兰盘连接计算


5．10 钢塔桅结构的构造要求

                                                         I 一般规定

5．10．1 钢塔桅结构的构造设计应充分考虑施工的可行性。

5．10．2 钢塔桅结构应采取防锈措施，在可能积水的部分必须设置排水孔。对管形和其他封闭形截面的构件，当采用热喷铝或油漆防锈时端部应密封，当采用热镀锌防锈时端部不得密封。在锌液易滞留的部位应设溢流孔。

5．10．3 钢塔桅结构选型应使传力明确，并尽量减小次应力影响，节点处各杆件的内力宜交汇于一点；其节点构造应简单紧凑。

5．10．4 角钢塔的腹杆应伸人弦杆(钢管塔腹杆用相贯线焊缝焊于弦杆上)，钢塔腹杆应直接与弦杆相连，或用不小于腹杆厚度的节点板连接；当采用螺栓连接时腹杆与弦杆间的净距离不宜小于lOmm。

5．10．5 钢塔桅结构主要受力构件及其连接件宜符合下列要
        1　钢板厚度不小于5mm。

        4　钢管壁厚不小于4mm。
      注：主要受力构件包括塔柱、横杆，斜杆及横膈。

5．10．6 钢塔桅结构截面的边数不小于4时，应按结构计算要求设置横膈。当塔柱及其连接抗弯刚度较大时，可按构造要求设置横膈，宜每隔2～3节设置一道横膈；在塔柱变坡处，桅杆运输单元的两端及纤绳节点处宜设置横膈。横膈必须具有较好的刚度。

                                                          Ⅱ　焊缝连接

5．10．7 焊接材料的强度宜与主体钢材的强度相适应。当不同强度的钢材焊接时，宜按强度低的钢材选择焊接材料。当大直径圆钢对接焊时，宜采用铜模电渣焊及熔槽焊，也可用“X”形坡口电弧焊。对接焊缝强度不应低于母材强度。当钢管对接焊接时，焊缝强度不应低于钢管的母材强度。

5．10．8 焊缝的布置应对称于构件重心，避免立体交叉和集中在一处。

5．10．9 焊缝的坡口形式应根据焊件尺寸和施工条件按现行有关标准的要求确定，并应符合下列规定：
      1 钢板对接的过渡段的坡度不得大于1:2.5。
      2 钢管或圆钢对接的过渡段长度不得小于直径差的2倍。

5．10．10 角焊缝的尺寸应符合下列要求：
      1 角焊缝的焊脚尺寸hf不得小于 [image] ，t为较厚焊件的厚度(mm)，并不得大于较薄焊件厚度的1．2倍。自动焊的角焊缝
        最小焊脚尺寸可减小lmm；T形连接的单面角焊缝应增加lmm。当焊件厚度小于或等于4mm时，最小焊脚尺寸可取与焊件厚度相同。
      2 焊件边缘的角焊缝最大焊脚尺寸，当焊件厚度t≤6mm时，取hf≤t;当焊件厚度t＞6mm时取hf≤t一(1～2)mm。圆孔或槽孔的
        角焊缝焊脚尺寸尚不宜大于圆孔直径或槽孔短径的1/3。
      3 侧面角焊缝或正面角焊缝的计算长度不应小于8hf和40mm；并不应大于40hf。若内力沿侧面角焊缝全长分布，则计算长度不受此限。

5．10．11 圆钢与圆钢、圆钢与钢板(或型钢)间的角焊缝有效厚度，不宜小于圆钢直径的0．2倍(当两圆钢直径不同时，取平均直
径)，又不宜小于3mm，并不大于钢板厚度的1．2倍；计算长度不应小于20mm。

5，10．12 塔桅结构构件端部的焊缝可采用围焊，所有围焊的转角处必须连续施焊。

                                                          Ⅲ 螺栓连接

5．10．13 构件采用螺栓连接时，连接螺栓的直径不应小于12mm，每一杆件在接头一端的螺栓数不宜小于2个，连接法兰盘的螺栓数不应小于3个。对桅杆的腹杆或格构式构件的缀条与弦杆的连接及钢塔中相当于精制螺栓的销连接可用一个螺栓。弦杆角钢连接，在接头一端的螺栓数不宜少于6个。

5．10．14 螺栓的排列和距离应符合表5．10．14的要求。

5．10．15 受剪螺栓的螺纹不宜进入剪切面，受拉螺栓及位于受振动部位的螺栓应采取防松措施。高耸钢结构中受拉螺栓应用双螺母防松，其他用扣紧螺母防松。靠近地面的塔柱和拉线的连接螺栓，宜采取防拆卸措施。

                                                        Ⅳ 法兰盘连接

5。10．16 当圆钢或钢管与法兰盘焊接且设置加劲肋时，加劲肋的厚度除应满足支承法兰板的受力要求及焊缝传力要求外，还不宜小于肋长的1/15，并不宜小于5mm。加劲肋与法兰板及钢管交汇处应切除直角边长不小于20mm的三角，以避免三向焊缝交叉。

5．10．17 塔柱由角钢或其他格构式杆件组成时，塔柱与法兰盘的连接构造和计算应与柱脚相同。


6 混凝土圆筒形塔

6．l 一般规定

6．1．1 本章的混凝土及预应力混凝土圆筒形塔适用于电视塔、排气塔以及水塔支筒等结构。
          预应力混凝土圆筒形塔宜采用后张法有粘结预应力混凝土，并配置一定数量的非预应力钢筋。
          烟囱的截面设计应按现行国家标准《烟囱设计规范》GB50051的规定执行。

6．1．2 混凝土以及预应力混凝土圆筒形塔的塔筒水平截面的承载能力采用下列极限状态设计表达式：

6．1．3 混凝土及预应力混凝土圆筒形塔身的正常使用极限状态设计控制条件应符合本规范第3．0．10条的规定。

6．1．4 塔身由于设置悬挑平台、牛腿、挑梁、支承托架、天线杆、塔楼等而受到局部荷载作用时，荷载组合和设计控制条件等应根据实际情况按有关规范、规程确定。

6．1．5 高耸结构后张预应力混凝土构件的一般规定及计算，如张拉控制应力，预应力损失及钢筋和混凝土等应按现行国家标准《混凝土结构设计规范》GB 50010的规定采用。

6．1．6 对于抗震设防烈度为9度的高耸结构，采用预应力混凝土时，应采取有效措施保证结构具有必要的延性。


6．2 塔身变形和塔筒截面内力计算

6．2．1 计算圆筒形塔的动力特征时可将塔身简化成多质点悬臂体系，沿塔高每5～10m设一质点，每座塔的质点总数不宜少于8个。
        每个质点的重力荷载应取相邻上、下质点距离内结构自重的一半，有塔楼时应包括相应的塔楼自重和楼面固定设备重，但楼面活荷载可不计。

6．2．2 计算结构自振特性和正常使用极限状态时，可将塔身视为弹性体系。其截面刚度可按下列规定取值：
        计算结构自振特性时，混凝土高耸结构取0．85EcI,预应力混凝土高耸结构取1．0EcI；
        计算正常使用极限状态时，混凝土高耸结构取0．65EcI，预应力混凝土高耸结构取βEcI,其中β为刚度折减系数，按表6．2．2取值。

6．2．13 塔筒代表截面的位置可按下列规定确定：
      1 当筒身各段坡度均不大于3％时：
        1)塔筒下部无孔洞时，取塔筒最下节的筒壁底截面。
        2)塔筒下部设有孔洞时，取洞口上一节的筒壁底截面。
      2 当塔身下部 [image] 范围内有大于3％的A坡度时：
        1)在坡度不大于3％的区段内无孔洞时，取该区段的筒壁底截面。
        2)在坡度不大于3％的区段内有孔洞时，取该孔洞上一节的筒壁底截面。
    注：当塔筒坡度不满足第6．2．13条的条件时，塔筒的附加弯矩可按第6．2．6条计算附加弯矩。


6．3 塔筒极限承载能力计算

6．3．1 混凝土塔筒水平截面极限承载能力可按下列公式计算：
        1 塔筒截面无孔洞时(见图6．3．1-1)：


6．４ 塔筒正常使用极限状态计算


6．5 混凝土塔筒的构造要求

6．5．1 塔筒的最小厚度tmin(mm)可按下式计算，但不应小于180mm：

                       tmin＝100十0．Old 　　　(6．5．1)

              式中 d——塔筒外直径(mm)。

6．5．2 塔筒外表面沿高度坡度可连续变化，也可分段采用不同的坡度。塔筒壁厚可沿高度均匀变化，也可分段阶梯形变化。

6．5．3 对混凝土塔筒，混凝土强度等级不应低于C25;混凝土的水灰比不宜大于0.5;对预应力混凝土筒壁，混凝土强度等级不应低于C30，而当利用钢绞线、碳素钢丝、热处理钢筋等作为预应力钢筋时，混凝土强度不宜低于C40。纵向或环向钢筋的混凝土保护层厚度不宜小于30mm，筒壁外表面距离预留孔道壁的距离应大于40mm且不宜小于孔道直径的一半。孔道之间的净距不应小于50mm或孔道直径。孔道直径应比预应力钢筋束外径、钢筋对焊接头处外径或需穿过孔道的锚具外径大10～15mm。

6．5．4 筒壁上的孔洞应规整，同一截面上开多个孔洞时，应沿圆周均匀分布，其圆心角总和不应超过140° ，单个=孔洞的圆心角不应大于70°。

6．5．5 混凝土塔筒应配置双排纵向钢筋和双层环向钢筋，且纵向普通钢筋宜采用变形带肋钢筋，其最小配筋率应符合表6．5．5的规定。在后张法预应力塔筒中，应配置适当的非预应力构造钢筋，如有较多的非预应力受力钢筋，则可代替构造钢筋。

6．5．6 纵向钢筋和环向钢筋的最小直径和最大间距应符合表6．5．6的规定。

6．5．7 内、外层环向钢筋应分别与内、外排纵向钢筋绑扎成钢筋网(见图6．5．7)。内外钢筋网之间用拉筋连接，拉筋直径不宜小于6mm，拉筋的纵横间距可取500mm。拉筋应交错布置，并与纵向钢筋连接牢固。

6．5．8 当纵向钢筋直径不大于18mm时可采用非焊接或焊接的搭接接头，当大于18mm时宜采用机械连接或对焊接头。环向钢筋可采用搭接接头，地震区应采用焊接接头。钢筋的搭接和锚固应按现行国家标准《混凝土结构设计规范》GB 50010执行。同一截面上搭接接头的截面积不应超过钢筋总截面积的1/4；焊接接头则接头截面积不应超过钢筋总截面积的1/2，且接头位置应均匀错开。

6．5．9 塔筒孔洞处的补强钢筋应按下列要求配置：
        1 补强钢筋应靠近洞口周围布置，其面积可取同方向被孔洞切断钢筋截面积的1．3倍。
        2 矩形孔洞的四角处应配置45°方向的斜向钢筋，每处斜向钢筋可按筒壁每100mm厚度采用250mm2的钢筋面积，且钢筋不宜少于2根。
        3 所有补强钢筋伸过孔洞边缘的长度不应小于45倍钢筋直径。

6．5．10在后张法有粘结预应力混凝土塔筒两端及中部应设置灌浆孔，间距不宜大于12m。孔道灌浆应密实，水泥浆强度等级不应低于M20，其水灰比宜为0．4～0．45，宜渗入0．01％水泥用量的铝粉，筒壁端部应设排气孔。

6．5．11 配置钢丝、钢绞线的后张法预应力筒壁的端部，在预应力筋的锚具下和张拉设备的支承处应进行局部加强，一般附加横向钢筋网或螺旋式钢筋，其配筋量由计算确定，应根据现行国家标准《混凝土结构设计规范》GB 50010中相应的条文计算，且体积配筋率Pr不应小于0．5％，必要时构件端部锚固区的混凝土截面宜适当加大。

6．5．12 后张法预应力构件的锚固应选用可靠的锚具，其制作方法和质量要求应符合现行国家标准《混凝土结构工程施工及验收规范》GB 50204的规定。


7地基与基础

7．1 一般规定

7．1．1 高耸结构的基础选型应根据建设场地条件和结构的要求确定。高耸结构的地基基础均须进行强度计算(包括抗压和抗拔)；
         除表7．1．1中的高耸结构外，其他高耸结构均应进行地基变形验算；有特殊要求的高耸结构尚应进行地基抗滑稳定或抗倾覆稳定
        验算。

            注：1 表中地基主要受力层指条形基础底面下深度为3b;独立基础下为1．5b(b为基础底面宽度)，且厚度不小于5m范围
                  内的地基土层。
               2 表中所列高耸结构如有以下情况时，仍应做地基变形验算：
                  1)在基础面及附近地面有堆载或相邻基础荷载差异较大可能引起地基产生过大的不均匀沉降时；
                  2)软弱地基上相邻建筑距离过近，可能发生倾斜时；
                  3)地基内有厚度较大或厚薄不均的填土；
                  4)石化塔在fak<200kN/m2地基上均要计算地基变形。

7．1．2 高耸结构基础设计应符合下列要求：
        1 电视塔、微波塔基础底面对应于正常使用极限状态下荷载效应的标准组合不允许脱开地基土。
        2 石油化工塔基础底面在正常操作或充水试压情况下不允许脱开地基土，在停产检修时允许部分脱开地基土；
        3 专业塔基础底面在不影响工艺要求时允许部分脱开地基土；
        4 输电高塔、观光塔、带有旅游功能的电视塔基础底面在地震作用下不宜出现零应力区，其他各类塔基础底面在考虑抗震设计
          组合时允许部分脱开地基土；
        5 基础底面允许部分脱开地基土的面积应不大于底面全面积的1/4。

7．1．3 高耸结构地基基础设计前应进行岩土工程勘察。

7．1．4 高耸结构地基基础设计时，所采用的荷载效应最不利组合与相应的抗力代表值应符合下列规定：
      1 按地基承载力确定基础底面积及埋深或按单桩承载力确定桩数时，传至基础或承台底面上的荷载效应应按正常使月极限状态下荷载
        效应的标准组合。相应的抗力应采用地基承载力特征值或单桩承载力特征值。
      2 计算地基变形时，传至基础底面上的荷载效应应按正常使用极限状态下的荷载效应的准永久值组合，当风玫瑰图严重偏心时，取风
         的频遇值组合，不应计入地震作用。
      3 计算挡土墙土压力、地基和斜坡的稳定及滑坡推力、地基基础抗拔等时，荷载效应应按承载力极限状态下荷载效应的基本组合，但
         其荷载分项系数均为1．0。
      4 在确定基础或桩台高度、挡墙截面厚度、计算基础或挡墙内力、确定配筋和桩身截面、配筋及进行材料强度验算时，上部结构传来
         的荷载效应组合和相应的基底反力，应按承载力极限状态下荷载效应的基本组合，采用相应的分项系数。
        当需要验算基础裂缝宽度时，应按正常使用极限状态，采用荷载的标准组合并考虑长期作用的影响进行计算。

7．1．5 当高耸结构基础处于地下水位以下时，应考虑地下水对基础及覆土的浮力作用。并确定地下水对基础有无侵蚀性及进行相应的防侵蚀处理。

7．1．6 地基土工程特性指标的代表值有标准值(抗剪强度指标)、平均值(压缩性指标)、特征值(承载力)。


7．2 地基计算

7．2．1 地基承载力的计算应符合下列要求：
      1 当承受轴心荷载时：

                      Pk≤fa(7．2．1-1)

            式中 Pk-一相应于荷载效应标准组合下基础底面平均压力值(kN／m2)；
                fa ——修正后的地基承载力特征值，应按现行国家标准《建筑地基基础设计规范》GB 50007的规定采用。
      2 当承受偏心荷载时：
        除应符合式(7．2．1-1)的要求外，尚应满足下式要求：

              Pk,max≤1．2fa (7．2．1-2)

              式中Pk,max——相应于荷载效应标准组合下基础边缘的最大压力代表值(kN／m2)。

                  当考虑地震作用时，在式(7．2．1-1)、(7．2．1-2)中应采用调整里的地基抗震承载力 代替地基承载力特征值fa，
              地基抗震承载力 应按现行国家标准《构筑物抗震设计规范》GB 50191的规定采用。

7．2．2 当基础承受轴心荷载和在核心区内承受偏心荷载时，验算 地基承载力的基础底面压力可按下列公式计算：
      1 矩形和圆(环)形基础承受轴心荷载时：

                式中Fk——相应于荷载效应标准组合下上部结构传至基的竖向力值(kN)
                    Gk——基础自重(包括基础上的土重)标准值(kN)；
                    A——基础底面面积(m2)。
      2 矩形和圆(环)形基础承受(单向)偏心作用时：

              式中Mk——相应于荷载效应标准组合下上部结构传至基础的力矩值(kN·m)：
                   W——基础底面的抵抗矩(m3)；
            Pk,min——相应于荷载效应标准组合下基础边缘最小压力值(kN／m2)。

      3 当矩形基础承受双向偏心荷载时：

              式中 Mkx、 Mky——相应于荷载效应标准组合下上部结构传至基础对X、y轴的力矩值(kN·m)；<

                      Wx、Wy——矩形基础底面对X、y轴的抵抗矩(m3)。

7．2．3 当基础在核心区外承受偏心荷载，且基底脱开地基土面积不大于全部面积的1/4时，验算地基承载力的基础底面压力可按下列公式确定：
      1 矩形基础承受单向偏心荷载时(见图7．2．3—1)：

                    式中 b——平行于X轴的基础底面边长(m)；
                        ι——平行于y轴的基础底面边长(m)；
                        α——合力作用点至基础底面最大压力边缘的距离(m)。
      2 矩形基础承受双向偏心荷载时(见图7．2．3-2)：

                                    图7．2．3-2 在双向偏心荷载作用下，矩形基础底面部分脱开时的基底压力
      3 圆(环)形基础承受偏心荷载时(见图7．2．3-3)：

                  式中　r1——基础底板半径(m)；
                        r2——环形基础孔洞的半径(m)，当r2＝0时即为圆形基础；
                      αc——基底受压面积宽度(m)；
                ξ、τ ——系数，根据比值r2/r1及e/r1按本规范附录C确定。
            注：当基础底面脱开地基土的面积不大于全部面积的l/4，且满足式(7．2．1-2)规定时，可不验算基础的倾覆。

                                图7．2．3-3 在偏心荷载作用下，圆(环)形基础底面部分脱开时的基底压力

7．2．4 高耸结构的地基变形计算主要有下列两项，其计算值应不大于地基变形允许值。
      1 地基最终沉降量应按现行国家标准《建筑地基基础设计规范》GB 50007的规定计算。
      2 基础倾斜应按下列公式计算：

            式中 S1、S2——基础倾斜方向两边缘的最终沉降量(mm)，对矩形基础可按现行国家标准
                    《建筑地基基础设计规范》GB 50007计算，对圆(环)形基础可按现行国家标准《烟囱设计规范》GB 50051计算；
                    b——矩形基础倾斜方向的宽度(mm)；
                    d——圆(环)形基础的外径(mm)。
            注：l 当计算风荷载作用下的地基变形时，应采用地基土的三轴试验不排水模量(弹性模量)代替变形模量。
                2 对于高度低于100m的高耸结构，当地基土比较均匀，又无相邻地面荷载的影响时，在地基最终沉降
                  量能满足允许沉降量的要求后，可不验算倾斜。

7．2．5 高耸结构的地基变形允许值应按表7．2．5的规定采用，当工艺有特殊要求时，应按有关专业标准规范另行确定。

7．2．6 高耸结构本身相邻基础间的沉降差应满足表7．2．6的规定，当工艺有特殊要求时，可按有关专业规范规程另行确定。

7．2．7 处于山坡地的高耸结构应按现行国家标准《建筑地基基础设计规范》GB 50007进行地基稳定性计算。


7．3 基础设计

                                                                I 一般规定

7．3．1 高耸结构基础的选型可根据表7．3．1确定。

7．3．2 对存在液化土层的地基上的高耸结构，基础设计时应按现行国家标准《构筑物抗震设计规范》GB 50191要求，根据构筑物类别及地基液化等级采取相应的抗液化措施。

                                                          Ⅱ 天然地基基础

7．3．3 基础不加连系梁且塔底无横杆的构架式塔的独立基础的柱墩宜采用斜立式，其倾斜方向及柱心倾斜度宜与塔柱一致(见图7．3。3)。

7．3。4 底面无横杆的构架式塔宜在基础顶面以下300mm左右设连系梁，连梁及基础柱墩可作为空间刚架整体计算，基础底面可作为固定端，但不计周围土对基础柱墩的嵌固作用。基础连梁应按偏心拉压杆计算。截面计算时除按刚架算得内力外，还应计人由混凝土梁自重引起的弯矩。基础柱墩按偏心拉压杆设计。基础底板设计时要考虑基础受压和抗拔，根据不同受力状况计算出板的正负弯矩，并分别在板底和板顶配置受力钢筋。在冻土区域基础连梁应用构造措施避免梁底及梁侧受冻胀土的作用。

7．3．5 圆、环形扩展基础的外形尺寸宜符合下列要求：
      1 圆形扩展基础(见图7．3．5-1)，

        2 台阶形顶面的扩展基础(见图7．3．6-2)：计算截面1-1及2-2的内力时，可分别采用按下列二式求得的基底均布荷载p

7．3．7 计算圆形、环形基础底板强度时(见图7．3．7)可取基础外悬挑中点处的基底最大压力p作为基底均布荷载，p值可按下式计算：

              式中 N——相应于荷载效应基本组合下上部结构传至基础的轴向力设计值(不包括基础底板自重及基础底板上的土重)；
                  M——相应于荷载效应基本组合下上部结构传至基础的力矩设计值；
                  A——基础底板的面积；
                  I——基础底板的惯性矩。
              注：对基底部分脱开的基础，除基底压力分布的计算不同外，底板强度计算时p的取法相同。

7．3．8 高耸结构扩展基础(独立基础整体和圆环形基础局部)在承受拔力时均应进行底板抗拔强度计算，并按计算在底板上表面配负弯矩钢筋。

7．3．9 无筋扩展基础可按现行国家标准《建筑地基基础设计规范》GB 50007进行设计。

7．3．10 高耸钢结构基础顶面的锚栓设计应满足以下规定：
      1 锚栓设计应兼顾上部钢结构的精度要求、安装调整的可能性以及混凝土基础施工的实际可能性确定施工精度要求，并对塔柱
        底部锚栓孔做相应扩大，便于安装时调整。锚栓孔扩大后应在安装调整完毕后加焊厚垫片以满足螺栓固定的要求。
      2 锚栓宜用双螺母防松。
      3 锚栓埋设深度应按受拉钢筋锚固长度计算。
                                                        Ⅲ 桩 基 础

7．3．11 当地基的软弱土层较深厚，上部荷载大而集中，采用浅基础已不能满足高耸结构对地基承载力和变形的要求时，可采用桩基础。

7．3．12 高耸结构的桩基础可采用预制钢筋混凝土桩、混凝土灌注桩和钢管桩。选用时应根据地质情况、上部结构类型、荷载大小、施工条件、设计单桩承载力、沉桩设备、建筑场地环境等因素，通过技术经济比较进行综合分析后确定。

    应选择较硬土层作为桩端持力层。桩端全断面进入持力层的深度，对于硬粘性土可取(3～4)d(d为桩的边长或直径)，对于砂土可取(1．5～2)d；当存在软弱下卧层时，桩端以下硬土层厚度不宜小于(5～6)d，并应验算下卧层的承载力；对于穿越软弱土层，支承在倾斜基岩上的端承桩，若岩层强风化带的厚度大于2d时，则桩端嵌入微风化或未风化岩层中的深度不应小于d。

    桩基计算包括桩顶作用效应计算、桩基竖向抗压及抗拔承载力计算、桩基沉降计算及桩基的变形允许值、桩基水平承载力与位移计算、桩身承载力与抗裂计算、桩承台计算等，均按国家现行标准《建筑桩基技术规范》JGJ 94的规定进行。

    桩基构造应按国家现行标准《建筑桩基技术规范》JGJ 94进行设计。

7．3．13 承受水平推力的桩的设计应满足下列要求：
        1 承受水平推力的桩，桩身内力可按m法计算。桩纵向筋的长度为4．0/α，当桩长小于4．0/α。时应通长配筋。
        2 承受水平推力的单桩独立承台之间应设正交双向拉梁，其截面高度不应小于桩距的1/15，受拉钢筋截面积可按所
          连接柱的最大轴力的10％作为拉力计算确定。
        3 承受水平力的桩在桩顶(3～5)d范围内箍筋应适当加密。
        4 受横向力较大或对横向变位要求严格的高耸结构桩基，应验算横向变位，必要时还应验算桩身裂缝宽度。桩顶
          位移限值应小于lOmm。
    注：m为地基土水平抗力系数的比例系数，α为桩的水平变形系数，应符合国家现行标准《建筑桩基础技术规范》JGJ 94的要求。

7．3．14 高耸结构桩的抗拔设计应满足下列要求：
      对于安全等级为一级的高耸结构，应通过拔桩试验求得单桩的抗拔承载力。对于安全等级为二级的高耸结构，当无临近建筑物的抗拔试验资料时，可根据下列经验公式估算：

          抗拔桩还应按现行国家标准《混凝土结构设计规范》GB50010验算桩基材料的受拉承载力。

7．3．15 抗拔桩设计应满足如下构造要求：
        1 抗压又抗拔桩应按计算及构造要求通长配置钢筋。纵向钢筋应沿桩周边均匀布置，纵向筋焊接接头必须符合
          受拉接头的要求。
        2 具有多根抗压又抗拔桩的板式承台上、下面均应根据双向可变弯矩的计算或构造要求配筋，上、下层钢筋之
          间应设架立筋。
        3 抗拔桩主筋应锚人承台，基础柱墩主筋锚人承台的长度均按受拉钢筋锚固长度计算，每个桩中宜有两根主筋
          用附加钢筋与锚栓焊接连通，附加钢筋宜不小于ф12。

                                                        Ⅳ 岩石锚杆基础

7．3．16 当高耸结构建设场地岩层外露或埋深较浅时应按岩石基础设计。岩石基础的承载力特征值应按岩土工程勘察报告确定。

7．3．17 对于承受拉力或较大水平力的高耸结构单独基础，当建设场地为稳定的岩石基础时，可采用岩石锚杆基础(见图7．3．17)。

      岩石锚杆基础的基座应与基岩连成整体，并应符合下列要求：
            1 锚杆孔直径，一般取3～4倍锚杆直径，但不应小于1倍锚杆直径加50mm。锚杆钢筋的锚固长度应大于40d，锚杆中心间距
              不小于6d，锚杆到基础的边距不应小于150mm，锚杆钢筋离孔底距离宜为50mm。
            2 锚杆插入上部结构的长度，应符合钢筋的锚固长度要求。
            3 锚杆宜采用热轧带肋钢筋；锚杆应按荷载效应基本组合计算的拔力，并按钢筋强度设计值计算其截面。
            4 灌孔的水泥砂浆(或细石混凝土)强度等级不宜低于M30(或C30)，灌浆前应将锚杆孔清理干净，并保证灌注密实。

7．3．18 锚杆基础中单根锚杆所承受的拔力，应按下列公式验算：

7．3．19 单根锚杆抗拔承载力特征值的确定，应遵守以下规定：
        1 对于安全等级为一级的高耸结构，单根锚杆的抗拔承载力特征值，应通过现场试验确定，其试验方法应遵守现行国家标准
          《建筑地基基础设计规范》GB 50007的规定。
        2 对于安全等级为二级的高耸结构，单根锚杆的抗拔承载力特征值可按下式计算：

7．3．20 当锚杆基础不满足无筋扩展基础条件时，应按照扩展基础进行底部配筋。所有的锚杆基础均应计算基础顶部力矩(见图7．3．20)，进行顶部配筋，基础顶部配筋量不宜少于ф8@200。


7．4 基础的抗拔稳定和抗滑稳定

7．4．1 承受上拔力和横向力的独立基础、锚板基础等，均应验算抗拔和抗滑稳定性。
          扩展基础承受上拔力时，在验算其抗拔稳定性的同时，尚应按上拔力进行强度和配筋计算，并按计算结果在基础的上表面配置钢筋，配筋应满足最小配筋率要求。

7．4．2 基础抗拔稳定计算可根据抗拔土体和基础形式的不同分为：土重法(适用于回填土体的基型)、剪切法(适用于原状土体的基型)。
      注：原状土系指处于天然结构状态的粘性土和经夯实达到中密的砂类回填土。

7．4．3 采用土重法时钢塔基础的抗拔稳定应按下式计算(见图 7．4．3)：

            注：1 式(7．4．3)对非松散砂类土适用于ht/b≤5．0和ht/d≤4．0；对粘性土适用于ht/b≤4．5和ht/d≤3．5。
                2 当高耸结构的基础有可能处于地下水面以下或有可能被水淹没时，土重和基础重标准值均应减去水的浮力。
                3 按土重法计算时须确保填土密度达到和超过表中γo。
                4 上拔时的临界深度hcr即为土体整体破坏的计算深度。
                5 d、b分别为圆形基础的直径和方形基础的边长。
                6 当矩形基础的长边ι与短边b之比小于3时，可折算为d＝0．6(b+ι)后，按圆形基础的临界深度hcr采用。
7．4．4 采用土重法时倾斜拉绳锚板基础的抗拔稳定应按下式计算(见图7．4．4)：


附录A 材料及连接

                注：l 表中厚度系指计算点的厚度。
                    2 20＃钢(无缝钢管)的强度设计值同Q235钢。
                    3 焊接高耸结构应至少采用B级钢材。


附录B 轴心受压钢构件的稳定系数


附录Ｃ　　在偏心何载作用下，圆形、环形基础基底部分脱开时，基底压力计算系数τ、ξ


附录Ｄ　　　基础和锚板基础抗拔稳定计算


本规范用词说明

1 为便于在执行本规范条文时区别对待，对要求严格程度不同的用词说明如下：
      1)表示很严格，非这样做不可的用词：正面词采用“必须”，反面词采用“严禁”。
      2)表示严格，在正常情况下均应这样做的用词：正面词采用“应”，反面词采用“不应”或“不得”。
      3)表示允许稍有选择，在条件许可时首先应这样做的用词：正面词采用“宜”，反面词采用“不宜”；
        表示有选择，在一定条件下可以这样做的用词，采用“可”。

2 本规范中指明应按其他有关标准、规范执行的写法为“应符合……的规定”或“应按……执行”。


中华人民共和国国家标准

高耸结构设计规范

GB 50135-2006

条文说明


1 总 则

1．0．2 本规范的适用范围扩大了两项：输电高塔和通信塔。关于输电高塔的定义可参见行业标准。

1．0．5 与本规范有关的现行国家标准有《建筑结构荷载规范》GB50009、《钢结构设计规范》GB 50017、《混凝土结构设计规范》GB50010、《建筑地基基础设计规范》GB 50007、《构筑物抗震设计规范》GB 50191和《建筑抗震设计规范》GB 50011。


2术语和符号

2．0．1 根据规范编制的统一标准及正文中出现的主要术语和符号重新编制本章。

2．0．2 本章中出现的符号、计量单位和基本术语是按现行国家标准《建筑结构设计术语和符号标准》GB/T 50083的有关规定采用的。


3 基本规定

3．0．4 结构破坏可能产生的严重性后果主要体现在对人生命的危害、经济损失及社会影响等方面。

3．0．6 可变荷载组合值系数表3．0．6-2中关于覆冰荷载下风荷载的组合值系数α原规范中为0．25。但根据电力部门的实测和与国外规范的对比，觉得原规范中取值偏小，因而综合实测和国外规范，此系数取为0．25～0．7，由设计者根据实际调查选取。
    安装检修荷载(包括结构的整个安装过程，尚未形成完整的结构体系时)下风的组合值系数与现行国家标准《建筑结构荷载规范》GB 50009中风的组合值系数统一取为0．6。
    在温度作用下，风的组合值系数在北方地区实际较大，原规范取0．25显然太小。本规范考虑实际情况并与现行国家标准《建筑结构荷载规范》GB 50009中风的组合值系数统一取值为0．6。
    对桅杆结构，不应简单套用式(3．0．6-1)先做各种荷载效应计算，再将各种效应做线性迭加，而应先将桅杆的荷载与作用做不利组合再计算非线性结构效应，然后与结构抗力比较。

3．0．8 本条参照现行国家标准《建筑结构荷载规范》GB 50009的系数取值和高耸结构的特点明确列出高耸结构常见荷载的组合值系数、频遇值系数和准永久值系数，以便设计人员采用。

3．0．9 本条对各类高耸结构按正常使用极限状态设计时可变荷载代表值的选取作了明确规定。其中，既考虑了与现行国家标准《建筑结构荷载规范》GB 50009、《建筑地基基础设计规范》GB50007的协调，也考虑了高耸结构的特点。

3．0．10 高耸结构正常使用极限状态下的控制条件作了如下调整：
      2 《高耸结构设计规范》GBJ 135(以下简称原规范)的风载计算中对风的标准值未作明确定义。而工程技术人员在计算变形时往往
        不计动力系数，故对高耸结构在风载作用下的变形计算也不考虑风振系数。如对广播电视塔的计算，以广电总局《广播电视塔设计规程》
        为例。以此为条件，原规范限定高耸结构在风载作用下任意点的水平位移不得大于该点离地高度的1/100。多年的工程实践证明这一限定
        条件是合理的，未因此造成高耸结构使用条件的不满足或者因变形影响结构的安全性。此次修编在本规范中明确风载标准值的定义，与
        现行国家标准《建筑结构荷载规范》GB50009一致，其中包括风振系数。因而计算变形时的荷载实际上加大了。为了与原规范基本连续，
         故根据统计将原定的水平变形限值由H/100改为H/75。对于桅杆结构的变形限值也作了类似的修改。

      3 对于有游览设施或有人员值班的塔，本规范参见国内外的研究资料，当加速度幅值达到150mm／s2，就达到
        人不能忍受的程度，故明确限定在风载标准值作用下塔楼处振动加速度幅值Akωι2不应大于150mm／s2。

      4 混凝土塔的筒身有可能是抗裂控制。在这种情况下，可采用预应力或部分预应力技术提高抗裂度，满足规范要求。

      6 考虑到某些高耸结构的实际正常使用条件限制较宽(如输电塔，行业规程认定可不做变形计算)。对于这类高耸结构，限定变形的目的
        仅仅是为了限定非线性变形对结构的不利作用。若在计算中考虑非线性变形对结构的不利作用，则可将变形限制条件适当放宽。本规
        范因此而将按非线性方法计算的高耸结构的最大变形限值放宽为H／50。当然前提是变形须满足使用工艺要求。对于单管塔，由于其用途
        很多，变形一般较大，在本规范中不宜给出一个统一的变形限度标准，故将这一问题留给使用单管塔的各行业标准制定者。

3．0．11 由于振动控制技术在国内高耸结构领域内已有一些应用，且通过实测对振动控制技术的有效性作了认定。故本规范本着实事求是的原则，提出在适当的条件下宜采用振动控制技术减小结构变形和加速度，以节约工程造价。


4 荷载与作用

4．1 荷载与作用分类

    本节对高耸结构上的荷载分为永久荷载、可变荷载、偶然荷载三类，并对各类荷载包括的内容作出具体规定。


4．2 风 荷 载

4．2．1 对于主要承重结构，风荷载标准值的表达可有两种形式：一种为平均风压加上由脉动风引起的导致结构风振的等效风压；另一种为平均风压乘以风振系数。由于在结构的风振计算中，一般往往是第一振型起主要作用，因而我国与大多数国家一样，采用后一种表达形式，即采用风振系数βz。它综合考虑了结构在风荷载作用下的动力响应，其中包括风速随时间、空间的变异性和结构的阻尼特性等因素。显然，随着建设的发展，新的高耸结构的体型复杂性大大增加，而计算机更普及到每个单位和个人，因而第一种方法将在风工程中普遍使用。

4．2．2 基本风压ωo。是根据全国各气象台站历年的最大风速记录，按基本风压的标准要求，将不同风仪高度和时次时距的年最大风速，统一换算为离地10m高，自记10min平均年最大风速(m／s)。根据该风速数据，经统计分析确定重现期为50年的最大风速，作为当地的基本风速υo。再按贝努利公式： 确定基本风压。以往，国内的风速记录大多是根据风压板的观测结果和刻度所反映的风速，统一根据标准的空气密度ρ＝1．25kg／m3按上述公式反算而得，因此在按该风速确定风压时，可统一按公式 [image] 计算。

    鉴于当前各气象台站已累积了较多的根据风杯式自记风速仪记录的10min平均年最大风速数据，已具有合理计算的基础。但是要特别注意的是，按基本风压的标准要求，应以当地比较空旷平坦地面为计算依据。随着建设的发展，很多气象台 站不再具备以比较空旷平坦地面为计算依据的条件，应用时应特别注意。

    荷载规范将基本风压的重现期由以往的30年统一改为50年，这样，在标准上将与国外大部分国家取得一致。由于荷载规范对各地也给出100年重现期的值，不需将50年重现期的值乘以重现期调整系数，因而原重现期调整系数取消。

    现行国家标准《建筑结构荷载规范》GB 50009第7．1．2条规定：“对高层建筑、高耸结构以及对风荷载比较敏感的其他结构，基本风压应适当提高，并应由有关的结构设计规范具体规定”。对于高耸结构，经大量的调查和研究认为应当把基本风压提高到不小于0．35kN／m2。对于ωo在0．35 kN／m2及以上的风压，没有必要再另行增大ωo。

4．2．4 对于山间盆地和谷地一般可按推荐系数的平均值取，当地形对风的影响很大时，应做具体调查后确定。对于与风向一致的谷口、山口，根据欧洲钢结构协会标准ECCS／T12，如果山谷狭窄，其收缩作用使风产生加速度，为考虑这种现象，对最不利情况，相应的系数最大可取到1．5。国内一些资料也有到1．4。规范建议应通过实地调查和对比观察分析确定，如因故未进行上述工作，也可取较大系数1．4。

4．2．6 随着我国建设事业的蓬勃发展，城市房屋的高度和密度日益增大，因此，对大城市中心地区，其粗糙程度也有不同程度的提高。考虑到大多数发达国家，诸如美、英、日等国家的规范，以及国际标准ISO 4354和欧洲统一规范EN 1991-2-4都将地面粗糙度等级划分为四类，甚至于五类(日本)。为适应当前发展形势，荷载规范已将地面粗糙度由三类改成四类，其中A、B两类的有关参数不变，C类指有密集建筑群的城市市区，其粗糙度指数α 由0．2改为0．22，梯度风高度HG仍取400m；新增添的D类，指有密集建筑群且有大量高层建筑的大城市市区，其粗糙度指数α 取0．3，HG取450m。
      根据地面粗糙度指数及梯度风高度，即可得出风压高度变化系数如下：

      在确定城区的地面粗糙度类别时，若无α的实测可按本条第2款的原则近似确定：
      对于山区的建筑物，原规范采用系数对其基本风压进行调整，并对山峰和山坡也是根据山麓的基本风压，按高差的风压高度变化系数予以调整。这些规定缺乏根据，没有得到实际观测资料的验证。
      关于山区风荷载考虑地形影响的问题，目前能作为设计依据的最可靠的方法是直接在建设场地进行与邻近气象站的风速对比观测，但这种做法不一定可行。在国内，华北电力设计院与中国气象科学研究院合作，采用Taylor-Lee的模型，结合华北地区的山峰风速的实测资料，对山顶与山下气象站的风速关系进行研究(见《电力勘测》1997．1)，但其成果仍有一定的局限性。
      国外的规范对山区风荷载的规定一般有两种形式：一种也是规定建筑物地面的起算点，建筑物上的风荷载直接按规定的风压高度变化系数计算，这种方法比较陈旧。另一种是按地形条件，对风荷载给出地形系数，或对风压高度变化系数给出修正系数。荷载规范采用后一种形式，并参考澳大利亚、英国和加拿大的相应规范，以及欧洲钢结构协会ECCS的规定(房屋与结构的风效应计算建议)，对山峰和山坡上的建筑物，给出风压高度变化系数的修正系数。由于ECCS规定是由国际著名的风工程专家AG．DaVen-port根据试验资料制定的，这里采用ECCS规定的数据制成计算用表列出。

4．2．7 风荷载体型系数涉及的是关于固体与流体相互作用的流体动力学问题，对于不规则形状的固体，问题尤为复杂，无法给出理论上的结果。由于用计算流体动力学分析目前尚未成熟，至今仍由试验确定。鉴于真型实测的方法对结构设计的不现实性，目前只能采用相似原理，在边界层风洞内对拟建的建筑物模型进行测试。
      表4．2．7列出了不同类型的建筑物和各类结构体型及其体型系数，这些都是根据国内外的试验资料和外国规范中的建议性规定整理而成，当建筑物与4．2．7中列出的体型类同时可参考应用。否则仍应由风洞试验确定。
      在表4．2．7项次3、4中，挡风系数ф只列到0．5为止。对于大于0．5的体型系数，如无参考资料，也可取ф为0．5时较大值的体型系数。
      在表4．2．7项次5中，索线与地面夹角一般在40°～60°之间，根据高耸结构实践，体型系数值与现行国家标准《建筑结构荷载规范》GB 50009中体型系数项次38中的数值略有不同。

4．2．8 参考国外规范并结合我国当前的具体情况，当结构自振基本周期T≥0．25s时，风振影响增大，应该考虑风振影响。

4．2．9 风振系数应根据随机振动理论导出。规范列出的式(4．2．9)是根据荷载规范针对只考虑第一振型影响的结构的有关公式转换而来。应该说明，随着计算机的普及应用和结构形式愈来愈多样性和复杂性，只考虑第一振型影响已不能满足要求，而且也无必要，可根据基本原理考虑多振型影响进行电算。
    表4．2．9-3中变化范围数字为A类地貌至D类地貌，例如Z／H＝0．6，ιx(H)／ιx(0)＝0．5时，B类可取ε2＝0．54或0．55，C类ε2＝0．58。

4．2．10 拉绳钢桅杆风振系数根据随机振动理论导出。考虑前4阶自振频率和振型，桅杆杆身的风振系数为：

      其中，εn为n阶频率对应的脉动增大系数，按照表4．2．9-1采用；фn(z)为n阶振型。
      令各阶振型在悬臂端处数值фn(H)＝1，则悬臂端处风振系数为：
                                  其中，
      ε1w仅与地貌类别和结构高度有关，可以编制相应表格4．2．10-l。
      ε2w仅与结构频率和振型有关，考虑纤绳与杆身相对刚度的变化，求得相应数值，并编制表格4．2．10-2。值得注意的是，当悬臂段较长时，鞭梢效应比较明显，因此考虑悬臂端不同相对长度的情况。而对于桅杆杆身其余部分，则根据第一振型在该处数值进行相应调整。对于桅杆纤绳，统一考虑地貌类别、结构高度和振型的影响(即统一考虑ε1和ε2的影响)，可以得到纤绳不同高度处的风振系数。考虑到工程应用中，仅关心纤绳动张力，因此可以将非均布动力风荷载等效为均布荷载，求得换算的均布荷载的风振系数，并编制相应表格4．2．10-3。

4．2．11 当建筑物受到风力作用时，不但顺风向可能发生风振，而且也能发生横风向的风振。横风向风振都是由不稳定的空气动力形成，其性质远比顺风向更为复杂，其中包括旋涡脱落(vortex-shedding)、颤振(flutter)等空气动力现象。
    对圆截面柱体结构，当发生旋涡脱落时，若脱落频率与结构自振频率相符，将出现共振。大量试验表明，旋涡脱落频率fs与风速υ成正比，与截面的直径d成反比。同时，雷诺数 [image] (v为空气运动粘性系数，约为1．45X10-5m2／s)，斯托罗哈数 [image] ，它们在识别其振动规律方面有重要意义。当风速较低，即Re<3X105时，一旦fs与结构自振频率相符，即发生亚临界的微风共振，对圆截面柱体，St≈O．2；当风速增大而处于超临界范围，即3X105≤Re<3．5X106时，旋涡脱落没有明显的周期，结构的横向振动也呈随机性；当风更大，Re≥3．5X105，即进入跨临界范围，重新出现规则的周期性旋涡脱落，一旦与结构自振频率接近，结构将发生强风共振。
    一般情况下，当风速在亚临界或超临界范围内时，不会对结构产生严重影响，即使发生微风共振，结构可能对正常使用有些影
响，但也不至于破坏。设计时，只要采取适当构造措施，或按微风共振控制要求控制结构顶部风速即可。
    当风速进入跨临界范围内时，结构有可能出现严重的振动，甚至于破坏，国内外都曾发生过很多这类损坏和破坏的事例，对此必
须引起注意。

4．2．12 对亚临界的微风共振，微风共振时结构会发生共振声响，但一般不会对结构产生破坏。此时可采用调整结构布置以使结构基本周期T1改变而不发生微风共振，或者控制结构的临界风速υcr,1不小于15m／s，以降低共振的发生率。
      对跨临界的强风共振，设计时必须按不同振型对结构予以验算。规范式（4.2.12-4)中的计算系数λj是对j振型情况下考虑与共振锁住区分布有关的折算系数。在临界风速υcr,j起始点高度H1以上至1．3υcr,j一段范围内均为锁住区，风速均为υcr,j 共振锁住区的终点高度 [image],式中υH,α为该地貌的结构顶点的风速，H2一般常在顶点高度之上，故锁住区常取到结构顶点，计算系数就根据此点而作出。个别情况如H2<H，可根据实际情况进行计算，此时λj 可按λj(H1)一λj(H2)确定，如考虑安全，也可将H2取至顶点。若临界风速起始点在结构底部，整个高度为共振锁住区，它的效应为最严重，系数值最大；若临界风速起始点在结构顶部，不发生共振，也不必验算横风向的风振荷载。公式中的临界风速。计算时，应注意对不同振型是不同的。根据国外资料和我们的计算研究，一般考虑前四个振型就足够了，但以前两个振型的共振为最常见。还应注意到，对跨临界的强风共振验算时，考，虑到结构强风共振的严重性及试验资料的局限性，应尽量提高验算要求。一些国外规范如ISO 4354就要求考虑增大风速验算。这里采用将顶部风速增大到1．2倍以扩大验算范围。

4．2．13 对于非圆截面的柱体，同样也存在旋涡脱落等空气动力不稳定问题，但其规律更为复杂，国外的风荷载规范逐渐趋向于也按随机振动的理论建立计算模型，目前，规范仍建议对重要的柔性结构，应在风洞试验的基础上进行设计。

4．2．14 在风荷载作用下，同时发生的顺风向和横风向风振，其结构效应应予以矢量迭加。当发生横风向强风共振时，顺风向的风力如达到最大的设计风荷载时，横风向的共振临界风速起始高度H1由式(4．2．12-5)可知为最小，此时横风向共振影响最大。所以，当发生横风向强风共振时，横风向风振的效应SL和顺风向风荷载的效应SA按矢量迭加即 [image] 组合而成的结构效应最为不利。

4．2．15 对于电力行业架空送电线路，由于它的特殊性，可根据该行业的具体情况专列条文确定。


4．3 覆冰荷载

4．3．1 ~ 4．3．3 在原条文中补充了电力行业设计规程的相关内容。
      在电力行业中，送电杆塔的导地线覆冰荷载比较复杂，且具有显著的行业特点，有行业的设计技术规程和规定。在电力行业中冰荷载习惯称“覆冰”，建议将“裹冰”改为“覆冰”。


4．4 地震作用和抗震验算

4．4．2 高耸钢塔中在塔楼、塔头部位经常有悬挑距离较大的桁架、梁等，这些部位竖向地震作用可能成为最不利作用，所以在此提出。

4．4．4 弹性反应谱理论仍是现阶段抗震设计的最基本理论，本规范的设计反应谱以地震影响系数曲线的形式给出，并有如下重要
改进：
      1 设计反应谱周期延至6s。根据地震学研究和强震观测资料统计分析，在周期6s范围内，有可能给出比较可靠的数据，也基本满足了国内
        高耸结构的抗震设计需要。对于长周期大于6s的结构，抗震设计反应谱应进行专门研究。
      2 理论上，设计反应谱存在两个下降阶段，即：速度控制段和位移控制段，在加速度反应谱中，前者衰减指数为1，后者衰减指数为2。设
        计反应谱是用来预估建筑结构在其设计基准期内可能经受的地震作用，通常根据大量实际地震记录的反应谱进行统计并结合工程经验判
        断加以规定。为保持规范的延续性，在T≤5Ｔg范围内与《建筑抗震设计规范》GBJ 11-89相同，把《建筑抗震设计规范》GBJ 11-89的下
        平台改为倾斜段，使T>5Ｔg后的反应谱值有所下降，不同场地类别的最小值不同，较符合实际反应谱的统计规律。在T＝6Ｔg附近，新的
        反应谱比《建筑抗震设计规范》GBJ 11-89约增加15％，其余范围取值的变动更小。
      3 为了与我国地震动参数区划图接轨，根据地震动参数区划的反应谱特征周期分区和不同场地类别确定反应谱特征周期Ｔg，即特征周期不
        仅与场地类别有关，而且还与特征周期Ｔg分区有关，同时反应了震级大小、震中距和场地条件的影响。Ｔg分区中的一区、二区、三区分
        别反映了近、中、远震影响。为了适当调整和 提高结构的抗震安全度，各分区中I、Ⅱ、Ⅲ类场地的特征周期较《建筑抗震设计规范》
        GBJ 11－89的值约增大了0．05s。同理，罕遇地震作用时，特征周期Tg值也适当延长。这样处理比较接近近年来得到的大量地震加速度资
        料的统计结果。与《建筑抗震设计规范》GBJ 11－89相比，安全度有一定提高。

4．4．5 考虑到不同结构类型的抗震设计需要，提供了不同阻尼比(0．01～0．20)地震影响系数曲线相对于标准的地震影响系数。(阻尼比为0．05)的修正方法。根据实际强度记录的统计分析结果，这种修正可分两段进行：在反应谱平台阶段(α ＝αmax)，修正幅度最大；在反应谱上升段(T<Tg)和下降段(T>Tg)，修正幅度变小；在曲线两端(0s和6s)，不同阻尼比下的αmax 系数趋向接近。表达式为：

          对应于不同阻尼比计算地震影响系数的调整系数如表1所示，条文中规定，当η2小于0．55时取0．55；当η1小于0．0时取0．0。

4．4．6 现阶段采用抗震设防烈度所对应的水平地震影响系数最大值αmax多遇地震烈度和罕遇地震烈度分别对应于50年设计基准期内超越概率为63％和2％～3％的地震烈度，也就是通常所说的小震烈度和大震烈度。为了与新的地震动参数区划图接口，表4．4．6中的αmax沿用《建筑抗震设计规范》GBJ 11-89中6、7、8、9度所对应的设计基本加速度之外，对于7～8度、8～9度之间各增加一档，用括号内的数字表示，分别对应于附录A中的0．15g和0．30g。
    高耸结构阻尼比的确定与现行国家标准《构筑物抗震设计规范》GB 50191统一，明确其数值。由于本规范对高于200m以上的塔推荐使用振动控制技术，故此条规定加振动控制设备的高耸结构的阻尼比可按“等效阻尼比”取值。
    对于周期大于6．0s的高耸结构所采用的地震影响系数应专门研究。


4．5 温度作用及作用效应

4．5．1 原规范对温度效应仅是提及，并不具体。经研究对高寒地区的多功能钢结构电视塔，其塔楼内外结构的温度效应须予考虑。此条确定了室外低温的计算标准值。


5 钢塔架和栀杆结构

5．1 一般规定

5．1．2 本条所指“钢材材质应符合现行国家标准《钢结构设计规范》GB 50017的要求”是要求设计者根据钢结构设计的基本原理并结合高耸钢结构的特点来选择材料及辅助材料。高耸钢结构是承受动力荷载(以风为主)的室外结构，而且绝大部分为焊接结构(小型角钢输电塔不在本规范覆盖范围之内)。所以在选择材料时应考虑以下几点：
      1 应选用Q235—B及以上的钢材。
      2 对于桅杆纤绳的拉耳设计，应考虑微风时扭转效应引起的疲劳荷载作用，材料和焊缝应比一般高耸钢结构提高一个等级。
      3 对于高耸钢结构的悬臂天线段，应考虑鞭梢效应及高频振动作用，适当选用较好的材料或适当降低应力比。
      4 对于寒冷地区的高耸钢结构，应考虑冷脆问题，适当提高材料等级。根据经验，冬季极限低温在一20～一40°C的地区，可采用C级钢材。
      5 钢材的选择应考虑经济性，并易于采购，易于管理。

5．1．3 由于规范适用范围增加了电力高塔，故电力高塔中常用的钢绞线的强度设计值亦予收录。国内电力系统使用螺栓品种、数量较钢结构建筑多，也对各类螺栓的承载能力进行过大量试验，试验结果比现行国家标准《钢结构设计规范》GB 50017提供的承载能力略大，故电力系统普遍采用的螺栓承载力与现行国家标准《钢结构设计规范》GB 50017有所区别。为了尊重试验结果，本规范在基本仍采用现行国家标准《钢结构设计规范》GB 50017数据的前提下，作出说明。即有大量可靠试验依据时，可根据行业内具体情况做适当修正，而修正须在行业内以行业标准形式统一规定。

5．1．4 高耸结构处于室外，大气环境腐蚀影响较大。由于维护费用问题越来越突出，故目前对高耸结构一般均做长效防腐蚀处理。本条所列两种长效防腐蚀方法均已经过大量工程实践验证。其他长效防腐方法如氟碳涂层法、无机富锌涂层法等均有较好的应用前景，但尚需经过一定量实际工程检验。

5．1．5 塔桅结构的防雷接地是普遍性的重要问题，且利用结构主体作为防雷引下线最为经济，防雷接地又与基础的设计与施工有关。故在此作为设计的一般规定。


5．2 钢塔桅结构的内力分析

5．2．1 上世纪80年代，塔架的内力分析采用平面桁架法或分层空间桁架法手算较多。但随着技术的进步，这些不太精确的方法已基本淘汰，精确的整体空间桁架法已被广泛采用。故修改中体现了这一变化，并提出对重要结构做动力分析的要求。

5．2．2 十年前桅杆的静力分析一般按弹性支座连续梁法计算，而目前这种方法已被非线性有限元法所取代。修编后的条文体现了 这一技术上的进步。

5．2．3 由于风沿高耸结构高度方向的实际分布状况是多变的，而计算公式无法反映这种复杂的变化，所以当按照一般的方法计算塔架中某些斜杆的内力时，有时会得到非常小的内力值。而实际上当风的分布状况发生变化时，斜杆的内力会大大超过这一值。这一现象称为“埃菲尔效应”。国外塔桅结构设计规范中已对这种不利效应作出对策。在本规范修编过程中，经过研究并与英国规范对比，得出这一条文。即对于计算结果中受力很小的斜杆，要控制其“最小内力”，以免在实际工作状态下内力不稳定造成结构的破坏。


5．5 轴心受拉和轴心受压构件

5．5．3 表5．5．3-2根据近期的研究及电力系统的工程实践作了补充和修改。与表中数据所对应的连接状态是腹杆直接连接在塔柱角钢肢上。

5．5．6 塔桅钢结构一般作为空间桁架计算，其杆件均按二力杆计算，但实际上这些二力杆也会受到局部作用力而受弯，为避免不安全而提出。增加横向集中
力。


5．6 偏心受拉和偏心受压构件

5．6．1 由于高耸钢结构的局部塑性变形会引起其上部位移增大，整体P-△效应增大，故不计塑性发展系数。

5．6．7 近几年来在国内通讯、输电及其他领域中大量出现了单管杆塔。其共同特点是使用对刚度要求较低，按径厚比D／t<100设计时强度利用明显不足。而国外这类单管杆塔用得很多，其径厚比也突破100的限定。修编组以美国规范相应条文为蓝本，进一步考虑单管塔固有的部分轴压力不利作用，对美国规范计算公式作了适当调整(更趋向于安全)，得到本条文。在电力部门，美国规范的公式已在国内大量使用，未发生工程问题。那么本条文公式的使用应该更是可行的。而本条文的实施对与单管塔的建设可以节约大量材料和资金。


5．7 焊缝连接计算

5．7．1 一般高耸结构主要承受风载，不属疲劳荷载，但对于石油钻探塔等有长期机械作用的塔以及桅杆的纤绳拉耳部位，仍有疲劳作用。根据高耸钢结构的实际状况提出了焊缝形式及等级的确定原则，并要求做相应的检验。本条文根据现行国家标准《钢结构设计规范》GB 50017的规定，焊缝形式和等级应在设计图中注明。条文中仅对工厂焊缝作出规定，说明高耸结构不提倡工地施焊，特殊情况必须工地施焊时，焊缝等级由设计者确定，但不宜取过高等级。


5．9 法兰盘连接计算

                                                            I 刚性法兰盘的计算

5．9．1 式(5．9. 1)考虑厚板的部分塑性发展作了调整，由 [image] 。本条增加了对单位宽度最大弯矩值Mmax的定义。

5．9．2 法兰连接受力较小时用普通螺栓，受力较大时用承压型高强螺栓，均不保证法兰面始终受压。本条公式根据强度极限状态条件推出。

                                                            Ⅱ 柔性法兰盘的计算

5．9．4～5．9．6 在工程实践中，为了简化钢结构连接制作，减少焊接变形，提高效率而用无加劲肋(柔性)法兰代替刚性法兰。为此进行了理论分析和大量试验。在此基础上提出了柔性法兰的设计方法，用以指导工程实践。


5．10 钢塔桅结构的构造要求

                                                                  I 一般规定

5．10．2 增加了热浸锌时锌液宜滞留的部位应设溢流孔的要求。

5．10．3 要求节点构造简单紧凑的目的主要是减小受风面积，同时也可以简化制作节约钢材。

5．10．5 对钢塔主要受力构件圆钢最小直径的限定由ф12改为ф16。

5．10．6 区分了按计算要求设横膈和按构造要求设横膈这两种不同情况。实际上横膈有时在计算中是必须的，如“K”形腹杆中点，必须有横膈支撑。

                                                                  Ⅲ 螺栓连接

5．10．13 每一杆件在接头一边的螺栓数不宜少于2个，但对于相 当于精制螺栓的销连接，可以只用一个螺栓。因这种连接螺栓(销)加工精度高，受力状态较理想化，质量可靠。而这在柔性杆连接中为常用构造。安装很方便，且节约节点用材。

5．10．15 增加规定受剪螺栓的螺纹不应进入剪切面，以提高螺栓抗剪的可靠性。本条还强调由于高耸钢结构受风振作用，故重要螺栓连接，特别是有可能受拉压循环作用的螺栓，必须要有防松措施。一般螺栓也要用扣紧螺母防松。


6 混凝土圆筒形塔

6．1 一般规定

6．1．1 本章适用于普通混凝土和预应力混凝土圆筒形塔的设计。原规范不包括预应力混凝土塔。近年来，塔形结构越来越高，为了减轻结构自重，减少塔身裂缝，提高塔身的刚度，在工程实践中，已建造了许多预应力混凝土塔，因此，在规范修订中，增加了预应力混凝土塔的设计内容。在施工条件允许的情况下，建议采用预应力混凝土塔。


6．2 塔身变形和塔筒截面内力计算

6．2．1 相邻质点间的塔身截面刚度取该区段的平均截面刚度，可不考虑开孔和局部加强措施(如洞口扶壁柱等)的影响。

6．2．6～6．2．12 塔身的附加弯矩计算，原规范在条文中仅给出理论公式(5．2．6)，而将详细计算公式列于附录四。这次修订，将详细计算公式移至正式条文中。这些计算公式与现行国家标准《烟囱设计规范》GB 50051基本相同，仅增加了塔身上集中荷载，如塔楼等。

6．2．13 本条规定了塔身代表截面位置的选择。一般塔身是有坡度的，塔身的曲率沿高度也是变化的。为了计算简化，采用某一截面的变形曲率，代表塔身的实际曲率，然后按等曲率计算附加曲矩，这个截面定义为代表截面。代表截面的确定，是通过工程实例并预测工程的发展趋势，进行分析和计算后确定的。用代表截面曲率计算出的塔顶变位，一般比实际曲率算得的塔顶变位大1．6％～15．2％。
      如塔身不符合本条选择代表截面条件时，应按实际情况采用第6．2．6条计算附加弯矩。


6．3 塔筒极限承载能力计算

6．3．1 沿环形截面均匀配筋塔筒的极限承截能力计算，与现行国家标准《烟囱设计规范》GB 50051的计算原则相同。烟囱和电视塔筒，都属于大型环形截面，与现行国家标准《混凝土结构设计规范》GB 50010的环形截面沿截面均匀配筋的计算公式也是相同的。
      现行国家标准《混凝土结构设计规范》GB 50010一般是指小型构件，如电线杆等。其计算公式用于大型环形截面是否合适尚有疑问。在原《烟囱设计规范》GBJ 51修订之前，针对这个问题进行了大型构件模拟试验。
      试验工作由包头钢铁设计研究总院与西安建筑科技大学合作完成。试验共做四个试件，试件尺寸均为：高度h＝5．8m，外直径d＝1．3m，壁厚160mm。配筋分为光面钢筋和变形钢筋各2个。试验是在荷载与温度共同作用下进行的。试件内表面加温至200℃，恒温24h后，分级加载直至破坏。
      试件的破坏标志，其受压区最大压应变εs＝0．0033，受拉区钢筋拉应变εs＝0．01。本次4个试件，当受拉区钢筋拉应变εs＝0．01时，受拉区混凝土已严重开裂，裂缝宽度ω≥2mm，而受压区混凝土的最大压应变ε均小于0．002。在此情况下，再增加少量水平荷载(增大弯矩)，混凝土受压区就发生崩溃。受压区崩溃后，荷载再加不上去了。
      通过本次试验认为：其极限承载能力状态可取钢筋拉应变εs＝0．01，与此相对应的混凝土压应变εs<0．002。以上述变形为极限变形，试验所得的极限弯矩均大于原《烟囱设计规范)>GBJ 51及《高耸结构设计规范》GBJ 135计算的极限承载能力计算值。试件的计算与试验情况列于表2中。

      可见，采用现行国家标准《混凝土结构设计规范》GB 50010的计算公式是完全可以的。
      本规范与现行国家标准《混凝土结构设计规范》GB 50010的区别在于在塔身上有开设孔洞截面，并考虑在计算截面开设一个孔洞和两个孔洞的情况。本规范分别给出了计算公式。根据常规做法，配有预应力钢筋时，也在公式中给出了配有非预应力筋和同时配有预应力筋的通用公式。当不配预应力筋时，令预应力筋项的值为零即可。
      应当指出：在计算公式中，当仅开设一个孔洞时，是按孔洞在受压区给出的。当开设两个孔洞时，其中较大的孔洞在受压区。


6．4 塔筒正常使用极限状态计算

6．4．1 预应力混凝土塔筒的抗裂验算，应按现行国家标准《混凝土结构设计规范》GB 50010的有关规定进行计算。本规范未作新规定。

6．4．2 为计算混凝土和预应力混凝土塔筒的裂缝开展宽度，需要计算在正常使用极限状态下的混凝土压应力和钢筋拉应力。为此，应首先判别 [image] 或 [image] 因为这两种不同情况，应力的计算公式是不同的。其中截面核心距rco，又分为截面无孔洞及有一个孔洞和有两个孔洞等情况，应分别加以判断。本条给出了有关计算公式。

6．4．3 本条给出了当 [image] 时，混凝土压应力的计算公式。由于 [image] 迎风侧钢筋拉应力小于零，此种状态，无需验算裂缝。

6．4．4 当 [image] 时，应分别求出混凝土压应力和受拉区钢筋拉 应力。求出钢筋拉应力才能验算裂缝开展宽度。本条计算公式与现行国家标准《烟囱设计规范》GB 50051不同之处，在于增加了预应力钢筋。

6．4．5 本条给出了塔筒在标准荷载和温度共同作用下产生的水平裂缝宽度计算公式。裂缝开展宽度的计算公式与现行国家标准《混凝土结构设计规范》GB 50010相同。但由于在自然温度作用下，筒壁的内侧与外侧有一定的温度差，此温度差使受拉钢筋增大了拉应力。由温度产生的钢筋拉应力，反映在式(6．4．5-2)中。

6．4．6 塔筒的竖向裂缝，仅由筒壁内外温度差产生。本条给出了有关计算公式。对于塔筒由于温度差较小，不像烟囱筒壁内外侧温度差很大，如有一定的环向配筋，一般裂缝不会很大。


6．5 混凝土塔筒的构造要求

6．5．1～6．5．12 本节的有关构造要求，与原规范相比，仅增加了有关预应力混凝土的一些要求。这些要求参考了现行国家标准《混凝土结构设计规范》GB 50010。


7 地基与基础

7．1 一般规定

7．1．1 根据现行国家标准《建筑地基基础设计规范》GB 50007的规定及高耸结构的使用特点，增列了“可不做地基变形计算的高耸结构”。将地基变形的计算控制在合适的范围。其余要求同原规范。

7．1．3 增加了高耸结构地基基础设计前应进行岩土工程勘察的规定，以保证基础设计的科学性。

7．1．4 根据现行国家标准《建筑地基基础设计规范》GB 50007的新规定，将设计高耸结构地基基础不同内容时所取用的荷载与作用的不同代表值，以及抗力的代表值作出明确规定，以免混淆。某些方面还考虑了高耸结构的特点。

7．1．5 提出要计算地下水浮力对基础及覆土的抗拔力的影响，并提出应调查地下水的腐蚀作用。

7．1．6 明确了地基土工程特征指标的三种代表值，以免使用时混淆。


7．2 地基计算

7．2．1 按现行国家标准《建筑地基基础设计规范》GB 50007，在地基计算中，用荷载效应标准组合为代表值，以特征值(承载力)为抗力代表值。其余同原规范。

7．2．2～7．2．4 与7．2．1作同样变化。

7．2．5 高耸结构地基变形允许值与现行国家标准《建筑地基基础设计规范》GB 50007协调，并在分类上作适当变更。

7．2．6 对高耸结构内相邻基础间的沉降差作出限定。这样一是为了减小由于沉降差引起附加应力，二是为了防止沉降差造成使用状态的恶化及管线的损坏。这回总沉降差往往在井道基础和塔柱基础之间产生。对于中低压缩性土，以压缩系数值。α<0．5MPa－１为标准，当α≥0．5MPa－１时为高压缩性土。

7．2．7 对山坡地上的高耸结构要分析地基的稳定性，并对此作出科学的评价。


7．3 基础设计

                                                                I 一般规定

7．3．1 增加了高耸结构地基基础选型表，以利设计人员对方案做合适的选择。表7．3．1中关于中低压缩性和高压缩性土的意义同第7．2．6条条文说明。

                                                              Ⅱ 天然地基基础

7．3．3 提出了斜立式基础的适用范围及大致形式。

7．3．4 对构架式塔的独立基础加连系梁的基础形式的设计方法作了明确规定。这种基础在高耸钢结构中用得最多，而原规范中却没有列入。

7．3．5～7．3．7 重点阐述了原规范中的“板式基础”，即本规范中的“扩展基础”。此种基础在天然地基上的高耸结构基础中最为常见，有圆形、方形、环形等。公式 [image] 根据图7．3．5-3曲线拟合而成。

7．3．8 提出高耸结构扩展基础的一个最重要特点，即在基础受拔力作用(靠自重、覆土重及土的抗剪切性能)时，底板反向受弯。因而在底板上表面也要做配筋验算。这种情况对其他结构相当独特，但在高耸结构中却很普遍，原规范并未提及。

7．3．9 高耸结构一般很少用“刚性基础”，即“无筋扩展基础”。故说明其使用范围后，将原规范中具体条文略去，仅用此条说明万一遇到该如何设计。

7．3．10 高耸钢结构的锚栓是上部结构与基础之间的重要连接件，设计时应考虑对钢结构和混凝土结构兼容。而两者的施工标准差异很大，本条根据高耸结构的特点及设计经验，提出了锚栓设计的具体要求。

                                                              Ⅲ 桩 基 础

7．3．11、7．3．12 对高耸结构桩基础的适用条件、形式、持力层选择、计算要求作一般规定。

7．3．13 本条对高耸结构中常见的承受水平力的桩及承台的具体设计方法及构造要求作了明确规定。

7．3．14 本条对高耸结构中常见而在其他结构中较少遇到的承受压力—拔力交变作用的桩及承台的具体设计方法、公式作出明确规定。

7．3．15 本条规定了高耸结构抗拔桩及承台的具体构造要求，这是原规范未涉及而实际设计中又经常要遇到的问题。

                                                            Ⅳ 岩石锚杆基础

7．3．16～7．3．20 对在岩石地基上的高耸结构所常用的锚杆基础的设计计算及构造要求作出具体规定。弥补了原规范的缺项。


7．4 基础的抗拔稳定和抗滑稳定

7．4．1～7．4．6 与原规范条文说明基本一致，仅对原规范公式中的代表值按新的标准作了注释。


附录A 材料及连接

1 对表A．1的解释：
    在高耸钢结构中，大量使用20＃钢无缝管材，而这种材料的性能在现行国家标准《钢结构设计规范》GB 50017中未列出。为适用工程需要，在备注中对20＃钢的强度取值作了说明。根据机械工业部的标准，20＃钢的强度、延性、可焊性等主要结构参数均优于Q235钢，但属于同一强度等级，故为简化起见，规定20＃钢的设计强度同Q235钢。

2 对表A．3的解释：
    在大量的角钢塔中，螺栓强度等级不限于现行国家标准《钢结构设计规范》GB 50017规定的4. 8级、8．8级、10．9级，还有6．8级。为适应高耸结构工程的要求，特根据机械工业部标准，将6．8级列入本表。在锚栓设计中，Q235锚栓强度低，Q345圆钢又很难采购，故本规范按现行国家标准《钢结构设计规范》GB 50017中关于锚栓设计强度的换算方法，并参照现行国家标准《优质碳素结构钢》GB／T 699的规定，确定了35＃钢、45＃钢锚栓的抗拉强度值，并规定对35＃钢不宜焊接，对45＃钢不应焊接。我国电力系统钢塔设计及施工中有大量使用优质碳素结构钢作锚栓的经验。
3 根据高耸结构设计的需要，增加了表A．6～A．12，其内容为镀锌钢绞线、钢丝绳强度设计值以及混凝土、钢筋强度设计值和弹性模量。


附录B 轴心受压钢构件的稳定系数

1 对表B．1的解释：
    根据现行国家标准《钢结构设计规范》GB 50017对截面的分类作了调整，然而真正用于高耸结构轴压构件的截面仍为a、b两类，其他均略去。
2 表B．2、B．3为a、b两类截面轴心受压构件的稳定系数，参照现行国家标准《钢结构设计规范》GB 50017。
3 关于圆筒形混凝土塔、烟囱的附录不必要，故取消。其余同原规范。