欢迎您光临众智网站----首页

.............................
2004年众智软件价格表
（2月9日）
.............................
全新产品
ZZPDM设计院工程数据管理系统
ZZPDM系统概述...
项目管理--设计项目管理软件
协同设计--设计协同工作软件
易图--设计资源管理软件
光盘中心--设计资源管理软件
实物管家--设计资源管理软件
ZZUPM城市规划管理信息系统
ZZUPM系统综述…
规划管理审批系统（审批家）
规划方案审查系统
规划地理信息系统
地下管线信息系统
图夹--规划局图形管理软件
日照分析软件
其 它
规划设计软件CDS
DWG览图软件DwgSee
网话
词夹
友情链接
中国城市规划
AutoDesk中国
中国PDM网站
分支与合作
华东分公司
深圳分公司
合作、代理
咨询组织

安徽省、河北省建设厅发文推广...... new ! 获建设部推广 被科技部列入国家重点新产品计划项目
ZZPDM设计院工程数据管理系统 [项目管理] [协同设计] [易图] [光盘中心] [实物管家]
ZZPDM是在大量深入调研的基础上，针对我国设计单位及流行的设计院管理信息系统的现状整理提炼，结合国际上成熟的PDM技术，开发的一套面向设计单位的工程数据管理软件。它充分地利用设计单位的网络资源，将其工程项目作为产品对象，以设计环节为主线，系统地解决了项目、流程和档案三大环节中的所有问题。从项目的立项、流程和出图到档案管理等全面实施动态监控，把握质量进程和费用明细。将所有过程和相关信息都记录在案，并提供大量的数据图表以供查询统计。其特有的记录特性还为设计单位其它管理体系（TQC、ISO-9001）的实施打下了良好的基础。ZZPDM构思独到、功能强大、高效实用，将迅速地使你的管理水平和工作效率突飞猛进，使你在激烈的市场竞争中立于不败之地。
济南规划局成为本公司“SUN日照分析软件”用户 [咨询组织] [日照分析软件在规划管理中的意义]
济南规划局是一个在计算机软件技术方面具有很强实力的单位，拥有专业的软件技术人才。在日照分析的技术研究方面拥有丰富的技术经验，曾独立开发完成应用于本局的日照分析软件，并获得当地主管部门的鉴定。由于业务开展的需要，自2001年以来一直在寻求更加准确可靠、实用易用的日照分析专业软件。经过长期的考察，尤其是经去年年底在冬至日对数家软件的实测验证，认为本公司“SUN日照分析软件”计算结果精确（误差均为5%以下）、功能强大、实用易用。遂决定购买了本软件。
至此，山东省最重要的两个地区青岛、济南已经成为“SUN日照分析软件”的用户，预示着该软件在山东省内的普及条件已经成熟。
“日照分析软件”通过建设部评估鉴定 [评估意见] [演示下载] [试用下载] [技术白皮书]
2002年7月11日-12日，建设部组织有关专家对我公司开发的SUN日照分析软件进行评估鉴定。与 会专家分别来自同济大学、清华大学、建设部标准所、建设部信息中心、中国城市规划院、中国建筑 科学研究院等。大多是从事与日照分析相关的资深专家，其中几位还是《城市居住区规划设计规范》、 《住宅设计规范》及《民用建筑设计通则》编写的直接参与者或组织者。 专家们在听取汇报及资料审查后，进行了认真的讨论，一致认为： 软件的设计和计算结果符合现行《城市居住区规划设计规范》、《住宅设计规范》、《民用建筑设计通则》等标准规范要求，可以作为日照定量分析的技术依据。软件具有创新性，在同类软件中处于国 内领先水平。适用于全国各地的规划管理以及规划设计、建筑设计和房地产开发等领域，具有显著的 经济效益和社会效益。建议有关部门积极推广使用。

湖北鄂州市规划管理信息系统

《鄂州市规划管理信息系统》主要包括规划管理审批系统、规划方案审查系统和地理信息系统三大部分。开发工作现已全面展开。 详细介绍>>
《中小城市规划管理信息系统建设模式研究》
鄂州市规划管理局局长 余学谦
欢迎索取免费资料
规范下载版块已更新,继续添加整理中... new !
2004年众智软件价格表 new !
安徽省、河北省建设厅发文推广... new !
热烈庆祝“SUN日照分析软件”获建设部推广
“众智网话 3.0 ”——更加个性化、易用的全新升级版本
"SUN日照分析软件"被科技部列入国家重点新产品计划项目
全国首次日照分析研讨会在洛召开
济南规划局成为本公司“SUN日照分析软件”用户
日照分析软件在规划管理中的意义
速度更快、效率更高的DWGSee8.0推出
规划设计软件CDS2.0通过河北省鉴定
协同设计--设计协同工作软件
南充规划信息系统与绵阳市建委地下管线系统签约
PDM/CPC的概念及典型应用领域
相关下载区域新增版块：标准图集下载
规划设计软件最新升级版本——“规划设计CDS 1.5”
软件新品：“项目管理”——设计项目管理软件
日照分析软件最新版本“SUN v3.0”全面推出
图形矢量化软件专栏
应用技术论文......
日照分析阴影图
日照分析阴影图
"图夹"操作主界面
"图夹"操作主界面
____________________________ 欢迎与我们联系 ____________________________
电子信箱：zhongzhi@gisroad.com zhongzhi@vip.163.com
电话：(0379)3915095、3915089 传真：(0379)3915095
Copyright(C)2001 众智软件 All Rights Reserved
版权所有 洛阳众智软件有限公司


建筑结构可靠度设计统一标准GB 50068 2001

 众智软件 http://www.gisroad.com

中华人民共和国国家标准

建筑结构可靠度设计统一标准

Unified standard for reliability design of building structures

GB 50068-2001

    主编部门：中华人民共和国建设部

    批准部门：中华人民共和国建设部

    施行日期：2002年3月1日

关于发布国家标准《建筑结构可靠度设计统一标准》的通知

    建标[2001]230 号

    根据我部“关于印发《一九九七年工程建设标准制订、修订计划的通知》”（建标[1997]108号）的要求，由建设部会同有关部门共同修订的《建筑结构可靠度设计统一标准》，经有关部门会审，批准为国家标准，编号为GB 50068-2001 ，自2002年3月1日起施行。其中1.0.5，1.0.8为强制性条文，必须严格执行，原《建筑结构设计统一标准》GBJ 68-84 于2002年12月31日废止。

    本标准由建设部负责管理，中国建筑科学研究院负责具体解释工作。建设部标准定额研究所组织中国建筑工业出版社出版发行。

    中华人民共和国建设部

    2001年11月13日

前言

    本标准是根据建设部建标[1997]108 号文的要求， 由中国建筑科学研究院会同有关单位对原《建筑结构设计统一标准》(GBJ 68-84)共同修订而成的。

    本次修订的内容有：

    1.标准的适用范围:鉴于《建筑地基基础设计规范》、《建筑抗震设计规范》在结构可靠度设计方法上有一定特殊性，从原标准要求的"应遵守"本标准，改为"宜遵守"本标准；

    2.根据《工程结构可靠度设计统一标准》(GB 50153-92)的规定，增加了有关设计工作状况的规定，并明确了设计状况与极限状态的关系；

    3.借鉴最新版国际标准ISO 2394:1998 《结构可靠度总原则》，给出了不同类型建筑结构的设计使用年限；

    4.在承载能力极限状态的设计表达式中，对于荷载效应的基本组合，增加了永久荷载效应为主时起控制作用的组合式；

    5.对楼面活荷载、风荷载、雪荷载标准值的取值原则和结构构件的可靠指标以及结构重要性系数等作了调整；

    6.首次对结构构件正常使用的可靠度做出了规定，这将促进房屋使用性能的改善和可靠度设计方法的发展；

    7.取消了原标准的附件。

    本标准黑体字标志的条文为强制性条文，必须严格执行。

    本标准将来可能需要进行局部修订，有关局部修订的信息和条文内容将刊登在《工程建设标准化》杂志上。

    为了提高标准质量，请各单位在执行本标准的过程中，注意总结经验，积累资料，随时将有关的意见和建议寄给中国建筑科学研究院，以供今后修订时参考。

    本标准主编单位：中国建筑科学研究院

    本标准参编单位：中国建筑东北设计研究院，重庆大学，中南建筑设计院，四川省建筑科学研究院，福建师范大学。

    本标准主要起草人：李明顺 胡德炘 史志华 陶学康 陈基发 白生翔 苑振芳 戴国欣 陈雪庭 王永维 钟亮 戴国莹 林忠民


1 总则

    1 总则

    1.0.1 为统一各类材料的建筑结构可靠度设计的基本原则和方法，使设计符合技术先进，经济合理、安全适用、确保质量的要求，制定本标准。

    1.0.2 本标准适用于建筑结构，组成结构的构件及地基基础的设计。

    1.0.3 制定建筑结构荷载规范以及钢结构，薄壁型钢结构，混凝土结构，砌体结构，木结构等设计规范应遵守本标准的规定；制定建筑地基基础和建筑抗震等设计规范宜遵守本标准规定的原则。

    1.0.4 本标准所采用的设计基准期为50 年。

    1.0.5 结构的设计使用年限应按表1.0.5 采用。

表1.0.5 设计使用年限分类
类别 | 设计使用年限（年） | 示 例
1 | 5 | 临时性结构
2 | 25 | 易于替换的结构构件
3 | 50 | 普通房屋和构筑物
4 | 100 | 纪念性建筑和特别重要的建筑结构

    1.0.6 结构在规定的设计使用年限内应具有足够的可靠度。结构可靠度可采用以概率理论为基础的极限状态设计方法分析确定。

    1.0.7 结构在规定的设计使用年限内应满足下列功能要求:

    1 在正常施工和正常使用时，能承受可能出现的各种作用

    2 在正常使用时具有良好的工作性能

    3 在正常维护下具有足够的耐久性能

    4 在设计规定的偶然事件发生时及发生后，仍能保持必需的整体稳定性

    1.0.8 建筑结构设计时，应根据结构破坏可能产生的后果(危及人的生命、造成经济损失、产生社会影响等)的严重性，采用不同的安全等级。建筑结构安全等级的划分应符合表1.0.8 的要求

表1.0.8 建筑结构的安全等级
安全等级 | 破坏后果 | 建筑物类型
一级 | 很严重 | 重要的房屋
二级 | 严重 | 一般的房屋
三级 | 不严重 | 次要的房屋

注 1 对特殊的建筑物，其安全等级应根据具体情况另行确定；

    2 地基基础设计安全等级及按抗震要求设计时建筑结构的安全等级，尚应符合国家现行有关规范的规定。

    1.0.9 建筑物中各类结构构件的安全等级,宜与整个结构的安全等级相同，对其中部分结构构件的安全等级可进行调整，但不得低于三级；

    1.0.10 为保证建筑结构具有规定的可靠度,除应进行必要的设计计算外，还应对结构材料性能、施工质量、使用与维护进行相应的控制。对控制的具体要求，应符合有关勘察、设计、施工及维护等标准的专门规定；

    1.0.11 当缺乏统计资料时，结构设计应根据可靠的工程经验或必要的试验研究进行。


2.1 术语

2 术语符号

2.1 术语

    2.1.1 可靠性reliability

    结构在规定的时间内，在规定的条件下，完成预定功能的能力.

    2.1.2 可靠度degree of reliability (reliability)

    结构在规定的时间内，在规定的条件下，完成预定功能的概率。

    2.1.3 失效概率probability of failure

    结构不能完成预定功能的概率

    2.1.4 可靠指标 β reliability index β

    由β=-Φ-1(pf)定义的代替失效概率pf 的指标，其中Φ-1(·)为标准正态分布函数的反函数。

    2.1.5 基本变量basic variable

    代表物理量的一组规定的变量，它表示各种作用，材料与岩土性能以及几何量的特征。

    2.1.6 设计基准期design reference period

    为确定可变作用及与时间有关的材料性能等取值而选用的时间参数。

    2.1.7 设计使用年限design working life

    设计规定的结构或结构构件不需进行大修即可按其预定目的使用的时期。

    2.1.8 极限状态limit state

    整个结构或结构的一部分超过某一特定状态就不能满足设计规定的某一功能要求，此特定状态为该功能的极限状态。

    2.1.9 设计状况design situation

    代表一定时段的一组物理条件，设计应做到结构在该时段内不超越有关的极限状态。

    2.1.10 功能函数performance function

    基本变量的函数，该函数表征一种结构功能。

    2.1.11 概率分布probability distribution

    随机变量取值的统计规律，一般采用概率密度函数或概率分布函数表示。

    2.1.12 统计参数statistical parameter

    在概率分布中用来表示随机变量取值的平均水平和分散程度的数字特征，如平均值、标准差、变异系数等。

    2.1.13 分位值fractile

    与随机变量分布函数某一概率相应的值。

    2.1.14 作用action

    施加在结构上的集中力或分布力(直接作用，也称为荷载)和引起结构外加变形或约束变形的原因(间接作用)。

    2.1.15 作用代表值representative value of an action

    设计中用以验证极限状态所采用的作用值。作用代表值，包括标准值、组合值、频遇值、和准永久值。

    2.1.16 作用标准值characteristic value of an action

    作用的基本代表值，为设计基准期内最大作用概率分布的某一分位值。

    2.1.17 组合值combination value

    对可变作用，使组合后的作用效应在设计基准期内的超越概率与该作用单独出现时的相应概率趋于一致的作用值；或组合后使结构具有统一规定的可靠指标的作用值

    2.1.18 频遇值frequent value

    对可变作用，在设计基准期内被超越的总时间仅为设计基准期一小部分的作用值；或在设计基准期内其超越频率为某一给定频率的作用值。

    2.1.19 准永久值quasi-permanent value

    对可变作用，在设计基准期内被超越的总时间为设计基准期一半的作用值。

    2.1.20 作用设计值design value of an action

    作用代表值乘以作用分项系数所得的值。

    2.1.21 材料性能标准值characteristic value of a material property

    符合规定质量的材料性能概率分布的某一分位值。

    2.1.22 材料性能设计值design value of a material property

    材料性能标准值除以材料性能分项系数所得的值。

    2.1.23 几何参数标准值characteristic value of a geometrical parameter

    设计规定的几何参数公称值或几何参数概率分布的某一分位值。

    2.1.24 几何参数设计值design value of a geometrical parameter

    几何参数标准值增加或减少一个几何参数附加量所得的值。

    2.1.25 作用效应effect of an action

    由作用引起的结构或结构构件的反应，例如内力、变形和裂缝等。

    2.1.26 抗力resistance

    结构或结构构件承受作用效应的能力，如承载能力等。


2.2 符号

2.2 符号

    T 结构的设计基准期；

    pf 结构构件失效概率的运算值；

    β结构构件的可靠指标；

    ps 结构构件的可靠度；

    S 结构或结构构件的作用效应；

    μs 结构或结构构件作用效应的平均值；

    σs 结构或结构构件作用效应的标准差；

    Gk 永久荷载的标准值；

    Qk 可变荷载的标准值；

    R 结构或结构构件的抗力；

    μR 结构或结构构件抗力的平均值；

    σR 结构或结构构件抗力的标准差；

    μf 材料性能的平均值；

    σf 材料性能的标准差；

    f k 材料性能的标准值

    α结构或结构构件的几何参数；

    αk 结构或结构构件几何参数的标准值；

    ψc 荷载组合值系数；

    ψf 荷载频遇值系数；

    ψq 荷载准永久值系数；

    γF 结构上的作用分项系数；

    γG 永久荷载分项系数；

    γQ 可变荷载分项系数；

    γR 结构构件抗力分项系数 ；

    γf 材料性能分项系数；

    γ0 结构重要性系数；

    Sd 变形、裂缝等荷载效应的设计值；

    C 设计对变形、裂缝等规定的相应限值。


3 极限状态设计原则

3 极限状态设计原则

    3.0.1 对于结构的各种极限状态，均应规定明确的标志及限值。

    3.0.2 极限状态可分为下列两类：

    1 承载能力极限状态：这种极限状态对应于结构或结构构件达到最大承载能力或不适于继续承载的变形。

    当结构或结构构件出现下列状态之一时，应认为超过了承载能力极限状态：

    1)整个结构或结构的一部分作为刚体失去平衡(如倾覆等)；

    2)结构构件或连接因超过材料强度而破坏(包括疲劳破坏)， 或因过度变形而不适于继续承载；

    3)结构转变为机动体系；

    4)结构或结构构件丧失稳定(如压屈等)；

    5)地基丧失承载能力而破坏(如失稳等)。

    2 正常使用极限状态。这种极限状态对应于结构或结构构件达到正常使用或耐久性能的某项规定限值。

    当结构或结构构件出现下列状态之一时，应认为超过了正常使用极限状态:

    1)影响正常使用或外观的变形；

    2)影响正常使用或耐久性能的局部损坏(包括裂缝)；

    3)影响正常使用的振动；

    4)影响正常使用的其他特定状态；

    3.0.3 建筑结构设计时，应根据结构在施工和使用中的环境条件和影响，区分下列三种设计状况:

    1 持久状况：在结构使用过程中一定出现，其持续期很长的状况。持续期一般与设计使用年限为同一数量级；

    2 短暂状况：在结构施工和使用过程中出现概率较大，而与设计使用年限相比，持续期很短的状况，如施工和维修等；

    3 偶然状况：在结构使用过程中出现概率很小，且持续期很短的状况，如火灾、爆炸、撞击等。

    对于不同的设计状况，可采用相应的结构体系、可靠度水准和基本变量等。

    3.0.4 建筑结构的三种设计状况应分别进行下列极限状态设计:

    1 对三种设计状况，均应进行承载能力极限状态设计；

    2 对持久状况，尚应进行正常使用极限状态设计；

    3 对短暂状况，可根据需要进行正常使用极限状态设计；

    3.0.5 建筑结构设计时，对所考虑的极限状态，应采用相应的结构作用效应的最不利组合：

    1 进行承载能力极限状态设计时，应考虑作用效应的基本组合，必要时尚应考虑作用效应的偶然组合；

    2 进行正常使用极限状态设计时，应根据不同设计目的，分别选用下列作用效应的组合:

    1)标准组合，主要用于当一个极限状态被超越时将产生严重的永久性损害的情况；

    2)频遇组合，主要用于当一个极限状态被超越时将产生局部损害较大变形或短暂振动等情况；

    3)准永久组合，主要用在当长期效应是决定性因素时的一些情况；

    3.0.6 对偶然状况，建筑结构可采用下列原则之一按承载能力极限状态进行设计:

    1 按作用效应的偶然组合进行设计或采取防护措施，使主要承重结构不致因出现设计规定的偶然事件而丧失承载能力；

    2 允许主要承重结构因出现设计规定的偶然事件而局部破坏，但其剩余部分具有在一段时间内不发生连续倒塌的可靠度；

    3.0.7 结构的极限状态应采用下列极限状态方程描述：

    g(x1，x2，…，xn)=0　　　(3.0.7)

    式中 g(·) 结构的功能函数

    Xi(i=1， 2，…， n) 基本变量，系指结构上的各种作用和材料性能、几何参数等；进行结构可靠度分析时，也可采用作用效应和结构抗力作为综合的基本变量；基本变量应作为随机变量考虑。

    3.0.8 结构按极限状态设计应符合下列要求：

    g(x1，x2，…，xn)≥0 　　　　　　　　　　　　　　　(3.0.8-1)

    当仅有作用效应和结构抗力两个基本变量时，结构按极限状态设计应符合下列要求：

    R-S≥0 　　　　　　　　　　　　　　　(3.0.8-2)

    式中S 结构的作用效应

        R 结构的抗力

    3.0.9 结构构件的可靠度宜采用可靠指标度量，结构构件的可靠指标宜采用考虑基本变量概率分布类型的一次二阶矩方法进行计算。

    1 当仅有作用效应和结构抗力两个基本变量且均按正态分布时，结构构件的可靠指标可按下列公式计算：

式中β----结构构件的可靠指标

    μs、σs----结构构件作用效应的平均值和标准差

    μR、σR----结构构件抗力的平均值和标准差

    2 结构构件的失效概率与可靠指标具有下列关系：

    pf=Φ(-β) 　　　　　　　　　(3.0.9-2)

    式中pf----结构构件失效概率的运算值

    Φ(·)----标准正态分布函数

    3 结构构件的可靠度与失效概率具有下列关系：

    ps=1-pf 　　　　　　　　　　　　　　　　　　　(3.0.9-3)

    式中ps 结构构件的可靠度

    4 当基本变量不按正态分布时,结构构件的可靠指标应以结构构件作用效应和抗力当量正态分布的平均值和标准差代入公式(3.0.9-1)进行计算

    3.0.10 结构构件设计时采用的可靠指标，可根据对现有结构构件的可靠度分析，并考虑使用经验和经济因素等确定。

    3.0.11 结构构件承载能力极限状态的可靠指标，不应小于表3.0.11 的规定。

表3.0.11 结构构件承载能力极限状态的可靠指标
破坏类型 | 安全等级
 | 一级 | 二级 | 三级
延性破坏 | 3.7 | 3.2 | 2.7
脆性破坏 | 4.2 | 3.7 | 3.2

注：当承受偶然作用时，结构构件的可靠指标应符合专门规范的规定。

    3.0.12 结构构件正常使用极限状态的可靠指标，根据其可逆程度宜取0～1.5。


4 结构上的作用

4 结构上的作用

    4.0.1 结构上的各种作用，若在时间上或空间上可作为相互独立时，则每一种作用均可按对结构单独的作用考虑；当某些作用密切相关，且经常以其最大值同时，出现时可将这些作用按一种作用考虑。

    4.0.2 结构上的作用可按下列性质分类：

    1 按随时间的变异分类：

    1)永久作用，在设计基准期内量值不随时间变化，或其变化与平均值相比可以忽略不计的作用

    2)可变作用，在设计基准期内其量值随时间变化，且其变化与平均值相比不可忽略的作用

    3)偶然作用，在设计基准期内不一定出现，而一旦出现其量值很大且持续时间很短的作用

    2 按随空间位置的变异分类：

    1)固定作用，在结构上具有固定分布的作用

    2)自由作用，在结构上一定范围内可以任意分布的作用

    3 按结构的反应特点分类：

    1)静态作用，使结构产生的加速度可以忽略不计的作用

    2)动态作用，使结构产生的加速度不可忽略不计的作用

    4.0.3 施加在结构上的荷载宜采用随机过程概率模型描述

    住宅、办公楼等楼面活荷载以及风、雪荷载随机过程的样本函数可模型化为等时段的矩形波函数。

    4.0.4 荷载的各种统计参数和任意时点荷载的概率分布函数，应以观测和试验数据为基础，运用参数估计和概率分布的假设检验方法确定。检验的显著性水平可采用0.05。

    当观测和试验数据下足时，荷载的各种统计参数可结合工程经验经分析判断确定。

    4.0.5 结构设计时，应根据各种极限状态的设计要求采用不同的荷载代表值。永久荷载应采用标准值作为代表值；可变荷载应采用标准值、组合值、频遇值或准永久值作为代表值。

    4.0.6 结构自重的标准值可按设计尺寸与材料重力密度标准值计算，对于某些自重变异较大的材料或结构构件(如现场制作的保温材料、混凝土薄壁构件等) ，自重的标准值应根据结构的不利状态，通过结构可靠度分析，取其概率分布的某一分位值。

    可变荷载标准值，应根据设计基准期内最大荷载概率分布的某一分位值确定。

    注：当观测和试验数据不足时，荷载标准值可结合工程经验，经分析判断确定。

    4.0.7 荷载组合值是当结构承受两种或两种以上可变荷载时，承载能力极限状态按基本组合设计和正常使用极限状态按标准组合设计采用的可变荷载代表值。

    4.0.8 荷载频遇值是正常使用极限状态按频遇组合设计可采用的一种可变荷载代表值。

    4.0.9 荷载准永久值是正常使用极限状态按准永久组合和频遇组合设计采用的可变荷载代表值。

    4.0.10 承载能力极限状态设计时采用的各种偶然作用的代表值，可根据观测和试验数据或工程经验，经综合分析判断确定。

    4.0.11 进行建筑结构设计时,对可能同时出现的不同种类的作用，应考虑其效应组合；对不可能同时出现的不同种类的作用，不应考虑其效应组合。


5 材料和岩土的性能及几何参数

5 材料和岩土的性能及几何参数

    5.0.1 材料和岩土的强度、弹性模量、变形模量、压缩模量、内摩擦角、粘聚力等物理力学性能，应根据有关的试验方法标准经试验定。

    材料性能宜采用随机变量概率模型描述。材料性能的各种统计参数和概率分布函数，应以试验数据为基础，运用参数估计和概率分布的假设检验方法确定。检验的显著性水平可采用0.05。

    5.0.2 当利用标准试件的试验结果确定结构中实际的材料性能时，尚应考虑实际结构与标准试件、实际工作条件与标准试验条件的差别。结构中的材料性能与标准试件材料性能的关系，应根据相应的对比试验结果通过换算系数或函数来反映，或根据工程经验判断确定；结构中材料性能的不定性，应由标准试件材料性能的不定性和换算系数或函数的不定性两部分组成。

    岩土性能指标和地基、桩基承载力等，应通过原位测试、室内试验等直接或间接的方法确定，并应考虑由于钻探取样扰动、室内外试验条件与实际工程结构条件的差别以及所采用公式的误差等因素的影响。

    5.0.3 材料强度的概率分布宜采用正态分布或对数正态分布。

    材料强度的标准值可取其概率分布的0.05 分位值确定：材料弹性模量、泊松比等物理性能的标准值可取其概率分布的0.5 分位值确定。

    注：当试验数据不足时，材料性能的标准值可采用有关标准的规定值，也可结合工程经验，经分析判断确定。

    5.0.4 岩土性能的标准值宜根据原位测试和室内试验的结果，按有关标准的规定确定。

    注：当有条件时，岩土性能的标准值可按其概率分布的某个分位值确定。

    5.0.5 结构或结构构件的几何参数a宜采用随机变量概率模型描述：几何参数的各种统计参数和概率分布函数，应以正常生产情况下结构或结构构件几何尺寸的测试数据为基础，运用参数估计和概率分布的假设检验方法确定。

    当测试数据不足时，几何参数的统计参数可根据有关标准中规定的公差，经分析判断确定。


6 结构分析

6 结构分析

    6.0.1 结构分析应包括下列内容：

    1 结构作用效应的分析，以确定结构或截面上的作用效应；

    2 结构抗力及其他性能的分析，以确定结构或截面的抗力及其他性能；

    6.0.2 结构分析可采用计算、模型试验或原型试验等方法；

    6.0.3 结构分析采用的基本假定和计算模型应能描述所考虑极限状态下的结构反应。

    根据结构的具体情况，可采用一维、二维、三维的计算模型进行结构分析。

    6.0.4 当建筑结构按承载能力极限状态设计时，根据材料和结构对作用的反应，可采用线性、非线性或塑性理论计算

    当建筑结构按正常使用极限状态设计时，可采用线性理论计算：必要时，可采用非线性理论计算。

    6.0.5 当结构承受自由作用时，应根据每一自由作用可能出现的空间位置，确定对结构最不利的作用布置。

    6.0.6 环境对材料、构件和结构性能的系统影响，宜在结构分析中直接考虑，如湿度对木材强度的影响，高温对钢结构性能的影响等。

    6.0.7 计算模型的不定性应在极限状态方程中采用一个或几个附加的基本变量考虑。附加基本变量的概率分布类型和统计参数，可通过按计算模型的计算结果与按精确方法的计算结果或实际观测的结果相比较，经统计分析确定，或根据工程经验判断确定。


7 极限状态设计表达式

7 极限状态设计表达式

    7.0.1 结构构件的极限状态设计表达式，应根据各种极限状态的设计要求，采用有关的荷载代表值、材料性能标准值、几何参数标准值以及各种分项系数等表达。

    作用分项系数γF（包括荷载分项系数γG、γQ）和结构构件抗力分项系数γR(或材料性能分项系数γf)，应根据结构功能函数中基本变量的统计参数和概率分布类型，以及本标准3.0.11 条规定的结构构件可靠指标，通过计算分析，并考虑工程经验确定。

    结构重要性系数γo应按结构构件的安全等级、设计使用年限并考虑工程经验确定。

    7.0.2 对于承载能力极限状态，结构构件应按本标准3.0.5 条的要求采用荷载效应的基本组合和偶然组合进行设计。

1 基本组合

1)对于基本组合应按下列极限状态设计表达式中最不利值确定：

    式中γo--－结构重要性系数，应按本标准7.0.3 条的规定采用；

   γG---－永久荷载分项系数，应按本标准7.0.4 条的规定采用；

    γQ1，γQi---－第1个和第i 个可变荷载分项系数应按本标准7.0.4 条的规定采用

    SGk ----－永久荷载标准值的效应；

    SQ1k－----在基本组合中起控制作用的一个可变荷载标准值的效应；

    SQik－----第i个可变荷载标准值的效应；

    ψci－第i个可变荷载的组合值系数，其值不应大于1；

    R(·)－结构构件的抗力函数；

    γR----－结构构件抗力分项系数，其值应符合各类材料结构设计规范的规定；

    fk－材料性能的标准值；

    αk----几何参数的标准值，当几何参数的变异对结构构件有明显影响时可另增减一个附加值△α考虑其不利影响；

    2)对于一般排架、框架结构式(7.0.2-1)可采用下列简化极限状态设计表达式：

    式中ψ-----简化设计表达式中，采用的荷载组合系数，一般情况下可取ψ=0.90，当只有一个可变荷载时，取ψ=1.0。

    注：1 荷载的具体组合规则及组合值系数，应符合《建筑结构荷载规范》的规定。

    2 式(7.0.2-1)、 (7.0.2-2)和(7.0.2-3)中荷载效应的基本组合仅适用于荷载效应与荷载为线性关系的情况。

    2 偶然组合

    对于偶然组合，极限状态设计表达式宜按下列原则确定:偶然作用的代表值不乘以分项系数；与偶然作用同时出现的可变荷载，应根据观测资料和工程经验采用适当的代表值。具体的设计表达式及各种系数，应符合专门规范的规定。

    7.0.3 结构重要性系数γ0 应按下列规定采用：

    1 对安全等级为一级或设计使用年限为100 年及以上的结构构件，不应小于1.1；

    2 对安全等级为二级或设计使用年限为50 年的结构构件，不应小于1.0；

    3 对安全等级为三级或设计使用年限为5 年的结构构件，不应小于0.9。

    注：对设计使用年限为25年的结构构件，各类材料结构设计规范可根据各自情况确定结构重要性系数γo 的取值。

    7.0.4 荷载分项系数应按下列规定采用:

    1 永久荷载分项系数γG ，当永久荷载效应对结构构件的承载能力不利时，对式(7.0.2-1)及(7.0.2-3)，应取1.2 ，对式(7.0.2-2)，应取1.35， 当永久荷载效应对结构构件的承载能力有利时，不应大于1.0。

    2 第1个和第i个可变荷载分项系数γQ1 和γQi，当可变荷载效应对结构构件的承载能力不利时，在一般情况下应取1.4，当可变荷载效应对结构构件的承载能力有利时，应取为0。

    7.0.5 对于正常使用极限状态，结构构件应按本标准3.0.5 条的要求分别采用荷载效应的标准组合、频遇组合和准永久组合进行设计，使变形、裂缝等荷载效应的设计值符合下式的要求。

    Sd≤C　　　　　　　　　　　　　　　　　　(7.0.5-1)

    式中Sd----- 变形、裂缝等荷载效应的设计值；

    C----设计对变形、裂缝等规定的相应限值；

    7.0.6 变形、裂缝等荷载效应的设计值Sd 应符合下列规定；

    1 标准组合：

    2 频遇组合：

    3 准永久组合：

    式中ψf1SQ1k－----在频遇组合中起控制作用的一个可变荷载频遇值效应；

    ψqiSQik－----为第i个可变荷载准永久值效应。

    注：Sd 的计算公式仅适用于荷载效应与荷载为线性关系的情况。


8 质量控制要求

8 质量控制要求

    8.0.1 材料和构件的质量可采用一个或多个质量特征表达，在各类材料结构设计与施工规范中，应对材料和构件的力学性能、几何参数等质量特征提出明确的要求；

    材料和构件的合格质量水平，应根据各类材料结构设计规范规定的结构构件可靠指标确定。

    8.0.2 材料宜根据统计资料，按不同质量水平划分等级，等级划分不宜过密，对不同等级的材料，设计时应采用不同的材料性能标准值。

    8.0.3 对建筑结构应实施为保证结构可靠度所必需的质量控制，建筑结构的各项质量控制应由有关标准作出规定，建筑结构的质量控制应包括下列内容：

    1 勘察与设计的质量控制

    2 材料和制品的质量控制

    3 施工的质量控制

    4 使用和维护的质量控制

    8.0.4 勘察与设计的质量控制应达到下列要求:

    1 勘察资料应符合工程要求，数据准确，结论可靠；

    2 设计方案、基本假定和计算模型合理，数据运用正确；

    3 图纸和其他设计文件符合有关规定；

    8.0.5 为进行施工质量控制，在各工序内应实行质量自检，在各工序间应实行交接质量检查。对工序操作和中间产品的质量，应采用统计方法进行抽查；在结构的关键部位应进行系统检查。

    8.0.6 在建筑结构使用期间,应保证设计预定的使用条件，定期检查结构状况，并进行必要的维修，当实际使用条件和设计预定的使用条件不同时，应进行专门的验算和采取必要的措施。

    8.0.7 材料和构件的质量控制应包括下列两种控制：

    1 生产控制:在生产过程中，应根据规定的控制标准,对材料和构件的性能进行经常性检验，及时纠正偏差，保持生产过程中质量的稳定性。

    2 合格控制(验收):在交付使用前，应根据规定的质量验收标准，对材料和构件进行合格性验收，保证其质量符合要求。

    8.0.8 合格控制可采用抽样检验的方法进行。

    各类材料和构件应根据其特点制定具体的质量验收标准，其中应明确规定验收批量，抽样方法和数量、验收函数和验收界限等。

    质量验收标准宜在统计理论的基础上制定。

    8.0.9 对于生产连续性较差或各批间质量特征的统计参数差异较大的材料和构件，在制定质量验收标准时，必须控制用户方风险率，计算用户方风险率时采用的极限质量水平，可按各类材料结构设计规范的有关要求和工程经验确定。

    仅对连续生产的材料和构件，当产品质量稳定时，可按控制生产方风险率的条件制定质量验收标准。

    8.0.10 当一批材料或构件经抽样检验判为不合格时，应根据有关的质量验收标准对该批产品进行复查或重新确定其质量等级，或采取其他措施处理。


本标准用词说明

本标准用词说明

    为便于在执行本标准条文时区别对待，对执行标准严格程度的用词说明如下：

    一、表示很严格，非这样做不可的用词

    正面词采用“必须”，反面词采用“严禁”；

    二、表示严格，在正常情况下均应这样做的用词

    正面词采用“应”，反面词采用“不应”或“不得”；

    三、表示允许稍有选择，在条件许可时首先应这样做的用词

    正面词采用“宜”，反面词采用“不宜”。

    表示有选择，在一定条件下可以这样做的，采用“可 ”。