欢迎您光临众智网站----首页

.............................
2004年众智软件价格表
（2月9日）
.............................
全新产品
ZZPDM设计院工程数据管理系统
ZZPDM系统概述...
项目管理--设计项目管理软件
协同设计--设计协同工作软件
易图--设计资源管理软件
光盘中心--设计资源管理软件
实物管家--设计资源管理软件
ZZUPM城市规划管理信息系统
ZZUPM系统综述…
规划管理审批系统（审批家）
规划方案审查系统
规划地理信息系统
地下管线信息系统
图夹--规划局图形管理软件
日照分析软件
其 它
规划设计软件CDS
DWG览图软件DwgSee
网话
词夹
友情链接
中国城市规划
AutoDesk中国
中国PDM网站
分支与合作
华东分公司
深圳分公司
合作、代理
咨询组织

安徽省、河北省建设厅发文推广...... new ! 获建设部推广 被科技部列入国家重点新产品计划项目
ZZPDM设计院工程数据管理系统 [项目管理] [协同设计] [易图] [光盘中心] [实物管家]
ZZPDM是在大量深入调研的基础上，针对我国设计单位及流行的设计院管理信息系统的现状整理提炼，结合国际上成熟的PDM技术，开发的一套面向设计单位的工程数据管理软件。它充分地利用设计单位的网络资源，将其工程项目作为产品对象，以设计环节为主线，系统地解决了项目、流程和档案三大环节中的所有问题。从项目的立项、流程和出图到档案管理等全面实施动态监控，把握质量进程和费用明细。将所有过程和相关信息都记录在案，并提供大量的数据图表以供查询统计。其特有的记录特性还为设计单位其它管理体系（TQC、ISO-9001）的实施打下了良好的基础。ZZPDM构思独到、功能强大、高效实用，将迅速地使你的管理水平和工作效率突飞猛进，使你在激烈的市场竞争中立于不败之地。
济南规划局成为本公司“SUN日照分析软件”用户 [咨询组织] [日照分析软件在规划管理中的意义]
济南规划局是一个在计算机软件技术方面具有很强实力的单位，拥有专业的软件技术人才。在日照分析的技术研究方面拥有丰富的技术经验，曾独立开发完成应用于本局的日照分析软件，并获得当地主管部门的鉴定。由于业务开展的需要，自2001年以来一直在寻求更加准确可靠、实用易用的日照分析专业软件。经过长期的考察，尤其是经去年年底在冬至日对数家软件的实测验证，认为本公司“SUN日照分析软件”计算结果精确（误差均为5%以下）、功能强大、实用易用。遂决定购买了本软件。
至此，山东省最重要的两个地区青岛、济南已经成为“SUN日照分析软件”的用户，预示着该软件在山东省内的普及条件已经成熟。
“日照分析软件”通过建设部评估鉴定 [评估意见] [演示下载] [试用下载] [技术白皮书]
2002年7月11日-12日，建设部组织有关专家对我公司开发的SUN日照分析软件进行评估鉴定。与 会专家分别来自同济大学、清华大学、建设部标准所、建设部信息中心、中国城市规划院、中国建筑 科学研究院等。大多是从事与日照分析相关的资深专家，其中几位还是《城市居住区规划设计规范》、 《住宅设计规范》及《民用建筑设计通则》编写的直接参与者或组织者。 专家们在听取汇报及资料审查后，进行了认真的讨论，一致认为： 软件的设计和计算结果符合现行《城市居住区规划设计规范》、《住宅设计规范》、《民用建筑设计通则》等标准规范要求，可以作为日照定量分析的技术依据。软件具有创新性，在同类软件中处于国 内领先水平。适用于全国各地的规划管理以及规划设计、建筑设计和房地产开发等领域，具有显著的 经济效益和社会效益。建议有关部门积极推广使用。

湖北鄂州市规划管理信息系统

《鄂州市规划管理信息系统》主要包括规划管理审批系统、规划方案审查系统和地理信息系统三大部分。开发工作现已全面展开。 详细介绍>>
《中小城市规划管理信息系统建设模式研究》
鄂州市规划管理局局长 余学谦
欢迎索取免费资料
规范下载版块已更新,继续添加整理中... new !
2004年众智软件价格表 new !
安徽省、河北省建设厅发文推广... new !
热烈庆祝“SUN日照分析软件”获建设部推广
“众智网话 3.0 ”——更加个性化、易用的全新升级版本
"SUN日照分析软件"被科技部列入国家重点新产品计划项目
全国首次日照分析研讨会在洛召开
济南规划局成为本公司“SUN日照分析软件”用户
日照分析软件在规划管理中的意义
速度更快、效率更高的DWGSee8.0推出
规划设计软件CDS2.0通过河北省鉴定
协同设计--设计协同工作软件
南充规划信息系统与绵阳市建委地下管线系统签约
PDM/CPC的概念及典型应用领域
相关下载区域新增版块：标准图集下载
规划设计软件最新升级版本——“规划设计CDS 1.5”
软件新品：“项目管理”——设计项目管理软件
日照分析软件最新版本“SUN v3.0”全面推出
图形矢量化软件专栏
应用技术论文......
日照分析阴影图
日照分析阴影图
"图夹"操作主界面
"图夹"操作主界面
____________________________ 欢迎与我们联系 ____________________________
电子信箱：zhongzhi@gisroad.com zhongzhi@vip.163.com
电话：(0379)3915095、3915089 传真：(0379)3915095
Copyright(C)2001 众智软件 All Rights Reserved
版权所有 洛阳众智软件有限公司


建筑抗震设计规范GB 50011-2001

众智软件 http://www.gisroad.com

中华人民共和国国家标准

建筑抗震设计规范

Code for seismic design of buildings

GB 50011-2001

    主编部门：中华人民共和国建设部

    批准部门：中华人民共和国建设部

    施行日期：2002年1月1日

关于发布国家标准《建筑抗震设计规范》的通知

建标[2001]156 号

    根据我部《关于印发1997 年工程建设标准制订、修订计划的通知》(建标[1997]108号)的要求，由建设部会同有关部门共同修订的《建筑抗震设计规范》，经有关部门会审，批准为国家标准，编号为GB50011－2001，自2002 年1 月1 日起施行。其中，1.0.2、1.0.4、3.1.1、3.1.3 、 3.3.1、3.3.2、3.4.1、3.5.2、3.7.1、3.8.1、3.9.1、3.9.2、4.1.6、4.1.9、4.2.2、4.3.2、4.4.5、5.1.1、5.1.3、5.1.4、5.1.6、5.2.5、 5.4.1、5.4.2、6.1.2、6.3.3、6.3.8、6.4.3、7.1.2、7.1.5、7.1.8、7.2.4、7.2.7、7.3.1、7.3.3、7.3.5、7.4.1、7.4.4、7.5.3、7.5.4、 8.1.3、8.3.1、8.3.6、8.4.2、8.5.1、10.1.3、10.2.5、10.3.3、12.1.2、12.1.5、12.2.1、12.2.9为强制性条文，必须严格执行。原《建筑抗震设计规范》GBJ 11－89以及《工程建设国家标准局部修订公告》(第1 号)于2002 年12 月31 日废止。

    本标准由建设部负责管理，中国建筑科学研究院负责具体解释工作，建设部标准定额研究所组织中国建筑工业出版社出版发行。

中华人民共和国建设部
     2001年7月20日

前 言

    本规范是根据建设部[1997]建标第108 号文的要求，由中国建筑科学研究院会同有关的设计、勘察、研究和教学单位对《建筑抗震设计规范》GBJ 11－89 进行修订而成。

    修订过程中，开展了专题研究和部分试验研究，调查总结了近年来国内外大地震的经验教训，采纳了地震工程的新科研成果，考虑了我国的经济条件和工程实践，并在全国范围内广泛征求了有关设计、勘察、科研、教学单位及抗震管理部门的意见，经反复讨论、修改、充实和试设计，最后经审查定稿。

    本次修订后共有13章11个附录，主要修订内容是：调整了建筑的抗震设防分类，提出了按设计基本地震加速度进行抗震设计的要求，将原规范的设计近、远震改为设计特征周期分区；修改了建筑场地划分、液化判别、地震影响系数和扭转效应计算的规定；增补了不规则建筑结构的概念设计、结构抗震分析、楼层地震剪力控制和抗震变形验算的要求；改进了砌体结构、混凝土结构、底部框架房屋的抗震措施；增加了有关发震断裂、桩基、混凝土筒体结构、钢结构房屋、配筋砌块房屋、非结构等抗震设计的内容以及房屋隔震、消能减震设计的规定。还取消了有关单排柱内框架房屋、中型砌块房屋及烟囱、水塔等构筑物的抗震设计规定。

    本规范将来可能需要进行局部修订，有关局部修订的信息和条文内容将刊登在《工程建设标准化》杂志上。

    本规范以黑体字标志的条文为强制性条文，必须严格执行。

    本规范的具体解释由中国建筑科学研究院工程抗震研究所负责。在执行过程中，请各单位结合工程实践，认真总结经验，并将意见和建议寄交北京市北三环东路30号中国建筑科学研究院国家标准《建筑抗震设计规范》管理组(邮编：100013，E-mail：ieecabr@public3.bta.net.cn )。

    本规范的主编单位：中国建筑科学研究院

    参加单位：中国地震局工程力学研究所、中国建筑技术研究院、冶金工业部建筑研究总院、建设部建筑设计院、机械工业部设计研究院、中国轻工国际工程设计院(中国轻工业北京设计院)、北京市建筑设计研究院、上海建筑设计研究院、中南建筑设计院、中国建筑西北设计研究院、新疆自治区建筑设计研究院、广东省建筑设计研究院、云南省设计院、辽宁省建筑设计研究院、深圳市建筑设计研究总院、北京勘察设计研究院、深圳大学建筑设计研究院、清华大学、同济大学、哈尔滨建筑大学、华中理工大学、重庆建筑大学、云南工业大学、华南建设学院(西院)
    主要起草人：徐正忠、王亚勇(以下按姓氏笔画排列)王迪民、王彦深、王骏孙、韦承基、叶燎原、刘惠珊、吕西林、孙平善、李国强、吴明舜、苏经宇、张前国、陈健、陈富生、沙安、欧进萍、周炳章、周锡元、周雍年、周福霖、胡庆昌、袁金西、秦权、高小旺、容柏生、唐家祥、徐建、徐永基、钱稼茹、龚思礼、董津城、赖明、傅学怡、蔡益燕、樊小卿、潘凯云、戴国莹


1 总则

1 总则

    1.0.1 为贯彻执行《中华人民共和国建筑法》和《中华人民共和国防震减灾法》并实行以预防为主的方针，使建筑经抗震设防后，减轻建筑的地震破坏，避免人员伤亡，减少经济损失，制定本规范。

    按本规范进行抗震设计的建筑，其抗震设防目标是：当遭受低于本地区抗震设防烈度的多遇地震影响时，一般不受损坏或不需修理可继续使用，当遭受相当于本地区抗震设防烈度的地震影响时，可能损坏，经一般修理或不需修理仍可继续使用，当遭受高于本地区抗震设防烈度预估的罕遇地震影响时，不致倒塌或发生危及生命的严重破坏。

    1.0.2 抗震设防烈度为6度及以上地区的建筑，必须进行抗震设计。

    1.0.3 本规范适用于抗震设防烈度为6、7、8和9度地区建筑工程的抗震设计及隔震、消能减震设计。抗震设防烈度大于9度地区的建筑和行业有特殊要求的工业建筑，其抗震设计应按有关专门规定执行。

    注：本规范一般略去“抗震设防烈度”字样，如“抗震设防烈度为6度、7度、8度、9度”，简称为“6度、7度、8度、9度”。

    1.0.4 抗震设防烈度必须按国家规定的权限审批、颁发的文件(图件)确定。

     1.0.5 一般情况下，抗震设防烈度可采用中国地震动参数区划图的地震基本烈度(或与本规范设计基本地震加速度值对应的烈度值)。对已编制抗震设防区划的城市，可按批准的抗震设防烈度或设计地震动参数进行抗震设防。

    1.0.6 建筑的抗震设计，除应符合本规范要求外，尚应符合国家现行的有关强制性标准的规定。


2.1 术语

2 术语和符号

2.1 术语

    2.1.1 抗震设防烈度seismic fortification intensity

    按国家规定的权限批准作为一个地区抗震设防依据的地震烈度。

    2.1.2 抗震设防标准seismic fortification criterion

    衡量抗震设防要求的尺度，由抗震设防烈度和建筑使用功能的重要性确定。

    2.1.3 地震作用earthquake action

    由地震动引起的结构动态作用，包括水平地震作用和竖向地震作用。

    2.1.4 设计地震动参数design parameters of ground motion

    抗震设计用的地震加速度(速度、位移)时程曲线、加速度反应谱和峰值加速度。

    2.1.5 设计基本地震加速度design basic acceleration of ground motion

    50年设计基准期超越概率10%的地震加速度的设计取值。

    2.1.6 设计特征周期design characteristic period of ground motion

    抗震设计用的地震影响系数曲线中，反映地震震级、震中距和场地类别等因素的下降段起始点对应的周期值。

    2.1.7 场地site

    工程群体所在地，具有相似的反应谱特征。其范围相当于厂区、居民小区和自然村或不小于1.0k㎡ 的平面面积。

    2.1.8 建筑抗震概念设计seismic concept design of buildings

    根据地震灾害和工程经验等所形成的基本设计原则和设计思想，进行建筑和结构总体布置并确定细部构造的过程。

    2.1.9 抗震措施seismic fortification measures

    除地震作用计算和抗力计算以外的抗震设计内容，包括抗震构造措施。

    2.1.10 抗震构造措施details of seismic design

    根据抗震概念设计原则，一般不需计算而对结构和非结构各部分必须采取的各种细部要求。


2.2 主要符号

2.2 主要符号

    2.2.1 作用和作用效应

    FEk、FEvk－结构总水平、竖向地震作用标准值；

    GE、Geq－地震时结构(构件)的重力荷载代表值、等效总重力荷载代表值；

    Wk－风荷载标准值；

    SE－地震作用效应(弯矩、轴向力、剪力、应力和变形)；

    S－地震作用效应与其他荷载效应的基本组合；

    Sk－作用、荷载标准值的效应；

    M－弯矩；

    N－轴向压力；

    V－剪力；

    p－基础底面压力；

     －侧移；

    θ－楼层位移角。

    2.2.2 材料性能和抗力

    K－结构(构件)的刚度；

    R－结构构件承载力；

    f、fk、fE－各种材料强度(含地基承载力)设计值、标准值和抗震设计值；

    [θ]——楼层位移角限值。

    2.2.3 几何参数

    A－构件截面面积；

    As－钢筋截面面积；

    B－结构总宽度；

    H－结构总高度、柱高度；

    L－结构(单元)总长度；

    a－距离；

    αs、α′s－纵向受拉钢筋合力点至截面边缘的最小距离；

    b－构件截面宽度；

    d－土层深度或厚度、钢筋直径；

    h－计算楼层层高，构件截面高度；

    l－构件长度或跨度；

    t－抗震墙厚度，楼板厚度。

    2.2.4 计算系数

    a－水平地震影响系数；

  αmax－水平地震影响系数最大值；

    αvmax－竖向地震影响系数最大值；

    rG、rE、rw－作用分项系数；

    rRE－承载力抗震调整系数；

     -计算系数；

    η-地震作用效应(内力和变形)的增大或调整系数；

    λ－构件长细比，比例系数；

    ξy－结构(构件)屈服强度系数；

    ρ－配筋率，比率；

    φ－构件受压稳定系数；

    ψ－组合值系数，影响系数。

    2.2.5 其他

    T－结构自振周期；

    N－贯入锤击数；

    IlE－地震时地基的液化指数；

    Xji－位移振型坐标(j振型i质点的X方向相对位移)；

    Yji－位移振型坐标(j振型i质点的y方向相对位移)；

    n－总数，如楼层数、质点数、钢筋根数、跨数等；

    υse－土层等效剪切波速；

    φji－转角振型坐标(j振型i质点的转角方向相对位移)。


3.1 建筑抗震设防分类和设防标准

3 抗震设计的基本要求

3.1 建筑抗震设防分类和设防标准

    3.1.1 建筑应根据其使用功能的重要性分为甲类、乙类、丙类、丁类四个抗震设防类别。甲类建筑应属于重大建筑工程和地震时可能发生严重次生灾害的建筑，乙类建筑应属于地震时使用功能不能中断或需尽快恢复的建筑，丙类建筑应属于除甲、乙、丁类以外的一般建筑，丁类建筑应属于抗震次要建筑。

    3.1.2 建筑抗震设防类别的划分，应符合国家标准《建筑抗震设防分类标准》GB50223的规定。

    3.1.3 各抗震设防类别建筑的抗震设防标准，应符合下列要求：

    1 甲类建筑，地震作用应高于本地区抗震设防烈度的要求，其值应按批准的地震安全性评价结果确定；抗震措施，当抗震设防烈度为6～8 度时，应符合本地区抗震设防烈度提高一度的要求，当为9 度时，应符合比9 度抗震设防更高的要求。

    2 乙类建筑，地震作用应符合本地区抗震设防烈度的要求；抗震措施，一般情况下，当抗震设防烈度为6～8度时，应符合本地区抗震设防烈度提高一度的要求，当为9 度时，应符合比9 度抗震设防更高的要求；地基基础的抗震措施，应符合有关规定。

    对较小的乙类建筑，当其结构改用抗震性能较好的结构类型时，应允许仍按本地区抗震设防烈度的要求采取抗震措施。

3 丙类建筑，地震作用和抗震措施均应符合本地区抗震设防烈度的要求。

    4 丁类建筑，一般情况下，地震作用仍应符合本地区抗震设防烈度的要求；抗震措施应允许比本地区抗震设防烈度的要求适当降低，但抗震设防烈度为6度时不应降低。

    3.1.4 抗震设防烈度为6度时，除本规范有具体规定外，对乙、丙、丁类建筑可不进行地震作用计算。


3.2 地震影响

3.2 地震影响

    3.2.1 建筑所在地区遭受的地震影响，应采用相应于抗震设防烈度的设计基本地震加速度和设计特征周期或本规范第1.0.5条规定的设计地震动参数来表征。

    3.2.2 抗震设防烈度和设计基本地震加速度取值的对应关系，应符合表3.2.2 的规定。设计基本地震加速度为0.15g和0.30g地区内的建筑，除本规范另有规定外，应分别按抗震设防烈度7度和8度的要求进行抗震设计。

     表3.2.2　抗震设防烈度和设计基本地震加速度值的对应关系

    注：g为重力加速度。

    3.2.3 建筑的设计特征周期应根据其所在地的设计地震分组和场地类别确定。本规范的设计地震共分为三组。对Ⅱ类场地，第一组、第二组和第三组的设计特征周期，应分别按0.35s、0.40s和0.45s采用。

    注：本规范一般把“设计特征周期”简称为“特征周期”。

    3.2.4 我国主要城镇(县级及县级以上城镇)中心地区的抗震设防烈度、设计基本地震加速度值和所属的设计地震分组，可按本规范附录A采用。


3.3 场地和地基

3.3 场地和地基

    3.3.1 选择建筑场地时，应根据工程需要，掌握地震活动情况、工程地质和地震地质的有关资料、对抗震有利、不利和危险地段作出综合评价。对不利地段，应提出避开要求；当无法避开时应采取有效措施；不应在危险地段建造甲、乙、丙类建筑。

    3.3.2 建筑场地为I类时，甲、乙类建筑应允许仍按本地区抗震设防烈度的要求采取抗震构造措施；丙类建筑应允许按本地区抗震设防烈度降低一度的要求采取抗震构造措施，但抗震设防烈度为6度时仍应按本地区抗震设防烈度的要求采取抗震构造措施。
    3.3.3 建筑场地为Ⅲ、Ⅳ类时，对设计基本地震加速度为0.15g和0.30g的地区，除本规范另有规定外，宜分别按抗震设防烈度8度(0.20g)和9度(0.40g)时各类建筑的要求采取抗震构造措施。

    3.3.4 地基和基础设计应符合下列要求：

    1 同一结构单元的基础不宜设置在性质截然不同的地基上；

    2 同一结构单元不宜部分采用天然地基部分采用桩基；

    3 地基为软弱粘性土、液化土、新近填土或严重不均匀土时，应估计地震时地基不均匀沉降或其他不利影响，并采取相应的措施。


3.4 地基和基础设计应符合下列要求：

     3.4 建筑设计和建筑结构的规则性

    3.4.1 建筑设计应符合抗震概念设计的要求，不应采用严重不规则的设计方案。

    3.4.2 建筑及其抗侧力结构的平面布置宜规则、对称，并应具有良好的整体性；建筑的立面和竖向剖面宜规则，结构的侧向刚度宜均匀变化，竖向抗侧力构件的截面尺寸和材料强度宜自下而上逐渐减小，避免抗侧力结构的侧向刚度和承载力突变。

    当存在表3.4.2-1所列举的平面不规则类型或表3.4.2-2所列举的竖向不规则类型时，应符合本章第3.4.3 条的有关规定。

     表3.4.2-1　平面不规则的类型

     表3.4.2-2 　竖向不规则的类型

3.4.3 不规则的建筑结构，应按下列要求进行水平地震作用计算和内力调整，并应对薄弱部位采取有效的抗震构造措施：

    1 平面不规则而竖向规则的建筑结构，应采用空间结构计算模型，并应符合下列要求：

    1)扭转不规则时，应计及扭转影响，且楼层竖向构件最大的弹性水平位移和层间位移分别不宜大于楼层两端弹性水平位移和层间位移平均值的1.5倍；

    2)凹凸不规则或楼板局部不连续时，应采用符合楼板平面内实际刚度变化的计算模型，当平面不对称时尚应计及扭转影响。

    2 平面规则而竖向不规则的建筑结构，应采用空间结构计算模型，其薄弱层的地震剪力应乘以1.15的增大系数，应按本规范有关规定进行弹塑性变形分析，并应符合下列要求：

    1)竖向抗侧力构件不连续时，该构件传递给水平转换构件的地震内力应乘以1.25～1.5的增大系数；

    2)楼层承载力突变时，薄弱层抗侧力结构的受剪承载力不应小于相邻上一楼层的65%。

    3 平面不规则且竖向不规则的建筑结构，应同时符合本条1、2款的要求。

    3.4.4 砌体结构和单层工业厂房的平面不规则性和竖向不规则性，应分别符合本规范有关章节的规定。

    3.4.5 体型复杂、平立面特别不规则的建筑结构，可按实际需要在适当部位设置防震缝，形成多个较规则的抗侧力结构单元。

    3.4.6 防震缝应根据抗震设防烈度、结构材料种类、结构类型、结构单元的高度和高差情况，留有足够的宽度，其两侧的上部结构应完全分开。

    当设置伸缩缝和沉降缝时，其宽度应符合防震缝的要求。


3.5 结构体系

3.5 结构体系

    3.5.1 结构体系应根据建筑的抗震设防类别、抗震设防烈度、建筑高度、场地条件、地基、结构材料和施工等因素，经技术、经济和使用条件综合比较确定。

    3.5.2 结构体系应符合下列各项要求：

    1 应具有明确的计算简图和合理的地震作用传递途径。

    2 应避免因部分结构或构件破坏而导致整个结构丧失抗震能力或对重力荷载的承载能力。

    3 应具备必要的抗震承载力，良好的变形能力和消耗地震能量的能力。

    4 对可能出现的薄弱部位，应采取措施提高抗震能力。

     3.5.3 结构体系尚宜符合下列各项要求：

    1 宜有多道抗震防线。

    2 宜具有合理的刚度和承载力分布，避免因局部削弱或突变形成薄弱部位，产生过大的应力集中或塑性变形集中。

    3 结构在两个主轴方向的动力特性宜相近。

    3.5.4 结构构件应符合下列要求：

    1 砌体结构应按规定设置钢筋混凝土圈梁和构造柱、芯柱，或采用配筋砌体等。

    2 混凝土结构构件应合理地选择尺寸、配置纵向受力钢筋和箍筋，避免剪切破坏先于弯曲破坏、混凝土的压溃先于钢筋的屈服、钢筋的锚固粘结破坏先于构件破坏。

    3 预应力混凝土的抗侧力构件，应配有足够的非预应力钢筋。

    4 钢结构构件应合理控制尺寸，避免局部失稳或整个构件失稳。

    3.5.5 结构各构件之间的连接，应符合下列要求：

    1 构件节点的破坏，不应先于其连接的构件。

    2 预埋件的锚固破坏，不应先于连接件。

    3 装配式结构构件的连接，应能保证结构的整体性。

    4 预应力混凝土构件的预应力钢筋，宜在节点核心区以外锚固。

    3.5.6 装配式单层厂房的各种抗震支撑系统，应保证地震时结构的稳定性。


3.6 结构分析

3.6 结构分析

    3.6.1 除本规范特别规定者外，建筑结构应进行多遇地震作用下的内力和变形分析，此时，可假定结构与构件处于弹性工作状态，内力和变形分析可采用线性静力方法或线性动力方法。

    3.6.2 不规则且具有明显薄弱部位可能导致地震时严重破坏的建筑结构，应按本规范有关规定进行罕遇地震作用下的弹塑性变形分析。此时，可根据结构特点采用静力弹塑性分析或弹塑性时程分析方法。

    当本规范有具体规定时，尚可采用简化方法计算结构的弹塑性变形。

    3.6.3 当结构在地震作用下的重力附加弯矩大于初始弯矩的10%时，应计入重力二阶效应的影响。

    注：重力附加弯矩指任一楼层以上全部重力荷载与该楼层地震层间位移的乘积；初始弯矩指该楼层地震剪力与楼层层高的乘积。

    3.6.4 结构抗震分析时，应按照楼、屋盖在平面内变形情况确定为刚性、半刚性和柔性的横隔板，再按抗侧力系统的布置确定抗侧力构件间的共同工作并进行各构件间的地震内力分析。

    3.6.5 质量和侧向刚度分布接近对称且楼、屋盖可视为刚性横隔板的结构，以及本规范有关章节有具体规定的结构，可采用平面结构模型进行抗震分析。其他情况，应采用空间结构模型进行抗震分析。

    3.6.6 利用计算机进行结构抗震分析，应符合下列要求：

    1 计算模型的建立，必要的简化计算与处理，应符合结构的实际工作状况。

    2 计算软件的技术条件应符合本规范及有关标准的规定，并应阐明其特殊处理的内容和依据。

    3 复杂结构进行多遇地震作用下的内力和变形分析时，应采用不少于两个不同的力学模型，并对其计算结果进行分析比较。

    4 所有计算机计算结果，应经分析判断确认其合理、有效后方可用于工程设计。


3.7 非结构构件

3.7 非结构构件

    3.7.1 非结构构件，包括建筑非结构构件和建筑附属机电设备，自身及其与结构主体的连接，应进行抗震设计。
    3.7.2 非结构构件的抗震设计，应由相关专业人员分别负责进行。

    3.7.3 附着于楼、屋面结构上的非结构构件，应与主体结构有可靠的连接或锚固，避免地震时倒塌伤人或砸坏重要设备。

    3.7.4 围护墙和隔墙应考虑对结构抗震的不利影响，避免不合理设置而导致主体结构的破坏。

    3.7.5 幕墙、装饰贴面与主体结构应有可靠连接，避免地震时脱落伤人。

    3.7.6 安装在建筑上的附属机械、电气设备系统的支座和连接，应符合地震时使用功能的要求，且不应导致相关部件的损坏。


3.8 隔震和消能减震设计

 众智软件 http://www.gisroad.com

3.8 隔震和消能减震设计

    3.8.1 隔震和消能减震设计，应主要应用于使用功能有特殊要求的建筑及抗震设防烈度为8、9度的建筑。

     3.8.2 采用隔震或消能减震设计的建筑，当遭遇到本地区的多遇地震影响、抗震设防烈度地震影响和罕遇地震影响时，其抗震设防目标应高于本规范第1.0.1条的规定。


3.9 结构材料与施工

3.9 结构材料与施工

     3.9.1 抗震结构对材料和施工质量的特别要求，应在设计文件上注明。

     3.9.2 结构材料性能指标，应符合下列最低要求：

     1 砌体结构材料应符合下列规定：

    1)烧结普通粘土砖和烧结多孔粘土砖的强度等级不应低于MU10，其砌筑砂浆强度等级不应低于M5；

    2)混凝土小型空心砌块的强度等级不应低于MU7.5，其砌筑砂浆强度等级不应低于M7.5。

    2 混凝土结构材料应符合下列规定：

    1)混凝土的强度等级，框支梁、框支柱及抗震等级为一级的框架梁、柱、节点核芯区，不应低于C30；构造柱、芯柱、圈梁及其他各类构件不应低于C20；

    2)抗震等级为一、二级的框架结构，其纵向受力钢筋采用普通钢筋时，钢筋的抗拉强度实测值与屈服强度实测值的比值不应小于1.25；且钢筋的屈服强度实测值与强度标准值的比值不应大于1.3。

    3 钢结构的钢材应符合下列规定：
     1)钢材的抗拉强度实测值与屈服强度实测值的比值不应小于1.2；

    2)钢材应有明显的屈服台阶，且伸长率应大于20%；

    3)钢材应有良好的可焊性和合格的冲击韧性。

     3.9.3 结构材料性能指标，尚宜符合下列要求：

    1 普通钢筋宜优先采用延性、韧性和可焊性较好的钢筋；普通钢筋的强度等级，纵向受力钢筋宜选用HRB400级和HRB335级热轧钢筋，箍筋宜选用HRB335、HRB400和HPB235级热轧钢筋。

    注：钢筋的检验方法应符合现行国家标准《混凝土结构工程施工及验收规范》GB50204的规定。

    2 混凝土结构的混凝土强度等级，9度时不宜超过C60，8度时不宜超过C70。

    3 钢结构的钢材宜采用Q235等级B、C、D的碳素结构钢及Q345等级B、C、D 、E 的低合金高强度结构钢；当有可靠依据时，尚可采用其他钢种和钢号。

    3.9.4 在施工中，当需要以强度等级较高的钢筋替代原设计中的纵向受力钢筋时，应按照钢筋受拉承载力设计值相等的原则换算，并应满足正常使用极限状态和抗震构造措施的要求。

    3.9.5 采用焊接连接的钢结构，当钢板厚不小于40mm且承受沿板厚方向的拉力时，受拉试件板厚方向截面收缩率，不应小于国家标准《厚度方向性能钢板》GB50313关于Z15级规定的容许值。

    3.9.6 钢筋混凝土构造柱、芯柱和底部框架-抗震墙砖房中砖抗震墙的施工，应先砌墙后浇构造柱、芯柱和框架梁柱。


3.10 建筑的地震反应观测系统

 众智软件 http://www.gisroad.com

3.10 建筑的地震反应观测系统

    3.10.1 抗震设防烈度为7、8、9度时，高度分别超过160m，120m，80m的高层建筑，应设置建筑结构的地震反应观测系统，建筑设计应留有观测仪器和线路的位置。


4.1 场地

  4 场地、地基和基础

  4.1 场地

    4.1.1 选择建筑场地时，应按表4.1.1划分对建筑抗震有利、不利和危险的地段。

    4.1.2 建筑场地的类别划分，应以土层等效剪切波速和场地覆盖层厚度为准。

    4.1.3 土层剪切波速的测量，应符合下列要求：

    1 在场地初步勘察阶段，对大面积的同一地质单元，测量土层剪切波速的钻孔数量，应为控制性钻孔数量的1/3～1/5，山间河谷地区可适量减少，但不宜少于3个。

    2 在场地详细勘察阶段，对单幢建筑，测量土层剪切波速的钻孔数量不宜少于2个，数据变化较大时，可适量增加；对小区中处于同一地质单元的密集高层建筑群，测量土层剪切波速的钻孔数量可适量减少，但每幢高层建筑下不得少于一个。

    3 对丁类建筑及层数不超过10层且高度不超过30m的丙类建筑，当无实测剪切波速时，可根据岩土名称和性状，按表4.1.3划分土的类型，再利用当地经验在表4.1.3的剪切波速范围内估计各土层的剪切波速。

    注：fak为由载荷试验等方法得到的地基承载力特征值(kPa)：υs为岩土剪切波速。

    4.1.4 建筑场地覆盖层厚度的确定，应符合下列要求：

    1 一般情况下，应按地面至剪切波速大于500m/s的土层顶面的距离确定。

    2 当地面5m以下存在剪切波速大于相邻上层土剪切波速2.5倍的土层，且其下卧岩土的剪切波速均不小于400m/s时，可按地面至该土层顶面的距离确定。

    3 剪切波速大于500m/s的孤石、透镜体，应视同周围土层。

    4 土层中的火山岩硬夹层，应视为刚体，其厚度应从覆盖土层中扣除。

    4.1.5 土层的等效剪切波速，应按下列公式计算：

    式中υse-土层等效剪切波速(m/s)；

        d0-计算深度(m)，取覆盖层厚度和20m二者的较小值；

        t-剪切波在地面至计算深度之间的传播时间；

        di-计算深度范围内第i土层的厚度(m)；

        υsi-计算深度范围内第i土层的剪切波速(m/s)；

        n-计算深度范围内土层的分层数。

    4.1.6 建筑的场地类别，应根据土层等效剪切波速和场地覆盖层厚度按表4.1.6划分为四类。当有可靠的剪切波速和覆盖层厚度且其值处于表4.1.6所列场地类别的分界线附近时，应允许按插值方法确定地震作用计算所用的设计特征周期。

    4.1.7 场地内存在发震断裂时，应对断裂的工程影响进行评价，并应符合下列要求：

    1 对符合下列规定之一的情况，可忽略发震断裂错动对地面建筑的影响：

    1)抗震设防烈度小于8度；

    2)非全新世活动断裂；

    3)抗震设防烈度为8度和9度时，前第四纪基岩隐伏断裂的土层覆盖厚度分别大于60m和90m。

    2 对不符合本条1款规定的情况，应避开主断裂带。其避让距离不宜小于表4.1.7对发震断裂最小避让距离的规定。

     表4.1.7 发震断裂的最小避让距离(m)

烈度 | 建筑抗震设防类别
 | 甲 | 乙 | 丙 | 丁
8 | 专门研究 | 300m | 200m | —
9 | 专门研究 | 500m | 300m | —

    4.1.8 当需要在条状突出的山嘴、高耸孤立的山丘、非岩石的陡坡、河岸和边坡边缘等不利地段建造丙类及丙类以上建筑时，除保证其在地震作用下的稳定性外，尚应估计不利地段对设计地震动参数可能产生的放大作用，其地震影响系数最大值应乘以增大系数。其值可根据不利地段的具体情况确定，但不宜大于1.6。

    4.1.9 场地岩土工程勘察，应根据实际需要划分对建筑有利、不利和危险的地段，提供建筑的场地类别和岩土地震稳定性(如滑坡、崩塌、液化和震陷特性等)评价，对需要采用时程分析法补充计算的建筑，尚应根据设计要求提供土层剖面、场地覆盖层厚度和有关的动力参数。


4.2 天然地基和基础

4.2 天然地基和基础

    4.2.1 下列建筑可不进行天然地基及基础的抗震承载力验算：

    1 砌体房屋。

    2 地基主要受力层范围内不存在软弱粘性土层的下列建筑：

    1)一般的单层厂房和单层空旷房屋；

    2)不超过8层且高度在25m以下的一般民用框架房屋；

    3)基础荷载与2)项相当的多层框架厂房。

    3 本规范规定可不进行上部结构抗震验算的建筑。

    注：软弱粘性土层指7度、8度和9度时，地基承载力特征值分别小于80、100和120kPa的土层。

    4.2.2 天然地基基础抗震验算时，应采用地震作用效应标准组合，且地基抗震承载力应取地基承载力特征值乘以地基抗震承载力调整系数计算。

     4.2.3 地基抗震承载力应按下式计算：

    式中faE-调整后的地基抗震承载力；

        ζa－地基抗震承载力调整系数，应按表4.2.3采用；

        fa－深宽修正后的地基承载力特征值，应按现行国家标准《建筑地基基础设计规范》GB50007采用。

    4.2.4 验算天然地基地震作用下的竖向承载力时，按地震作用效应标准组合的基础底面平均压力和边缘最大压力应符合下列各式要求：

    式中P-地震作用效应标准组合的基础底面平均压力；

        Pmax-地震作用效应标准组合的基础边缘的最大压力。

    高宽比大于4 的高层建筑，在地震作用下基础底面不宜出现拉应力；其他建筑，基础底面与地基土之间零应力区面积不应超过基础底面面积的15%。


4.3 液化土和软土地基

4.3 液化土和软土地基

    4.3.1 饱和砂土和饱和粉土(不含黄土)的液化判别和地基处理，6度时，一般情况下可不进行判别和处理，但对液化沉陷敏感的乙类建筑可按7度的要求进行判别和处理，7～9度时，乙类建筑可按本地区抗震设防烈度的要求进行判别和处理。

    4.3.2 存在饱和砂土和饱和粉土(不含黄土)的地基，除6 度设防外，应进行液化判别；存在液化土层的地基，应根据建筑的抗震设防类别、地基的液化等级，结合具体情况采取相应的措施。

     4.3.3 饱和的砂土或粉土(不含黄土)， 当符合下列条件之一时，可初步判别为不液化或可不考虑液化影响：

    1 地质年代为第四纪晚更新世(Q3)及其以前时，7、8度时可判为不液化。

    2 粉土的粘粒(粒径小于0.005mm 的颗粒)含量百分率，7度8度和9度分别不小于10、13、和16时，可判为不液化土。

    注：用于液化判别的粘粒含量系采用六偏磷酸钠作分散剂测定，采用其他方法时应按有关规定换算。

    3 天然地基的建筑，当上覆非液化土层厚度和地下水位深度符合下列条件之一时，可不考虑液化影响：

     du ＞ d0 + db - 2 　　 (4.3.3-1)

     dw ＞ d0 + db - 3 　　 (4.3.3-2)

     du + dw ＞ 1.5d0 + 2db - 4.5 　　 (4.3.3-3)

    式中dw－地下水位深度(m)，宜按设计基准期内年平均最高水位采用，也可按近期内年最高水位采用；

        du－上覆盖非液化土层厚度(m)，计算时宜将淤泥和淤泥质土层扣除；

        db－基础埋置深度(m)，不超过2m时应采用2m；

        d0－液化土特征深度(m)，可按表4.3.3 采用。

    4.3.4 当初步判别认为需进一步进行液化判别时，应采用标准贯入试验判别法判别地面下15m深度范围内的液化；当采用桩基或埋深大于5m的深基础时，尚应判别15～20m范围内土的液化。当饱和土标准贯入锤击数(未经杆长修正)小于液化判别标准贯入锤击数临界值时，应判为液化土。当有成熟经验时，尚可采用其他判别方法。

    在地面下15m 深度范围内，液化判别标准贯入锤击数临界值可按下式计算：

    在地面下15～20m范围内，液化判别标准贯入锤击数临界值可按下式计算：

    式中Ncr－液化判别标准贯入锤击数临界值；

        N0－液化判别标准贯入锤击数基准值，应按表4.3.4采用；

        ds－饱和土标准贯入点深度(m)；

        ρc－粘粒含量百分率，当小于3或为砂土时，应采用3。

    注：括号内数值用于设计基本地震加速度为0.15g和0.30g的地区。

    4.3.5 对存在液化土层的地基，应探明各液化土层的深度和厚度，按下式计算每个钻孔的液化指数，并按表4.3.5综合划分地基的液化等级：

    式中IlE－液化指数；

        n－在判别深度范围内每一个钻孔标准贯入试验点的总数；

        Ni、Ncri－分别为i点标准贯入锤击数的实测值和临界值，当实测值大于临界值时应取临界值的数值；

        di－i点所代表的土层厚度(m)，可采用与该标准贯入试验点相邻的上、下两标准贯入试验点深度差的一半，但上界不高于地下水位深度，下界不深于液化深度；

        Wi－i土层单位土层厚度的层位影响权函数值(单位为m-1)。若判别深度为15m，当该层中点深度不大于5m时应采用10，等于15m时应采用零值，5～15m时应按线性内插法取值；若判别深度为20m，当该层中点深度不大于5m时应采用10，等于20m时应采用零值，5～20m 时应按线性内插法取值。

    4.3.6 当液化土层较平坦且均匀时，宜按表4.3.6选用地基抗液化措施；尚可计入上部结构重力荷载对液化危害的影响，根据液化震陷量的估计适当调整抗液化措施。

    不宜将未经处理的液化土层作为天然地基持力层。

    4.3.7 全部消除地基液化沉陷的措施，应符合下列要求：

    1 采用桩基时，桩端伸入液化深度以下稳定土层中的长度(不包括桩尖部分)，应按计算确定，且对碎石土，砾、粗、中砂，坚硬粘性土和密实粉土尚不应小于0.5m，对其他非岩石土尚不宜小于1.5m。

    2 采用深基础时，基础底面应埋入液化深度以下的稳定土层中，其深度不应小于0.5m。

    3 采用加密法(如振冲、振动加密、挤密碎石桩、强夯等)加固时，应处理至液化深度下界；振冲或挤密碎石桩加固后，桩间土的标准贯入锤击数不宜小于本节第4.3.4条规定的液化判别标准贯入锤击数临界值 。

    4 用非液化土替换全部液化土层。

    5 采用加密法或换土法处理时，在基础边缘以外的处理宽度，应超过基础底面下处理深度的1/2且不小于基础宽度的1/5。

    4.3.8 部分消除地基液化沉陷的措施，应符合下列要求：

    1 处理深度应使处理后的地基液化指数减少，当判别深度为15m时，其值不宜大于4，当判别深度为20m时，其值不宜大于5；对独立基础和条形基础，尚不应小于基础底面下液化土特征深度和基础宽度的较大值。

    2 采用振冲或挤密碎石桩加固后，桩间土的标准贯入锤击数不宜小于按本节第4.3.4条规定的液化判别标准贯入锤击数临界值。

    3 基础边缘以外的处理宽度，应符合本节第4.3.7条5款的要求。

    4.3.9 减轻液化影响的基础和上部结构处理，可综合采用下列各项措施：

1 选择合适的基础埋置深度。

    2 调整基础底面积，减少基础偏心。

    3 加强基础的整体性和刚度，如采用箱基、筏基或钢筋混凝土交叉条形基础，加设基础圈梁等。

    4 减轻荷载，增强上部结构的整体刚度和均匀对称性，合理设置沉降缝，避免采用对不均匀沉降敏感的结构形式等。

    5 管道穿过建筑处应预留足够尺寸或采用柔性接头等。

    4.3.10 液化等级为中等液化和严重液化的故河道、现代河滨、海滨，当有液化侧向扩展或流滑可能时，在距常时水线约100m以内不宜修建永久性建筑，否则应进行抗滑动验算、采取防土体滑动措施或结构抗裂措施。

    注：常时水线宜按设计基准期内年平均最高水位采用，也可按近期年最高水位采用。

    4.3.11 地基主要受力层范围内存在软弱粘性土层与湿陷性黄土时，应结合具体情况综合考虑，采用桩基、地基加固处理或本节第4.3.9条的各项措施，也可根据软土震陷量的估计，采取相应措施。


4.4 桩基

4.4 桩基

    4.4.1 承受竖向荷载为主的低承台桩基，当地面下无液化土层，且桩承台周围无淤泥、淤泥质土和地基承载力特征值不大于100kPa的填土时，下列建筑可不进行桩基抗震承载力验算：

    1 本章第4.2.1条之1、3款规定的建筑；

    2 7度和8度时的下列建筑：

    1)一般的单层厂房和单层空旷房屋；

    2)不超过8层且高度在25m以下的一般民用框架房屋；

    3)基础荷载与2)项相当的多层框架厂房。

    4.4.2 非液化土中低承台桩基的抗震验算，应符合下列规定：

    1 单桩的竖向和水平向抗震承载力特征值，可均比非抗震设计时提高25%。

    2 当承台周围的回填土夯实至干密度不小于《建筑地基基础设计规范》对填土的要求时，可由承台正面填土与桩共同承担水平地震作用；但不应计入承台底面与地基土间的摩擦力。

    4.4.3 存在液化土层的低承台桩基抗震验算，应符合下列规定：

    1 对一般浅基础，不宜计入承台周围土的抗力或刚性地坪对水平地震作用的分担作用。

    2 当桩承台底面上、下分别有厚度不小于1.5m、1.0m的非液化土层或非软弱土层时，可按下列二种情况进行桩的抗震验算，并按不利情况设计：

    1)桩承受全部地震作用，桩承载力按本节第4.4.2条取用，液化土的桩周摩阻力及桩水平抗力均应乘以表4.4.3的折减系数。

    2)地震作用按水平地震影响系数最大值的10%采用，桩承载力仍按本节第4.4.2条1款取用，但应扣除液化土层的全部摩阻力及桩承台下2m深度范围内非液化土的桩周摩阻力。

    3 打入式预制桩及其他挤土桩，当平均桩距为2.5～4倍桩径且桩数不少于5×5时，可计入打桩对土的加密作用及桩身对液化土变形限制的有利影响。当打桩后桩间土的标准贯入锤击数值达到不液化的要求时，单桩承载力可不折减，但对桩尖持力层作强度校核时，桩群外侧的应力扩散角应取为零。打桩后桩间土的标准贯入锤击数宜由试验确定，也可按下式计算：

    式中N1－打桩后的标准贯入锤击数；

        ρ-打入式预制桩的面积置换率；

        Np－打桩前的标准贯入锤击数。

    4.4.4 处于液化土中的桩基承台周围，宜用非液化土填筑夯实，若用砂土或粉土则应使土层的标准贯入锤击数不小于本章第4.3.4条规定的液化判别标准贯入锤击数临界值。

    4.4.5 液化土中桩的配筋范围，应自桩顶至液化深度以下符合全部消除液化沉陷所要求的深度，其纵向钢筋应与桩顶部相同，箍筋应加密。

     4.4.6 在有液化侧向扩展的地段，距常时水线100m范围内的桩基除应满足本节中的其他规定外，尚应考虑土流动时的侧向作用力，且承受侧向推力的面积应按边桩外缘间的宽度计算。


5.1 一般规定

5 地震作用和结构抗震验算

    5.1 一般规定

    5.1.1 各类建筑结构的地震作用，应符合下列规定：

    1 一般情况下，应允许在建筑结构的两个主轴方向分别计算水平地震作用并进行抗震验算，各方向的水平地震作用应由该方向抗侧力构件承担。

    2 有斜交抗侧力构件的结构，当相交角度大于15°时，应分别计算各抗侧力构件方向的水平地震作用。

    3 质量和刚度分布明显不对称的结构，应计入双向水平地震作用下的扭转影响；其他情况，应允许采用调整地震作用效应的方法计入扭转影响。

    4 8、9度时的大跨度和长悬臂结构及9度时的高层建筑，应计算竖向地震作用。

    注：8、9度时采用隔震设计的建筑结构，应按有关规定计算竖向地震作用。

     5.1.2 各类建筑结构的抗震计算，应采用下列方法：

    1 高度不超过40m 、以剪切变形为主且质量和刚度沿高度分布比较均匀的结构，以及近似于单质点体系的结构，可采用底部剪力法等简化方法。

    2 除1款外的建筑结构，宜采用振型分解反应谱法。

3 特别不规则的建筑、甲类建筑和表5.1.2-1所列高度范围的高层建筑，应采用时程分析法进行多遇地震下的补充计算，可取多条时程曲线计算结果的平均值与振型分解反应谱法计算结果的较大值。

    采用时程分析法时，应按建筑场地类别和设计地震分组选用不少于二组的实际强震记录和一组人工模拟的加速度时程曲线，其平均地震影响系数曲线应与振型分解反应谱法所采用的地震影响系数曲线在统计意义上相符，其加速度时程的最大值可按表5.1.2-2采用。弹性时程分析时，每条时程曲线计算所得结构底部剪力不应小于振型分解反应谱法计算结果的65% ，多条时程曲线计算所得结构底部剪力的平均值不应小于振型分解反应谱法计算结果的80%。

    注：括号内数值分别用于设计基本地震加速度为0.15g和0.30g的地区。

    4 计算罕遇地震下结构的变形，应按本章第5.5节规定，采用简化的弹塑性分析方法或弹塑性时程分析法。

    注：建筑结构的隔震和消能减震设计，应采用本规范第12章规定的计算方法。

     5.1.3 计算地震作用时，建筑的重力荷载代表值应取结构和构配件自重标准值和各可变荷载组合值之和。各可变荷载的组合值系数，应按表5.1.3 采用。

     注：硬钩吊车的吊重较大时，组合值系数应按实际情况采用。

    5.1.4 建筑结构的地震影响系数应根据烈度、场地类别、设计地震分组和结构自振周期以及阻尼比确定。其水平地震影响系数最大值应按表5.1.4-1采用；特征周期应根据场地类别和设计地震分组按表5.1.4-2采用，计算8、9度罕遇地震作用时，特征周期应增加0.05s。

    注：1 周期大于6.0s的建筑结构所采用的地震影响系数应专门研究；

         2 已编制抗震设防区划的城市，应允许按批准的设计地震动参数采用相应的地震影响系数。

注：括号中数值分别用于设计基本地震加速度为0.15g和0.30g的地区。

     5.1.5 建筑结构地震影响系数曲线(图5.1.5)的阻尼调整和形状参数应符合下列要求：

    1 除有专门规定外，建筑结构的阻尼比应取0.05，地震影响系数曲线的阻尼调整系数应按1.0采用，形状参数应符合下列规定：

    1)直线上升段，周期小于0.1s的区段。

    2)水平段，自0.1s至特征周期区段，应取最大值(αmax)。

    3)曲线下降段，自特征周期至5倍特征周期区段，衰减指数应取0.9。

    4)直线下降段，自5倍特征周期至6s区段，下降斜率调整系数应取0.02。

    2 当建筑结构的阻尼比按有关规定不等于0.05时，地震影响系数曲线的阻尼调整系数和形状参数应符合下列规定：

    1)曲线下降段的衰减指数应按下式确定：

    式中r－曲线下降段的衰减指数；

        ζ - 阻尼比。

    2)直线下降段的下降斜率调整系数应按下式确定：

    η1=0.02+(0.05-ζ)/8　　　　　　　　(5.1.5-2)

    式中η1－直线下降段的下降斜率调整系数，小于0时取0。

    3)阻尼调整系数应按下式确定：

    式中η2－阻尼调整系数，当小于0.55时，应取0.55。

    5.1.6 结构抗震验算，应符合下列规定：

    1 6度时的建筑(建造于IV类场地上较高的高层建筑除外)，以及生土房屋和木结构房屋等，应允许不进行截面抗震验算，但应符合有关的抗震措施要求。

    2 6度时建造于IV类场地上较高的高层建筑，7度和7度以上的建筑结构(生土房屋和木结构房屋等除外),应进行多遇地震作用下的截面抗震验算。

    注：采用隔震设计的建筑结构，其抗震验算应符合有关规定。

     5.1.7 符合本章第5.5节规定的结构，除按规定进行多遇地震作用下的截面抗震验算外，尚应进行相应的变形验算。


5.2 水平地震作用计算

5.2 水平地震作用计算

    5.2.1 采用底部剪力法时，各楼层可仅取一个自由度，结构的水平地震作用标准值，应按下列公式确定(图5.2.1)：

    式中FEk－结构总水平地震作用标准值；

        α1－相应于结构基本自振周期的水平地震影响系数值，应按本章第5.1.4条确定，多层砌体房屋、底部框架和多层内框架砖房，宜取水平地震影响系数最大值；

        Geq－结构等效总重力荷载，单质点应取总重力荷载代表值，多质点可取总重力荷载代表值的85%；

        Fi－质点i的水平地震作用标准值；

        Gi，Gj－分别为集中于质点i、j的重力荷载代表值，应按本章第5.1.3条确定；

        Hi，Hj－分别为质点i、j的计算高度；

        δn--顶部附加地震作用系数，多层钢筋混凝土和钢结构房屋可按表5.2.1采用，多层内框架砖房可采用0.2，其他房屋可采用0.0；

        ΔFn－顶部附加水平地震作用。

    注：T1为结构基本自振周期。

    5.2.2 采用振型分解反应谱法时，不进行扭转耦联计算的结构，应按下列规定计算其地震作用和作用效应：

    1 结构j振型i质点的水平地震作用标准值，应按下列公式确定：

    式中Fji——j振型i质点的水平地震作用标准值；

        αj——相应于j振型自振周期的地震影响系数，应按本章第5.1.4条确定；

        Xji——j振型i质点的水平相对位移；

        rj——j振型的参与系数。

    2 水平地震作用效应(弯矩、剪力、轴向力和变形)，应按下式确定：

    式中SEk——水平地震作用标准值的效应；

        Sj——j振型水平地震作用标准值的效应，可只取前2～3个振型，当基本自振周期大于1.5s或房屋高宽比大于5时，振型个数应适当增加。

    5.2.3 建筑结构估计水平地震作用扭转影响时，应按下列规定计算其地震作用和作用效应：

    1 规则结构不进行扭转耦联计算时，平行于地震作用方向的两个边榀，其地震作用效应应乘以增大系数。一般情况下，短边可按1.15采用，长边可按1.05采用；当扭转刚度较小时，宜按不小于1.3采用。

2 按扭转耦联振型分解法计算时，各楼层可取两个正交的水平位移和一个转角共三个自由度，并应按下列公式计算结构的地震作用和作用效应。确有依据时，尚可采用简化计算方法确定地震作用效应。

    1)j振型i层的水平地震作用标准值，应按下列公式确定：

    式中Fxji、Fyji、Ftji——分别为j振型i层的x方向、y方向和转角方向的地震作用标准值；

        Xji、Yji——分别为j振型i层质心在x、y 方向的水平相对位移；

        φji——j振型i层的相对扭转角；

        ri——i层转动半径，可取i层绕质心的转动惯量除以该层质量的商的正二次方根；

        γtj——计入扭转的j振型的参与系数，可按下列公式确定：

    当仅取x方向地震作用时

    当仅取y方向地震作用时

    当取与x 方向斜交的地震作用时，

    式中γxj、γyj——分别由式(5.2.3-2)、(5.2.3-3)求得的参与系数；

        θ——地震作用方向与x方向的夹角。

    2)单向水平地震作用的扭转效应，可按下列公式确定：

    式中SEk——地震作用标准值的扭转效应；

        Sj、Sk——分别为j、k振型地震作用标准值的效应，可取前9～15个振型；

        ζj、ζk——分别为j、k振型的阻尼比；

        ρjk——j振型与k振型的耦联系数；

        λT——k 振型与j振型的自振周期比。

    3)双向水平地震作用的扭转效应，可按下列公式中的较大值确定：

    式中Sx、Sy分别为x向、y向单向水平地震作用按式(5.2.3-5)计算的扭转效应。

    5.2.4 采用底部剪力法时，突出屋面的屋顶间、女儿墙、烟囱等的地震作用效应，宜乘以增大系数3，此增大部分不应往下传递，但与该突出部分相连的构件应予计入；采用振型分解法时，突出屋面部分可作为一个质点；单层厂房突出屋面天窗架的地震作用效应的增大系数，应按本规范9章的有关规定采用。

    5.2.5 抗震验算时，结构任一楼层的水平地震剪力应符合下式要求：

    式中 VEki——第i层对应于水平地震作用标准值的楼层剪力；

         λ——剪力系数，不应小于表5.2.5规定的楼层最小地震剪力系数值，对竖向不规则结构的薄弱层，尚应乘以1.15的增大系数；

         Gj——第j层的重力荷载代表值。

     注：1 基本周期介于3.5s和5s之间的结构，可插入取值；

        2 括号内数值分别用于设计基本地震加速度为0.15g和0.30g的地区。

     5.2.6 结构的楼层水平地震剪力，应按下列原则分配：

    1 现浇和装配整体式混凝土楼、屋盖等刚性楼盖建筑，宜按抗侧力构件等效刚度的比例分配。

    2 木楼盖、木屋盖等柔性楼盖建筑，宜按抗侧力构件从属面积上重力荷载代表值的比例分配。

    3 普通的预制装配式混凝土楼、屋盖等半刚性楼、屋盖的建筑，可取上述两种分配结果的平均值。

    4 计入空间作用、楼盖变形、墙体弹塑性变形和扭转的影响时，可按本规范各有关规定对上述分配结果作适当调整。

    5.2.7 结构抗震计算，一般情况下可不计入地基与结构相互作用的影响；8度和9度时建造于Ⅲ、Ⅳ类场地，采用箱基、刚性较好的筏基和桩箱联合基础的钢筋混凝土高层建筑，当结构基本自振周期处于特征周期的1.2倍至5倍范围时，若计入地基与结构动力相互作用的影响，对刚性地基假定计算的水平地震剪力可按下列规定折减，其层间变形可按折减后的楼层剪力计算。

    1 高宽比小于3的结构，各楼层水平地震剪力的折减系数，可按下式计算：

    式中φ——计入地基与结构动力相互作用后的地震剪力折减系数；

       T1——按刚性地基假定确定的结构基本自振周期(s)；

       ΔT——计入地基与结构动力相互作用的附加周期(s)，可按表5.2.7采用。

    2 高宽比不小于3的结构，底部的地震剪力按1款规定折减，顶部不折减，中间各层按线性插入值折减。

    3 折减后各楼层的水平地震剪力，应符合本章第5.2.5条的规定。


5.3 竖向地震作用计算

5.3 竖向地震作用计算

    5.3.1 9度时的高层建筑，其竖向地震作用标准值应按下列公式确定(图5.3.1)；楼层的竖向地震作用效应可按各构件承受的重力荷载代表值的比例分配，并宜乘以增大系数1.5。

    式中 FEvk——结构总竖向地震作用标准值；

         Fvi——质点i的竖向地震作用标准值；

         avmax——竖向地震影响系数的最大值，可取水平地震影响系数最大值的65%；

         Geq——结构等效总重力荷载，可取其重力荷载代表值的75%。

        5.3.2 平板型网架屋盖和跨度大于24m屋架的竖向地震作用标准值，宜取其重力荷载代表值和竖向地震作用系数的乘积；竖向地震作用系数可按表5.3.2采用。

    注：括号中数值分别用于设计基本地震加速度为0.15g和0.30g的地区。

    5.3.3 长悬臂和其他大跨度结构的竖向地震作用标准值，8度和9度可分别取该结构、构件重力荷载代表值的10%和20%，设计基本地震加速度为0.30g时，可取该结构、构件重力荷载代表值的15%。


5.4 截面抗震验算

5.4 截面抗震验算

    5.4.1 结构构件的地震作用效应和其他荷载效应的基本组合，应按下式计算：

    式中 S——结构构件内力组合的设计值，包括组合的弯矩、轴向力和剪力设计值；

   γG——重力荷载分项系数，一般情况应采用1.2，当重力荷载效应对构件承载能力有利时，不应大于1.0；

     γEh、γEv——分别为水平、竖向地震作用分项系数，应按表5.4.1 采用；

         γw——风荷载分项系数，应采用1.4；

         SGE——重力荷载代表值的效应，有吊车时，尚应包括悬吊物重力标准值的效应；

         SEhk——水平地震作用标准值的效应，尚应乘以相应的增大系数或调整系数；

         SEvk——竖向地震作用标准值的效应，尚应乘以相应的增大系数或调整系数；

         Swk——风荷载标准值的效应 ；

         ψw——风荷载组合值系数，一般结构取0.0，风荷载起控制作用的高层建筑应采用0.2。

     注：本规范一般略去表示水平方向的下标。

    5.4.2 结构构件的截面抗震验算，应采用下列设计表达式：

    S≤R/γRE 　　　　　　　　　　　　(5.4.2)

    式中γRE——承载力抗震调整系数，除另有规定外，应按表5.4.2采用；

         R——结构构件承载力设计值。

    5.4.3 当仅计算竖向地震作用时，各类结构构件承载力抗震调整系数均宜采用1.0。


5.5 抗震变形验算

5.5 抗震变形验算

    5.5.1 表5.5.1所列各类结构应进行多遇地震作用下的抗震变形验算，其楼层内最大的弹性层间位移应符合下式要求：

    式中Δue——多遇地震作用标准值产生的楼层内最大的弹性层间位移；计算时，除以弯曲变形为主的高层建筑外，可不扣除结构整体弯曲变形；应计入扭转变形，各作用分项系数均应采用1.0；钢筋混凝土结构构件的截面刚度可采用弹性刚度；

        [θe]——弹性层间位移角限值，宜按表5.5.1采用；

         h——计算楼层层高。

    5.5.2 结构在罕遇地震作用下薄弱层的弹塑性变形验算，应符合下列要求：

    1 下列结构应进行弹塑性变形验算：

    1)8度Ⅲ、Ⅳ类场地和9度时，高大的单层钢筋混凝土柱厂房的横向排架；

    2)7～9度时楼层屈服强度系数小于0.5的钢筋混凝土框架结构；

    3)高度大于150m的钢结构；

    4)甲类建筑和9度时乙类建筑中的钢筋混凝土结构和钢结构；

    5)采用隔震和消能减震设计的结构。

    2 下列结构宜进行弹塑性变形验算：

    1)表5.1.2-1所列高度范围且属于表3.4.2-2所列竖向不规则类型的高层建筑结构：

    2)7度Ⅲ、Ⅳ类场地和8度时乙类建筑中的钢筋混凝土结构和钢结构；

    3)板柱-抗震墙结构和底部框架砖房；

    4)高度不大于150m的高层钢结构。

    注：楼层屈服强度系数为按构件实际配筋和材料强度标准值计算的楼层受剪承载力和按罕遇地震作用标准值计算的楼层弹性地震剪力的比值；对排架柱，指按实际配筋面积、材料强度标准值和轴向力计算的正截面受弯承载力与按罕遇地震作用标准值计算的弹性地震弯矩的比值。

    5.5.3 结构在罕遇地震作用下薄弱层(部位)弹塑性变形计算，可采用下列方法：

    1 不超过12层且层刚度无突变的钢筋混凝土框架结构、单层钢筋混凝土柱厂房可采用本节第5.5.4条的简化计算法；

    2 除1款以外的建筑结构，可采用静力弹塑性分析方法或弹塑性时程分析法等；

    3 规则结构可采用弯剪层模型或平面杆系模型，属于本规范第3.4节规定的不规则结构应采用空间结构模型。

    5.5.4 结构薄弱层(部位)弹塑性层间位移的简化计算，宜符合下列要求：

    1 结构薄弱层(部位)的位置可按下列情况确定：

    1)楼层屈服强度系数沿高度分布均匀的结构，可取底层；

    2)楼层屈服强度系数沿高度分布不均匀的结构，可取该系数最小的楼层(部位)和相对较小的楼层，一般不超过2～3处；

    3)单层厂房，可取上柱。

    2 弹塑性层间位移可按下列公式计算：

    Δup =ηpΔue 　　　　　　　　　　　　　 (5.5.4-1)

    或 Δup = μΔuy = ηpΔuy /ξy 　　　 (5.5.4-2)

    式中Δup——弹塑性层间位移；

        Δuy——层间屈服位移；

         μ——楼层延性系数；

        Δue——罕遇地震作用下按弹性分析的层间位移；

        ηp——弹塑性层间位移增大系数，当薄弱层(部位)的屈服强度系数不小于相邻层(部位)该系数平均值的0.8时，可按表5.5.4采用。当不大于该平均值的0.5时，可按表内相应数值的1.5倍采用；其他情况可采用内插法取值；

        ξy——楼层屈服强度系数。

    5.5.5 结构薄弱层(部位)弹塑性层间位移应符合下式要求：

    Δup ≤[θp] h 　　(5.5.5)

    式中[θp]——弹塑性层间位移角限值，可按表5.5.5采用；对钢筋混凝土框架结构，当轴压比小于0.40时，可提高10%；当柱子全高的箍筋构造比本规范表6.3.12条规定的最小配箍特征值大30%时，可提高20%，但累计不超过25%。

        h——薄弱层楼层高度或单层厂房上柱高度。


6.1 一般规定

6 多层和高层钢筋混凝土房屋

6.1 一般规定

    6.1.1 本章适用的现浇钢筋混凝土房屋的结构类型和最大高度应符合表6.1.1的要求。平面和竖向均不规则的结构或建造于Ⅳ类场地的结构，适用的最大高度应适当降低。

    注：本章的“抗震墙”即国家标准《混凝土结构设计规范》GB50010中的剪力墙。

    注：1 房屋高度指室外地面到主要屋面板板顶的高度(不包括局部突出屋顶部分)。

        2 框架-核心筒结构指周边稀柱框架与核心筒组成的结构；

        3 部分框支抗震墙结构指首层或底部两层框支抗震墙结构；

        4 乙类建筑可按本地区抗震设防烈度确定适用的最大高度；

        5 超过表内高度的房屋，应进行专门研究和论证，采取有效的加强措施。

    6.1.2 钢筋混凝土房屋应根据烈度、结构类型和房屋高度采用不同的抗震等级，并应符合相应的计算和构造措施要求。丙类建筑的抗震等级应按表6.1.2确定。

     注：1建筑场地为Ⅰ类时，除6度外可按表内降低一度所对应的抗震等级采取抗震构造措施，但相应的计算要求不应降低；

        2 接近或等于高度分界时，应允许结合房屋不规则程度及场地、地基条件确定抗震等级；

        3 部分框支抗震墙结构中，抗震墙加强部位以上的一般部位，应允许按抗震墙结构确定其抗震等级。

     6.1.3 钢筋混凝土房屋抗震等级的确定，尚应符合下列要求：

    1 框架-抗震墙结构，在基本振型地震作用下，若框架部分承受的地震倾覆力矩大于结构总地震倾覆力矩的50%,其框架部分的抗震等级应按框架结构确定，最大适用高度可比框架结构适当增加。

    2 裙房与主楼相连，除应按裙房本身确定外，不应低于主楼的抗震等级；主楼结构在裙房顶层及相邻上下各一层应适当加强抗震构造措施。裙房与主楼分离时，应按裙房本身确定抗震等级。

    3 当地下室顶板作为上部结构的嵌固部位时，地下一层的抗震等级应与上部结构相同，地下一层以下的抗震等级可根据具体情况采用三级或更低等级。地下室中无上部结构的部分，可根据具体情况采用三级或更低等级。

    4 抗震设防类别为甲、乙、丁类的建筑，应按本规范第3.1.3条规定和表6.1.2确定抗震等级；其中，8度乙类建筑高度超过表6.1.2规定的范围时，应经专门研究采取比一级更有效的抗震措施。

    注：本章“一、二、三、四级”即“抗震等级为一、二、三、四级”的简称。

    6.1.4 高层钢筋混凝土房屋宜避免采用本规范第3.4节规定的不规则建筑结构方案，不设防震缝；当需要设置防震缝时，应符合下列规定：

    1 防震缝最小宽度应符合下列要求：

    1)框架结构房屋的防震缝宽度，当高度不超过15m时可采用70mm； 超过15m时，6度、7度、8度和9度相应每增加高度5m、4m、3m和2m，宜加宽20mm。

    2)框架-抗震墙结构房屋的防震缝宽度可采用1)项规定数值的70%，抗震墙结构房屋的防震缝宽度可采用1)项规定数值的50%；且均不宜小于70mm。

    3)防震缝两侧结构类型不同时，宜按需要较宽防震缝的结构类型和较低房屋高度确定缝宽。

    2 8、9度框架结构房屋防震缝两侧结构高度、刚度或层高相差较大时，可在缝两侧房屋的尽端沿全高设置垂直于防震缝的抗撞墙，每一侧抗撞墙的数量不应少于两道，宜分别对称布置，墙肢长度可不大于一个柱距，框架和抗撞墙的内力应按设置和不设置抗撞墙两种情况分别进行分析，并按不利情况取值。防震缝两侧抗撞墙的端柱和框架的边柱，箍筋应沿房屋全高加密。

    6.1.5 框架结构和框架-抗震墙结构中，框架和抗震墙均应双向设置，柱中线与抗震墙中线、梁中线与柱中线之间偏心距不宜大于柱宽的1/4。

    6.1.6 框架-抗震墙和板柱-抗震墙结构中，抗震墙之间无大洞口的楼、屋盖的长宽比，不宜超过表6.1.6的规定；超过时，应计入楼盖平面内变形的影响。

    6.1.7 采用装配式楼、屋盖时，应采取措施保证楼、屋盖的整体性及其与抗震墙的可靠连接。采用配筋现浇面层加强时，厚度不宜小于50mm。

    6.1.8 框架-抗震墙结构中的抗震墙设置，宜符合下列要求：

    1 抗震墙宜贯通房屋全高，且横向与纵向的抗震墙宜相连。

    2 抗震墙宜设置在墙面不需要开大洞口的位置。

    3 房屋较长时，刚度较大的纵向抗震墙不宜设置在房屋的端开间。

    4 抗震墙洞口宜上下对齐；洞边距端柱不宜小于300mm。

    5 一、二级抗震墙的洞口连梁，跨高比不宜大于5，且梁截面高度不宜小于400mm。

    6.1.9 抗震墙结构和部分框支抗震墙结构中的抗震墙设置，应符合下列要求：

    1 较长的抗震墙宜开设洞口，将一道抗震墙分成长度较均匀的若干墙段，洞口连梁的跨高比宜大于6，各墙段的高宽比不应小于2。

    2 墙肢的长度沿结构全高不宜有突变；抗震墙有较大洞口时，以及一、二级抗震墙的底部加强部位，洞口宜上下对齐。

    3 矩形平面的部分框支抗震墙结构，其框支层的楼层侧向刚度不应小于相邻非框支层楼层侧向刚度的50%；框支层落地抗震墙间距不宜大于24m，框支层的平面布置尚宜对称，且宜设抗震筒体。

    6.1.10 部分框支抗震墙结构的抗震墙，其底部加强部位的高度，可取框支层加框支层以上二层的高度及落地抗震墙总高度的1/8二者的较大值，且不大于15m；其他结构的抗震墙，其底部加强部位的高度可取墙肢总高度的1/8和底部二层二者的较大值，且不大于15m。

    6.1.11 框架单独柱基有下列情况之一时，宜沿两个主轴方向设置基础系梁：

    1 一级框架和IV类场地的二级框架；

    2 各柱基承受的重力荷载代表值差别较大；

    3 基础埋置较深，或各基础埋置深度差别较大；

    4 地基主要受力层范围内存在软弱粘性土层、液化土层和严重不均匀土层；

    5 桩基承台之间。

    6.1.12 框架-抗震墙结构中的抗震墙基础和部分框支抗震墙结构的落地抗震墙基础，应有良好的整体性和抗转动的能力。

    6.1.13 主楼与裙房相连且采用天然地基，除应符合本规范第4.2.4条的规定外，在地震作用下主楼基础底面不宜出现零应力区。

    6.1.14 地下室顶板作为上部结构的嵌固部位时，应避免在地下室顶板开设大洞口，并应采用现浇梁板结构，其楼板厚度不宜小于180mm，混凝土强度等级不宜小于C30，应采用双层双向配筋，且每层每个方向的配筋率不宜小于0.25%；地下室结构的楼层侧向刚度不宜小于相邻上部楼层侧向刚度的2倍，地下室柱截面每侧的纵向钢筋面积，除应满足计算要求外，不应少于地上一层对应柱每侧纵筋面积的1.1倍；地上一层的框架结构柱和抗震墙墙底截面的弯矩设计值应符合本章第6.2.3、6.2.6、6.2.7条的规定，位于地下室顶板的梁柱节点左右梁端截面实际受弯承载力之和不宜小于上下柱端实际受弯承载力之和。

    6.1.15 框架的填充墙应符合本规范第13章的规定。

    6.1.16 高强混凝土结构抗震设计应符合本规范附录B的规定。

    6.1.17 预应力混凝土结构抗震设计应符合本规范附录C的规定。


6.2 计算要点

6.2 计算要点

    6.2.1 钢筋混凝土结构应按本节规定调整构件的组合内力设计值，其层间变形应符合本规范第5.5节有关规定；构件截面抗震验算时，凡本章和有关附录未作规定者，应符合现行有关结构设计规范的要求，但其非抗震的构件承载力设计值应除以本规范规定的承载力抗震调整系数。

    6.2.2 一、二、三级框架的梁柱节点处，除框架顶层和柱轴压比小于0.15者及框支梁与框支柱的节点外，柱端组合的弯矩设计值应符合下式要求：

    一级框架结构及9度时尚应符合

    式中 ∑Mc——节点上下柱端截面顺时针或反时针方向组合的弯矩设计值之和，上下柱端的弯矩设计值，可按弹性分析分配；

         ∑Mb——节点左右梁端截面反时针或顺时针方向组合的弯矩设计值之和，一级框架节点左右梁端均为负弯矩时，绝对值较小的弯矩应取零；

         ∑Mbua——节点左右梁端截面反时针或顺时针方向实配的正截面抗震受弯承载力所对应的弯矩值之和，根据实配钢筋面积(计入受压筋)和材料强度标准值确定；

         ηc——柱端弯矩增大系数，一级取1.4，二级取1.2，三级取1.1。

    当反弯点不在柱的层高范围内时，柱端截面组合的弯矩设计值可乘以上述柱端弯矩增大系数。

    6.2.3 一、二、三级框架结构的底层，柱下端截面组合的弯矩设计值，应分别乘以增大系数1.5、1.25 和1.15。底层柱纵向钢筋宜按上下端的不利情况配置。

注：底层指无地下室的基础以上或地下室以上的首层。

    6.2.4 一、二、三级的框架梁和抗震墙中跨高比大于2.5的连梁，其梁端截面组合的剪力设计值应按下式调整：

    一级框架结构及9度时尚应符合

    式中V——梁端截面组合的剪力设计值；

        ln ——梁的净跨；

      VGb——梁在重力荷载代表值(9度时高层建筑还应包括竖向地震作用标准值)作用下，按简支梁分析的梁端截面剪力设计值；

     、 [image] ——分别为梁左右端截面反时针或顺时针方向组合的弯矩设计值，一级框架两端弯矩均为负弯矩时，绝对值较小的弯矩应取零；

   、 [image] ——分别为梁左右端截面反时针或顺时针方向实配的正截面抗震受弯承载力所对应的弯矩值，根据实配钢筋面积(计入受压筋)和材料强度标准值确定；

       ηvb—— [image] 梁端剪力增大系数，一级取1.3，二级取1.2，三级取1.1。

    6.2.5 一、二、三级的框架柱和框支柱组合的剪力设计值应按下式调整：

    一级框架结构及9 度时尚应符合

    式中V——柱端截面组合的剪力设计值；框支柱的剪力设计值尚应符合本节第6.2.10条的规定；

        Hn——柱的净高；

     、 [image] ——分别为柱的上下端顺时针或反时针方向截面组合的弯矩设计值，应符合本节第6.2.2、6.2.3 条的规定；框支柱的弯矩设计值尚应符合本节第6.2.10条的规定；

   、 [image] ——分别为偏心受压柱的上下端顺时针或反时针方向实配的正截面抗震受弯承载力所对应的弯矩值，根据实配钢筋面积、材料强度标准值和轴压力等确定；

       ηvc——柱剪力增大系数，一级取1.4，二级取1.2，三级取1.1。

    6.2.6 一、二、三级框架的角柱，经本节第6.2.2、6.2.3、6.2.5、6.2.10条调整后的组合弯矩设计值、剪力设计值尚应乘以不小于1.10的增大系数。

    6.2.7 抗震墙各墙肢截面组合的弯矩设计值，应按下列规定采用：

    1 一级抗震墙的底部加强部位及以上一层，应按墙肢底部截面组合弯矩设计值采用；其他部位，墙肢截面的组合弯矩设计值应乘以增大系数，其值可采用1.2。

    2 部分框支抗震墙结构的落地抗震墙墙肢不宜出现小偏心受拉。

    3 双肢抗震墙中，墙肢不宜出现小偏心受拉；当任一墙肢为大偏心受拉时，另一墙肢的剪力设计值、弯矩设计值应乘以增大系数1.25。

    6.2.8 一、二、三级的抗震墙底部加强部位，其截面组合的剪力设计值应按下式调整：

    9度时尚应符合

    式中V——抗震墙底部加强部位截面组合的剪力设计值；

       Vw——抗震墙底部加强部位截面组合的剪力计算值；

     Mwua——抗震墙底部截面实配的抗震受弯承载力所对应的弯矩值，根据实配纵向钢筋面积、材料强度标准值和轴力等计算；有翼墙时应计入墙两侧各一倍翼墙厚度范围内的纵向钢筋；

       Mw——抗震墙底部截面组合的弯矩设计值；

       ηvw——抗震墙剪力增大系数，一级为1.6，二级为1.4，三级为1.2。

    6.2.9 钢筋混凝土结构的梁、柱、抗震墙和连梁，其截面组合的剪力设计值应符合下列要求：

跨高比大于2.5的梁和连梁及剪跨比大于2的拄和抗震墙：

    跨高比不大于2.5的连梁、剪跨比不大于2的柱和抗震墙、部分框支抗震墙结构的框支柱和框支梁、以及落地抗震墙的底部加强部位：

    剪跨比应按下式计算：

    式中λ——剪跨比，应按柱端或墙端截面组合的弯矩计算值Mc、对应的截面组合剪力计算值Vc及截面有效高度h0确定，并取上下端计算结果的较大值；反弯点位于柱高中部的框架柱可按柱净高与2倍柱截面高度之比计算；

        V——按本节第6.2.5、6.2.6、6.2.8、6.2.10条等规定调整后的柱端或墙端截面组合的剪力设计值；

        fc——混凝土轴心抗压强度设计值；

        b——梁、柱截面宽度或抗震墙墙肢截面宽度，圆形截面柱可按面积相等的方形截面计算；

        h0——截面有效高度，抗震墙可取墙肢长度。

    6.2.10 部分框支抗震墙结构的框支柱尚应满足下列要求：

    1 框支柱承受的最小地震剪力，当框支柱的数目多于10根时，柱承受地震剪力之和不应小于该楼层地震剪力的20%；当少于10根时，每根柱承受的地震剪力不应小于该楼层地震剪力的2%。

    2 一、二级框支柱由地震作用引起的附加轴力应分别乘以增大系数1.5、1.2；计算轴压比时，该附加轴力可不乘以增大系数。

    3 一、二级框支柱的顶层柱上端和底层柱下端，其组合的弯矩设计值应分别乘以增大系数1.5和1.25，框支柱的中间节点应满足本节第6.2.2条的要求。

    4 框支梁中线宜与框支柱中线重合。

    6.2.11 部分框支抗震墙结构的一级落地抗震墙底部加强部位尚应满足下列要求：

    1 验算抗震墙受剪承载力时不宜计入混凝土的受剪作用，若需计入混凝土的受剪作用，则墙肢在边缘构件以外的部位在两排钢筋间应设置直径不小于8mm的拉结筋，且水平和竖向间距分别不大于该方向分布筋间距两倍和400mm的较小值。

    2 无地下室且墙肢底部截面出现偏心受拉时，宜在墙肢与基础交接面另设交叉防滑斜筋，防滑斜筋承担的拉力可按交接面处剪力设计值的30%采用。

    6.2.12 部分框支抗震墙结构的框支层楼板应符合本规范附录E.1的规定。

    6.2.13 钢筋混凝土结构抗震计算时，尚应符合下列要求：

    1 侧向刚度沿竖向分布基本均匀的框架-抗震墙结构，任一层框架部分的地震剪力，不应小于结构底部总地震剪力的20%和按框架-抗震墙结构分析的框架部分各楼层地震剪力中最大值1.5倍二者的较小值。

    2 抗震墙连梁的刚度可折减，折减系数不宜小于0.50。

    3 抗震墙结构、部分框支抗震墙结构、框架-抗震墙结构、筒体结构、板柱-抗震墙结构计算内力和变形时，其抗震墙应计入端部翼墙的共同工作。翼墙的有效长度，每侧由墙面算起可取相邻抗震墙净间距的一半、至门窗洞口的墙长度及抗震墙总高度的15%三者的最小值。

    6.2.14 一级抗震墙的施工缝截面受剪承载力，应采用下式验算：

    式中Vwj——抗震墙施工缝处组合的剪力设计值；

         fy——竖向钢筋抗拉强度设计值；

         As——施工缝处抗震墙的竖向分布钢筋、竖向插筋和边缘构件(不包括边缘构件以外的两侧翼墙)纵向钢筋的总截面面积；

         N——施工缝处不利组合的轴向力设计值，压力取正值，拉力取负值。

    6.2.15 框架节点核芯区的抗震验算应符合下列要求：

    1 一、二级框架的节点核芯区，应进行抗震验算；三、四级框架节点核芯区，可不进行抗震验算，但应符合抗震构造措施的要求。

    2 核芯区截面抗震验算方法应符合本规范附录D的规定。


6.3 框架结构抗震构造措施

6.3 框架结构抗震构造措施

    6.3.1 梁的截面尺寸，宜符合下列各项要求：

    1 截面宽度不宜小于200mm；

    2 截面高宽比不宜大于4；

    3 净跨与截面高度之比不宜小于4。

    6.3.2 采用梁宽大于柱宽的扁梁时，楼板应现浇，梁中线宜与柱中线重合，扁梁应双向布置，且不宜用于一级框架结构。扁梁的截面尺寸应符合下列要求，并应满足现行有关规范对挠度和裂缝宽度的规定：

    bb≤2bc　　(6.3.2-1)

    bb≤bc+hb　　(6.3.2-2)

    hb≥16d　　(6.3.2-3)

    式中bc——柱截面宽度，圆形截面取柱直径的0.8倍；

    bb、hb——分别为梁截面宽度和高度；

         d——柱纵筋直径。

    6.3.3 梁的钢筋配置，应符合下列各项要求：

    1 梁端纵向受拉钢筋的配筋率不应大于2.5%，且计入受压钢筋的梁端混凝土受压区高度和有效高度之比，一级不应大于0.25，二、三级不应大于0.35。

    2 梁端截面的底面和顶面纵向钢筋配筋量的比值，除按计算确定外，一级不应小于0.5，二、三级不应小于0.3。

    3 梁端箍筋加密区的长度、箍筋最大间距和最小直径应按表6.3.3采用，当梁端纵向受拉钢筋配筋率大于2%时，表中箍筋最小直径数值应增大2mm 。

    注：d为纵向钢筋直径，hb为梁截面高度 。

    6.3.4 梁的纵向钢筋配置，尚应符合下列各项要求：

    1 沿梁全长顶面和底面的配筋，一、二级不应少于2φ14，且分别不应少于梁两端顶面和底面纵向配筋中较大截面面积的1/4，三、四级不应少于2φ12；

    2 一、二级框架梁内贯通中柱的每根纵向钢筋直径，对矩形截面柱，不宜大于柱在该方向截面尺寸的1/20；对圆形截面柱，不宜大于纵向钢筋所在位置柱截面弦长的1/20。

    6.3.5 梁端加密区的箍筋肢距，一级不宜大于200mm和20倍箍筋直径的较大值，二、三级不宜大于250mm和20倍箍筋直径的较大值，四级不宜大于300mm。

    6.3.6 柱的截面尺寸，宜符合下列各项要求：

    1 截面的宽度和高度均不宜小于300mm；圆柱直径不宜小于350mm。

    2 剪跨比宜大于2。

    3 截面长边与短边的边长比不宜大于3。

    6.3.7 柱轴压比不宜超过表6.3.7的规定；建造于Ⅳ类场地且较高的高层建筑，柱轴压比限值应适当减小。

    注：1 轴压比指柱组合的轴压力设计值与柱的全截面面积和混凝土轴心抗压强度设计值乘积之比值；可不进行地震作用计算的结构，取无地震作用组合的轴力设计值；

        2 表内限值适用于剪跨比大于2、混凝土强度等级不高于C60的柱；剪跨比不大于2的柱轴压比限值应降低0.05；剪跨比小于1.5的柱，轴压比限值应专门研究并采取特殊构造措施；

        3 沿柱全高采用井字复合箍且箍筋肢距不大于200mm、间距不大于100mm、直径不小于12mm，或沿柱全高采用复合螺旋箍、螺旋间距不大于100mm、箍筋肢距不大于200mm、直径不小于12mm，或沿柱全高采用连续复合矩形螺旋箍、螺旋净距不大于80mm、箍筋肢距不大于200mm、直径不小于10mm、轴压比限值均可增加0.10；上述三种箍筋的配箍特征值均应按增大的轴压比由本节表6.3.12确定；

        4 在柱的截面中部附加芯柱，其中另加的纵向钢筋的总面积不少于柱截面面积的0.8%，轴压比限值可增加0.05；此项措施与注3的措施共同采用时，轴压比限值可增加0.15，但箍筋的配箍特征值仍可按抽压比增加0.10 的要求确定；

        5 柱轴压比不应大于1.05。

    6.3.8 柱的钢筋配置，应符合下列各项要求：

    1 柱纵向钢筋的最小总配筋率应按表6.3.8-1采用，同时每一侧配筋率不应小于0.2%；对建造于IV类场地且较高的高层建筑，表中的数值应增加0.1。

     注：采用HRB400级热轧钢筋时应允许减少0.1，混凝土强度等级高于C60时应增加0.1。

    2 柱箍筋在规定的范围内应加密，加密区的箍筋间距和直径，应符合下列要求：

    1)一般情况下，箍筋的最大间距和最小直径，应按表6.3.8-2采用；

    注：d为柱纵筋最小直径；柱根指框架底层柱嵌固部位。

    2)二级框架柱的箍筋直径不小于10mm且箍筋肢距不大于200mm时，除柱根外最大间距应允许采用150mm；三级框架柱的截面尺寸不大于400mm时，箍筋最小直径应允许采用6mm；四级框架柱剪跨比不大于2时，箍筋直径不应小于8mm。

    3)框支柱和剪跨比不大于2的柱，箍筋间距不应大于100mm。

     6.3.9 柱的纵向钢筋配置，尚应符合下列各项要求：

    1 宜对称配置。

    2 截面尺寸大于400mm的柱，纵向钢筋间距不宜大于200mm。

    3 柱总配筋率不应大于5%。

    4 一级且剪跨比不大于2的柱，每侧纵向钢筋配筋率不宜大于1.2%。

    5 边柱、角柱及抗震墙端柱在地震作用组合产生小偏心受拉时，柱内纵筋总截面面积应比计算值增加25%。

    6 柱纵向钢筋的绑扎接头应避开柱端的箍筋加密区。

    6.3.10 柱的箍筋加密范围，应按下列规定采用：

    1 柱端，取截面高度(圆柱直径)，柱净高的1/6和500mm三者的最大值。

    2 底层柱，柱根不小于柱净高的1/3；当有刚性地面时，除柱端外尚应取刚性地面上下各500mm。

    3 剪跨比不大于2的柱和因设置填充墙等形成的柱净高与柱截面高度之比不大于4的柱，取全高。

    4 框支柱，取全高。

    5 一级及二级框架的角柱，取全高。

    6.3.11 柱箍筋加密区箍筋肢距，一级不宜大于200mm，二、三级不宜大于250mm和20倍箍筋直径的较大值，四级不宜大于300mm。至少每隔一根纵向钢筋宜在两个方向有箍筋或拉筋约束；采用拉筋复合箍时，拉筋宜紧靠纵向钢筋并钩住箍筋。

    6.3.12 柱箍筋加密区的体积配箍率，应符合下列要求：

    ρv≥λvfc/fyv　　 (6.3.12)

    式中ρv——柱箍筋加密区的体积配箍率，一级不应小于0.8%，二级不应小于0.6%，三、四级不应小于0.4%；计算复合箍的体积配箍率时，应扣除重叠部分的箍筋体积；

        fc——混凝土轴心抗压强度设计值；强度等级低于C35时，应按C35计算；

        fyv——箍筋或拉筋抗拉强度设计值，超过360N/mm2时，应取360N/mm2计算；

        λv——最小配箍特征值，宜按表6.3.12采用。

    注：1 普通箍指单个矩形箍和单个圆形箍；复合箍指由矩形、多边形、圆形箍或拉筋组成的箍筋；复合螺旋箍指由螺旋箍与矩形、多边形、圆形箍或拉筋组成的箍筋；连续复合矩形螺旋箍指全部螺旋箍为同一根钢筋加工而成的箍筋；

        2 框支柱宜采用复合螺旋箍或井字复合箍，其最小配箍特征值应比表内数值增加0.02，且体积配箍率不应小于1.5%；

        3 剪跨比不大于2的柱宜采用复合螺旋箍或井字复合箍，其体积配箍率不应小于1.2%，9度时不应小于1.5%；

        4 计算复合螺旋箍的体积配箍率时，其非螺旋箍的箍筋体积应乘以换算系数0.8。

    6.3.13 柱箍筋非加密区的体积配箍率不宜小于加密区的50%；箍筋间距，一、二级框架柱不应大于10倍纵向钢筋直径，三、四级框架柱不应大于15倍纵向钢筋直径。

    6.3.14 框架节点核芯区箍筋的最大间距和最小直径宜按本章6.3.8条采用，一、二、三级框架节点核芯区配箍特征值分别不宜小于0.12、0.10和0.08且体积配箍率分别不宜小于0.6%、0.5%和0.4%。柱剪跨比不大于2的框架节点核芯区配箍特征值不宜小于核芯区上、下柱端的较大配箍特征值。


6.4 抗震墙结构抗震构造措施

6.4 抗震墙结构抗震构造措施

    6.4.1 抗震墙的厚度，一、二级不应小于160mm且不应小于层高的1/20，三、四级不应小于140mm且不应小于层高的1/25。底部加强部位的墙厚，一、二级不宜小于200mm且不宜小于层高的1/16；无端柱或翼墙时不应小于层高的1/12。

    6.4.2 抗震墙厚度大于140mm时，竖向和横向分布钢筋应双排布置；双排分布钢筋间拉筋的间距不应大于600mm,直径不应小于6mm；在底部加强部位，边缘构件以外的拉筋间距应适当加密。

    6.4.3 抗震墙竖向、横向分布钢筋的配筋，应符合下列要求：

     1 一、二、三级抗震墙的竖向和横向分布钢筋最小配筋率均不应小于0.25%；四级抗震墙不应小于0.20%；钢筋最大间距不应大于300mm，最小直径不应小于8mm。

     2 部分框支抗震墙结构的抗震墙底部加强部位，纵向及横向分布钢筋配筋率均不应小于0.3%，钢筋间距不应大于200mm。
    6.4.4 抗震墙竖向、横向分布钢筋的钢筋直径不宜大于墙厚的1/10。

    6.4.5 一级和二级抗震墙，底部加强部位在重力荷载代表值作用下墙肢的轴压比，一级(9 度)时不宜超过0.4，一级(8度)时不宜超过0.5，二级不宜超过0.6。

    6.4.6 抗震墙两端和洞口两侧应设置边缘构件，并应符合下列要求：

    1 抗震墙结构，一、二级抗震墙底部加强部位及相邻的上一层应按本章第6.4.7条设置约束边缘构件，但墙肢底截面在重力荷载代表值作用下的轴压比小于表6.4.6的规定值时可按本章第6.4.8条设置构造边缘构件。

    2 部分框支抗震墙结构，一、二级落地抗震墙底部加强部位及相邻的上一层的两端应设置符合约束边缘构件要求的翼墙或端柱，洞口两侧应设置约束边缘构件；不落地抗震墙应在底部加强部位及相邻的上一层的墙肢两端设置约束边缘构件。

    3 一、二级抗震墙的其他部位和三、四级抗震墙，均应按本章6.4.8条设置构造边缘构件。

    6.4.7 抗震墙的约束边缘构件包括暗柱、端柱和翼墙(图6.4.7)。约束边缘构件沿墙肢的长度和配箍特征值应符合表6.4.7的要求，一、二级抗震墙约束边缘构件在设置箍筋范围内(即图6.4.7中阴影部分)的纵向钢筋配筋率，分别不应小于1.2%和1.0%。

    注：1 抗震墙的翼墙长度小于其3倍厚度或端柱截面边长小于2倍墙厚时，视为无翼墙、无端柱：

        2 [image] 为约束边缘构件沿墙肢长度，不应小于表内数值、1.5bw和450mm三者的最大值；有翼墙或端柱时尚不应小于翼墙厚度或端柱沿墙肢方向截面高度加300mm；

        3 λv为约束边缘构件的配箍特征值，计算配箍率时，箍筋或拉筋抗拉强度设计值超过360N/mm2，应按360N/mm2计算；箍筋或拉筋沿竖向间距，一级不宜大于100mm，二级不宜大于150mm；

4 hw为抗震墙墙肢长度。

    6.4.8 抗震墙的构造边缘构件的范围，宜按图6.4.8采用；构造边缘构件的配筋应满足受弯承载力要求，并宜符合表6.4.8的要求。

    注：1 Ac为计算边缘构件纵向构造钢筋的暗柱或端柱面积，即图6.4.8抗震墙截面的阴影部分；

        2 对其他部位，拉筋的水平间距不应大于纵筋间距的2倍，转角处宜用箍筋；

        3 当端柱承受集中荷载时，其纵向钢筋、箍筋直径和间距应满足柱的相应要求。

    6.4.9 抗震墙的墙肢长度不大于墙厚的3倍时，应按柱的要求进行设计，箍筋应沿全高加密。

    6.4.10 一、二级抗震墙跨高比不大于2且墙厚不小于200mm的连梁，除普通箍筋外宜另设斜向交叉构造钢筋。

    6.4.11 顶层连梁的纵向钢筋锚固长度范围内，应设置箍筋。


6.5 框架-抗震墙结构抗震构造措施

 众智软件 http://www.gisroad.com

6.5 框架-抗震墙结构抗震构造措施

    6.5.1 抗震墙的厚度不应小于160mm且不应小于层高的1/20，底部加强部位的抗震墙厚度不应小于200mm且不应小于层高的1/16，抗震墙的周边应设置梁(或暗梁)和端柱组成的边框；端柱截面宜与同层框架柱相同，并应满足本章第6.3节对框架柱的要求；抗震墙底部加强部位的端柱和紧靠抗震墙洞口的端柱宜按柱箍筋加密区的要求沿全高加密箍筋。

    6.5.2 抗震墙的竖向和横向分布钢筋，配筋率均不应小于0.25%，并应双排布置，拉筋间距不应大于600mm，直径不应小于6mm。

    6.5.3 框架-抗震墙结构的其他抗震构造措施，应符合本章第6.3节、6.4节对框架和抗震墙的有关要求。


6.6 板柱-抗震墙结构抗震设计要求：

6.6 板柱-抗震墙结构抗震设计要求

     6.6.1 板柱-抗震墙结构的抗震墙，其抗震构造措施应符合本章第6.4节的有关规定，且底部加强部位及相邻上一层应按本章第6.4.7条设置约束边缘构件，其他部位应按第6.4.8条设置构造边缘构件；柱(包括抗震墙端柱)的抗震构造措施应符合本章第6.3节对框架柱的有关规定。

    6.6.2 房屋的周边和楼、电梯洞口周边应采用有梁框架。

    6.6.3 8度时宜采用有托板或柱帽的板柱节点，托板或柱帽根部的厚度(包括板厚)不宜小于柱纵筋直径的16倍。托板或柱帽的边长不宜小于4倍板厚及柱截面相应边长之和。

    6.6.4 房屋的屋盖和地下一层顶板，宜采用梁板结构。

    6.6.5 板柱-抗震墙结构的抗震墙，应承担结构的全部地震作用，各层板柱部分应满足计算要求，并应能承担不少于各层全部地震作用的20%。

    6.6.6 板柱结构在地震作用下按等代平面框架分析时，其等代梁的宽度宜采用垂直于等代平面框架方向柱距的50%。

    6.6.7 无柱帽平板宜在柱上板带中设构造暗梁，暗梁宽度可取柱宽及柱两侧各不大于1.5倍板厚。暗梁支座上部钢筋面积应不小于柱上板带钢筋面积的50%，暗梁下部钢筋不宜少于上部钢筋的1/2。

    6.6.8 无柱帽柱上板带的板底钢筋，宜在距柱面为2倍纵筋锚固长度以外搭接，钢筋端部宜有垂直于板面的弯钩。

    6.6.9 沿两个主轴方向通过柱截面的板底连续钢筋的总截面面积，应符合下式要求：

    As≥ NG/fy 　　　　　　　　　　　(6.6.9)

    式中As－板底连续钢筋总截面面积；

        NG－在该层楼板重力荷载代表值作用下的柱轴压力设计值；

        fy－楼板钢筋的抗拉强度设计值。


6.7 筒体结构抗震设计要求

6.7 筒体结构抗震设计要求

    6.7.1 框架-核心筒结构应符合下列要求：

    1 核心筒与框架之间的楼盖宜采用梁板体系。

    2 低于9度采用加强层时，加强层的大梁或桁架应与核心筒内的墙肢贯通；大梁或桁架与周边框架柱的连接宜采用铰接或半刚性连接。

    3 结构整体分析应计入加强层变形的影响。

    4 9 度时不应采用加强层。

    5 在施工程序及连接构造上，应采取措施减小结构竖向温度变形及轴向压缩对加强层的影响。

    6.7.2 框架-核心筒结构的核心筒、筒中筒结构的内筒，其抗震墙应符合本章第6.4节的有关规定，且抗震墙的厚度、竖向和横向分布钢筋应符合本章第6.5节的规定；筒体底部加强部位及相邻上一层不应改变墙体厚度。一、二级筒体角部的边缘构件应按下列要求加强：底部加强部位，约束边缘构件沿墙肢的长度应取墙肢截面高度的1/4，且约束边缘构件范围内应全部采用箍筋；底部加强部位以上的全高范围内宜按本章图6.4.7的转角墙设置约束边缘构件，约束边缘构件沿墙肢的长度仍取墙肢截面高度的1/4。

    6.7.3 内筒的门洞不宜靠近转角。

    6.7.4 楼层梁不宜集中支承在内筒或核心筒的转角处，也不宜支承在洞口连梁上；内筒或核心筒支承楼层梁的位置宜设暗柱。

    6.7.5 一二级核心筒和内筒中跨高比不大于2的连梁，当梁截面宽度不小于400mm时，宜采用交叉暗柱配筋，全部剪力应由暗柱的配筋承担，并按框架梁构造要求设置普通箍筋；当梁截面宽度小于400mm且不小于200mm时，除普通箍筋外，宜另加设交叉的构造钢筋。

    6.7.6 筒体结构转换层的抗震设计应符合本规范附录E.2的规定。


7.1 一般规定

7 多层砌体房屋和底部框架、内框架房屋

  7.1 一般规定

    7.1.1 本章适用于烧结普通粘土砖、烧结多孔粘土砖、混凝土小型空心砌块等砌体承重的多层房屋，底层或底部两层框架-抗震墙和多层的多排柱内框架砖砌体房屋。

    配筋混凝土小型空心砌块抗震墙房屋的抗震设计，应符合本规范附录F的规定。

    注:1 本章中“普通砖、多孔砖、小砌块”即“烧结普通粘土砖、烧结多孔粘土砖、混凝土小型空心砌块”的简称。采用其他烧结砖、蒸压砖的砌体房屋，块体的材料性能应有可靠的试验数据；当砌体抗剪强度不低于粘土砖砌体时，可按本章粘土砖房屋的相应规定执行；

      2 6、7度时采用蒸压灰砂砖和蒸压粉煤灰砖砌体的房屋，当砌体的抗剪强度不低于粘土砖砌体的70%时，房屋的层数应比粘土砖房屋减少一层，高度应减少3m，且钢筋混凝土构造柱应按增加一层的层数所对应的粘土砖房屋设置，其他要求可按粘土砖房屋的相应规定执行。

    7.1.2 多层房屋的层数和高度应符合下列要求：

     1 一般情况下，房屋的层数和总高度不应超过表7.1.2的规定。

    2 对医院、教学楼等及横墙较少的多层砌体房屋，总高度应比表7.1.2的规定降低3m，层数相应减少一层；各层横墙很少的多层砌体房屋，还应根据具体情况再适当降低总高度和减少层数。

    注：横墙较少指同一楼层内开间大于4.20m的房间占该层总面积的40%以上。

    3 横墙较少的多层砖砌体住宅楼， 当按规定采取加强措施并满足抗震承载力要求时，其高度和层数应允许仍按表7.1.2的规定采用。

     注：1 房屋的总高度指室外地面到主要屋面板板顶或檐口的高度，半地下室从地下室室内地面算起，全地下室和嵌固条件好的半地下室应允许从室外地面算起；对带阁楼的坡屋面应算到山尖墙的1/2高度处；

        2 室内外高差大于0.6m时，房屋总高度应允许比表中数据适当增加，但不应多于1m；

        3 本表小砌块砌体房屋不包括配筋混凝土小型空心砌块砌体房屋。

     7.1.3 普通砖、多孔砖和小砌块砌体承重房屋的层高，不应超过3.6m；底部框架-抗震墙房屋的底部和内框架房屋的层高，不应超过4.5m。

    7.1.4 多层砌体房屋总高度与总宽度的最大比值，宜符合表7.1.4 的要求。

    注：1 单面走廊房屋的总宽度不包括走廊宽度；

        2 建筑平面接近正方形时，其高宽比宜适当减小。

  7.1.5房屋抗震横墙的间距，不应超过表7.1.5的要求。

     注：1 多层砌体房屋的顶层，最大横墙间距应允许适当放宽；

        2 表中木楼、屋盖的规定，不适用于小砌块砌体房屋。

     7.1.6 房屋中砌体墙段的局部尺寸限值，宜符合表7.1.6的要求：

    注：1 局部尺寸不足时应采取局部加强措施弥补；

        2 出入口处的女儿墙应有锚固；

        3 多层多排柱内框架房屋的纵向窗间墙宽度，不应小于1.5m。

    7.1.7 多层砌体房屋的结构体系，应符合下列要求：

    1 应优先采用横墙承重或纵横墙共同承重的结构体系。

    2 纵横墙的布置宜均匀对称，沿平面内宜对齐，沿竖向应上下连续；同一轴线上的窗间墙宽度宜均匀。

    3 房屋有下列情况之一时宜设置防震缝，缝两侧均应设置墙体，缝宽应根据烈度和房屋高度确定，可采用50～100mm：

    1)房屋立面高差在6m以上；

    2)房屋有错层，且楼板高差较大；

    3)各部分结构刚度、质量截然不同。

    4 楼梯间不宜设置在房屋的尽端和转角处。

    5 烟道、风道、垃圾道等不应削弱墙体；当墙体被削弱时，应对墙体采取加强措施；不宜采用无竖向配筋的附墙烟囱及出屋面的烟囱。

    6 不应采用无锚固的钢筋混凝土预制挑檐。

    7.1.8 底 部框架-抗震墙房屋的结构布置，应符合下列要求：

    1 上部的砌体抗震墙与底部的框架梁或抗震墙应对齐或基本对齐。

    2 房屋的底部，应沿纵横两方向设置一定数量的抗震墙，并应均匀对称布置或基本均匀对称布置。6、7度且总层数不超过五层的底层框架－抗震墙房屋，应允许采用嵌砌于框架之间的砌体抗震墙，但应计入砌体墙对框架的附加轴力和附加剪力；其余情况应采用钢筋混凝土抗震墙。

    3 底层框架-抗震墙房屋的纵横两个方向，第二层与底层侧向刚度的比值，6、7度时不应大于2.5，8度时不应大于2.0，且均不应小于1.0。

    4 底部两层框架-抗震墙房屋的纵横两个方向，底层与底部第二层侧向刚度应接近，第三层与底部第二层侧向刚度的比值，6、7 度时不应大于2.0 ，8度时不应大于1.5，且均不应小于1.0。

    5 底部框架-抗震墙房屋的抗震墙应设置条形基础、筏式基础或桩基 。

    7.1.9 多层多排柱内框架房屋的结构布置，应符合下列要求：

    1 房屋宜采用矩形平面，且立面宜规则；楼梯间横墙宜贯通房屋全宽。

    2 7度时横墙间距大于18m或8度时横墙间距大于15m，外纵墙的窗间墙宜设置组合柱。

    3 多排柱内框架房屋的抗震墙应设置条形基础、筏式基础或桩基。

    7.1.10 底部框架－抗震墙房屋和多层多排柱内框架房屋的钢筋混凝土结构部分，除应符合本章规定外，尚应符合本规范第6章的有关要求；此时，底部框架-抗震墙房屋的框架和抗震墙的抗震等级，6、7、8度可分别按三、二、一级采用；多排柱内框架的抗震等级，6、7、8度可分别按四、三、二级采用。


7.2 计算要点

7.2 计算要点

    7.2.1 多层砌体房屋、底部框架房屋和多层多排柱内框架房屋的抗震计算，可采用底部剪力法，并应按本节规定调整地震作用效应。

    7.2.2 对砌体房屋，可只选择从属面积较大或竖向应力较小的墙段进行截面抗震承载力验算。

    7.2.3 进行地震剪力分配和截面验算时，砌体墙段的层间等效侧向刚度应按下列原则确定：

    1 刚度的计算应计及高宽比的影响。高宽比小于1时，可只计算剪切变形；高宽比不大于4且不小于1时，应同时计算弯曲和剪切变形；高宽比大于4时，等效侧向刚度可取0.0。

    注：墙段的高宽比指层高与墙长之比，对门窗洞边的小墙段指洞净高与洞侧墙宽之比。

    2 墙段宜按门窗洞口划分；对小开口墙段按毛墙面计算的刚度，可根据开洞率乘以表7.2.3的洞口影响系数：

    注：开洞率为洞口面积与墙段毛面积之比；窗洞高度大于层高50%时，按门洞对待。

    7.2.4 底部框架-抗震墙房屋的地震作用效应，应按下列规定调整：

    1 对底层框架-抗震墙房屋，底层的纵向和横向地震剪力设计值均应乘以增大系数，其值应允许根据第二层与底层侧向刚度比值的大小在1.2～1.5范围内选用。

    2 对底部两层框架-抗震墙房屋，底层和第二层的纵向和横向地震剪力设计值亦均应乘以增大系数，其值应允许根据侧向刚度比在1.2～1.5范围内选用。

    3 底层或底部两层的纵向和横向地震剪力设计值应全部由该方向的抗震墙承担，并按各抗震墙侧向刚度比例分配。
    7.2.5 底部框架-抗震墙房屋中，底部框架的地震作用效应宜采用下列方法确定：

     1 底部框架柱的地震剪力和轴向力，宜按下列规定调整：

    1)框架柱承担的地震剪力设计值，可按各抗侧力构件有效侧向刚度比例分配确定；有效侧向刚度的取值，框架不折减，混凝土墙可乘以折减系数0.30，砖墙可乘以折减系数0.20。

    2)框架柱的轴力应计入地震倾覆力矩引起的附加轴力，上部砖房可视为刚体，底部各轴线承受的地震倾覆力矩，可近似按底部抗震墙和框架的侧向刚度的比例分配确定。

     2 底部框架-抗震墙房屋的钢筋混凝土托墙梁计算地震组合内力时，应采用合适的计算简图。若考虑上部墙体与托墙梁的组合作用，应计入地震时墙体开裂对组合作用的不利影响，可调整有关的弯矩系数、轴力系数等计算参数。

    7.2.6 多层多排柱内框架房屋各柱的地震剪力设计值，宜按下式确定：

    式中Vc-各柱地震剪力设计值；

        V-抗震横墙间的楼层地震剪力设计值；

        φc-柱类型系数，钢筋混凝土内柱可采用0.012，外墙组合砖柱可采用0.0075；

        nb-抗震横墙间的开间数；

        ns-内框架的跨数；

        λ-抗震横墙间距与房屋总宽度的比值，当小于0.75时，按0.75采用；

        ζ1、ζ2-分别为计算系数，可按表7.2.6采用：

    7.2.7 各类砌体沿阶梯形截面破坏的抗震抗剪强度设计值，应按下式确定：

     式中fvE－砌体沿阶梯形截面破坏的抗震抗剪强度设计值；

        fv-非抗震设计的砌体抗剪强度设计值；

        ζN-砌体抗震抗剪强度的正应力影响系数，应按表7.2.7采用。

     注：σ0-为对应于重力荷载代表值的砌体截面平均压应力。

     7.2.8 普通砖、多孔砖墙体的截面抗震受剪承载力，应按下列规定验算：

    1 一般情况下，应按下式验算：

    式中V-墙体剪力设计值；

        fvE－砖砌体沿阶梯形截面破坏的抗震抗剪强度设计值；

        A－墙体横截面面积，多孔砖取毛截面面积；

        γRE－承载力抗震调整系数，承重墙按本规范表5.4.2采用，自承重墙按0.75采用。

    2 当按式(7.2.8－1)验算不满足要求时，可计入设置于墙段中部、截面不小于240mm×240mm且间距不大于4m的构造柱对受剪承载力的提高作用，按下列简化方法验算：

    式中Ac－中部构造柱的横截面总面积(对横墙和内纵墙，Ac>0.15A时，取0.15A；对外纵墙，Ac>0.25A ，时取0.25A)；

        ft－中部构造柱的混凝土轴心抗拉强度设计值；

        As－中部构造柱的纵向钢筋截面总面积(配筋率不小于0.6%大于1.4%时取1.4%)；

        fy－钢筋抗拉强度设计值；

        ζ－中部构造柱参与工作系数；居中设一根时取0.5，多于一根时取0.4；

        ηc 墙体约束修正系数一般情况取1.0 构造柱间距不大于2.8m 时取1.1

    7.2.9 水平配筋普通砖、多孔砖墙体的截面抗震受剪承载力，应按下式验算：

    式中A－墙体横截面面积，多孔砖取毛截面面积；

        fy－钢筋抗拉强度设计值；

        As－层间墙体竖向截面的钢筋总截面面积，其配筋率应不小于0.07%且不大于0.17%；

        ζs－钢筋参与工作系数，可按表7.2.9采用。

    7.2.10 小砌块墙体的截面抗震受剪承载力，应按下式验算：

    式中ft－芯柱混凝土轴心抗拉强度设计值；

        Ac－芯柱截面总面积；

        As－芯柱钢筋截面总面积；

        ζc－芯柱参与工作系数，可按表7.2.10采用。

    注：当同时设置芯柱和构造柱时，构造柱截面可作为芯柱截面，构造柱钢筋可作为芯柱钢筋。

    注：填孔率指芯柱根数(含构造柱和填实孔洞数量)与孔洞总救之比。

    7.2.11 底层框架-抗震墙房屋中嵌砌于框架之间的普通砖抗震墙，当符合本章第7.5.6条的构造要求时，其抗震验算应符合下列规定：

    1 底层框架柱的轴向力和剪力，应计入砖抗震墙引起的附加轴向力和附加剪力，其值可按下列公式确定：

    式中Vw－墙体承担的剪力设计值，柱两侧有墙时可取二者的较大值；

        Nf－框架柱的附加轴压力设计值；

        Vf－框架柱的附加剪力设计值；

        Hf、l－分别为框架的层高和跨度。

    2 嵌砌于框架之间的普通砖抗震墙及两端框架柱，其抗震受剪承载力应按下式验算：

    式中V－嵌砌普通砖抗震墙及两端框架柱剪力设计值；

        Aw0－砖墙水平截面的计算面积，无洞口时取实际截面的1.25倍，有洞口时取截面净面积，但不计入宽度小于洞口高度1/4的墙肢截面面积；

        Muyc、Mlyc-分别为底层框架柱上下端的正截面受弯承载力设计值，可按现行国家标准《混凝土结构设计规范》GB 50010非抗震设计的有关公式取等号计算；
H0-底层框架柱的计算高度，两侧均有砖墙时取柱净高的2/3，其余情况取柱净高；

        γREc-底层框架柱承载力抗震调整系数，可采用0.8；

        γREw-嵌砌普通砖抗震墙承载力抗震调整系数，可采用0.9。

    7.2.12 多层内框架房屋的外墙组合砖柱，其抗震验算可按本规范第9.3.9条的规定执行。


7.3 多层粘土砖房抗震构造措施

7.3 多层粘土砖房抗震构造措施

    7.3.1 多层普通砖、多孔砖房，应按下列要求设置现浇钢筋混凝土构造柱(以下简称构造柱)：

    1 构造柱设置部位，一般情况下应符合表7.3.1的要求。

    2 外廊式和单面走廊式的多层房屋，应根据房屋增加一层后的层数，按表7.3.1的要求设置构造柱，且单面走廊两侧的纵墙均应按外墙处理。

    3 教学楼、医院等横墙较少的房屋，应根据房屋增加一层后的层数，按表7.3.1的要求设置构造柱；当教学楼、医院等横墙较少的房屋为外廊式或单面走廊式时，应按2款要求设置构造柱，但6度不超过四层、7度不超过三层和8度不超过二层时，应按增加二层后的层数对待。

    7.3.2 多层普通砖、多孔砖房屋的构造柱应符合下列要求：

    1 构造柱最小截面可采用240mm×180mm，纵向钢筋宜采用4φ12，箍筋间距不宜大于250mm，且在柱上下端宜适当加密；7度时超过六层、8度时超过五层和9度时，构造柱纵向钢筋宜采用4φ14，箍筋间距不应大于200mm；房屋四角的构造柱可适当加大截面及配筋。

    2 构造柱与墙连接处应砌成马牙槎，并应沿墙高每隔500mm设2φ6拉结钢筋，每边伸入墙内不宜小于1m。

    3 构造柱与圈梁连接处，构造柱的纵筋应穿过圈梁，保证构造柱纵筋上下贯通。

    4 构造柱可不单独设置基础，但应伸入室外地面下500mm，或与埋深小于500mm的基础圈梁相连。

    5 房屋高度和层数接近本章表7.1.2的限值时，纵、横墙内构造柱间距尚应符合下列要求：

    1)横墙内的构造柱间距不宜大于层高的二倍；下部1/3楼层的构造柱间距适当减小；

    2)当外纵墙开间大于3.9m时，应另设加强措施。内纵墙的构造柱间距不宜大于4.2m。

    7.3.3 多层普通砖、多孔砖房屋的现浇钢筋混凝土圈梁设置应符合下列要求：

    1 装配式钢筋混凝土楼、屋盖或木楼、屋盖的砖房，横墙承重时应按表7.3.3的要求设置圈梁；纵墙承重时每层均应设置圈梁，且抗震横墙上的圈梁间距应比表内要求适当加密。

    2 现浇或装配整体式钢筋混凝土楼、屋盖与墙体有可靠连接的房屋，应允许不另设圈梁，但楼板沿墙体周边应加强配筋并应与相应的构造柱钢筋可靠连接。

     7.3.4 多层普通砖、多孔砖房屋的现浇钢筋混凝土圈梁构造应符合下列要求：

    1 圈梁应闭合，遇有洞口圈梁应上下搭接。圈梁宜与预制板设在同一标高处或圈梁紧靠板底；

    2 圈梁在本节第7.3.3条要求的间距内无横墙时，应利用梁或板缝中配筋替代圈梁；

    3 圈梁的截面高度不应小于120mm，配筋应符合表7.3.4的要求；按本规范第3.3.4条3款要求增设的基础圈梁，截面高度不应小于180mm，配筋不应少于4φ12。

    7.3.5 多层普通砖、多孔砖房屋的楼、屋盖应符合下列要求：

    1 现浇钢筋混凝土楼板或屋面板伸进纵、横墙内的长度，均不应小于120mm。

    2 装配式钢筋混凝土楼板或屋面板，当圈梁未设在板的同一标高时，板端伸进外墙的长度不应小于120mm，伸进内墙的长度不应小于100mm，在梁上不应小于80mm。

    3 当板的跨度大于4.8m并与外墙平行时，靠外墙的预制板侧边应与墙或圈梁拉结。

    4 房屋端部大房间的楼盖，8度时房屋的屋盖和9度时房屋的楼、屋盖，当圈梁设在板底时，钢筋混凝土预制板应相互拉结，并应与梁、墙或圈梁拉结。
    7.3.6 楼、屋盖的钢筋混凝土梁或屋架应与墙、柱(包括构造柱)或圈梁可靠连接，梁与砖柱的连接不应削弱柱截面，各层独立砖柱顶部应在两个方向均有可靠连接。

7.3.7 7度时长度大于7.2m的大房间，及8度和9度时，外墙转角及内外墙交接处，应沿墙高每隔500mm配置2φ6拉结钢筋，并每边伸入墙内不宜小于1m。

    7.3.8 楼梯间应符合下列要求：

    1 8度和9度时，顶层楼梯间横墙和外墙应沿墙高每隔500mm设2φ6通长钢筋；9度时其他各层楼梯间墙体应在休息平台或楼层半高处设置60mm厚的钢筋混凝土带或配筋砖带，其砂浆强度等级不应低于M7.5，纵向钢筋不应少于2φ10。

    2 8度和9度时，楼梯间及门厅内墙阳角处的大梁支承长度不应小于500mm，并应与圈梁连接。

    3 装配式楼梯段应与平台板的梁可靠连接；不应采用墙中悬挑式踏步或踏步竖肋插入墙体的楼梯，不应采用无筋砖砌栏板。

    4 突出屋顶的楼、电梯间，构造柱应伸到顶部，并与顶部圈梁连接，内外墙交接处应沿墙高每隔500mm设2φ6拉结钢筋，且每边伸入墙内不应小于1m。

    7.3.9 坡屋顶房屋的屋架应与顶层圈梁可靠连接，檩条或屋面板应与墙及屋架可靠连接，房屋出入口处的檐口瓦应与屋面构件锚固；8度和9度时，顶层内纵墙顶宜增砌支承山墙的踏步式墙垛。

    7.3.10 门窗洞处不应采用无筋砖过梁；过梁支承长度，6～8度时不应小于240mm，9度时不应小于360mm。

    7.3.11 预制阳台应与圈梁和楼板的现浇板带可靠连接。

    7.3.12 后砌的非承重砌体隔墙应符合本规范第13.3节的有关规定。

    7.3.13 同一结构单元的基础(或桩承台)，宜采用同一类型的基础，底面宜埋置在同一标高上，否则应增设基础圈梁并应按1:2的台阶逐步放坡。

    7.3.14 横墙较少的多层普通砖、多孔砖住宅楼的总高度和层数接近或达到表7.1.2规定限值，应采取下列加强措施：

    1 房屋的最大开间尺寸不宜大于6.6m。

    2 同一结构单元内横墙错位数量不宜超过横墙总数的1/3，且连续错位不宜多于两道；错位的墙体交接处均应增设构造柱，且楼、屋面板应采用现浇钢筋混凝土板。

    3 横墙和内纵墙上洞口的宽度不宜大于1.5m；外纵墙上洞口的宽度不宜大于2.1m或开间尺寸的一半；且内外墙上洞口位置不应影响内外纵墙与横墙的整体连接。

    4 所有纵横墙均应在楼、屋盖标高处设置加强的现浇钢筋混凝土圈梁：圈梁的截面高度不宜小于150mm，上下纵筋各不应少于3φ10，箍筋不小于φ6，间距不大于300mm。

    5 所有纵横墙交接处及横墙的中部，均应增设满足下列要求的构造柱：在横墙内的柱距不宜大于层高，在纵墙内的柱距不宜大于4.2m，最小截面尺寸不宜小于240mm×240mm，配筋宜符合表7.3.14的要求。

    6 同一结构单元的楼、屋面板应设置在同一标高处。

    7 房屋底层和顶层的窗台标高处，宜设置沿纵横墙通长的水平现浇钢筋混凝土带；其截面高度不小于60mm，宽度不小于240mm，纵向钢筋不少于3φ6。


7.4 多层砌块房屋抗震构造措施

7.4 多层砌块房屋抗震构造措施

    7.4.1 小砌块房屋应按表7.4.1的要求设置钢筋混凝土芯柱，对医院、教学楼等横墙较少的房屋，应根据房屋增加一层后的层数，按表7.4.1的要求设置芯柱。

     注：外墙转角、内外墙交接处、楼电梯间四角等部位，应允许采用钢筋混凝土构造柱替代部分芯柱。

     7.4.2 小砌块房屋的芯柱，应符合下列构造要求：

    1 小砌块房屋芯柱截面不宜小于120mm×120mm。

    2 芯柱混凝土强度等级，不应低于C20。

    3 芯柱的竖向插筋应贯通墙身且与圈梁连接；插筋不应小于1φ12，7度时超过五层、8度时超过四层和9度时，插筋不应小于1φ14。

    4 芯柱应伸入室外地面下500mm或与埋深小于500mm的基础圈梁相连。

    5 为提高墙体抗震受剪承载力而设置的芯柱，宜在墙体内均匀布置，最大净距不宜大于2.0m。

    7.4.3 小砌块房屋中替代芯柱的钢筋混凝土构造柱，应符合下列构造要求：

    1 构造柱最小截面可采用190mm×190mm，纵向钢筋宜采用4φ12，箍筋间距不宜大于250mm，且在柱上下端宜适当加密；7度时超过五层、8度时超过四层和9度时，构造柱纵向钢筋宜采用4φ14，箍筋间距不应大于200mm；外墙转角的构造柱可适当加大截面及配筋。

    2 构造柱与砌块墙连接处应砌成马牙槎，与构造柱相邻的砌块孔洞，6度时宜填实、7度时应填实、8度时应填实并插筋；沿墙高每隔600mm应设拉结钢筋网片，每边伸入墙内不宜小于1m。

    3 构造柱与圈梁连接处，构造柱的纵筋应穿过圈梁，保证构造柱纵筋上下贯通。

    4 构造柱可不单独设置基础，但应伸入室外地面下500mm ，或与埋深小于500mm的基础圈梁相连。

    7.4.4 小砌块房屋的现浇钢筋混凝土圈梁应按表7.4.4的要求设置，圈梁宽度不应小于190mm，配筋不应少于4φ12，箍筋间距不应大于200mm。

    7.4.5 小砌块房屋墙体交接处或芯柱与墙体连接处应设置拉结钢筋网片，网片可采用直径4mm的钢筋点焊而成，沿墙高每隔600mm设置，每边伸入墙内不宜小于1m。

    7.4.6 小砌块房屋的层数，6度时七层、7度时超过五层、8度时超过四层，在底层和顶层的窗台标高处，沿纵横墙应设置通长的水平现浇钢筋混凝土带；其截面高度不小于60mm，纵筋不少于2φ10，并应有分布拉结钢筋；其混凝土强度等级不应低于C20。

    7.4.7 小砌块房屋的其他抗震构造措施，应符合本章第7.3.5条至7.3.13条有关要求。


7.5 底部框架抗震墙房屋抗震构造措施

7.5 底部框架-抗震墙房屋抗震构造措施

    7.5.1 底部框架-抗震墙房屋的上部应设置钢筋混凝土构造柱，并应符合下列要求：

    1 钢筋混凝土构造柱的设置部位，应根据房屋的总层数按本章第7.3.1条的规定设置。过渡层尚应在底部框架柱对应位置处设置构造柱。

    2 构造柱的截面，不宜小于240mm×240mm。

    3 构造柱的纵向钢筋不宜少于4φ14，箍筋间距不宜大于200mm。

    4 过渡层构造柱的纵向钢筋，7度时不宜少于4φ16，8度时不宜少于6φ16。一般情况下，纵向钢筋应锚入下部的框架柱内；当纵向钢筋锚固在框架梁内时，框架梁的相应位置应加强。

    5 构造柱应与每层圈梁连接，或与现浇楼板可靠拉结。

    7.5.2 上部抗震墙的中心线宜同底部的框架梁、抗震墙的轴线相重合；构造柱宜与框架柱上下贯通。

    7.5.3 底部框架-抗震墙房屋的楼盖应符合下列要求：

     1 过渡层的底板应采用现浇钢筋混凝土板，板厚不应小于120mm；并应少开洞、开小洞，当洞口尺寸大于800mm时，洞口周边应设置边梁。

    2 其他楼层，采用装配式钢筋混凝土楼板时均应设现浇圈梁，采用现浇钢筋混凝土楼板时应允许不另设圈梁，但楼板沿墙体周边应加强配筋并应与相应的构造柱可靠连接。

  7.5.4 底部框架-抗震墙房屋的钢筋混凝土托墙梁，其截面和构造应符合下列要求：

    1 梁的截面宽度不应小于300mm，梁的截面高度不应小于跨度的1/10。

    2 箍筋的直径不应小于8mm，间距不应大于200mm；梁端在1.5倍梁高且不小于1/5梁净跨范围内，以及上部墙体的洞口处和洞口两侧各500mm且不小于梁高的范围内，箍筋间距不应大于100mm。

    3 沿梁高应设腰筋，数量不应少于2φ14，间距不应大于200mm。

    4 梁的主筋和腰筋应按受拉钢筋的要求锚固在柱内，且支座上部的纵向钢筋在柱内的锚固长度应符合钢筋混凝土框支梁的有关要求。

    7.5.5 底部的钢筋混凝土抗震墙，其截面和构造应符合下列要求：

    1 抗震墙周边应设置梁(或暗梁)和边框柱(或框架柱)组成的边框；边框梁的截面宽度不宜小于墙板厚度的1.5倍，截面高度不宜小于墙板厚度的2.5倍；边框柱的截面高度不宜小于墙板厚度的2倍。

    2 抗震墙墙板的厚度不宜小于160mm，且不应小于墙板净高的1/20；抗震墙宜开设洞口形成若干墙段，各墙段的高宽比不宜小于2。

    3 抗震墙的竖向和横向分布钢筋配筋率均不应小于0.25%，并应采用双排布置；双排分布钢筋间拉筋的间距不应大于600mm，直径不应小于6mm。

    4 抗震墙的边缘构件可按本规范第6.4节关于一般部位的规定设置。

    7.5.6 底层框架-抗震墙房屋的底层采用普通砖抗震墙时，其构造应符合下列要求：

1 墙厚不应小于240mm，砌筑砂浆强度等级不应低于M10，应先砌墙后浇框架。

2 沿框架柱每隔500mm配置2φ6拉结钢筋，并沿砖墙全长设置；在墙体半高处尚应设置与框架柱相连的钢筋混凝土水平系梁。

3 墙长大于5m时，应在墙内增设钢筋混凝土构造柱。

7.5.7 底部框架-抗震墙房屋的材料强度等级，应符合下列要求：

1 框架柱、抗震墙和托墙梁的混凝土强度等级，不应低于C30。

2 过渡层墙体的砌筑砂浆强度等级，不应低于M7.5。

7.5.8 底部框架-抗震墙房屋的其他抗震构造措施，应符合本章第7.3.5条至7.3.14条有关要求。


7.6 多排柱内框架房屋抗震构造措施

7.6 多排柱内框架房屋抗震构造措施

    7.6.1 多层多排柱内框架房屋的钢筋混凝土构造柱设置，应符合下列要求：

    1 下列部位应设置钢筋混凝土构造柱：

    1)外墙四角和楼、电梯间四角；楼梯休息平台梁的支承部位；

    2)抗震墙两端及未设置组合柱的外纵墙、外横墙上对应于中间柱列轴线的部位。

    2 构造柱的截面，不宜小于240mm×240mm。

    3 构造柱的纵向钢筋不宜少于4φ14，箍筋间距不宜大于200mm。

    4 构造柱应与每层圈梁连接，或与现浇楼板可靠拉结。

    7.6.2 多层多排柱内框架房屋的楼、屋盖，应采用现浇或装配整体式钢筋混凝土板。采用现浇钢筋混凝土楼板时应允许不设圈梁，但楼板沿墙体周边应加强配筋并应与相应的构造柱可靠连接。

    7.6.3 多排柱内框架梁在外纵墙、外横墙上的搁置长度不应小于300mm，且梁端应与圈梁或组合柱、构造柱连接。

    7.6.4 多排柱内框架房屋的其他抗震构造措施应符合本章第7.3.5条至7.3.13条有关要求。


8.1 一般规定

8 多层和高层钢结构房屋

8.1 一般规定

    8.1.1 本章适用的钢结构民用房屋的结构类型和最大高度应符合表8.1.1的规定。平面和竖向均不规则或建造于Ⅳ类场地的钢结构，适用的最大高度应适当降低。

    注：多层钢结构厂房的抗震设计，应符合本规范附录G的规定。

    注：1 房屋高度指室外地面到主要屋面板板顶的高度(不包括局部突出屋顶部分)；

        2 超过表内高度的房屋，应进行专门研究和论证，采取有效的加强措施。

    8.1.2 本章适用的钢结构民用房屋的最大高宽比不宜超过表8.1.2的规定，

注：计算高宽比的高度从室外地面算起。

8.1.3 钢结构房屋应根据烈度、结构类型和房屋高度，采用不同的地震作用效应调整系数，并采取不同的抗震构造措施。

    8.1.4 钢结构房屋宜避免采用本规范第3.4节规定的不规则建筑结构方案，不设防震缝；需要设置防震缝时，缝宽应不小于相应钢筋混凝土结构房屋的1.5倍。

    8.1.5 不超过12层的钢结构房屋可采用框架结构、框架-支撑结构或其他结构类型；超过12层的钢结构房屋，8、9度时，宜采用偏心支撑、带竖缝钢筋混凝土抗震墙板、内藏钢支撑钢筋混凝土墙板或其他消能支撑及筒体结构。

    8.1.6 采用框架-支撑结构时，应符合下列规定：

    1 支撑框架在两个方向的布置均宜基本对称，支撑框架之间楼盖的长宽比不宜大于3。

    2 不超过12层的钢结构宜采用中心支撑，有条件时也可采用偏心支撑等消能支撑。超过12层的钢结构采用偏心支撑框架时，顶层可采用中心支撑。

    3 中心支撑框架宜采用交叉支撑，也可采用人字支撑或单斜杆支撑，不宜采用K形支撑；支撑的轴线应交汇于梁柱构件轴线的交点，确有困难时偏离中心不应超过支撑杆件宽度，并应计入由此产生的附加弯矩。

    4 偏心支撑框架的每根支撑应至少有一端与框架梁连接，并在支撑与梁交点和柱之间或同一跨内另一支撑与梁交点之间形成消能梁段。

8.1.7 钢结构的楼盖宜采用压型钢板现浇钢筋混凝土组合楼板或非组合楼板。对不超过12层的钢结构尚可采用装配整体式钢筋混凝土楼板，亦可采用装配式楼板或其他轻型楼盖；对超过12层的钢结构，必要时可设置水平支撑。

    采用压型钢板钢筋混凝土组合楼板和现浇钢筋混凝土楼板时，应与钢梁有可靠连接。采用装配式、装配整体式或轻型楼板时，应将楼板预埋件与钢梁焊接，或采取其他保证楼盖整体性的措施。

    8.1.8 超过12层的钢框架-筒体结构，在必要时可设置由筒体外伸臂或外伸臂和周边桁架组成的加强层。

    8.1.9 钢结构房屋设置地下室时，框架-支撑(抗震墙板)结构中竖向连续布置的支撑(抗震墙板)应延伸至基础；框架柱应至少延伸至地下一层。

    8.1.10 超过12层的钢结构应设置地下室。其基础埋置深度，当采用天然地基时不宜小于房屋总高度的1/15；当采用桩基时，桩承台埋深不宜小于房屋总高度的1/20。


8.2 计算要点

8.2 计算要点

    8.2.1 钢结构应按本节规定调整地震作用效应，其层间变形应符合本规范第5.5节的有关规定；构件截面和连接的抗震验算时，凡本章未作规定者，应符合现行有关结构设计规范的要求，但其非抗震的构件、连接的承载力设计值应除以本规范规定的承载力抗震调整系数。

    8.2.2 钢结构在多遇地震下的阻尼比，对不超过12层的钢结构可采用0.035，对超过12层的钢结构可采用0.02；在罕遇地震下的分析，阻尼比可采用0.05。

    8.2.3 钢结构在地震作用下的内力和变形分析，应符合下列规定：

    1 钢结构应按本规范第3.6.3条规定计入重力二阶效应。对框架梁，可不按柱轴线处的内力而按梁端内力设计。对工字形截面柱，宜计入梁柱节点域剪切变形对结构侧移的影响；中心支撑框架和不超过12层的钢结构，其层间位移计算可不计入梁柱节点域剪切变形的影响。

    2 钢框架-支撑结构的斜杆可按端部铰接杆计算；框架部分按计算得到的地震剪力应乘以调整系数，达到不小于结构底部总地震剪力的25%和框架部分地震剪力最大值1.8倍二者的较小者。

    3 中心支撑框架的斜杆轴线偏离梁柱轴线交点不超过支撑杆件的宽度时，仍可按中心支撑框架分析，但应计及由此产生的附加弯矩；人字形和V形支撑组合的内力设计值应乘以增大系数，其值可采用1.5。

    4 偏心支撑框架构件的内力设计值，应按下列要求调整：

    1)支撑斜杆的轴力设计值，应取与支撑斜杆相连接的消能梁段达到受剪承载力时支撑斜杆轴力与增大系数的乘积，其值在8度及以下时不应小于1.4， 9度时不应小于1.5；

    2)位于消能梁段同一跨的框架梁内力设计值，应取消能梁段达到受剪承载力时框架梁内力与增大系数的乘积，其值在8度及以下时不应小于1.5，9度时不应小于1.6；

    3)框架柱的内力设计值，应取消能梁段达到受剪承载力时柱内力与增大系数的乘积，其值在8度及以下时不应小于1.5，9度时不应小于1.6。

    5 内藏钢支撑钢筋混凝土墙板和带竖缝钢筋混凝土墙板应按有关规定计算，带竖缝钢筋混凝土墙板可仅承受水平荷载产生的剪力，不承受竖向荷载产生的压力。

    6 钢结构转换层下的钢框架柱，地震内力应乘以增大系数，其值可采用1.5。

    8.2.4 钢框架梁的上翼缘采用抗剪连接件与组合楼板连接时，可不验算地震作用下的整体稳定。

    8.2.5 钢框架构件及节点的抗震承载力验算，应符合下列规定：

    1 节点左右梁端和上下柱端的全塑性承载力应符合式(8.2.5-1)要求。当柱所在楼层的受剪承载力比上一层的受剪承载力高出25%，或柱轴向力设计值与柱全截面面积和钢材抗拉强度设计值乘积的比值不超过0.4，或作为轴心受压构件在2倍地震力下稳定性得到保证时，可不按该式验算。

    式中Wpc、Wpb-分别为柱和梁的塑性截面模量；

         N-柱轴向压力设计值；

         Ac-柱截面面积；

         fyc、fyb-分别为柱和梁的钢材屈服强度；

         η－强柱系数，超过6层的钢框架，6度Ⅳ类场地和7度时可取1.0 ，8度时可取1.05，9度时可取1.15。

    2 节点域的屈服承载力应符合下式要求：

    3 工字形截面柱和箱形截面柱的节点域应按下列公式验算：

    式中 Mpb1、Mpb2－分别为节点域两侧梁的全塑性受弯承载力；

         Vp－节点域的体积；

         fv－钢材的抗剪强度设计值；

         φ－折减系数，6度IV类场地和7度时可取0.6，8、9度时可取0.7；

         hb、hc－分别为梁腹板高度和柱腹板高度；

         tw－柱在节点域的腹板厚度；

         Mb1、Mb2－分别为节点域两侧梁的弯矩设计值；

         γRE－节点域承载力抗震调整系数，取0.85。

    注：当柱节点域腹板厚度不小于梁、柱截面高度之和的1/70时，可不验算节点域的稳定性。

    8.2.6 中心支撑框架构件的抗震承载力验算，应符合下列规定：

    1 支撑斜杆的受压承载力应按下式验算：

    式中N－支撑斜杆的轴向力设计值；

        Abr－支撑斜杆的截面面积 ；

        φ－轴心受压构件的稳定系数；

        ψ－受循环荷载时的强度降低系数；

        λn-支撑斜杆的正则化长细比；

        fay－钢材屈服强度；

        E－支撑斜杆材料的弹性模量；

        γRE－支撑承载力抗震调整系数。

    2 人字支撑和V形支撑的横梁在支撑连接处应保持连续，该横梁应承受支撑斜杆传来的内力，并应按不计入支撑支点作用的简支梁验算重力荷载和受压支撑屈曲后产生不平衡力作用下的承载力。

    注：顶层和塔屋的梁可不执行本款规定。

    8.2.7 偏心支撑框架构件的抗震承载力验算，应符合下列规定：

    1 偏心支撑框架消能梁段的受剪承载力应按下列公式验算：

    当N ≤ 0.15Af 时

    V ≤φVl/γRE　　(8.2.7-1)

    Vl=0.58Awfay 或Vl=2Mlp/a，取较小值

    Aw = ( h-2tf )tw

    Mlp = Wpf

    当N>0.15Af 时

    或 Vlc = 2.4Mlp[1-N/(Af)]/a，取较小值

    式中φ－系数，可取0.9；

        V、N－分别为消能梁段的剪力设计值和轴力设计值；

        Vl、Vlc－分别为消能梁段的受剪承载力和计入轴力影响的受剪承载力；

        Mlp－消能梁段的全塑性受弯承载力；

        a、h、tw、tf－分别为消能梁段的长度、截面高度、腹板厚度和翼缘厚度；

        A、Aw－分别为消能梁段的截面面积和腹板截面面积；

        Wp－消能梁段的塑性截面模量；

        f、fay－分别为消能梁段钢材的抗拉强度设计值和屈服强度；

        γRE－消能梁段承载力抗震调整系数，取0.85。

    注：消能梁段指偏心支撑框架中斜杆与梁交点和柱之间的区段或同一跨内相邻两个斜杆与梁交点之间的区段，地震时消能梁段屈服而使其余区段仍处于弹性受力状态。

    2 支撑斜杆与消能梁段连接的承载力不得小于支撑的承载力。若支撑需抵抗弯矩，支撑与梁的连接应按抗压弯连接设计。

    8.2.8 钢结构构件连接应按地震组合内力进行弹性设计，并应进行极限承载力验算：

    1 梁与柱连接弹性设计时，梁上下翼缘的端截面应满足连接的弹性设计要求，梁腹板应计入剪力和弯矩。梁与柱连接的极限受弯，受剪承载力，应符合下列要求：

    Mu≥1.2Mp　　(8.2.8-1)

    Vu≥1.3( 2Mp/ln ) 且 Vu≥0.58hwtwfay　　(8.2.8-2)

式中Mu-梁上下翼缘全熔透坡口焊缝的极限受弯承载力；

        Vu-梁腹板连接的极限受剪承载力；垂直于角焊缝受剪时，可提高1.22倍；

        Mp-梁(梁贯通时为柱)的全塑性受弯承载力；

        ln-梁的净跨(梁贯通时取该楼层柱的净高)；

        hw、tw-梁腹板的高度和厚度；

        fay-钢材屈服强度。

    2 支撑与框架的连接及支撑拼接的极限承载力，应符合下式要求：

    Nubr≥1.2Anfay 　　(8.2.8-3)

    式中Nubr-螺栓连接和节点板连接在支撑轴线方向的极限承载力；

        An-支撑的截面净面积；

        fay-支撑钢材的屈服强度。

    3 梁、柱构件拼接的弹性设计时，腹板应计入弯矩，且受剪承载力不应小于构件截面受剪承载力的50%；拼接的极限承载力，应符合下列要求：

    Vu≥0.58hwtwfay　　(8.2.8-4)

    无轴向力时

    Mu≥1.2Mp　　(8.2.8-5)

    有轴向力时

    Mu≥1.2Mpc　　(8.2.8-6)

    式中Mu、Vu-分别为构件拼接的极限受弯、受剪承载力；

        Mpc-构件有轴向力时的全截面受弯承载力；

        hw、tw-拼接构件截面腹板的高度和厚度；

        fay-被拼接构件的钢材屈服强度。

    拼接采用螺栓连接时，尚应符合下列要求：

    翼缘 nNbcu≥1.2Affay

         且　　 nNbvu≥1.2Affay 　　(8.2.8-7)

    腹板

    式中 Nbvu、Nbcu-一个螺栓的极限受剪承载力和对应的板件极限承压力；

        Af-翼缘的有效截面面积；

        NbM-腹板拼接中弯矩引起的一个螺栓的最大剪力；

        n-翼缘拼接或腹板拼接一侧的螺栓数。

    4 梁、柱构件有轴力时的全截面受弯承载力，应按下列公式计算：

工字形截面(绕强轴)和箱形截面

    当N/Ny≤0.13 时 Mpc=Mp 　　　　　　　　　　　　　　　　　(8.2.8-9)

    当N/Ny＞0.13 时 Mpc=1.15(1-N/Ny)Mp　　　　　　　　　　　 (8.2.8-10)

    工字形截面(绕弱轴)

    当N/Ny≤Aw/A 时 Mpc=Mp 　　　 　　　　　　　　　　　　　(8.2.8-11)

    当N/Ny＞Aw/A 时

    Mpc = {1-[(N-Awfay)/(Ny-Awfay)]2}Mp　　(8.2.8-12)

    式中 Ny-构件轴向屈服承载力，取Ny=Anfay。

    5 焊缝的极限承载力应按下列公式计算：

    对接焊缝受拉

    Nu = Awffu　　(8.2.8-13)

    角焊缝受剪

    Vu = 0.58 Awffu　　(8.2.8-14)

    式中Awf－焊缝的有效受力面积；

        fu-构件母材的抗拉强度最小值。

    6 高强度螺栓连接的极限受剪承载力，应取下列二式计算的较小者：

    式中 Nbvu、Nbcu--分别为一个高强度螺栓的极限受剪承载力和对应的板件极限承压力；

        nf-螺栓连接的剪切面数量；

        Abe--螺栓螺纹处的有效截面面积；

        fbu--螺栓钢材的抗拉强度最小值；

        d--螺栓杆直径；

        ∑t--同一受力方向的钢板厚度之和；

        fbcu--螺栓连接板的极限承压强度，取1.5fu。


8.3 钢框架结构抗震构造措施

8.3 钢框架结构抗震构造措施

     8.3.1 框架柱的长细比，应符合下列规定：

    1 不超过12层的钢框架柱的长细比，6～8度时不应大于120 [image] ，9度时不应大于100 [image] 。

    2 超过12层的钢框架柱的长细比，应符合表8.3.1的规定：

     注：表列数值适用于Q235钢，采用其他牌号钢材时，应乘以 [image] 。

     8.3.2 框架梁、柱板件宽厚比应符合下列规定：

    1 不超过12层框架的梁、柱板件宽厚比应符合表8.3.2-1的要求：

    注：表列数值适用于Q235，当材料为其他牌号钢材时，应乘以 [image] 。

    2 超过12层框架梁、柱板件宽厚比应符合表8.3.2-2的规定：

    注：表列数值适用于Q235钢，采用其他牌号钢材时，应乘以 [image] 。

    8.3.3 梁柱构件的侧向支承应符合下列要求：

    1 梁柱构件在出现塑性铰的截面处，其上下翼缘均应设置侧向支承。

    2 相邻两支承点间的构件长细比，应符合国家标准《钢结构设计规范》GB50017关于塑性设计的有关规定。

    8.3.4 梁与柱的连接构造，应符合下列要求：

    1 梁与柱的连接宜采用柱贯通型。

    2 柱在两个互相垂直的方向都与梁刚接时，宜采用箱形截面。当仅在一个方向刚接时，宜采用工字形截面，并将柱腹板置于刚接框架平面内。

    3 工字形截面柱(翼缘)和箱形截面柱与梁刚接时，应符合下列要求(图8.3.4-1)，有充分依据时也可采用其他构造形式。

    1)梁翼缘与柱翼缘间应采用全熔透坡口焊缝；8度乙类建筑和9度时，应检验V形切口的冲击韧性，其恰帕冲击韧性在-20℃时不低于27J；

    2)柱在梁翼缘对应位置设置横向加劲肋，且加劲肋厚度不应小于梁翼缘厚度；

    3)梁腹板宜采用摩擦型高强度螺栓通过连接板与柱连接；腹板角部宜设置扇形切角，其端部与梁翼缘的全熔透焊缝应隔开；

    4)当梁翼缘的塑性截面模量小于梁全截面塑性截面模量的70%时，梁腹板与柱的连接螺栓不得少于二列；当计算仅需一列时，仍应布置二列，且此时螺栓总数不得少于计算值的1.5倍；

    5)8度Ⅲ、Ⅳ场地和9度时，宜采用能将塑性铰自梁端外移的骨形连接。

    4 框架梁采用悬臂梁段与柱刚性连接时(图8.3.4-2)，悬臂梁段与柱应预先采用全焊接连接，梁的现场拼接可采用翼缘焊接腹板螺栓连接(a)或全部螺栓连接(b)。

    5 箱形截面柱在与梁翼缘对应位置设置的隔板应采用全熔透对接焊缝与壁板相连。工字形截面柱的横向加劲肋与柱翼缘应采用全熔透对接焊缝连接，与腹板可采用角焊缝连接。

    8.3.5 当节点域的体积不满足本章第8.2.5条3款的规定时，应采取加厚节点域或贴焊补强板的措施。补强板的厚度及其焊缝应按传递补强板所分担剪力的要求设计。

    8.3.6 梁与柱刚性连接时，柱在梁翼缘上下各500mm的节点范围内，柱翼缘与柱腹板间或箱形柱壁板间的连接焊缝，应采用坡口全熔透焊缝。

     8.3.7 框架柱接头宜位于框架梁上方1.3m附近。

    上下柱的对接接头应采用全熔透焊缝，柱拼接接头上下各100mm范围内，工字形截面柱翼缘与腹板间及箱形截面柱角部壁板间的焊缝，应采用全熔透焊缝。

    8.3.8 超过12层钢结构的刚接柱脚宜采用埋入式，6、7度时也可采用外包式。


8.4 钢框架-中心支撑结构抗震构造措施

8.4 钢框架-中心支撑结构抗震构造措施

    8.4.1 当中心支撑采用只能受拉的单斜杆体系时，应同时设置不同倾斜方向的两组斜杆，且每组中不同方向单斜杆的截面面积在水平方向的投影面积之差不得大于10% 。

    8.4.2 中心支撑杆件的长细比和板件宽厚比应符合下列规定：

    1 支撑杆件的长细比，不宜大于表8.4.2-1 的限值。

    注：表列数值适用于Q235钢，采用其他牌号钢材应乘以 [image] 。

2 支撑杆件的板件宽厚比，不应大于表8.4.2-2规定的限值。采用节点板连接时，应注意节点板的强度和稳定。

    注：表列数值适用于Q235钢，采用其他牌号钢材应乘以 [image] 。

8.4.3 中心支撑节点的构造应符合下列要求：

    1 超过12层时，支撑宜采用轧制H型钢制作，两端与框架可采用刚接构造，梁柱与支撑连接处应设置加劲肋；8、9度采用焊接工字形截面的支撑时，其翼缘与腹板的连接宜采用全熔透连续焊缝；

    2 支撑与框架连接处，支撑杆端宜做成圆弧；

    3 梁在其与V形支撑或人字支撑相交处，应设置侧向支承；该支承点与梁端支承点间的侧向长细比(λy)以及支承力，应符合国家标准《钢结构设计规范》GB50017关于塑性设计的规定。

    4 不超过12层时，若支撑与框架采用节点板连接，应符合国家标准《钢结构设计规范》GB50017关于节点板在连接杆件每侧有不小于30°夹角的规定；支撑端部至节点板嵌固点在沿支撑杆件方向的距离(由节点板与框架构件焊缝的起点垂直于支撑杆轴线的直线至支撑端部的距离)，不应小于节点板厚度的2倍。

    8.4.4 框架-中心支撑结构的框架部分，当房屋高度不高于100m且框架部分承担的地震作用不大于结构底部总地震剪力的25%时，8、9度的抗震构造措施可按框架结构降低一度的相应要求采用；其他抗震构造措施，应符合本章第8.3节对框架结构抗震构造措施的规定。


8.5 钢框架-偏心支撑结构抗震构造措施

8.5 钢框架-偏心支撑结构抗震构造措施

    8.5.1 偏心支撑框架消能梁段的钢材屈服强度不应大于345MPa。消能梁段及与消能梁段同一跨内的非消能梁段，其板件的宽厚比不应大于表8.5.1规定的限值。

     注：表列数值适用于Q235 钢，当材料为其他钢号时，应乘以 [image].

    8.5.2 偏心支撑框架的支撑杆件的长细比不应大于120 [image] ，支撑杆件的板件宽厚比不应超过国家标准《钢结构设计规范》GB50017规定的轴心受压构件在弹性设计时的宽厚比限值。

    8.5.3 消能梁段的构造应符合下列要求：

    1 当N>0.16Af时，消能梁段的长度应符合下列规定：

    当ρ(Aw/A)<0.3时，a<1.6Mlp/Vl 　　　　　　　　　　(8.5.3-1)

    当ρ(Aw/A)≥0.3时，

    a≤[1.15-0.5ρ(Aw/A)]1.6Mlp/Vl 　　　　　　　　　　(8.5.3-2)

    ρ = N/V　　　　　　　　　　(8.5.3-3)

    式中a-消能梁段的长度；

        ρ-消能梁段轴向力设计值与剪力设计值之比。

    2 消能梁段的腹板不得贴焊补强板，也不得开洞。

    3 消能梁段与支撑连接处，应在其腹板两侧配置加劲肋，加劲肋的高度应为梁腹板高度,一侧的加劲肋宽度不应小于(bt/2-tw)，厚度不应小于0.75tw和10mm的较大值。

    4 消能梁段应按下列要求在其腹板上设置中间加劲肋：

    1)当a≤1.6Mlp/Vl时，加劲肋间距不大于(30tw-h/5)；

    2)当2.6Mlp/Vl<a≤5Mlp/Vl时，应在距消能梁段端部1.5bf处配置中间加劲肋且中间加劲肋，间距不应大于(52tw-h/5)；

    3)当1.6Mlp/Vl<a≤2.6Mlp/Vl时，中间加劲肋的间距宜在上述二者间线性插入；

    4)当a>5Mlp/Vl时，可不配置中间加劲肋；

    5)中间加劲肋应与消能梁段的腹板等高，当消能梁段截面高度不大于640mm时可配置单侧加劲肋，消能梁段截面高度大于640mm时，应在两侧配置加劲肋，一侧加劲肋的宽度不应小于(bf/2-tw)，厚度不应小于tw和10mm。

    8.5.4 消能梁段与柱的连接应符合下列要求：

    1 消能梁段与柱连接时，其长度不得大于1.6Mlp/Vl，且应满足第8.2.7条的规定。

    2 消能梁段翼缘与柱翼缘之间应采用坡口全熔透对接焊缝连接，消能梁段腹板与柱之间应采用角焊缝连接，角焊缝的承载力不得小于消能梁段腹板的轴向承载力、受剪承载力和受弯承载力。

    3 消能梁段与柱腹板连接时，消能梁段翼缘与连接板间应采用坡口全熔透焊缝，消能梁段腹板与柱间应采用角焊缝；角焊缝的承载力不得小于消能梁段腹板的轴向承载力、受剪承载力和受弯承载力。

    8.5.5 消能梁段两端上下翼缘应设置侧向支撑，支撑的轴力设计值不得小于消能梁段翼缘轴向承载力设计值(翼缘宽度、厚度和钢材受压承载力设计值三者的乘积)的6%，即0.06bftff。

    8.5.6 偏心支撑框架梁的非消能梁段上下翼缘，应设置侧向支撑，支撑的轴力设计值不得小于梁翼缘轴向承载力的2%，即0.02bftff。

    8.5.7 框架-偏心支撑结构的框架部分，当房屋高度不高于100m且框架部分承担的地震作用不大于结构底部总地震剪力的25%时，8、9度的抗震构造措施可按框架结构降低一度的相应要求采用；其他抗震构造措施，应符合本章第8.3节对框架结构抗震构造措施的规定。


9.1 单层钢筋混凝土柱厂房造措施

9 单层工业厂房

    9.1 单层钢筋混凝土柱厂房

    (I)一般规定

    9.1.1 厂房的结构布置，应符合下列要求：

    1 多跨厂房宜等高和等长。

    2 厂房的贴建房屋和构筑物，不宜布置在厂房角部和紧邻防震缝处。

    3 厂房体型复杂或有贴建的房屋和构筑物时，宜设防震缝；在厂房纵横跨交接处、大柱网厂房或不设柱间支撑的厂房，防震缝宽度可采用100～150mm，其他情况可采用50～90mm。

    4 两个主厂房之间的过渡跨至少应有一侧采用防震缝与主厂房脱开。

    5 厂房内上吊车的铁梯不应靠近防震缝设置；多跨厂房各跨上吊车的铁梯不宜设置在同一横向轴线附近。

    6 工作平台宜与厂房主体结构脱开。

    7 厂房的同一结构单元内，不应采用不同的结构型式；厂房端部应设屋架，不应采用山墙承重；厂房单元内不应采用横墙和排架混合承重。

    8 厂房各柱列的侧移刚度宜均匀。

    9.1.2 厂房天窗架的设置，应符合下列要求：

    1 天窗宜采用突出屋面较小的避风型天窗，有条件或9度时宜采用下沉式天窗。

    2 突出屋面的天窗宜采用钢天窗架；6～8度时，可采用矩形截面杆件的钢筋混凝土天窗架。

    3 8度和9度时，天窗架宜从厂房单元端部第三柱间开始设置。

    4 天窗屋盖、端壁板和侧板，宜采用轻型板材。

    9.1.3 厂房屋架的设置，应符合下列要求：

    1 厂房宜采用钢屋架或重心较低的预应力混凝土、钢筋混凝土屋架。

    2 跨度不大于15m时，可采用钢筋混凝土屋面梁。

    3 跨度大于24m，或8度Ⅲ、Ⅳ类场地和9度时，应优先采用钢屋架。

    4 柱距为12m时，可采用预应力混凝土托架(梁)：当采用钢屋架时，亦可采用钢托架(梁)。

    5 有突出屋面天窗架的屋盖不宜采用预应力混凝土或钢筋混凝土空腹屋架。

    9.1.4 厂房柱的设置，应符合下列要求：

    1 8度和9度时，宜采用矩形、工字形截面柱或斜腹杆双肢柱，不宜采用薄壁工字形柱、腹板开孔工字形柱、预制腹板的工字形柱和管柱。

    2 柱底至室内地坪以上500mm范围内和阶形柱的上柱宜采用矩形截面。

    9.1.5 厂房围护墙、女儿墙的布置和抗震构造措施，应符合本规范第13.3节对非结构构件的有关规定。

    (II)计算要点

    9.1.6 7 度I、Ⅱ类场地，柱高不超过10m且结构单元两端均有山墙的单跨及等高多跨厂房(锯齿形厂房除外)，当按本规范的规定采取抗震构造措施时，可不进行横向及纵向的截面抗震验算。

    9.1.7 厂房的横向抗震计算，应采用下列方法：

    1 混凝土无檩和有檩屋盖厂房，一般情况下，宜计及屋盖的横向弹性变形，按多质点空间结构分析；当符合本规范附录H的条件时,可按平面排架计算，并按附录H的规定对排架柱的地震剪力和弯矩进行调整。

    2 轻型屋盖厂房，柱距相等时，可按平面排架计算。

    注：本节轻型屋盖指屋面为压型钢板瓦楞铁石棉瓦等有檩屋盖。

    9.1.8 厂房的纵向抗震计算，应采用下列方法：

    1 混凝土无檩和有檩屋盖及有较完整支撑系统的轻型屋盖厂房，可采用下列方法：

    1)一般情况下，宜计及屋盖的纵向弹性变形，围护墙与隔墙的有效刚度，不对称时尚宜计及扭转的影响，按多质点进行空间结构分析；

    2)柱顶标高不大于15m且平均跨度不大于30m的单跨或等高多跨的钢筋混凝土柱厂房，宜采用本规范附录J规定的修正刚度法计算。

    2 纵墙对称布置的单跨厂房和轻型屋盖的多跨厂房，可按柱列分片独立计算。

    9.1.9 突出屋面天窗架的横向抗震计算，可采用下列方法：

    1 有斜撑杆的三铰拱式钢筋混凝土和钢天窗架的横向抗震计算可采用底部剪力法；跨度大于9m或9度时,天窗架的地震作用效应应乘以增大系数，增大系数可采用1.5。

    2 其他情况下天窗架的横向水平地震作用可采用振型分解反应谱法。

    9.1.10 突出屋面天窗架的纵向抗震计算，可采用下列方法：

    1 天窗架的纵向抗震计算，可采用空间结构分析法，并计及屋盖平面弹性变形和纵墙的有效刚度。

    2 柱高不超过15m的单跨和等高多跨混凝土无檩屋盖厂房的天窗架纵向地震作用计算,可采用底部剪力法，但天窗架的地震作用效应应乘以效应增大系数，其值可按下列规定采用：

    1)单跨、边跨屋盖或有纵向内隔墙的中跨屋盖：

    η=1+0.5n 　　　　　　　　　　　(9.1.10-1)

    2)其他中跨屋盖：

    η=0.5n 　　　　　　　　　　　　(9.1.10-2)

    式中η－效应增大系数；

        n－厂房跨数超过四跨时取四跨。

    9.1.11 两个主轴方向柱距均不小于12m、无桥式吊车且无柱间支撑的大柱网厂房，柱截面抗震验算应同时计算两个主轴方向的水平地震作用，并应计入位移引起的附加弯矩。

    9.1.12 不等高：

    As≥( NGa / 0.85h0fy +1.2 NE / fy ) γRE　　　　　　(9.1.12)

    式中As－纵向水平受拉钢筋的截面面积；

        NG－柱牛腿面上重力荷载代表值产生的压力设计值；

        a－重力作用点至下柱近侧边缘的距离，当小于0.3h0时采用0.3h0；

        h0－牛腿最大竖向截面的有效高度；

        NE－柱牛腿面上地震组合的水平拉力设计值；

        γRE－承载力抗震调整系数，可采用1.0。

    9.1.13 柱间交叉支撑斜杆的地震作用效应及其与柱连接节点的抗震验算，可按本规范附录J的规定进行。

    9.1.14 8度和9度时，高大山墙的抗风柱应进行平面外的截面抗震验算。

    9.1.15 当抗风柱与屋架下弦相连接时，连接点应设在下弦横向支撑节点处,下弦横向支撑杆件的截面和连接节点应进行抗震承载力验算。

    9.1.16 当工作平台和刚性内隔墙与厂房主体结构连接时，应采用与厂房实际受力相适应的计算简图,计入工作平台和刚性内隔墙对厂房的附加地震作用影响，变位受约束且剪跨比不大于2的排架柱,斜截面受剪承载力应按国家标准《混凝土结构设计规范》GB50010的规定计算，并采取相应的抗震措施。

    9.1.17 8度Ⅲ、Ⅳ类场地和9度时，带有小立柱的拱形和折线型屋架或上弦节间较长且矢高较大的屋架，屋架上弦宜进行抗扭验算。

    (Ⅲ)抗震构造措施

    9.1.18 有檩屋盖构件的连接及支撑布置，应符合下列要求：

    1 檩条应与混凝土屋架(屋面梁)焊牢，并应有足够的支承长度。

    2 双脊檩应在跨度1/3处相互拉结。

    3 压型钢板应与檩条可靠连接，瓦楞铁、石棉瓦等应与檩条拉结。

    4 支撑布置宜符合表9.1.18的要求。

    9.1.19 无檩屋盖构件的连接及支撑布置，应符合下列要求：

    1 大型屋面板应与屋架(屋面梁)焊牢，靠柱列的屋面板与屋架(屋面梁)的连接焊缝长度不宜小于80mm。

    2 6度和7度时，有天窗厂房单元的端开间，或8度和9度时各开间，宜将垂直屋架方向两侧相邻的大型屋面板的顶面彼此焊牢。

    3 8度和9度时，大型屋面板端头底面的预埋件宜采用角钢并与主筋焊牢。

    4 非标准屋面板宜采用装配整体式接头，或将板四角切掉后与屋架(屋面梁)焊牢。

    5 屋架(屋面梁)端部顶面预埋件的锚筋，8度时不宜少于4φ10，9度时不宜少于4φ12。

    6 支撑的布置宜符合表9.1.19-1的要求，有中间井式天窗时宜符合表9.1.19-2的要求；8度和9度跨度不大于15m的屋面梁屋盖,可仅在厂房单元两端各设竖向支撑一道。

    9.1.20 屋盖支撑尚应符合下列要求：

    1 天窗开洞范围内，在屋架脊点处应设上弦通长水平压杆。

    2 屋架跨中竖向支撑在跨度方向的间距,6～8度时不大于15m，9度时不大于12m；当仅在跨中设一道时，应设在跨中屋架屋脊处；当设二道时，应在跨度方向均匀布置。

    3 屋架上、下弦通长水平系杆与竖向支撑宜配合设置。

    4 柱距不小于12m且屋架间距6m的厂房，托架(梁)区段及其相邻开间应设下弦纵向水平支撑。

    5 屋盖支撑杆件宜用型钢。

    9.1.21 突出屋面的混凝土天窗架，其两侧墙板与天窗立柱宜采用螺栓连接。

    9.1.22 混凝土屋架的截面和配筋，应符合下列要求：

    1 屋架上弦第一节间和梯形屋架端竖杆的配筋，6度和7度时不宜少于4φ12，8度和9度时不宜少于4φ14。

    2 梯形屋架的端竖杆截面宽度宜与上弦宽度相同。

    3 拱形和折线形屋架上弦端部支撑屋面板的小立柱，截面不宜小于200mm×200mm，高度不宜大于500mm，主筋宜采用Ⅱ形,6度和7度时不宜少于4φ12，8度和9度时不宜少于4φ14，箍筋可采用φ6，间距宜为100mm。

    9.1.23 厂房柱子的箍筋，应符合下列要求：

    1 下列范围内柱的箍筋应加密：

    1)柱头，取柱顶以下500mm 并不小于柱截面长边尺寸；

    2)上柱，取阶形柱自牛腿面至吊车梁顶面以上300mm高度范围内；

    3)牛腿(柱肩)，取全高；

    4)柱根，取下柱柱底至室内地坪以上500mm；

    5)柱间支撑与柱连接节点和柱变位受平台等约束的部位，取节点上、下各300mm。

    2 加密区箍筋间距不应大于100mm，箍筋肢距和最小直径应符合表9.1.23的规定：

    注：括号内数值用于柱根。

    9.1.24 山墙抗风柱的配筋，应符合下列要求：

    1 抗风柱柱顶以下300mm和牛腿(柱肩)面以上300mm范围内的箍筋，直径不宜小于6mm，间距不应大于100mm，肢距不宜大于250mm。

    2 抗风柱的变截面牛腿(柱肩)处，宜设置纵向受拉钢筋。

    9.1.25 大柱网厂房柱的截面和配筋构造，应符合下列要求：

    1 柱截面宜采用正方形或接近正方形的矩形，边长不宜小于柱全高的1/18～1/16。

    2 重屋盖厂房地震组合的柱轴压比，6、7度时不宜大于0.8，8度时不宜大于0.7，9度时不应大于0.6。

    3 纵向钢筋宜沿柱截面周边对称配置，间距不宜大于200mm，角部宜配置直径较大的钢筋。

    4 柱头和柱根的箍筋应加密，并应符合下列要求：

    1)加密范围，柱根取基础顶面至室内地坪以上1m，且不小于柱全高的1/6；柱头取柱顶以下500mm，且不小于柱截面长边尺寸；

    2)箍筋直径、间距和肢距，应符合本章第9.1.23条的规定。

    9.1.26 厂房柱间支撑的设置和构造应符合下列要求：

    1 厂房柱间支撑的布置，应符合下列规定：

    1)一般情况下，应在厂房单元中部设置上、下柱间支撑，且下柱支撑应与上柱支撑配套设置；

    2)有吊车或8度和9度时，宜在厂房单元两端增设上柱支撑；

    3)厂房单元较长或8度Ⅲ、Ⅳ类场地和9度时，可在厂房单元中部1/3区段内设置两道柱间支撑。

    2 柱间支撑应采用型钢，支撑形式宜采用交叉式，其斜杆与水平面的交角不宜大于55°。

    3 支撑杆件的长细比,不宜超过表9.1.26的规定.

    4 下柱支撑的下节点位置和构造措施，应保证将地震作用直接传给基础；当6度和7度不能直接传给基础时，应计及支撑对柱和基础的不利影响。

    5 交叉支撑在交叉点应设置节点板，其厚度不应小于10mm，斜杆与交叉节点板应焊接，与端节点板宜焊接。

    9.1.27 8度时跨度不小于18m的多跨厂房中柱和9度时多跨厂房各柱，柱顶宜设置通长水平压杆，此压杆可与梯形屋架支座处通长水平系杆合并设置，钢筋混凝土系杆端头与屋架间的空隙应采用混凝土填实。

    9.1.28 厂房结构构件的连接节点，应符合下列要求：

    1 屋架(屋面梁)与柱顶的连接，8度时宜采用螺栓，9度时宜采用钢板铰，亦可采用螺栓；屋架(屋面梁)端部支承垫板的厚度不宜小于16mm。

    2 柱顶预埋件的锚筋，8度时不宜少于4φ14，9度时不宜少于4φ16；有柱间支撑的柱子，柱顶预埋件尚应增设抗剪钢板。

    3 山墙抗风柱的柱顶，应设置预埋板，使柱顶与端屋架的上弦(屋面梁上翼缘)可靠连接。连接部位应位于上弦横向支撑与屋架的连接点处，不符合时可在支撑中增设次腹杆或设置型钢横梁，将水平地震作用传至节点部位。

    4 支承低跨屋盖的中柱牛腿(柱肩)的预埋件,应与牛腿(柱肩)中按计算承受水平拉力部分的纵向钢筋焊接，且焊接的钢筋,6度和7度时不应少于2φ12，8度时不应少于2φ14，9度时不应少于2φ16。

5 柱间支撑与柱连接节点预埋件的锚件，8度Ⅲ、Ⅳ类场地和9度时，宜采用角钢加端板，其他情况可采用HRB335级或HRB400级热轧钢筋，但锚固长度不应小于30 倍锚筋直径或增设端板。

    6 厂房中的吊车走道板、端屋架与山墙间的填充小屋面板、天沟板、天窗端壁板和天窗侧板下的填充砌体等构件应与支承结构有可靠的连接。


9.2 单层钢结构厂房

9.2 单层钢结构厂房

    (I)一般规定

    9.2.1 本节主要适用于钢柱钢屋架或实腹梁承重的单跨和多跨的单层厂房。不适用于单层轻型钢结构厂房。

    9.2.2 厂房平面布置和钢筋混凝土屋面板的设置构造要求等，可参照本规范第9.1节单层钢筋混凝土柱厂房的有关规定。

    9.2.3 厂房的结构体系应符合下列要求：

    1 厂房的横向抗侧力体系，可采用屋盖横梁与柱顶刚接或铰接的框架、门式刚架、悬臂柱或其他结构体系。厂房纵向抗侧力体系宜采用柱间支撑，条件限制时也可采用刚架结构。

    2 构件在可能产生塑性铰的最大应力区内，应避免焊接接头；对于厚度较大无法采用螺栓连接的构件，可采用对接焊缝等强度连接。

    3 屋盖横梁与柱顶铰接时，宜采用螺栓连接。刚接框架的屋架上弦与柱相连的连接板，不应出现塑性变形。当横梁为实腹梁时，梁与柱的连接以及梁与梁拼接的受弯、受剪极限承载力，应能分别承受梁全截面屈服时受弯、受剪承载力的1.2倍。

    4 柱间支撑杆件应采用整根材料，超过材料最大长度规格时可采用对接焊缝等强拼接；柱间支撑与构件的连接，不应小于支撑杆件塑性承载力的1.2 倍。

    (Ⅱ)计算要点

    9.2.4 厂房抗震计算时，应根据屋盖高差和吊车设置情况，分别采用单质点、双质点或多质点模型计算地震作用。

    9.2.5 厂房地震作用计算时，围护墙的自重与刚度应符合下列规定：

    1 轻质墙板或与柱柔性连接的预制钢筋混凝土墙板，应计入墙体的全部自重，但不应计入刚度。

    2 与柱贴砌且与柱拉结的砌体围护墙，应计入全部自重，在平行于墙体方向计算时可计入等效刚度，其等效系数可采用0.4。

    9.2.6 厂房横向抗震计算可采用下列方法：

    1 一般情况下，宜计入屋盖变形进行空间分析。

    2 采用轻型屋盖时，可按平面排架或框架计算。

    9.2.7 厂房纵向抗震计算，可采用下列方法：

    1 采用轻质墙板或与柱柔性连接的大型墙板的厂房，可按单质点计算，各柱列的地震作用应按以下原则分配：

    1)钢筋混凝土无檩屋盖可按柱列刚度比例分配；

    2)轻型屋盖可按柱列承受的重力荷载代表值的比例分配；

    3)钢筋混凝土有檩屋盖可取上述两种分配结果的平均值。

    2 采用与柱贴砌的烧结普通粘土砖围护墙厂房，可参照本规范第9.1.8条的规定。

    9.2.8 屋盖竖向支撑桁架的腹杆应能承受和传递屋盖的水平地震作用，其连接的承载力应大于腹杆的内力，并满足构造要求。

    9.2.9 柱间交叉支撑的地震作用及验算可按本规范附录H.2的规定按拉杆计算，并计及相交受压杆的影响。交叉支撑端部的连接,对单角钢支撑应计入强度折减，8、9度时不得采用单面偏心连接；交叉支撑有一杆中断时，交叉节点板应予以加强,其承载力不小于1.1倍杆件承载力。

    (Ⅲ)抗震构造措施

    9.2.10 屋盖的支撑布置，宜符合本规范第9.1节的有关要求。

    9.2.11 柱的长细比不应大于120 [image] 。

    9.2.12 单层框架柱、梁截面板件的宽厚比限值，除应符合现行《钢结构设计规范》GB50017对钢结构弹性阶段设计的有关规定外，尚应符合表9.2.12的规定：

    注：1 表列数值适用于Q235钢当材料为其他钢号时，应乘以 [image] 。

        2 Nc、Nb分别为柱、梁轴向力；A为相应构件截面面积；f为钢材抗拉强度设计值；

        3 ρ指Nb/Af。

        3 构件腹板宽厚比，可通过设置纵向加劲肋减小。

    9.2.13 柱脚应采取保证能传递柱身承载力的插入式或埋入式柱脚。6、7度时亦可采用外露式刚性柱脚,但柱脚螺栓的组合弯矩设计值应乘以增大系数1.2。

    实腹式钢柱采用插入式柱脚的埋入深度，不得小于钢柱截面高度的2倍；同时应满足下式要求：

    式中d-柱脚埋深；

        M-柱脚全截面屈服时的极限弯矩；

        bf-柱在受弯方向截面的翼缘宽度；

        fc-基础混凝土轴心受压强度设计值。

    9.2.14 柱间交叉支撑应符合下列要求：

    1 有吊车时，应在厂房单元中部设置上下柱间支撑，并应在厂房单元两端增设上柱支撑7 度时结构单元长度大于120m，8、9度时结构单元长度大于90m，宜在单元中部1/3区段内设置两道上下柱间支撑。

    2 柱间交叉支撑的长细比、支撑斜杆与水平面的夹角、支撑斜杆交叉点的节点板厚度，应符合本规范第9.1.26条的有关规定。

    3 有条件时，可采用消能支撑。


9.3 单层砖柱厂房

9.3 单层砖柱厂房

    (I)一般规定

    9.3.1 本节适用于下列范围内的烧结普通粘土砖柱(墙垛)承重的中小型厂房：

    1 单跨和等高多跨且无桥式吊车的车间、仓库等。

    2 6～8度，跨度不大于15m且柱顶标高不大于6.6m。

    3 9度，跨度不大于12m且柱顶标高不大于4.5m。

    9.3.2 厂房的平立面布置，宜符合本章第9.1节的有关规定，但防震缝的设置，应符合下列要求：

    1 轻型屋盖厂房，可不设防震缝。

    2 钢筋混凝土屋盖厂房与贴建的建(构)筑物间宜设防震缝，其宽度可采用50～70mm。
    3 防震缝处应设置双柱或双墙。

    注：本节轻型屋盖指木屋盖和轻钢屋架、压型钢板、瓦楞铁、石棉瓦屋面的屋盖。

    9.3.3 厂房两端均应设置承重山墙；天窗不应通至厂房单元的端开间，天窗不应采用端砖壁承重。

    9.3.4 厂房的结构体系，尚应符合下列要求：

    1 6～8度时，宜采用轻型屋盖，9度时，应采用轻型屋盖。

    2 6度和7度时，可采用十字形截面的无筋砖柱；8度和9度时应采用组合砖柱，且中柱在8度Ⅲ、Ⅳ类场地和9度时宜采用钢筋混凝土柱。

    3 厂房纵向的独立砖柱柱列，可在柱间设置与柱等高的抗震墙承受纵向地震作用，砖抗震墙应与柱同时咬槎砌筑，并应设置基础；无砖抗震墙的柱顶，应设通长水平压杆。

    4 纵、横向内隔墙宜做成抗震墙，非承重横隔墙和非整体砌筑且不到顶的纵向隔墙，宜采用轻质墙，当采用非轻质墙时，应计及隔墙对柱及其与屋架(梁)连接节点的附加地震剪力。独立的纵、横内隔墙应采取措施保证其平面外的稳定性，且顶部应设置现浇钢筋混凝土压顶梁。

    (Ⅱ)计算要点

    9.3.5 按本节规定采取抗震构造措施的单层砖柱厂房，当符合下列条件时，可不进行横向或纵向截面抗震验算：

    1 7度Ⅰ、Ⅱ类场地，柱顶标高不超过4.5m，且结构单元两端均有山墙的单跨及等高多跨砖柱厂房，可不进行横向和纵向抗震验算。

    2 7度Ⅰ、Ⅱ类场地，柱顶标高不超过6.6m，两侧设有厚度不小于240mm且开洞截面面积不超过50%的外纵墙,结构单元两端均有山墙的单跨厂房，可不进行纵向抗震验算。

    9.3.6 厂房的横向抗震计算，可采用下列方法：

    1 轻型屋盖厂房可按平面排架进行计算。

    2 钢筋混凝土屋盖厂房和密铺望板的瓦木屋盖厂房可按平面排架进行计算并计及空间工作，按本规范附录H 调整地震作用效应。

    9.3.7 厂房的纵向抗震计算，可采用下列方法：

    1 钢筋混凝土屋盖厂房宜采用振型分解反应谱法进行计算。

    2 钢筋混凝土屋盖的等高多跨砖柱厂房可按本规范附录K规定的修正刚度法进行计算。

    3 纵墙对称布置的单跨厂房和轻型屋盖的多跨厂房，可采用柱列分片独立进行计算。

    9.3.8 突出屋面天窗架的横向和纵向抗震计算应符合本章第9.1.9条和第9.1.10条的规定。

    9.3.9 偏心受压砖柱的抗震验算，应符合下列要求：

    1 无筋砖柱地震组合轴向力设计值的偏心距,不宜超过0.9倍截面形心到轴向力所在方向截面边缘的距离;承载力抗震调整系数可采用0.9。

    2 组合砖柱的配筋应按计算确定，承载力抗震调整系数可采用0.85。

    (Ⅲ)抗震构造措施

    9.3.10 木屋盖的支撑布置，宜符合表9.3.10的要求，钢屋架、瓦楞铁、石棉瓦等屋面的支撑。可按表中无望板屋盖的规定设置,不应在端开间设置下弦水平系杆与山墙连接；支撑与屋架或天窗架应采用螺栓连接；木天窗架的边柱,宜采用通长木夹板或铁板并通过螺栓加强边柱与屋架上弦的连接。

    9.3.11 檩条与山墙卧梁应可靠连接，有条件时可采用檩条伸出山墙的屋面结构。

    9.3.12 钢筋混凝土屋盖的构造措施，应符合本章第9.1节的有关规定。

    9.3.13 厂房柱顶标高处应沿房屋外墙及承重内墙设置现浇闭合圈梁，8度和9度时还应沿墙高每隔3～4m增设一道圈梁，圈梁的截面高度不应小于180mm，配筋不应少于4φ12；当地基为软弱粘性土、液化土、新近填土或严重不均匀土层时,尚应设置基础圈梁。当圈梁兼作门窗过梁或抵抗不均匀沉降影响时，其截面和配筋除满足抗震要求外，尚应根据实际受力计算确定。

    9.3.14 山墙应沿屋面设置现浇钢筋混凝土卧梁，并应与屋盖构件锚拉；山墙壁柱的截面与配筋，不宜小于排架柱,壁柱应通到墙顶并与卧梁或屋盖构件连接。

    9.3.15 屋架(屋面梁)与墙顶圈梁或柱顶垫块，应采用螺栓或焊接连接；柱顶垫块应现浇，其厚度不应小于240mm，并应配置两层直径不小于8mm间距不大于100mm的钢筋网：墙顶圈梁应与柱顶垫块整浇,9度时,在垫块两侧各500mm范围内,圈梁的箍筋间距不应大于100mm.

    9.3.16 砖柱的构造应符合下列要求：

    1 砖的强度等级不应低于MU10，砂浆的强度等级不应低于M5；组合砖柱中的混凝土强度等级应采用C20。

    2 砖柱的防潮层应采用防水砂浆。

    9.3.17 钢筋混凝土屋盖的砖柱厂房，山墙开洞的水平截面面积不宜超过总截面面积的50%；8度时在,应在山、横墙两端设置钢筋混凝土构造柱；9度时，应在山、横墙两端及高大的门洞两侧设置钢筋混凝土构造柱。

    钢筋混凝土构造柱的截面尺寸,可采用240mm×240mm；当为9度且山、横墙的厚度为370mm时，其截面宽度宜取370mm；构造柱的竖向钢筋，8度时不应少于4φ12，9度时不应少于4φ14，箍筋可采用φ6，间距宜为250～300mm。

    9.3.18 砖砌体墙的构造应符合下列要求：

    1 8度和9度时，钢筋混凝土无檩屋盖砖柱厂房，砖围护墙顶部宜沿墙长每隔1m埋入1φ8竖向钢筋，并插入顶部圈梁内。

    2 7度且墙顶高度大于4.8m或8度和9度时，外墙转角及承重内横墙与外纵墙交接处，当不设置构造柱时，应沿墙高每500mm配置2φ6钢筋，每边伸入墙内不小于1m。

    3 出屋面女儿墙的抗震构造措施，应符合本规范第13.3节的有关规定。


10.1 一般规定

10 单层空旷房屋

    10.1 一般规定

    10.1.1 本章适用于较空旷的单层大厅和附属房屋组成的公共建筑。

    10.1.2 大厅、前厅、舞台之间，不宜设防震缝分开；大厅与两侧附属房屋之间可不设防震缝。但不设缝时应加强连接。

    10.1.3 单层空旷房屋大厅，支承屋盖的承重结构，在下列情况下不应采用砖柱：

    1 9度时与8度Ⅲ、Ⅳ类场地的建筑。

    2 大厅内设有挑台。

    3 8度Ⅰ、Ⅱ类场地和7度Ⅲ、Ⅳ类场地，大厅跨度大于15m或柱顶高度大于6m。

    4 7度Ⅰ、Ⅱ类场地和6度Ⅲ、Ⅳ类场地，大厅跨度大于18m或柱顶高度大于8m。

    10.1.4 单层空旷房屋大厅，支承屋盖的承重结构除第10.1.3条规定者外，可在大厅纵墙屋架支点下，增设钢筋混凝土砖组合壁柱,不得采用无筋砖壁柱。

    10.1.5 前厅结构布置应加强横向的侧向刚度，大门处壁柱，及前厅内独立柱应设计成钢筋混凝土柱。

    10.1.6 前厅与大厅、大厅与舞台连接处的横墙，应加强侧向刚度，设置一定数量的钢筋混凝土抗震墙。

    10.1.7 大厅部分其他要求可参照本规范第9章，附属房屋应符合本规范的有关规定。


10.2 计算要点

10.2 计算要点

    10.2.1 单层空旷房屋的抗震计算，可将房屋划分为前厅、舞台、大厅和附属房屋等若干独立结构，按本规范有关规定执行,但应计及相互影响。

    10.2.2 单层空旷房屋的抗震计算，可采用底部剪力法，地震影响系数可取最大值。

    10.2.3 大厅的纵向水平地震作用标准值，可按下式计算：

    FEk=αmaxGeq 　　　　　　　　　　　　　　　(10.2.3)

    式中FEk－大厅一侧纵墙或柱列的纵向水平地震作用标准值；

        Geq－等效重力荷载代表值。包括大厅屋盖和毗连附属房屋屋盖各一半的自重和50%雪荷载标准值，及一侧纵墙或柱列的折算自重。

    10.2.4 大厅的横向抗震计算，宜符合下列原则：

    1 两侧无附属房屋的大厅，有挑台部分和无挑台部分可各取一个典型开间计算符合本规范第9章规定时，尚可计及空间工作。

    2 两侧有附属房屋时，应根据附属房屋的结构类型，选择适当的计算方法。

    10.2.5 8度和9度时，高大山墙的壁柱应进行平面外的截面抗震验算。


10.3 抗震构造措施

10.3 抗震构造措施

    10.3.1 大厅的屋盖构造，应符合本规范第9章的规定。

    10.3.2 大厅的钢筋混凝土柱和组合砖柱应符合下列要求：

    1 组合砖柱纵向钢筋的上端应锚入屋架底部的钢筋混凝土圈梁内。组合柱的纵向钢筋，除按计算确定外，且6度Ⅲ、Ⅳ类场地和7度Ⅰ、Ⅱ类场地每侧不应少于4φ14，7度Ⅲ、Ⅳ类场地和8度Ⅰ、Ⅱ类场地每侧不应少于4φ16。

    2 钢筋混凝土柱应按抗震等级为二级框架柱设计，其配筋量应按计算确定。

    10.3.3 前厅与大厅，大厅与舞台间轴线上横墙，应符合下列要求：

    1 应在横墙两端，纵向梁支点及大洞口两侧设置钢筋混凝土框架柱或构造柱。

    2 嵌砌在框架柱间的横墙应有部分设计成抗震等级为二级的钢筋混凝土抗震墙。

    3 舞台口的柱和梁应采用钢筋混凝土结构，舞台口大梁上承重砌体墙应设置间距不大于4m的立柱和间距不大于3m的圈梁，立柱、圈梁的截面尺寸、配筋及与周围砌体的拉结应符合多层砌体房屋要求。

    4 9度时，舞台口大梁上的砖墙不应承重。

    10.3.4 大厅柱(墙)顶标高处应设置现浇圈梁，并宜沿墙高每隔3m左右增设一道圈梁。梯形屋架端部高度大于900mm时还应在上弦标高处增设一道圈梁。圈梁的截面高度不宜小于180mm，宽度宜与墙厚相同，纵筋不应少于4φ12，箍筋间距不宜大于200mm。

    10.3.5 大厅与两侧附属房屋间不设防震缝时，应在同一标高处设置封闭圈梁并在交接处拉通，墙体交接处应沿墙高每隔500mm设置2φ6拉结钢筋，且每边伸入墙内不宜小于1m。

    10.3.6 悬挑式挑台应有可靠的锚固和防止倾覆的措施。

    10.3.7 山墙应沿屋面设置钢筋混凝土卧梁,并应与屋盖构件锚拉；山墙应设置钢筋混凝土柱或组合柱，其截面和配筋分别不宜小于排架柱或纵墙组合柱，并应通到山墙的顶端与卧梁连接。

    10.3.8 舞台后墙，大厅与前厅交接处的高大山墙，应利用工作平台或楼层作为水平支撑。


11.1 村镇生土房屋

11 土、木、石结构房屋

    11.1 村镇生土房屋

    11.1.1 本节适用于6～8度未经焙烧的土坯／灰土和夯土承重墙体的房屋及土窑洞、土拱房。

    注：1 灰土墙指掺石灰(或其他粘结材料)的土筑墙和掺石灰土坯墙；

        2 土窑洞包括在未经扰动的原土中开挖而成的崖窑和由土坯砌筑拱顶的坑窑。

    11.1.2 生土房屋宜建单层，6度和7度的灰土墙房屋可建二层，但总高度不应超过6m；单层生土房屋的檐口高度不宜大于2.5m,开间不宜大于3.2m；窑洞净跨不宜大于2.5m。

    11.1.3 生土房屋开间均应有横墙，不宜采用土搁梁结构，同一房屋不宜采用不同材料的承重墙体。

    11.1.4 应采用轻屋面材料；硬山搁檩的房屋宜采用双坡屋面或弧形屋面，檩条支撑处应设垫木；檐口标高处(墙顶)应有木圈梁(或木垫板)，端檩应出檐，内墙上檩条应满搭或采用夹板对接和燕尾接。木屋盖各构件应采用圆钉、扒钉、铅丝等相互连接。

    11.1.5 生土房屋内外墙体应同时分层交错夯筑或咬砌，外墙四角和内外墙交接处，宜沿墙高每隔300mm左右放一层竹筋、木条、荆条等拉结材料。

    11.1.6 各类生土房屋的地基应夯实，应做砖或石基础；宜作外墙裙防潮处理(墙角宜设防潮层)。

    11.1.7 土坯房宜采用粘性土湿法成型并宜掺入草苇等拉结材料；土坯应卧砌并宜采 用粘土浆或粘土石灰浆砌筑。

    11.1.8 灰土墙房屋应每层设置圈梁，并在横墙上拉通；内纵墙顶面宜在山尖墙两侧增砌踏步式墙垛。

    11.1.9 土拱房应多跨连接布置，各拱角均应支承在稳固的崖体上或支承在人工土墙上；拱圈厚度宜为300～400mm，应支模砌筑,不应后倾贴砌；外侧支承墙和拱圈上不应布置门窗。

    11.1.10 土窑洞应避开易产生滑坡、山崩的地段；开挖窑洞的崖体应土质密实、土体稳定、坡度较平缓、无明显的竖向节理；崖窑前不宜 接砌土坯或其他材料的前脸；不宜开挖层窑，否则应保持足够的间距，且上、下不宜对齐。


11.2 木结构房屋

11.2 木结构房屋

    11.2.1 本节适用于穿斗木构架、木柱木屋架和木柱木梁等房屋。

    11.2.2 木结构房屋的平面布置应避免拐角或突出；同一房屋不应采用木柱与砖柱或砖墙等混合承重。

    11.2.3 木柱木屋架和穿斗木构架房屋不宜超过二层，总高度不宜超过6m。木柱木梁房屋宜建单层，高度不宜超过3m。

    11.2.4 礼堂、剧院、粮仓等较大跨度的空旷房屋，宜采用四柱落地的三跨木排架。

    11.2.5 木屋架屋盖的支撑布置，应符合本规范第9.3节的有关规定的要求，但房屋两端的屋架支撑，应设置在端开间。

    11.2.6 柱顶应有暗榫插入屋架下弦，并用U形铁件连接；8度和9度时，柱脚应采用铁件或其他措施与基础锚固。

    11.2.7 空旷房屋应在木柱与屋架(或梁)间设置斜撑；横隔墙较多的居住房屋应在非抗震隔墙内设斜撑,穿斗木构架房屋可不设斜撑；斜撑宜采用木夹板，并应通到屋架的上弦 。

    11.2.8 穿斗木构架房屋的横向和纵向均应在木柱的上、下柱端和楼层下部设置穿枋，并应在每一纵向柱列间设置1～2道剪刀撑或斜撑。

    11.2.9 斜撑和屋盖支撑结构，均应采用螺栓与主体构件相连接；除穿斗木构件外，其他木构件宜采用螺栓连接。

    11.2.10 椽与檩的搭接处应满钉，以增强屋盖的整体性。木构架中，宜在柱檐口以上沿房屋纵向设置竖向剪刀撑等措施，以增强纵向稳定性。

    11.2.11 木构件应符合下列要求：

    1 木柱的梢径不宜小于150mm；应避免在柱的同一高度处纵横向同时开槽，且在柱的同一截面开槽面积不应超过截面总面积的1/2。

    2 柱子不能有接头。

    3 穿枋应贯通木构架各柱。

    11.2.12 围护墙应与木结构可靠拉结；土坯、砖等砌筑的围护墙不应将木柱完全包裹，宜贴砌在木柱外侧。


11.3 石结构房屋

11.3 石结构房屋

    11.3.1 本节适用于6～8度，砂浆砌筑的料石砌体(包括有垫片或无垫片)承重的房屋。

    11.3.2 多层石砌体房屋的总高度和层数不宜超过表11.3.2的规定。

    注：房屋总高度的计算同表7.1.2注。

    11.3.3 多层石砌体房屋的层高不宜超过3m。

    11.3.4 多层石砌体房屋的抗震横墙间距，不应超过表11.3.4的规定。

    11.3.5 多层石房，宜采用现浇或装配整体式钢筋混凝土楼、屋盖。

    11.3.6 石墙的截面抗震验算，可参照本规范第7.2节；其抗剪强度应根据试验数据确定。

    11.3.7 多层石房的下列部位，应设置钢筋混凝土构造柱：

    1 外墙四角和楼梯间四角。

    2 6度隔开间的内外墙交接处。

    3 7度和8度每开间的内外墙交接处。

    11.3.8 抗震横墙洞口的水平截面面积，不应大于全截面面积的1/3。

    11.3.9 每层的纵横墙均应设置圈梁，其截面高度不应小于120mm，宽度宜与墙厚相同,纵向钢筋不应小于4φ10,箍筋间距不宜大于200mm。

    11.3.10 无构造柱的纵横墙交接处，应采用条石无垫片砌筑，且应沿墙高每隔500mm设置拉结钢筋网片，每边每侧伸入墙内不宜小于1m。

    11.3.11 其他有关抗震构造措施要求，参照本规范第7章的规定。


12.1 一般规定

12 隔震和消能减震设计

    12.1 一般规定

    12.1.1 本章适用于在建筑上部结构与基础之间设置隔震层以隔离地震能量的房屋隔震设计,以及在抗侧力结构中设置消能器吸收与消耗地震能量的房屋消能减震设计。

    采用隔震和消能减震设计的建筑结构，应符合本规范第3.8.1条的规定，其抗震设防目标应符合本规范第3.8.2条的规定。

    注：1 本章隔震设计指在房屋底部设置的由橡胶隔震支座和阻尼器等部件组成的隔震层，以延长整个结构体系的自振周期、增大阻尼，减少输入上部结构的地震能量，达到预期防震要求。

        2 消能减震设计指在房屋结构中设置消能装置，通过其局部变形提供附加阻尼,以消耗输入上部结构的地震能量,达到预期防震要求。

    12.1.2 建筑结构的隔震设计和消能减震设计，应根据建筑抗震设防类别、抗震设防烈度、场地条件、建筑结构方案和建筑使用要求,与采用抗震设计的设计方案进行技术、经济可行性的对比分析后，确定其设计方案。

    12.1.3 需要减少地震作用的多层砌体和钢筋混凝土框架等结构类型的房屋，采用隔震设计时应符合下列各项要求：

    1 结构体型基本规则,不隔震时可在两个主轴方向分别采用本规范第5.1.2条规定的底部剪力法进行计算且结构基本周期小于1.0s；体型复杂结构采用隔震设计，宜通过模型试验后确定。

    2 建筑场地宜为Ⅰ、Ⅱ、Ⅲ类，并应选用稳定性较好的基础类型。

    3 风荷载和其他非地震作用的水平荷载标准值产生的总水平力不宜超过结构总重力的10%。

    4 隔震层应提供必要的竖向承载力、侧向刚度和阻尼；穿过隔震层的设备配管、配线，应采用柔性连接或其他有效措施适应隔震层的罕遇地震水平位移。

    12.1.4 需要减少地震水平位移的钢和钢筋混凝土等结构类型的房屋，宜采用消能减震设计。

    消能部件应对结构提供足够的附加阻尼，尚应根据其结构类型分别符合本规范相应章节的设计要求。

    12.1.5 隔震和消能减震设计时，隔震部件和消能减震部件应符合下列要求：

    1 隔震部件和消能减震部件的耐久性和设计参数应由试验确定。

    2 设置隔震部件和消能减震部件的部位，除按计算确定外，应采取便于检查和替换的措施。

    3 设计文件上应注明对隔震部件和消能减震部件性能要求，安装前应对工程中所用的各种类型和规格的原型部件进行抽样检测，每种类型和每一规格的数量不应少于3 个，抽样检测的合格率应为100%。

    12.1.6 建筑结构的隔震设计和消能减震设计，尚应符合相关专门标准的规定。


12.2 房屋隔震设计要点

12.2 房屋隔震设计要点

    12.2.1 隔震设计应根据预期的水平向减震系数和位移控制要求,选择适当的隔震支座(含阻尼器)及为抵抗地基微震动与风荷载提供初刚度的部件组成结构的隔震层。

    隔震支座应进行竖向承载力的验算和罕遇地震下水平位移的验算。

    隔震层以上结构的水平地震作用应根据水平向减震系数确定；其竖向地震作用标准值，8度和9度时分别不应小于隔震层以上结构总重力荷载代表值的20%和40%。

    12.2.2 建筑结构隔震设计的计算分析，应符合下列规定：

    1 隔震体系的计算简图可采用剪切型结构模型(图12.2.2)；当上部结构的质心与隔震层刚度中心不重合时应计入扭转变形的影响。隔震层顶部的梁板结构，对钢筋混凝土结构应作为其上部结构的一部分进行计算和设计。

    2 一般情况下，宜采用时程分析法进行计算；输入地震波的反应谱特性和数量,应符合本规范第5.1.2条的规定；计算结果宜取其平均值；当处于发震断层10km以内时，若输入地震波未计及近场影响，对甲、乙类建筑，计算结果尚应乘以下列近场影响系数：5km以内取1.5，5km以外取125。

    3 砌体结构及基本周期与其相当的结构可按本规范附录L简化计算。

    12.2.3 隔震层由橡胶和薄钢板相间层叠组成的橡胶隔震支座应符合下列要求：

    1 隔震支座在表12.2.3所列的压应力下的极限水平变位，应大于其有效直径的0.55倍和各橡胶层总厚度3.0倍二者的较大值。

    2 在经历相应设计基准期的耐久试验后，隔震支座刚度、阻尼特性变化不超过初期值的±20%；徐变量不超过各橡胶层总厚度的5%。

    3 各橡胶隔震支座的竖向平均压应力设计值，不应超过表12.2.3的规定。

    注：1 平均压应力设计值应按永久荷载和可变荷载组合计算，对需验算倾覆的结构应包括水平地震作用效应组合；对需进行竖向地震作用计算的结构，尚应包括竖向地震作用效应组合：

        2 当橡胶支座的第二形状系数(有效直径与各橡胶层总厚度之比)小于5.0时应降低平均压应力限值：小于5不小于4时降低20%,小于4不小于3时降低40%；

    3 外径小于300mm的橡胶支座,其平均压应力限值对丙类建筑为12MPa。

    12.2.4 隔震层的布置/竖向承载力/侧向刚度和阻尼应符合下列规定：

    1 隔震层宜设置在结构第一层以下的部位，其橡胶隔震支座应设置在受力较大的位置，间距不宜过大，其规格、数量和分布应根据竖向承载力、侧向刚度和阻尼的要求通过计算确定。隔震层在罕遇地震下应保持稳定，不宜出现不可恢复的变形。隔震层橡胶支座在罕遇地震作用下，不宜出现拉应力。

    2 隔震层的水平动刚度和等效粘滞阻尼比可按下列公式计算：

    Kh = Σ Kj (12.2.4-1)
    ζeq = Σ Kj ζ j / Kh (12.2.4-2)

    式中ζeq-隔震层等效粘滞阻尼比；

        Kh-隔震层水平动刚度；

        ζj-j隔震支座由试验确定的等效粘滞阻尼比，单独设置的阻尼器时，应包括该阻尼器的相应阻尼比；

        Kj-j隔震支座(含阻尼器)由试验确定的水平动刚度，当试验发现动刚度与加载频率有关时，宜取相应于隔震体系基本自振周期的动刚度值。

    3 隔震支座由试验确定设计参数时，竖向荷载应保持表12.2.3的平均压应力限值，对多遇地震验算,宜采用水平加载频率为0.3Hz且隔震支座剪切变形为50%的水平刚度和等效粘滞阻尼比；对罕遇地震验算,直径小于600mm的隔震支座宜采用水平加载频率为0.1Hz且隔震支座剪切变形不小于250%时的水平动刚度和等效粘滞阻尼比，直径不小于600mm的隔震支座可采用水平加载频率为0.2Hz且隔震支座剪切变形为100%时的水平动刚度和等效粘滞阻尼比。

    12.2.5 隔震层以上结构的地震作用计算，应符合下列规定：

    1 水平地震作用沿高度可采用矩形分布;水平地震影响系数的最大值可采用本规范第5.1.4条规定的水平地震影响系数最大值和水平向减震系数的乘积。水平向减震系数应根据结构隔震与非隔震两种情况下各层层间剪力的最大比值，按表12.2.5确定。

    2 水平向减震系数不宜低于0.25,且隔震后结构的总水平地震作用不得低于非隔震的结构在6度设防时的总水平地震作用；各楼层的水平地震剪力尚应符合本规范第5.2.5 条最小地震剪力系数的规定。

    3 9度时和8度且水平向减震系数为0.25时，隔震层以上的结构应进行竖向地震作用的计算；8度且水平向减震系数不大于0.5时，宜进行竖向地震作用的计算。隔震层以上结构竖向地震作用标准值计算时，各楼层可视为质点，并按本规范第5.3节公式(5.3.1-2)计算竖向地震作用标准值沿高度的分布。

    12.2.6 隔震支座的水平剪力应根据隔震层在罕遇地震下的水平剪力按各隔震支座的水平刚度分配当按扭转耦联计算时,尚应计及隔震支座的扭转刚度。

    隔震支座对应于罕遇地震水平剪力的水平位移，应符合下列要求：

    ui ≤[ui ] (12.2.6-1)
ui = βi uc (12.2.6-2)

    式中ui-罕遇地震作用下第i 个隔震支座考虑扭转的水平位移；

        [ui]-第i个隔震支座的水平位移限值；对橡胶隔震支座，不应超过该支座有效直径的0.55倍和支座各橡胶层总厚度3.0倍二者的较小值；

        uc-罕遇地震下隔震层质心处或不考虑扭转的水平位移；

        βi－第i个隔震支座的扭转影响系数，应取考虑扭转和不考虑扭转时i支座计算位移的比值；当隔震层以上结构的质心与隔震层刚度中心在两个主轴方向均无偏心时，边支座的扭转影响系数不应小于1.15。

    12.2.7 隔震层以上结构的隔震措施，应符合下列规定：

    1 隔震层以上结构应采取不阻碍隔震层在罕遇地震下发生大变形的下列措施：

    1)上部结构的周边应设置防震缝，缝宽不宜小于各隔震支座在罕遇地震下的最大水平位移值的1.2倍。

    2)上部结构(包括与其相连的任何构件)与地面(包括地下室和与其相连的构件)之间，宜设置明确的水平隔离缝；当设置水平隔离缝确有困难时，应设置可靠的水平滑移垫层。

    3)在走廊、楼梯、电梯等部位，应无任何障碍物。

    2 丙类建筑在隔震层以上结构的抗震措施，当水平向减震系数为0.75时不应降低非隔震时的有关要求；水平向减震系数不大于0.50时，可适当降低本规范有关章节对非隔震建筑的要求，但与抵抗竖向地震作用有关的抗震构造措施不应降低。此时，对砌体结构，可按本规范附录L采取抗震构造措施；对钢筋混凝土结构，柱和墙肢的轴压比控制应仍按非隔震的有关规定采用，其他计算和抗震构造措施要求，可按表12.2.7划分抗震等级，再按本规范第6章的有关规定采用。

    12.2.8 隔震层与上部结构的连接，应符合下列规定：

    1 隔震层顶部应设置梁板式楼盖，且应符合下列要求：

    1)应采用现浇或装配整体式混凝土板。现浇板厚度不宜小于140mm；配筋现浇面层厚度不应小于50mm。隔震支座上方的纵、横梁应采用现浇钢筋混凝土结构。

    2)隔震层顶部梁板的刚度和承载力，宜大于一般楼面梁板的刚度和承载力。

    3)隔震支座附近的梁、柱应计算冲切和局部承压，加密箍筋并根据需要配置网状钢筋。

2 隔震支座和阻尼器的连接构造，应符合下列要求：

    1)隔震支座和阻尼器应安装在便于维护人员接近的部位；

    2)隔震支座与上部结构、基础结构之间的连接件，应能传递罕遇地震下支座的最大水平剪力；

    3)隔震墙下隔震支座的间距不宜大于2.0m；

    4)外露的预埋件应有可靠的防锈措施。预埋件的锚固钢筋应与钢板牢固连接，锚固钢筋的锚固长度宜大于20倍锚固钢筋直径，且不应小于250mm。

    12.2.9 隔震层以下结构(包括地下室)的地震作用和抗震验算，应采用罕遇地震下隔震支座底部的竖向力、水平力和力矩进行计算。

    隔震建筑地基基础的抗震验算和地基处理仍应按本地区抗震设防烈度进行，甲、乙类建筑的抗液化措施应按提高一个液化等级确定，直至全部消除液化沉陷。


12.3 房屋消能减震设计要点

12.3 房屋消能减震设计要点

    12.3.1 消能减震设计时，应根据罕遇地震下的预期结构位移控制要求,设置适当的消能部件。消能部件可由消能器及斜撑、墙体、梁或节点等支承构件组成。消能器可采用速度相关型、位移相关型或其他类型。

    注：1 速度相关型消能器指粘滞消能器和粘弹性消能器等；

        2 位移相关型消能器指金属屈服消能器和摩擦消能器等。

    12.3.2 消能部件可根据需要沿结构的两个主轴方向分别设置。消能部件宜设置在层间变形较大的位置,其数量和分布应通过综合分析合理确定，并有利于提高整个结构的消能减震能力，形成均匀合理的受力体系。

    12.3.3 消能减震设计的计算分析，应符合下列规定：

    1 一般情况下，宜采用静力非线性分析方法或非线性时程分析方法。

    2 当主体结构基本处于弹性工作阶段时，可采用线性分析方法作简化估算，并根据结构的变形特征和高度等,按本规范第5.1节的规定分别采用底部剪力法、振型分解反应谱法和时程分析法。其地震影响系数可根据消能减震结构的总阻尼比按本规范第5.1.5条的规定采用。

    3 消能减震结构的总刚度应为结构刚度和消能部件有效刚度的总和。

    4 消能减震结构的总阻尼比应为结构阻尼比和消能部件附加给结构的有效阻尼比的总和。

    5 消能减震结构的层间弹塑性位移角限值，框架结构宜采用1/80。

    12.3.4 消能部件附加给结构的有效阻尼比，可按下列方法确定：

    1 消能部件附加的有效阻尼比可按下式估算：

    ζ a = Wc / ( 4π Ws ) (12.3.4-1)

    式中ζa-消能减震结构的附加有效阻尼比；

        Wc-所有消能部件在结构预期位移下往复一周所消耗的能量；

        Ws-设置消能部件的结构在预期位移下的总应变能。

    2 不计及扭转影响时，消能减震结构在其水平地震作用下的总应变能，可按下式估算：

    Ws = (1 / 2) Σ Fi u i (12.3.4-2)

    式中Fi-质点i的水平地震作用标准值；

        ui-质点i对应于水平地震作用标准值的位移。

    3 速度线性相关型消能器在水平地震作用下所消耗的能量，可按下式估算：

    Wc = ( 2π2 / T1 ) Σ Cj cos2θj △ uj2 (12.3.4-3)

    式中T1-消能减震结构的基本自振周期；

        Cj-第j个消能器由试验确定的线性阻尼系数；

        θj-第j个消能器的消能方向与水平面的夹角；

        Δuj-第j个消能器两端的相对水平位移。

    当消能器的阻尼系数和有效刚度与结构振动周期有关时，可取相应于消能减震结构基本自振周期的值。

    4 位移相关型、速度非线性相关型和其他类型消能器在水平地震作用下所消耗的能量，可按下式估算：

    Wc = Σ Aj (12.3.4-4)

    式中Aj-第j个消能器的恢复力滞回环在相对水平位移Δuj时的面积。

    消能器的有效刚度可取消能器的恢复力滞回环在相对水平位移Δuj时的割线刚度。

    5 消能部件附加给结构的有效阻尼比超过20%时，宜按20%计算。

    12.3.5 对非线性时程分析法，宜采用消能部件的恢复力模型计算；对静力非线性分析法，消能器附加给结构的有效阻尼比和有效刚度,可采用本章第12.3.4条的方法确定。

    12.3.6 消能部件由试验确定的有效刚度、阻尼比和恢复力模型的设计参数，应符合下列规定：

    1 速度相关型消能器应由试验提供设计容许位移、极限位移，以及设计容许位移幅值和不同环境温度条件下、加载频率为0.1～4Hz的滞回模型。速度线性相关型消能器与斜撑、墙体或梁等支承构件组成消能部件时，该支承构件在消能器消能方向的刚度可按下式计算：

    Kb = ( 6 π / T 1 ) Cv (12.3.6-1)

    式中Kb-支承构件在消能器方向的刚度；

        Cv-消能器的由试验确定的相应于结构基本自振周期的线性阻尼系数；

        T1-消能减震结构的基本自振周期。

    2 位移相关型消能器应由往复静力加载确定设计容许位移、极限位移和恢复力模型参数。位移相关型消能器与斜撑、墙体或梁等支承构件组成消能部件时，该部件的恢复力模型参数宜符合下列要求：

     △upy / △usy ≤2 / 3 (12.3.6-2)
     ( Kp / Ks )( △upy / △usy ) ≥ 0.8 (12.3.6-3)

    式中Kp-消能部件在水平方向的初始刚度；

        Δupy-消能部件的屈服位移；

        Ks-设置消能部件的结构楼层侧向刚度；

        Δusy-设置消能部件的结构层间屈服位移。

    3 在最大应允许位移幅值下，按应允许的往复周期循环60圈后，消能器的主要性能衰减量不应超过10%、且不应有明显的低周疲劳现象。

    12.3.7 消能器与斜撑、墙体、梁或节点等支承构件的连接，应符合钢构件连接或钢与钢筋混凝土构件连接的构造要求,并能承担消能器施加给连接节点的最大作用力。

    12.3.8 与消能部件相连的结构构件，应计入消能部件传递的附加内力，并将其传递到基础。

    12.3.9 消能器和连接构件应具有耐久性能和较好的易维护性。


13.1 一般规定

13 非结构构件

13.1 一般规定

    13.1.1 本章主要适用于非结构构件与建筑结构的连接。非结构构件包括持久性的建筑非结构构件和支承于建筑结构的附属机电设备。

    注：1 建筑非结构构件指建筑中除承重骨架体系以外的固定构件和部件，主要包括非承重墙体，附着于楼面和屋面结构的构件、装饰构件和部件、固定于楼面的大型储物架等。

        2 建筑附属机电设备指为现代建筑使用功能服务的附属机械、电气构件、部件和系统，主要包括电梯、照明和应急电源、通信设备，管道系统，采暖和空气调节系统，烟火监测和消防系统，公用天线等。

    13.1.2 非结构构件应根据所属建筑的抗震设防类别和非结构地震破坏的后果及其对整个建筑结构影响的范围,采取不同的抗震措施；当相关专门标准有具体要求时，尚应采用不同的功能系数、类别系数等进行抗震计算。

    13.1.3 当计算和抗震措施要求不同的两个非结构构件连接在一起时，应按较高的要求进行抗震设计。

    非结构构件连接损坏时，应不致引起与之相连接的有较高要求的非结构构件失效。


13.2 基本计算要求

13.2 基本计算要求

    13.2.1 建筑结构抗震计算时，应按下列规定计入非结构构件的影响：

    1 地震作用计算时，应计入支承于结构构件的建筑构件和建筑附属机电设备的重力。

    2对柔性连接的建筑构件，可不计入刚度；对嵌入抗侧力构件平面内的刚性建筑非结构构件，可采用周期调整等简化方法计入其刚度影响；一般情况下不应计入其抗震承载力，当有专门的构造措施时，尚可按有关规定计入其抗震承载力。

    3 对需要采用楼面谱计算的建筑附属机电设备，宜采用合适的简化计算模型计入设备与结构的相互作用。

    4 支承非结构构件的结构构件，应将非结构构件地震作用效应作为附加作用对待，并满足连接件的锚固要求。

    13.2.2 非结构构件的地震作用计算方法，应符合下列要求：

    1 各构件和部件的地震力应施加于其重心，水平地震力应沿任一水平方向。

    2 一般情况下，非结构构件自身重力产生的地震作用可采用等效侧力法计算；对支承于不同楼层或防震缝两侧的非结构构件，除自身重力产生的地震作用外，尚应同时计及地震时支承点之间相对位移产生的作用效应。

    3 建筑附属设备(含支架)的体系自振周期大于0.1s且其重力超过所在楼层重力的1%，或建筑附属设备的重力超过所在楼层重力的10%时,宜采用楼面反应谱方法。

    其中，与楼盖非弹性连接的设备，可直接将设备与楼盖作为一个质点计入整个结构的分析中得到设备所受的地震作用。

    13.2.3 采用等效侧力法时，水平地震作用标准值宜按下列公式计算：

    F = γ η ζ1 ζ2 αmax G （13.2.3）

    式中F-沿最不利方向施加于非结构构件重心处的水平地震作用标准值；

        γ-非结构构件功能系数，由相关标准根据建筑设防类别和使用要求等确定；

        η-非结构构件类别系数，由相关标准根据构件材料性能等因素确定；

        ζ1-状态系数；对预制建筑构件、悬臂类构件、支承点低于质心的任何设备和柔性体系宜取2.0，其余情况可取1.0；

        ζ2-位置系数，建筑的顶点宜取2.0，底部宜取1.0，沿高度线性分布；对本规范第5章要求采用时程分析法补充计算的结构,应按其计算结果调整；

        αmax-地震影响系数最大值；可按本规范第5.1.4条关于多遇地震的规定采用；

        G-非结构构件的重力，应包括运行时有关的人员、容器和管道中的介质及储物柜中物品的重力。

    13.2.4 非结构构件因支承点相对水平位移产生的内力，可按该构件在位移方向的刚度乘以规定的支承点相对水平位移计算。

    非结构构件在位移方向的刚度，应根据其端部的实际连接状态，分别采用刚接、铰接、弹性连接或滑动连接等简化的力学模型。

    相邻楼层的相对水平位移，可按本规范第5.5节规定的限值采用；防震缝两侧的相对水平位移，宜根据使用要求确定。

    13.2.5 采用楼面反应谱法时，非结构构件的水平地震作用标准值宜按下列公式计算：

    F = γ η βsG 　　　　　　　　　　　　(13.2.5)

    式中βs－非结构构件的楼面反应谱值，取决于设防烈度、场地条件、非结构构件与结构体系之间的周期比、质量比和阻尼,以及非结构构件在结构的支承位置、数量和连接性质。通常将非结构构件简化为支承于结构的单质点体系,对支座间有相对位移的非结构构件则采用多支点体系，按专门方法计算。

    13.2.6 非结构构件的地震作用效应(包括自身重力产生的效应和支座相对位移产生的效应)和其他荷载效应的基本组合，应按本规范第5.4节的规定计算；幕墙需计算地震作用效应与风荷载效应的组合；容器类尚应计及设备运转时的温度、工作压力等产生的作用效应。

    非结构构件抗震验算时，摩擦力不得作为抵抗地震作用的抗力；承载力抗震调整系数，连接件可采用1.0,其余可按相关标准的规定采用。


13.3 建筑非结构构件的基本抗震措施

13.3 建筑非结构构件的基本抗震措施

    13.3.1 建筑结构中,设置连接幕墙、围护墙、隔墙、女儿墙、雨篷、商标、广告牌、顶篷支架、大型储物架等建筑非结构构件的预埋件、锚固件的部位，应采取加强措施，以承受建筑非结构构件传给主体结构的地震作用。

    13.3.2 非承重墙体的材料、选型和布置，应根据烈度、房屋高度、建筑体型、结构层间变形、墙体自身抗侧力性能的利用等因素，经综合分析后确定。

    1 墙体材料的选用应符合下列要求：

    1)混凝土结构和钢结构的非承重墙体应优先采用轻质墙体材料。

    2)单层钢筋混凝土柱厂房的围护墙宜采用轻质墙板或钢筋混凝土大型墙板，外侧柱距为12m时应采用轻质墙板或钢筋混凝土大型墙板；不等高厂房的高跨封墙和纵横向厂房交接处的悬墙宜采用轻质墙板，8、9度时应采用轻质墙板；

    3)钢结构厂房的围护墙，7、8度时宜采用轻质墙板或与柱柔性连接的钢筋混凝土墙板，不应采用嵌砌砌体墙；9度时宜采用轻质墙板。

    2 刚性非承重墙体的布置，应避免使结构形成刚度和强度分布上的突变。单层钢筋混凝土柱厂房的刚性围护墙沿纵向宜均匀对称布置。

    3 墙体与主体结构应有可靠的拉结，应能适应主体结构不同方向的层间位移；8 、9度时应具有满足层间变位的变形能力，与悬挑构件相连接时，尚应具有满足节点转动引起的竖向变形的能力。

    4 外墙板的连接件应具有足够的延性和适当的转动能力，宜满足在设防烈度下主体结构层间变形的要求。

    13.3.3 砌体墙应采取措施减少对主体结构的不利影响，并应设置拉结筋、水平系梁、圈梁、构造柱等与主体结构可靠拉结：

    1 多层砌体结构中，后砌的非承重隔墙应沿墙高每隔500mm配置2φ6拉结钢筋与承重墙或柱拉结，每边伸入墙内不应少于500mm；8度和9度时，长度大于5m的后砌隔墙，墙顶尚应与楼板或梁拉结。

    2 钢筋混凝土结构中的砌体填充墙，宜与柱脱开或采用柔性连接，并应符合下列要求：

    1)填充墙在平面和竖向的布置，宜均匀对称，宜避免形成薄弱层或短柱；

    2)砌体的砂浆强度等级不应低于M5，墙顶应与框架梁密切结合；

    3)填充墙应沿框架柱全高每隔500mm 设2φ6拉筋，拉筋伸入墙内的长度，6、7度时不应小于墙长的1/5且不小于700mm，8、9度时宜沿墙全长贯通；

    4)墙长大于5m时，墙顶与梁宜有拉结；墙长超过层高2倍时，宜设置钢筋混凝土构造柱；墙高超过4m时，墙体半高宜设置与柱连接且沿墙全长贯通的钢筋混凝土水平系梁。

    3 单层钢筋混凝土柱厂房的砌体隔墙和围护墙应符合下列要求：

    1)砌体隔墙与柱宜脱开或柔性连接，并应采取措施使墙体稳定，隔墙顶部应设现浇钢筋混凝土压顶梁。

    2)厂房的砌体围护墙宜采用外贴式并与柱可靠拉结；不等高厂房的高跨封墙和纵横向厂房交接处的悬墙采用砌体时，不应直接砌在低跨屋盖上。

    3)砌体围护墙在下列部位应设置现浇钢筋混凝土圈梁：

     梯形屋架端部上弦和柱顶的标高处应各设一道，但屋架端部高度不大于900mm时可合并设置；

     8度和9度时，应按上密下稀的原则每隔4m左右在窗顶增设一道圈梁，不等高厂房的高低跨封墙和纵墙跨交接处的悬墙,圈梁的竖向间距不应大于3m；

     山墙沿屋面应设钢筋混凝土卧梁，并应与屋架端部上弦标高处的圈梁连接。

    4)圈梁的构造应符合下列规定：

     圈梁宜闭合，圈梁截面宽度宜与墙厚相同，截面高度不应小于180mm；圈梁的纵筋，6～8 度时不应少于4φ12，9度时不应少于4φ14；

     厂房转角处柱顶圈梁在端开间范围内的纵筋，6～8度时不宜少于4φ14，9度时不宜少于4φ16，转角两侧各1m范围内的箍筋直径不宜小于φ8，间距不宜大于100mm；圈梁转角处应增设不少于3根且直径与纵筋相同的水平斜筋；

     圈梁应与柱或屋架牢固连接，山墙卧梁应与屋面板拉结；顶部圈梁与柱或屋架连接的锚拉钢筋不宜少于4φ12，且锚固长度不宜少
于35倍钢筋直径，防震缝处圈梁与柱或屋架的拉结宜加强。

5)8度Ⅲ、Ⅳ类场地和9度时，砖围护墙下的预制基础梁应采用现浇接头；当另设条形基础时，在柱基础顶面标高处应设置连续的现浇钢筋混凝土圈梁，其配筋不应少于4φ12。

    6)墙梁宜采用现浇，当采用预制墙梁时，梁底应与砖墙顶面牢固拉结并应与柱锚拉；厂房转角处相邻的墙梁，应相互可靠连接。

    4 单层钢结构厂房的砌体围护墙不应采用嵌砌式，8度时尚应采取措施使墙体不妨碍厂房柱列沿纵向的水平位移。

    5 砌体女儿墙在人流出入口应与主体结构锚固；防震缝处应留有足够的宽度，缝两侧的自由端应予以加强。

    13.3.4 各类顶棚的构件与楼板的连接件,应能承受顶棚、悬挂重物和有关机电设施的自重和地震附加作用；其锚固的承载力应大于连接件的承载力。

    13.3.5 悬挑雨篷或一端由柱支承的雨篷，应与主体结构可靠连接，

    13.3.6 玻璃幕墙、预制墙板、附属于楼屋面的悬臂构件和大型储物架的抗震构造，应符合相关专门标准的规定。


13.4 建筑附属机电设备支架的基本抗震措施

13.4 建筑附属机电设备支架的基本抗震措施

    13.4.1 附属于建筑的电梯、照明和应急电源系统、烟火监测和消防系统、采暖和空气调节系统、通信系统、公用天线等与建筑结构的连接构件和部件的抗震措施,应根据设防烈度、建筑使用功能、房屋高度、结构类型和变形特征、附属设备所处的位置和运转要求等 ，按相关专门标准的要求经综合分析后确定。

    下列附属机电设备的支架可无抗震设防要求：

     重力不超过1.8kN的设备；

     内径小于25mm的煤气管道和内径小于60mm的电气配管；

     矩形截面面积小于0.38㎡ 和圆形直径小于0.70m的风管；

     吊杆计算长度不超过300mm的吊杆悬挂管道。

    13.4.2 建筑附属设备不应设置在可能导致其使用功能发生障碍等二次灾害的部位；对于有隔振装置的设备,应注意其强烈振动对连接件的影响，并防止设备和建筑结构发生谐振现象。

    建筑附属机电设备的支架应具有足够的刚度和强度；其与建筑结构应有可靠的连接和锚固，应使设备在遭遇设防烈度地震影响后能迅速恢复运转。

    13.4.3 管道、电缆、通风管和设备的洞口设置，应减少对主要承重结构构件的削弱；洞口边缘应有补强措施。

    管道和设备与建筑结构的连接，应能应允许二者间有一定的相对变位。

    13.4.4 建筑附属机电设备的基座或连接件应能将设备承受的地震作用全部传递到建筑结构上。建筑结构中,用以固定建筑附属机电设备预埋件、锚固件的部位，应采取加强措施，以承受附属机电设备传给主体结构的地震作用。

    13.4.5 建筑内的高位水箱应与所在的结构构件可靠连接；8、9度时按本规范第5.1.2条规定需采用时程分析的高层建筑，尚宜计及水对建筑结构产生的附加地震作用效应。

    13.4.6 在设防烈度地震下需要连续工作的附属设备，宜设置在建筑结构地震反应较小的部位；相关部位的结构构件应采取相应的加强措施。


附录A 我国主要城镇抗震设防烈度、设计基本地震加速度和设计地震分组

  附录A 我国主要城镇抗震设防烈度、设计基本地震加速度和设计地震分组

    本附录仅提供我国抗震设防区各县级及县级以上城镇的中心地区建筑工程抗震设计时所采用的抗震设防烈度、设计基本地震加速度值和所属的设计地震分组。

    注：本附录一般把“设计地震第一、二、三组”简称为“第一组、第二组、第三组”。

    A.0.1 首都和直辖市

    1 抗震设防烈度为8度，设计基本地震加速度值为0.20g：

    北京(除昌、平门头沟外的11个市辖区)，平谷，大兴，延庆，宁河，汉沽。

    2 抗震设防烈度为7度，设计基本地震加速度值为0.15g：

    密云，怀柔，昌平，门头沟，天津(除汉沽、大港外的12个市辖区)，蓟县，宝坻，静海。

    3 抗震设防烈度为7度，设计基本地震加速度值为0.10g：

    大港，上海(除金山外的15个市辖区)，南汇，奉贤

    4抗震设防烈度为6度，设计基本地震加速度值为0.05g：

    崇明，金山，重庆(14 个市辖区)，巫山，奉节，云阳，忠县，丰都，长寿，壁山，合川，铜梁，大足，荣昌，永川，江津，綦江，南川，黔江，石柱，巫溪*

    注：1 首都和直辖市的全部县级及县级以上设防城镇，设计地震分组均为第一组；

        2 上标*指该城镇的中心位于本设防区和较低设防区的分界线，下同。

    A.0.2 河北省

    1 抗震设防烈度为8度，设计基本地震加速度值为0.20g：

    第一组：廊坊(2个市辖区) 唐山(5个市辖区)，三河，大厂，香河，丰南，丰润， 怀来，涿鹿

    2 抗震设防烈度为7度，设计基本地震加速度值为0.15g：

    第一组：邯郸(4个市辖区) 邯郸县，文安，任丘，河间，大城，涿州，高碑店，涞水，固安，永清，玉田，迁安，卢龙，滦县，滦南，唐海，乐亭，宣化，蔚县，阳原，成安，磁县，临漳，大名，宁晋

    3 抗震设防烈度为7 度，设计基本地震加速度值为0.10g：

    第一组：石家庄(6个市辖区)，保定(3个市辖区)，张家口(4个市辖区)，沧州(2个市辖区)，衡水，邢台(2个市辖区)，霸州，雄县，易县，沧县，张北，万全，怀安，兴隆，迁西，抚宁，昌黎，青县，献县，广宗，平乡，鸡泽，隆尧，新河，曲周，肥乡，馆陶，广平，高邑，内丘，邢台县，赵县，武安，涉县，赤城，涞源，定兴，容城，徐水，安新，高阳，博野，蠡县，肃宁，深泽，安平，饶阳，魏县，藁城，栾城，晋州，深州，武强，辛集，冀州，任县，柏乡，巨鹿，南和，沙河，临城，泊头，永年，崇礼，南宫*

    第二组：秦皇岛(海港、北戴河)，清苑，遵化，安国

    4 抗震设防烈度为6度，设计基本地震加速度值为0.05g：

    第一组：正定，围场，尚义，灵寿，无极，平山，鹿泉，井陉，元氏，南皮，吴桥，景县，东光

    第二组：承德(除鹰手营子外的2个市辖区)，隆化，承德县，宽城，青龙，阜平，满城，顺平，唐县，望都，曲阳，定州，行唐，赞皇，黄骅，海兴，孟村，盐山，阜城，故城，清河，山海关，沽源，新乐，武邑，枣强，威县

    第三组：丰宁，滦平，鹰手营子，平泉，临西，邱县

    A.0.3 山西省

    1 抗震设防烈度为8度，设计基本地震加速度值为0.20g：

    第一组：太原(6个市辖区)，临汾，忻州，祁县，平遥，古县，代县，原平，定襄，阳曲，太谷，介休，灵石，汾西，霍州，洪洞，襄汾，晋中，浮山，永济，清徐

    2 抗震设防烈度为7度，设计基本地震加速度值为0.15g：

    第一组：大同(4个市辖区)，朔州(朔城区)，大同县，怀仁，浑源，广灵，应县，山阴，灵丘，繁峙，五台，古交，交城，文水，汾阳，曲沃，孝义，侯马，新绛，稷山，绛县，河津，闻喜，翼城，万荣，临猗，夏县，运城，芮城，平陆，沁源*，宁武*

    3 抗震设防烈度为7度，设计基本地震加速度值为0.10g：

    第一组：长治(2个市辖区)，阳泉(3个市辖区)，长治县，阳高，天镇，左云，右玉，神池，寿阳，昔阳，安泽，乡宁，垣曲，沁水，平定，和顺，黎城，潞城，壶关

    第二组：平顺，榆社，武乡，娄烦，交口，隰县，蒲县，吉县，静乐，盂县，沁县，陵川，平鲁

    4 抗震设防烈度为6度，设计基本地震加速度值为0.05g：

    第二组：偏关，河曲，保德，兴县，临县，方山，柳林

    第三组：晋城，离石，左权，襄垣，屯留，长子，高平，阳城，泽州，五寨，岢岚，岚县，中阳，石楼，永和，大宁

    A.0.4 内蒙自治区

    1 抗震设防烈度为8度，设计基本地震加速度值为0.30g：

    第一组：土默特右旗，达拉特旗*

    2 抗震设防烈度为8度，设计基本地震加速度值为0.20g：

    第一组：包头(除白云矿区外的5个市辖区)，呼和浩特(4个市辖区)，土默特左旗，乌海(3个市辖区)，杭锦后旗，磴口，宁城，托克托*

    3 抗震设防烈度为7度，设计基本地震加速度值为0.15g：

    第一组：喀喇沁旗，五原，乌拉特前旗，临河，固阳，武川，凉城，和林格尔，赤峰(红山* 元宝山区)

    第二组：阿拉善左旗

    4 抗震设防烈度为7度，设计基本地震加速度值为0.10g：

    第一组：集宁，清水河，开鲁，傲汉旗，乌特拉后旗，卓资，察右前旗，丰镇，扎兰屯，乌特拉中旗，赤峰(松山区)，通辽*

    第三组：东胜准格尔旗

    5 抗震设防烈度为6度，设计基本地震加速度值为0.05g：

    第一组：满洲里，新巴尔虎右旗，莫力达瓦旗，阿荣旗，扎赉特旗，翁牛特旗，兴和，商都，察右后旗，科左中旗，科左后旗，奈曼旗，库伦旗，乌审旗，苏尼特右旗

    第二组：达尔罕茂明安联合旗，阿拉善右旗，鄂托克旗，鄂托克前旗，白云

    第三组：伊金霍洛旗，杭锦旗，四王子旗，察右中旗

    A.0.5 辽宁省

    1 抗震设防烈度为8度，设计基本地震加速度值为0.20g：

    普兰店，东港

    2 抗震设防烈度为7度，设计基本地震加速度值为0.15g：

    营口(4个市辖区)，丹东(3个市辖区)，海城，大石桥，瓦房店，盖州，金州

    3 抗震设防烈度为7度，设计基本地震加速度值为0.10g：

    沈阳(9个市辖区)，鞍山(4个市辖区)，大连(除金州外的5个市辖区)，朝阳(2个市辖区)，辽阳(5个市辖区)，抚顺(除顺城外的3个市辖区)，铁岭(2个市辖区)，盘锦(2个市辖区)，盘山，朝阳县，辽阳县，岫岩，铁岭县，凌源，北票，建平，开原，抚顺县，灯塔，台安，大洼，辽中

    4 抗震设防烈度为6度，设计基本地震加速度值为0.05g：

    本溪(4个市辖区)，阜新(5个市辖区)，锦州(3个市辖区)，葫芦岛(3个市辖区)，昌图，西丰，法库，彰武，铁法，阜新县，康平，新民，黑山，北宁，义县，喀喇沁，凌海，兴城，绥中，建昌，宽甸，凤城，庄河，长海，顺城

    注：全省县级及县级以上设防城镇的设计地震分组，除兴城、绥中、建昌、南票为第二组外，均为第一组。

    A.0.6 吉林省

    1 抗震设防烈度为8度，设计基本地震加速度值为0.20g：

    前郭尔罗斯，松原

    2 抗震设防烈度为7度，设计基本地震加速度值为0.15g：

    大安*

    3 抗震设防烈度为7度，设计基本地震加速度值为0.10g：

    长春(6个市辖区)，吉林(除丰满外的3个市辖区)，白城，乾安，舒兰，九台，永吉*

    4 抗震设防烈度为6度，设计基本地震加速度值为0.05g：

    四平(2个市辖区)，辽源(2个市辖区)，镇赉，洮南，延吉，汪清，图们，珲春，龙井，和龙，安图，蛟河，桦甸，梨树，磐石，东丰，辉南，梅河口，东辽，榆树，靖宇，抚松，长岭，通榆，德惠，农安，伊通，公主岭，扶余，丰满

注：全省县级及县级以上设防城镇，设计地震分组均为第一组。

    A.0.7 黑龙江省

    1 抗震设防烈度为7度，设计基本地震加速度值为0.10g：

    绥化，萝北，泰来

    2 抗震设防烈度为6度，设计基本地震加速度值为0.05g：

    哈尔滨(7个市辖区)，齐齐哈尔(7个市辖区)，大庆(5个市辖区)，鹤岗(6个市辖区)，牡丹江(4个市辖区)，鸡西(6个市辖区)，佳木斯(5个市辖区)，七台河(3个市辖区)，伊春(伊春区乌马河区)，鸡东，望奎，穆棱，绥芬河，东宁，宁安，五大连池，嘉荫，汤原，桦南，桦川，依兰，勃利，通河，方正，木兰，巴彦，延寿，尚志，宾县，安达，明水，绥棱，庆安，兰西，肇东，肇州，肇源，呼兰，阿城，双城，五常，讷河，北安，甘南，富裕，龙江，黑河，青冈*， 海林*

    注：全省县级及县级以上设防城镇，设计地震分组均为第一组 。

    A.0.8 江苏省

    1 抗震设防烈度为8度，设计基本地震加速度值为0.30g：

    第一组：宿迁，宿豫*

    2 抗震设防烈度为8度，设计基本地震加速度值为0.20g：

    第一组：新沂，邳州，睢宁

    3 抗震设防烈度为7度，设计基本地震加速度值为0.15g：

    第一组：扬州(3个市辖区)，镇江(2个市辖区) 东海，沭阳，泗洪，江都，大丰

    4 抗震设防烈度为7度，设计基本地震加速度值为0.10g：

    第一组：南京(11个市辖区)，淮安(除楚州外的3个市辖区)，徐州(5个市辖区)，铜山，沛县，常州(4个市辖区)，泰州(2个市辖区)，赣榆，泗阳，盱眙，射阳，江浦，武进，盐城，盐都，东台，海安，姜堰，如皋，如东，扬中，仪征，兴化，高邮，六合，句容，丹阳，金坛，丹徒，溧阳，溧水，昆山，太仓

第三组：连云港(4个市辖区)，灌云

    5 抗震设防烈度为6度，设计基本地震加速度值为0.05g：

    第一组：南通(2个市辖区)，无锡(6个市辖区)，苏州(6个市辖区)，通州，宜兴，江阴，洪泽，金湖，建湖，常熟，吴江，靖江，泰兴，张家港，海门，启东，高淳，丰县

    第二组：响水，滨海，阜宁，宝应，金湖

    第三组;灌南，涟水，楚州

    A.0.9 浙江省

    1 抗震设防烈度为7度，设计基本地震加速度值为0.10g：

    岱山，嵊泗，舟山(2个市辖区)

    2 抗震设防烈度为6度，设计基本地震加速度值为0.05g：

    杭州(6个市辖区)，宁波(5个市辖区)，湖州，嘉兴(2个市辖区)，温州(3个市辖区)，绍兴，绍兴县，长兴，安吉，临安，奉化，鄞县，象山，德清，嘉善，平湖，海盐，桐乡，余杭，海宁，萧山，上虞，慈溪，余姚，瑞安，富阳，平阳，苍南，乐清，永嘉，泰顺，景宁，云和，庆元，洞头

    注：全省县级及县级以上设防城镇，设计地震分组均为第一组。

    A.0.10 安徽省

    1 抗震设防烈度为7度，设计基本地震加速度值为0.15g：

    第一组：五河，泗县

    2 抗震设防烈度为7度，设计基本地震加速度值为0.10g：

    第一组：合肥(4个市辖区)，蚌埠(4个市辖区)，阜阳(3个市辖区)，淮南(5个市辖区)，枞阳怀远长丰六安(2个市辖区)，灵壁，固镇,凤阳，明光，定远，肥东，肥西，舒城，庐江，桐城，霍山，涡阳，安庆(3个市辖区)*，铜陵县*

    3 抗震设防烈度为6度，设计基本地震加速度值为0.05g：

    第一组：铜陵(3个市辖区)，芜湖(4个市辖区)，巢湖，马鞍山(4个市辖区)，滁州(2个市辖区)，芜湖县，砀山，萧县，亳州，界首，太和，临泉，阜南，利辛，蒙城，凤台，寿县，颖上，霍丘，金寨，天长，来安，全椒，含山，和县，当涂，无为，繁昌，池州，岳西，潜山，太湖，怀宁，望江，东至，宿松，南陵，宣城，郎溪，广德，泾县，青阳，石台

    第二组：濉溪，淮北

    第三组：宿州

    A.0.11 福建省

    1 抗震设防烈度为8度，设计基本地震加速度值为0.20g：

    第一组：金门*

    2 抗震设防烈度为7度，设计基本地震加速度值为0.15g：

    第一组：厦门(7个市辖区)，漳州(2个市辖区)，晋江，石狮，龙海，长泰，漳浦，东山，诏安

    第二组：泉州(4个市辖区)

    3 抗震设防烈度为7度，设计基本地震加速度值为0.10g：

    第一组：福州(除马尾外的4个市辖区)，安溪，南靖，华安，平和，云霄

    第二组：莆田(2个市辖区)，长乐，福清，莆田县，平谭，惠安，南安，马尾

    4 抗震设防烈度为6度，设计基本地震加速度值为0.05g：

    第一组：三明(2个市辖区)，政和，屏南，霞浦，福鼎，福安，柘荣，寿宁，周宁， 松溪，宁德，古田，罗源，沙县，尤溪，闽清，闽侯南平，大田，漳平，龙岩，永定，泰宁，宁化，长汀，武平，建宁，将乐，明溪，清流，连城，上杭，永安，建瓯

    第二组：连江，永泰，德化，永春，仙游

    A.0.12 江西省

    1 抗震设防烈度为7度，设计基本地震加速度值为0.10g：

    寻乌，会昌

    2 抗震设防烈度为6度，设计基本地震加速度值为0.05g：

    南昌(5个市辖区)，九江(2个市辖区)，南昌县，进贤，余干，九江县，彭泽，湖口，星子，瑞昌，德安，都昌，武宁，修水，靖安，铜鼓 ，宜丰，宁都，石城，瑞金，安远，定南，龙南，全南，大余

    注：全省县级及县级以上设防城镇，设计地震分组均为第一组。

    A.0.13 山东省

    1 抗震设防烈度为8度，设计基本地震加速度值为0.20g：

    第一组：郯城，临沐，莒南，莒县，沂水，安丘，阳谷

    2 抗震设防烈度为7度，设计基本地震加速度值为0.15g：

    第一组：临沂(3个市辖区)，潍坊(4个市辖区)，菏泽，东明，聊城，苍山，沂南，昌邑，昌乐，青州，临驹，诸城，五莲，长岛，蓬莱，龙口，莘县，鄄城，寿光*

    3 抗震设防烈度为7度，设计基本地震加速度值为0.10g：

    第一组：烟台(4个市辖区)，威海，枣庄(5个市辖区)，淄博(除博山外的4个市辖区)，平原，高唐，茌平，东阿，平阴，梁山，郓城，定陶，巨野，成武，曹县，广饶，博兴，高青，桓台，文登，沂源，蒙阴，费县，微山，禹城，冠县，莱芜(2个市辖区)*，单县*,夏津*

    第二组；东营(2个市辖区)，招远，新泰，栖霞，莱州，日照，平度，高密，垦利，博山，滨州*，平邑*

    4 抗震设防烈度为6度，设计基本地震加速度值为0.05g：

    第一组：德州，宁阳，陵县，曲阜，邹城，鱼台，乳山，荣成，兖州

    第二组：济南(5个市辖区)，青岛(7个市辖区)，泰安(2个市辖区)，济宁(2个市辖区)，武城，乐陵，庆云，无棣，阳信，宁津，沾化，利津，惠民，商河，临邑，济 阳，齐河，邹平，章丘，泗水，莱阳，海阳，金乡，滕州，莱西，即墨

    第三组：胶南，胶州，东平，汶上，嘉祥，临清，长清，肥城

    A.0.14 河南省

    1 抗震设防烈度为8度，设计基本地震加速度值为0.20g：

    第一组：新乡(4个市辖区)，新乡县，安阳(4个市辖区)，安阳县，鹤壁(3个市辖区)，原阳，延津，汤阴，淇县，卫辉，获嘉，范县，辉县

    2 抗震设防烈度为7度，设计基本地震加速度值为0.15g：

    第一组：郑州(6个市辖区)，濮阳，濮阳县，长桓，封丘，修武，武陟，内黄，浚县，滑县，台前，南乐，清丰，灵宝，三门峡，陕县，林州*

    3 抗震设防烈度为7度，设计基本地震加速度值为0.10g：

    第一组：洛阳(6个市辖区)，焦作(4个市辖区)，开封(5个市辖区)，南阳(2个市辖区)，开封县，许昌县，沁阳，博爱，孟州，孟津，巩义，偃师，济源，新密，新郑，民权，兰考，长葛，温县，荥阳，中牟，杞县*，许昌*

    4 抗震设防烈度为6度，设计基本地震加速度值为0.05g：

    第一组：商丘(2个市辖区)，信阳(2个市辖区)，漯河，平顶山(4个市辖区)，登封，义马，虞城，夏邑，通许，尉氏，睢县，宁陵，柘城，新安，宜阳，嵩县，汝阳，伊川，禹州，郏县，宝丰，襄城，郾城，鄢陵，扶沟，太康，鹿邑，郸城，沈丘，项城，淮阳，周口，商水，上蔡，临颍，西华，西平，栾川，内乡，镇平，唐河，邓州，新野，社旗，平舆，新县，驻马店，泌阳，汝南，桐柏，淮滨，息县，正阳，遂平，光山，罗山，潢川，商城，固始，南召，舞阳*

    第二组：汝州，睢县，永城

    第三组：卢氏，洛宁，渑池

    A.0.15 湖北省

    1 抗震设防烈度为7度，设计基本地震加速度值为0.10g：

    竹溪，竹山，房县

    2 抗震设防烈度为6度，设计基本地震加速度值为0.05g：

    武汉(13个市辖区)，荆州(2个市辖区)，荆门，襄樊(2个市辖区)，襄阳，十堰(2个市辖区)，宜昌(4个市辖区)，宜昌县，黄石(4个市辖区)，恩施，咸宁，麻城，团风，罗田，英山，黄冈，鄂州，浠水，蕲春，黄梅，武穴，郧西，郧县，丹江口，谷城，老河口，宜城，南漳，保康，神农架，钟祥，沙洋，远安，兴山，巴东，秭归，当阳，建始，利川，公安，宣恩，咸丰，长阳，宜都，枝江，松滋，江陵，石首，监利，洪湖，孝感，应城，云梦，天门，仙桃，红安，安陆，潜江，嘉鱼，大冶，通山，赤壁，崇阳，通城，五峰*，京山*

    注：全省县级及县级以上设防城镇，设计地震分组均为第一组。

    A.0.16 湖南省

    1 抗震设防烈度为7度，设计基本地震加速度值为0.15g：

    常德(2个市辖区)

    2 抗震设防烈度为7度，设计基本地震加速度值为0.10g：

    岳阳(3个市辖区)，岳阳县，汨罗，湘阴，临澧，澧县，津市，桃源，安乡，汉寿

    3 抗震设防烈度为6度，设计基本地震加速度值为0.05g：

    长沙(5个市辖区)，长沙县，益阳(2个市辖区)，张家界(2个市辖区)，郴州(2个市辖区)，邵阳(3个市辖区)，邵阳县，泸溪，沅陵，娄底，宜章，资兴，平江，宁乡，新化，冷水江，涟源，双峰，新邵，邵东，隆回，石门，慈利，华容，南县，临湘，沅江，桃江，望城，溆浦，会同，靖州，韶山，江华，宁远，道县，临武，湘乡*，安化*，中方*，洪江*

    注：全省县级及县级以上设防城镇，设计地震分组均为第一组。

    A.0.17 广东省

    1 抗震设防烈度为8度，设计基本地震加速度值为0.20g：

    汕头(5个市辖区)，澄海，潮安，南澳，徐闻，潮州*

    2 抗震设防烈度为7度，设计基本地震加速度值为0.15g：

    揭阳，揭东，潮阳，饶平

    3 抗震设防烈度为7度，设计基本地震加速度值为0.10g：

    广州(除花都外的9个市辖区)，深圳(6个市辖区)，湛江(4个市辖区)，汕尾，海丰，普宁，惠来，阳江，阳东，阳西，茂名，化州，廉江，遂溪，吴川，丰顺，南海，顺德，中山，珠海，斗门，电白，雷州，佛山(2个市辖区)*，江门(2个市辖区)*，新会*，陆丰*

    4 抗震设防烈度为6度，设计基本地震加速度值为0.05g：

    韶关(3个市辖区)，肇庆(2个市辖区)，花都，河源，揭西，东源，梅州，东莞，清远，清新，南雄，仁化，始兴，乳源，曲江，英德，佛冈，龙门，龙川，平远，大埔，从化，梅县，兴宁，五华，紫金，陆河，增城，博罗，惠州，惠阳，惠东，三水，四会，云浮，云安，高要，高明，鹤山，封开，郁南，罗定，信宜，新兴，开平，恩平，台山，阳春，高州，翁源，连平，和平，蕉岭，新丰*

    注：全省县级及县级以上设防城镇，设计地震分组均为第一组。

    A.0.18 广西自治区

    1 抗震设防烈度为7度，设计基本地震加速度值为0.15g：

    灵山，田东

    2 抗震设防烈度为7度，设计基本地震加速度值为0.10g：

    玉林，兴业，横县，北流，百色，田阳，平果，隆安，浦北，博白，乐业*

    3 抗震设防烈度为6度，设计基本地震加速度值为0.05g：

    南宁(6个市辖区)，桂林(5个市辖区)，柳州(5个市辖区)，梧州(3个市辖区)，钦州(2个市辖区)，贵港(2个市辖区)，防城港(2个市辖区)，北海(2个市辖区)，兴安，灵川，临桂，永福，鹿寨，天峨，东兰，巴马，都安，大化，马山，融安，象州，武宣，桂平，平南，上林，宾阳，武鸣，大新，扶绥，邕宁，东兴，合浦，钟山，贺州，藤县，苍梧，容县，岑溪，陆川，凤山，凌云，田林，隆林，西林，德保，靖西，那坡，天等，崇左，上思，龙州，宁明，融水，凭祥，全州

    注：全自治区县级及县级以上设防城镇，设计地震分组均为第一组。

    A.0.19 海南省

    1 抗震设防烈度为8度，设计基本地震加速度值为0.30g：

    海口(3个市辖区)，琼山

    2 抗震设防烈度为8度，设计基本地震加速度值为0.20g：

    文昌，定安

    3 抗震设防烈度为7度，设计基本地震加速度值为0.15g：

    澄迈

    4 抗震设防烈度为7度，设计基本地震加速度值为0.10g：

    临高，琼海，儋州，屯昌

    5 抗震设防烈度为6度，设计基本地震加速度值为0.05g：

    三亚，万宁，琼中，昌江，白沙，保亭，陵水，东方，乐东，通什

    注：全省县级及县级以上设防城镇，设计地震分组均为第一组。

    A.0.20 四川省

    1 抗震设防烈度不低于9度，设计基本地震加速度值不小于0.40g：

    第一组：康定，西昌

    2 抗震设防烈度为8度，设计基本地震加速度值为0.30g：

    第一组：冕宁*

    3 抗震设防烈度为8度，设计基本地震加速度值为0.20g：

    第一组：松潘，道孚，泸定，甘孜，炉霍，石棉，喜德，普格，宁南，德昌，理塘

    第二组：九寨沟

    4 抗震设防烈度为7度，设计基本地震加速度值为0.15g：

    第一组：宝兴，茂县，巴塘，德格，马边，雷波

    第二组：越西，雅江，九龙，平武，木里，盐源，会东，新龙

    第三组：天全，荥经，汉源，昭觉，布拖，丹巴，芦山，甘洛

    5 抗震设防烈度为7度，设计基本地震加速度值为0.10g：

    第一组：成都(除龙泉驿，清白江的5个市辖区)，乐山(除金口河外的3个市辖区)，自贡(4个市辖区)，宜宾，宜宾县，北川，安县，绵竹，汶川，都江堰，双流，新津，青神，峨边，沐川，屏山，理县，得荣，新都*

    第二组：攀枝花(3个市辖区)，江油，什邡，彭州，郫县，温江，大邑，崇州，邛崃，蒲江，彭山，丹棱，眉山，洪雅，夹江，峨嵋山，若尔盖，色达，壤塘，马尔康，石渠，白玉，金川，黑水，盐边，米易，乡城，稻城，金口河，朝天区*

    第三组：青川，雅安，名山，美姑，金阳，小金，会理

    6 抗震设防烈度为6度，设计基本地震加速度值为0.05g：

    第一组：泸州(3个市辖区)，内江(2个市辖区)，德阳，宣汉，达州，达县，大竹， 邻水，渠县，广安，华蓥，隆昌，富顺，泸县，南溪，江安，长宁，高县，珙县，兴文，叙永，古蔺，金堂，广汉，简阳，资阳，仁寿，资中，犍为，荣县，威远，南江，通江，万源，巴中，苍溪，阆中，仪陇，西充，南部，盐亭，三台，射洪，大英，乐至，旺苍，龙泉驿，清白江

    第二组：绵阳(2个市辖区)，梓潼，中江，阿坝，筠连，井研

    第三组：广元(除朝天区外的2个市辖区)，剑阁，罗江，红原

    A.0.21 贵州省

    1 抗震设防烈度为7度，设计基本地震加速度值为0.10g：

    第一组：望谟

    第二组：威宁

    2 抗震设防烈度为6度，设计基本地震加速度值为0.05g：

    第一组：贵阳(除白云外的5个市辖区)，凯里，毕节，安顺，都匀，六盘水，黄平，福泉，贵定，麻江，清镇，龙里，平坝，纳雍，织金，水城，普定，六枝，镇宁，惠水，长顺，关岭，紫云，罗甸，兴仁，贞丰，安龙，册亨，金沙，印江，赤水，习水，思南*

    第二组：赫章，普安，晴隆，兴义

    第三组：盘县

    A.0.22 云南省

    1 抗震设防烈度不低于9度，设计基本地震加速度值不小于0.40g：

    第一组：寻甸，东川

    第二组：澜沧

    2 抗震设防烈度为8度，设计基本地震加速度值为0.30g：

    第一组:：剑川，嵩明，宜良，丽江，鹤庆，永胜，潞西，龙陵，石屏，建水

    第二组：耿马，双江，沧源，勐海，西盟，孟连

    3 抗震设防烈度为8度，设计基本地震加速度值为0.20g：

    第一组：石林，玉溪，大理，永善，巧家，江川，华宁，峨山，通海，洱源，宾川，弥渡，祥云，会泽，南涧

    第二组：昆明(除东川外的4个市辖区)，思茅，保山，马龙，呈贡，澄江，晋宁，易门，漾濞，巍山，云县，腾冲，施甸，瑞丽，梁河，安宁，凤庆*，陇川*

    第三组：景洪，永德，镇康，临沧

    4 抗震设防烈度为7度，设计基本地震加速度值为0.15g：

    第一组；中甸，泸水，大关，新平*

    第二组：沾益，个旧，红河，元江，禄丰，双柏，开远，盈江，永平，昌宁，宁蒗，南华，楚雄，勐腊，华坪，景东*

    第三组；曲靖，弥勒，陆良，富民，禄劝，武定，兰坪，云龙，景谷，普洱

    5 抗震设防烈度为7度，设计基本地震加速度值为0.10g：

    第一组：盐津，绥江，德钦，水富，贡山

    第二组：昭通，彝良，鲁甸，福贡，永仁，大姚，元谋，姚安，牟定，墨江，绿春，镇沅，江城，金平

    第三组：富源，师宗，泸西，蒙自，元阳，维西，宣威

    6 抗震设防烈度为6度，设计基本地震加速度值为0.05g：

    第一组：威信，镇雄，广南，富宁，西畴，麻栗坡，马关

    第二组：丘北，砚山，屏边，河口，文山

    第三组：罗平

    A.0.23 西藏自治区

    1 抗震设防烈度不低于9度，设计基本地震加速度值不小于0.40g：

    第二组：当雄，墨脱

    2 抗震设防烈度为8度，设计基本地震加速度值为0.30g：

    第一组：申扎

    第二组：米林，波密

    3 抗震设防烈度为8度，设计基本地震加速度值为0.20g：

    第一组：普兰，聂拉木，萨嘎

    第二组：拉萨，堆龙德庆，尼木，仁布，尼玛，洛隆，隆子，错那，曲松

    第三组：那曲，林芝(八一镇)，林周

    4 抗震设防烈度为7度，设计基本地震加速度值为0.15g：

    第一组：札达，吉隆，拉孜，谢通门，亚东，洛扎，昂仁

    第二组：日土，江孜，康马，白朗，扎囊，措美，桑日，加查，边坝，八宿，丁青，类乌齐，乃东，琼结，贡嘎，朗县，达孜，日喀则*，噶尔*

    第三组：南木林，班戈，浪卡子，墨竹工卡，曲水，安多，聂荣

    5 抗震设防烈度为7度，设计基本地震加速度值为0.10g：

    第一组：改则，措勤，仲巴，定结，芒康

    第二组：昌都，定日，萨迦，岗巴，巴青，工布江达，索县，比如，嘉黎，察雅，左贡，察隅，江达，贡觉

    6 抗震设防烈度为6度，设计基本地震加速度值为0.05g;

    第一组：革吉

    A.0.24 陕西省

    1 抗震设防烈度为8度，设计基本地震加速度值为0.20g：

    第一组：西安(8个市辖区)，渭南，华县，华阴，潼关，大荔

    第二组：陇县

    2 抗震设防烈度为7度，设计基本地震加速度值为0.15g：

    第一组：咸阳(3个市辖区)，宝鸡(2个市辖区)，高陵，千阳，岐山，凤翔，扶风，武功，兴平，周至，眉县，宝鸡县，三原，富平，澄城，蒲城，泾阳，礼泉，长安，户县，蓝田，韩城，合阳

    第二组：凤县

    3 抗震设防烈度为7度，设计基本地震加速度值为0.10g：

    第一组：安康，平利，乾县，洛南

    第二组：白水，耀县，淳化，麟游，永寿，商州，铜川，(2个市辖区)*，柞水*

    第三组：太白，留坝，勉县，略阳

    4 抗震设防烈度为6度，设计基本地震加速度值为0.05g：

    第一组：延安，清涧，神木，佳县，米脂，绥德，安塞，延川，延长，定边，吴旗，志丹，甘泉，富县，商南，旬阳，紫阳，镇巴，白河，岚皋，镇坪，子长*

    第二组：府谷，吴堡，洛川，黄陵，旬邑，洋县，西乡，石泉，汉阴，宁陕，汉中，南郑，城固

    第三组：宁强，宜川，黄龙，宜君，长武，彬县，佛坪，镇安，丹凤，山阳

    A.0.25 甘肃省

    1 抗震设防烈度不低于9度，设计基本地震加速度值不小于0.40g：

    第一组：古浪

    2 抗震设防烈度为8度，设计基本地震加速度值为0.30g：

    第一组：天水(2个市辖区)，礼县，西和

    3 抗震设防烈度为8度，设计基本地震加速度值为0.20g：

    第一组：宕昌，文县，肃北，武都

    第二组：兰州(5个市辖区)，成县，舟曲，徽县，康县，武威，永登，天祝，景泰，靖远，陇西，武山，秦安，清水，甘谷，漳县，会宁，静宁，庄浪，张家川，通渭，华亭

    4 抗震设防烈度为7度，设计基本地震加速度值为0.15g：

    第一组：康乐，嘉峪关，玉门，酒泉，高台，临泽，肃南

    第二组：白银(2个市辖区)，永靖，岷县，东乡，和政，广河，临谭，卓尼，迭部，临洮，渭源，皋兰，崇信，榆中，定西，金昌，两当，阿克塞，民乐，永昌

    第三组：平凉

    5 抗震设防烈度为7度，设计基本地震加速度值为0.10g：

    第一组：张掖，合作，玛曲，金塔，积石山

    第二组：敦煌，安西，山丹，临夏，临夏县，夏河，碌曲，泾川，灵台

    第三组：民勤，镇原，环县

    6 抗震设防烈度为6度，设计基本地震加速度值为0.05g：

    第二组：华池，正宁，庆阳，合水，宁县

    第三组：西峰

    A.0.26 青海省

    1 抗震设防烈度为8度，设计基本地震加速度值为0.20g：

    第一组：玛沁

    第二组：玛多，达日

    2 抗震设防烈度为7度，设计基本地震加速度值为0.15g：

    第一组：祁连，玉树

    第二组：甘德，门源

    3 抗震设防烈度为7度，设计基本地震加速度值为0.10g：

    第一组：乌兰，治多，称多，杂多，囊谦

    第二组：西宁(4个市辖区)，同仁，共和，德令哈，海晏，湟源，湟中，平安，民和，化隆，贵德，尖扎，循化，格尔木，贵南，同德，河南，曲麻莱，久治，班玛，天峻，刚察

    第三组：大通，互助，乐都，都兰，兴海

    4 抗震设防烈度为6度，设计基本地震加速度值为0.05g：

    第二组：泽库

    A.0.27 宁夏自治区

    1 抗震设防烈度为8度，设计基本地震加速度值为0.30g：

    第一组：海原

    2 抗震设防烈度为8度，设计基本地震加速度值为0.20g：

    第一组：银川(3个市辖区)，石嘴山(3个市辖区)，吴忠，惠农，平罗，贺兰，永宁，青铜峡，泾源，灵武，陶乐，固原

    第二组：西吉，中卫，中宁，同心，隆德

    3 抗震设防烈度为7度，设计基本地震加速度值为0.15g：

    第三组：彭阳

    4 抗震设防烈度为6度，设计基本地震加速度值为0.05g：

    第三组：盐池

    A.0.28 新疆自治区

    1 抗震设防烈度不低于9度，设计基本地震加速度值不小于0.40g：

    第二组：乌恰，塔什库尔干

    2 抗震设防烈度为8度，设计基本地震加速度值为0.30g：

    第二组：阿图什，喀什，疏附

    3 抗震设防烈度为8度，设计基本地震加速度值为0.20g：

    第一组：乌鲁木齐(7个市辖区)，乌鲁木齐县，温宿，阿克苏，柯坪，米泉，乌苏，特克斯，库车，巴里坤，青河，富蕴，乌什*

    第二组：尼勒克，新源，巩留，精河，奎屯，沙湾，玛纳斯，石河子，独山子

    第三组：疏勒，伽师，阿克陶，英吉沙

    4 抗震设防烈度为7度，设计基本地震加速度值为0.15g：

    第一组：库尔勒，新和，轮台，和静，焉耆，博湖，巴楚，昌吉，拜城，阜康*，木垒*

    第二组：伊宁，伊宁县，霍城，察布查尔，呼图壁

    第三组：岳普湖

    5 抗震设防烈度为7度，设计基本地震加速度值为0.10g：

    第一组：吐鲁番，和田，和田县，昌吉，吉木萨尔，洛浦，奇台，伊吾，鄯善，托克逊，和硕，尉犁，墨玉，策勒，哈密

    第二组：克拉玛依(克拉玛依区)，博乐，温泉，阿合奇，阿瓦提，沙雅

    第三组：莎车，泽普，叶城，麦盖堤，皮山

    6 抗震设防烈度为6度，设计基本地震加速度值为0.05g：

    第一组：于田，哈巴河，塔城，额敏，福海，和布克赛尔，乌尔禾

    第二组：阿勒泰，托里，民丰，若羌，布尔津，吉木乃，裕民，白碱滩

    第三组：且末

    A.0.29 港澳特区和台湾省

    1 抗震设防烈度不低于9度，设计基本地震加速度值不小于0.40g：

    第一组：台中

    第二组：苗栗，云林，嘉义，花莲

    2 抗震设防烈度为8度，设计基本地震加速度值为0.30g：

    第二组：台北，桃园，台南，基隆，宜兰，台东，屏东

    3 抗震设防烈度为8度，设计基本地震加速度值为0.20g：

    第二组：高雄，澎湖

    4 抗震设防烈度为7度，设计基本地震加速度值为0.15g：

    第一组：香港

    5 抗震设防烈度为7度，设计基本地震加速度值为0.10g：

    第一组：澳门


附录B 高强混凝土结构抗震设计要求

   附录B 高强混凝土结构抗震设计要求

    B.0.1 高强混凝土结构所采用的混凝土强度等级应符合本规范第3.9.3条的规定：其抗震设计，除应符合普通混凝土结构抗震设计要求外,尚应符合本附录的规定。

    B.0.2 结构构件截面剪力设计值的限值中含有混凝土轴心抗压强度设计值(fc)的项应乘以混凝土强度影响系数(βc)。其值,混凝土强度等级为C50时取1.0，C80时取0.8，介于C50和C80之间时取其内插值。

    结构构件受压区高度计算和承载力验算时，公式中含有混凝土轴心抗压强度设计值(fc)的项也应按国家标准《混凝土结构设计规范》GB50010的有关规定乘以相应的混凝土强度影响系数。

    B.0.3 高强混凝土框架的抗震构造措施，应符合下列要求：

    1 梁端纵向受拉钢筋的配筋率不宜大于3%(HRB335级钢筋)和2.6%(HRB400级钢筋)。梁端箍筋加密区的箍筋最小直径应比普通混凝土梁箍筋的最小直径增大2mm。

    2 柱的轴压比限值宜按下列规定采用：不超过C60混凝土的柱可与普通混凝土柱相同，C65～C70混凝土的柱宜比普通混凝土柱减小0.05，C75～C80 混凝土的柱宜比普通混凝土柱减小0.1。

    3 当混凝土强度等级大于C60时，柱纵向钢筋的最小总配筋率应比普通混凝土柱增大0.1%。

    4 柱加密区的最小配箍特征值宜按下列规定采用：混凝土强度等级高于C60时，箍筋宜采用复合箍、复合螺旋箍或连续复合矩形螺旋箍。

    1)轴压比不大于0.6时，宜比普通混凝土柱大0.02；

    2)轴压比大于0.6时，宜比普通混凝土柱大0.03。

    B.0.4 当混凝土强度等级大于C60时，抗震墙约束边缘构件的配箍特征值宜比轴压比相同的普通混凝土抗震墙增加0.02。


附录C 预应力混凝土结构抗震设计要求

附录C 预应力混凝土结构抗震设计要求

    C.1 一般要求

    C.1.1 本附录适用于6、7、8度时先张法和后张有粘结预应力混凝土结构的抗震设计，9度时应进行专门研究。

    无粘结预应力混凝土结构的抗震设计，应符合专门的规定。

    C.1.2 抗震设计，时框架的后张预应力构件宜采用有粘结预应力筋。

    C.1.3 后张预应力筋的锚具不宜设置在梁柱节点核芯区。

    C.2 预应力框架结构

    C.2.1 预应力混凝土框架梁应符合下列规定：

    1 后张预应力混凝土框架梁中应采用预应力筋和非预应力筋混合配筋方式，按下式计算的预应力强度比,一级不宜大于0.55， 二、三级不宜大于0.75。

    λ = Ap fpy / ( Ap fpy + As fy ) ( C.2.1 )

    式中λ－预应力强度比；

        Ap、As－分别为受拉区预应力筋、非预应力筋截面面积；

        fpy－预应力筋的抗拉强度设计值；

        fy－非预应力筋的抗拉强度设计值．

    2 预应力混凝土框架梁端纵向受拉钢筋按非预应力钢筋抗拉强度设计值换算的配筋率不应大于2.5%，且考虑受压钢筋的梁端混凝土受压区 高度和有效高度之比，一级不应大于0.25，、三级不应大于0.35。

    3 梁端截面的底面和顶面非预应力钢筋配筋量的比值除按计算确定外，一级不应小于1.0，二、三级不应小于0.8，同时，底面非预应力钢 筋配筋量不应低于毛截面面积的0.2%。

    C.2.2 预应力混凝土悬臂梁应符合下列规定：

    1 悬臂梁的预应力强度比可按本附录第C.2.1条1款的规定采用；考虑受压钢筋的混凝土受压区高度和有效高度之比可按本附录第C.2.1条2款的规定采用。

    2 悬臂梁梁底和梁顶非预应力筋配筋量的比值，除按计算确定外，不应小于1.0，且底面非预应力筋配筋量不应低于毛截面面积的0.2%。

    C.2.3 预应力混凝土框架柱应符合下列规定：

    1 预应力混凝土大跨度框架顶层边柱宜采用非对称配筋，一侧采用混合配筋，另一侧仅配置普通钢筋．

    2 预应力框架柱应符合本规范第6.2节调整框架柱内力组合设计值的相应要求。

    3 预应力混凝土框架柱的截面受压区高度和有效高度之比，一级不应大于0.25，

    二、三级不应大于0.35。

    4 预应力框架柱箍筋应沿柱全高加密。


附录D 框架梁柱节点核芯区截面抗震验算

  附录D 框架梁柱节点核芯区截面抗震验算

    D.1 一般框架梁柱节点

    D.1.1 一、二级框架梁柱节点核芯区组合的剪力设计值，应按下列公式确定：

    Vj = ηjb ∑ Mb [ 1 - ( hb0 - a's ) / ( Hc - hb ) ] / ( hb0 - a's ) ( D.1.1-1 )

    9度时和一级框架结构尚应符合

    Vj = 1.15 ∑ Mbua [ 1 - ( hb0 - a's ) / ( Hc - hb ) ] / ( hb0 - a's ) ( D.1.1-2 )

    式中Vj－梁柱节点核芯区组合的剪力设计值；

        hb0－梁截面的有效高度，节点两侧梁截面高度不等时可采用平均值；

        a's－梁受压钢筋合力点至受压边缘的距离；

        Hc－柱的计算高度，可采用节点上下柱反弯点之间的距离；

        hb－梁的截面高度，节点两侧梁截面高度不等时可采用平均值；

        ηjb－节点剪力增大系数，一级取1.35，二级取1.2；

        ∑Mb－节点左右梁端反时针或顺时针方向组合弯矩设计值之和，一级时节点左右梁端均为负弯矩，绝对值较小的弯矩应取零；

        ∑Mbua－节点左右梁端反时针或顺时针方向实配的正截面抗震受弯承载力所对应的弯矩值之和，根据实配钢筋面积(计入受压筋)和材 料强度标准值确定。

      D.1.2 核芯区截面有效验算宽度，应按下列规定采用：

    1 核芯区截面有效验算宽度，当验算方向的梁截面宽度不小于该侧柱截面宽度的1/2时，可采用该侧柱截面宽度，当小于柱截面宽度的1/2时，可采用下列二者的较小值：

    bj = bb + 0.5 hc (D.1.2-1)

bj = bc (D.1.2-2)

    式中bj－节点核芯区的截面有效验算宽度；

        bb －梁截面宽度；

        hc－验算方向的柱截面高度；

        bc－验算方向的柱截面宽度。

    2 当梁柱的中线不重合且偏心距不大于柱宽的1/4时，核芯区的截面有效验算宽度可采用上款和下式计算结果的较小值。

    bj = 0.5 ( bb + bc ) + 0.25 hc - e (D.1.2-3)

    式中e－梁与柱中线偏心距。

    D.1.3 节点核芯区组合的剪力设计值，应符合下列要求：

    Vj ≤ 1 ( 0.30 ηj fc bj hj ) / γRE

    式中ηj－正交梁的约束影响系数，楼板为现浇，梁柱中线重合，四侧各梁截面宽度不小于该侧柱截面宽度的1/2，且正交方向梁高度不小于框架梁高度的3/4时，可采用1.5，9度时宜采用1.25，其他情况均采用1.0；

        hj－节点核芯区的截面高度，可采用验算方向的柱截面高度；

        γRE －承载力抗震调整系数，可采用0.85。

    D.1.4 节点核芯区截面抗震受剪承载力，应采用下列公式验算：

     Vj ≤1 [ 1.1 ηj ft bj hj + 0.05 ηj N bj / bc + fyv Asvj ( hb0 - a's ) / s ] / γRE ( D.1.4-1 )

    9度时

Vj ≤1 [ 0.9 ηj ft bj hj + fyv Asvj ( hb0 - a's ) / s] / γRE ( D.1.4-2 )

    式中N－对应于组合剪力设计值的上柱组合轴向压力较小值，其取值不应大于柱的截面面积和混凝土轴心抗压强度设计值的乘积的50%，当N为拉力时，取N=0；

        fyv－箍筋的抗拉强度设计值；

        ft－混凝土轴心抗拉强度设计值；

        Asvj－核芯区有效验算宽度范围内同一截面验算方向箍筋的总截面面积；

        S－箍筋间距。

    D.2 扁梁框架的梁柱节点

    D.2.1 扁梁框架的梁宽大于柱宽时，梁柱节点应符合本段的规定。

    D.2.2 扁梁框架的梁柱节点核芯区应根据梁纵筋在柱宽范围内、外的截面面积比例，对柱宽以内和柱宽以外的范围分别验算受剪承载力。

    D.2.3 核芯区验算方法除应符合一般框架梁柱节点的要求外，尚应符合下列要求：

    1 按本附录式(D.1.3)验算核芯区剪力限值时，核芯区有效宽度可取梁宽与柱宽之和的平均值；

    2 四边有梁的约束影响系数，验算柱宽范围内核芯区的受剪承载力时可取1.5，验算柱宽范围外核芯区的受剪承载力时宜取1.0；

    3 验算核芯区受剪承载力时，在柱宽范围内的核芯区，轴向力的取值可与一般梁柱节点相同；柱宽以外的核芯区，可不考虑轴力对受剪承载力的有利作用；

    4 锚入柱内的梁上部钢筋宜大于其全部截面面积的60%。

    D.3 圆柱框架的梁柱节点

    D.3.1 梁中线与柱中线重合时，圆柱框架梁柱节点核芯区组合的剪力设计值应符合下列要求：

    Vj ≤1 ( 0.30 ηj fc Aj ) / γRE ( D.3.1 )

    式中ηj－正交梁的约束影响系数，按本附录D.1.3确定，其中柱截面宽度按柱直径采用：

        Aj－节点核芯区有效截面面积，梁宽( bb)不小于柱直径(D)之半时，取Aj = 0.8 D2 ；梁宽( bb )小于柱直径(D)之半且不小于0.4D时，取 Aj = 0.8D ( bb + D/2)。

    D.3.2 梁中线与柱中线重合时，圆柱框架梁柱节点核芯区截面抗震受剪承载力应采用下列公式验算：

Vj ≤1 [ 1.5 ηj ft Aj + 0.05 ηj NAj / D2 + 1.57 fyv Ash ( hb0 - a's ) / s + fyv Asvj ( hb0 - a's ) / s ] / γRE ( D.3.2-1 )

    9度时

Vj ≤1 [ 1.2 ηj ft Aj + 1.57 fyv Ash ( bb0 - a's ) / s + fyv Asvj ( hb0 - a's ) / s ] / γRE ( D.3.2-2 )

    式中Ash－单根圆形箍筋的截面面积；

        Asvj－同一截面验算方向的拉筋和非圆形箍筋的总截面面积；

        D－圆柱截面直径；

        N－轴向力设计值，按一般梁柱节点的规定取值。


附录E 转换层结构抗震设计要求

    附录E 转换层结构抗震设计要求

    E.1 矩形平面抗震墙结构框支层楼板设计要求

    E.1.1 框支层应采用现浇楼板，厚度不宜小于180mm，混凝土强度等级不宜低于C30，应采用双层双向配筋，且每层每个方向的配筋率不应小于0.25%。

    E.1.2 部分框支抗震墙结构的框支层楼板剪力设计值，应符合下列要求：

    Vf ≤ 1 ( 0.1 fc bf tf ) / γRE ( E.1.2 )

    式中Vf-由不落地抗震墙传到落地抗震墙处按刚性楼板计算的框支层楼板组合的剪力设计值，8度时应乘以增大系数2，7度时应乘以增大系数1.5，验算落地抗震墙时不考虑此项增大系数；

        bf tf - 分别为框支层楼板的宽度和厚度；

        γRE - 承载力抗震调整系数，可采用0.85。

    E.1.3 部分框支抗震墙结构的框支层楼板与落地抗震墙交接截面的受剪承载力，应按下列公式验算：

    Vf ≤ 1 ( fy As ) / γRE ( E.1.3 )

    式中As-穿过落地抗震墙的框支层楼盖(包括梁和板)的全部钢筋的截面面积。

    E.1.4 框支层楼板的边缘和较大洞口周边应设置边梁，其宽度不宜小于板厚的2倍，纵向钢筋配筋率不应小于1%,钢筋接头宜采用机械连接或焊接，楼板的钢筋应锚固在边梁内。

    E.1.5 对建筑平面较长或不规则及各抗震墙内力相差较大的框支层，必要时可采用简化方法验算楼板平面内的受弯、受剪承载力。

    E.2 筒体结构转换层抗震设计要求

    E.2.1 转换层上下的结构质量中心宜接近重合(不包括裙房)，转换层上下层的侧向刚度比不宜大于2。

    E.2.2 转换层上部的竖向抗侧力构件(墙、柱)宜直接落在转换层的主结构上。

    E.2.3 厚板转换层结构不宜用于7度及7度以上的高层建筑。

    E.2.4 转换层楼盖不应有大洞口，在平面内宜接近刚性。

    E.2.5 转换层楼盖与筒体、抗震墙应有可靠的连接，转换层楼板的抗震验算和构造宜符合本附录E.1对框支层楼板的有关规定。

    E.2.6 8度时转换层结构应考虑竖向地震作用。

    E.2.7 9度时不应采用转换层结构。


附录F 配筋混凝土小型空心砌块抗震墙房屋抗震设计要求

附录F 配筋混凝土小型空心砌块抗震墙房屋抗震设计要求

    F.1 一般要求

    F.1.1 本附录适用的配筋混凝土小型空心砌块抗震墙房屋的最大高度应符合表F.1.1-1规定，且房屋总高度与总宽度的比值不宜超过表F.1.1-2的规定；对横墙较少或建造于Ⅳ类场地的房屋，适用的最大高度应适当降低。

    注：房屋高度超过表内高度时，应根据专门研究，采取有效的加强措施。

    F.1.2 配筋小型空心砌块抗震墙房屋应根据抗震设防分类、抗震设防烈度和房屋高度采用不同的抗震等级，并应符合相应的计算和构造措施要求。丙类建筑的抗震等级宜按表F.1.2确定：

    注：接近或等于高度分界时，可结合房屋不规则程度及和场地、地基条件确定抗震等级。

    F.1.3 房屋应避免采用本规范第3.4节规定的不规则建筑结构方案，并应符合下列要求：

    1 平面形状宜简单、规则、凹凸不宜过大；竖向布置宜规则、均匀，避免过大的外挑和内收。

    2 纵横向抗震墙宜拉通对直；每个墙段不宜太长，每个独立墙段的总高度与墙段长度之比不宜小于2；门洞口宜上下对齐，成列布置。

    3 房屋抗震横墙的最大间距，应符合表F.1.3的要求：

    F.1.4 房屋宜选用规则、合理的建筑结构方案不设防震缝，当需要防震缝时，其最小宽度应符合下列要求：

    当房屋高度不超过20m时，可采用70mm；当超过20m时，6度、7度、8度相应每增加6m、5m和4m，宜加宽20mm。

    F.2 计算要点

    F.2.1 配筋小型空心砌块抗震墙房屋抗震计算时，应按本节规定调整地震作用效应；6度时可不做抗震验算。

    F.2.2 配筋小型空心砌块抗震墙承载力计算时，底部加强部位截面的组合剪力设计值应按下列规定调整：

   V = ηvw Vw ( F.2.2 )

    式中V－抗震墙底部加强部位截面组合的剪力设计值；

        Vw－抗震墙底部加强部位截面组合的剪力计算值；

        ηvw－剪力增大系数，一级取1.6，二级取1.4，三级取1.2，四级取1.0。

    F.2.3 配筋小型空心砌块抗震墙截面组合的剪力设计值，应符合下列要求：

    剪跨比大于2

    V ≤1 ( 0.2 fgc bw hw ) / γRE ( F.2.3-1 )

    剪跨比不大于2

V ≤ 1 ( 0.15 fgc bw hw ) / γRE ( F.2.3-2 )

    式中fgc－灌芯小砌块砌体抗压强度设计值；满灌时可取2倍砌块砌体抗压强度设计值：

        bw－抗震墙截面宽度；

        hw－抗震墙截面高度；

        γRE－承载力抗震调整系数，取0.85。

    注：剪跨比应按本规范式(6.2.9-3)计算。

    F.2.4 偏心受压配筋小型空心砌块抗震墙截面受剪承载力，应按下列公式验算：

     V ≤ 1 [ 1( 0.48 fgv bw hw + 0.1 N ) / ( λ - 0.5) + 0.72 fyh Asb hw0 / s ] / γRE ( F.2.4-1 )

0.5 V ≤ 1 ( 0.72 fyh Ash hw0 / s ) / γRE ( F.2.4-2 )

    式中N－抗震墙轴向压力设计值；取值不大于0.2 fgc bw hw；

        λ－计算截面处的剪跨比，取=M/Vhw；当小于1.5时取1.5，当大于2.2时取2.2；

        fgv-灌芯小砌块砌体抗剪强度设计值；可取 fgv = 0.2 f 0.55gc

        Ash-同一截面的水平钢筋截面面积；

        s-水平分布筋间距；

        fyh-水平分布筋抗拉强度设计值；

        hw0 抗震墙截面有效高度；

        γRE-承载力抗震调整系数，取0.85。

    F.2.5 配筋小型空心砌块抗震墙跨高比大于2.5的连梁宜采用钢筋混凝土连梁，其截面组合的剪力设计值和斜截面受剪承载力,应符合现行国家标准《混凝土结构设计规范》GB 50010对连梁的有关规定。

    F.3 抗震构造措施

    F.3.1 配筋小型空心砌块抗震墙房屋的灌芯混凝土，应采用塌落度大、流动性和和易性好，并与砌块结合良好的混凝土，灌芯混凝土的强度等级不应低于C20。

    F.3.2 配筋小型空心砌块房屋的墙段底部(高度不小于房屋高度的1/6且不小于二层的高度)，应按加强部位配置水平和竖向钢筋。

    F.3.3 配筋小型空心砌块抗震墙横向和竖向分布钢筋的配置，应符合下列要求：

    1 竖向钢筋可采用单排布置，最小直径12mm；其最大间距600mm，顶层和底层应适当减小。

    2 水平钢筋宜双排布置，最小直径8mm；其最大间距600mm，顶层和底层不应大于400mm。

    3 竖向、横向的分布钢筋的最小配筋率，一级均不应小于0.13%；二级的一般部位不应小于0.10%，加强部位不宜小于0.13%；四级均不应小于0.10%。

    F.3.4 配筋小型空心砌块抗震墙内竖向和水平分布钢筋的搭接长度不应小于48倍钢筋直径，锚固长度不应小于42倍钢筋直径。

F.3.5 配筋小型空心砌块抗震墙在重力荷载代表值下的轴压比，一级不宜大于0.5，二、三级不宜大于0.6．

    F.3.6 配筋小型空心砌块抗震墙的压应力大于0.5倍灌芯小砌块砌体抗压强度设计值(fgc)时,在墙端应设置长度不小于3倍墙厚的边缘构件，其最小配筋应符合表F.3.6的要求：

    F.3.7 配筋小型空心砌块抗震墙连梁的抗震构造，应符合下列要求：

    1 连梁的纵向钢筋锚入墙内的长度一、二级不应小于1.15倍锚固长度，三级不应小于1.05倍锚固长度，四级不应小于锚固长度且不应小于600mm。

    2 连梁的箍筋设置，沿梁全长均应符合框架梁端箍筋加密区的构造要求。

    3 顶层连梁的纵向钢筋锚固长度范围内，应设置间距不大于200mm的箍筋，直径与该连梁的箍筋直径相同。

4 跨高比不大于2.5的连梁,自梁顶面下200mm至梁底面上200mm的范围内应增设水平分布钢筋；其间距不大于200mm；每层分布筋的数量，一级不少于2φ12 ，二～四级不少于2φ10；水平分布筋伸入墙内的长度，不应小于30倍钢筋直径和300mm。

    5 配筋小型空心砌块抗震墙的连梁内不宜开洞，需要开洞时应符合下列要求：

    1)在跨中梁高1/3处预埋外径不大于200mm 的钢套管；

    2)洞口上下的有效高度不应小于1/3梁高，且不小于200mm；

    3)洞口处应配置补强钢筋，被洞口削弱的截面应进行受剪承载力验算。

    F.3.8 楼盖的构造应符合下列要求：

    1 配筋小型空心砌块房屋的楼、屋盖宜采用现浇钢筋混凝土板；抗震等级为四 级时，也可采用装配整体式钢筋混凝土楼盖。

    2 各楼层均应设置现浇钢筋混凝土圈梁。其混凝土强度等级应为砌块强度等级的二倍；现浇楼板的圈梁截面高度不宜小于200mm,装配整体式楼板的板底圈梁截面高度不宜小于120mm；其纵向钢筋直径不应小于砌体的水平分布钢筋直径，箍筋直径不应小于8mm，间距不应大于200mm。


附录G 多层钢结构厂房抗震设计要求

附录G 多层钢结构厂房抗震设计要求

    G.0.1 多层钢结构厂房的布置应符合本规范第8.1.4～8.1.7条的有关要求，尚应符合下列规定：

    1 平面形状复杂、各部分构架高度差异大或楼层荷载相差悬殊时，应设防震缝或采取其他措施。

    2 料斗等设备穿过楼层且支承在该楼层时，其运行装料后的设备总重心宜接近楼层的支点处。同一设备穿过两个以上楼层时，应选择其中的一层作为支座；必要时可另选一层加设水平支承点。

    3 设备自承重时，厂房楼层应与设备分开。

    注：1 楼面荷载系指除结构自重外的活荷载、管道及电缆等；

        2 各行业楼层面板开孔不尽相同，大小孔的划分宜结合工程具体情况确定；

    3 6、7度设防时，铺金属板与主梁有可靠连接，可不设置水平支撑。

    4 厂房的支撑布置应符合下列要求：

    1)柱间支撑宜布置在荷载较大的柱间，且在同一柱间上下贯通，不贯通时应错开开间后连续布置并宜适当增加相近楼层、屋面的水平支撑确保支撑，承担的水平地震作用能传递至基础。

    2)有抽柱的结构，宜适当增加相近楼层、屋面的水平支撑并在相邻柱间设置竖向支撑。

    3)柱间支撑杆件应采用整根材料，超过材料最大长度规格时可采用对接焊缝等强拼接；柱间支撑与构件的连接，不应小于支撑杆件塑性承载力的1.2倍。

    5 厂房楼盖宜采用压型钢板与现浇钢筋混凝土的组合楼板，亦可采用钢铺板。

    6 当各榀框架侧向刚度相差较大、柱间支撑布置又不规则时，应设楼层水平支撑；其他情况，楼层水平支撑的设置应按表G.0.1确定。

G.0.2 厂房的抗震计算，除应符合本规范第8.2节有关要求外，尚应符合下列规定：

     1 地震作用计算时，重力荷载代表值和可变荷载组合值系数，除应符合本规范第5章规定外，尚应根据行业的特点，对楼面检修荷载、成品或原料堆积楼面荷载、设备和料斗及管道内的物料等，采用相应的组合值系数。

    2 直接支承设备和料斗的构件及其连接，应计入设备等产生的地震作用：

    1)设备与料斗对支承构件及其连接产生的水平地震作用，可按下式确定：

    Fs = αmax λ Geq (G.0.2-1)

λ = 1.0 + Hx / Hn (G.0.2-2)

    式中Fs－设备或料斗重心处的水平地震作用标准值；

        αmax－水平地震影响系数最大值；

        Geq－设备或料斗的重力荷载代表值；

        λ－放大系数；

        Hx－建筑基础至设备或料斗重心的距离；

        Hn－建筑基础底至建筑物顶部的距离。

    2)此水平地震作用对支承构件产生的弯矩、扭矩、取设备或料斗重心至支承构件形心距离计算。

    3 有压型钢板的现浇钢筋混凝土楼板，板面开孔较小且用栓钉等抗剪连接件与钢梁连接时，可将楼盖视为刚性楼盖。

    G.0.3 多层钢结构厂房的抗震构造措施，除应符合本规范第8.3、8.4节有关要求外，尚应符合下列要求：

    1 多层厂房钢框架与支撑的连接可采用焊接或高强度螺栓连接，纵向柱间支撑和屋面水平支撑布置，应符合下列要求：

    1)纵向柱间支撑宜设置于柱列中部附近；

    2)屋面的横向水平支撑和顶层的柱间支撑，宜设置在厂房单元端部的同一柱间内；当厂房单元较长时，应每隔3～5个柱间设置一道。

    2 厂房设置楼层水平支撑时，其构造宜符合下列要求：

    1)水平支撑可设在次梁底部，但支撑杆端部应与楼层轴线上主梁的腹板和下翼缘同时相连；

    2)楼层水平支撑的布置应与柱间支撑位置相协调；

    3)楼层轴线上的主梁可作为水平支撑系统的弦杆斜杆，与弦杆夹角宜在30°～60°之间；

    4)在柱网区格内次梁承受较大的设备荷载时，应增设刚性系杆，将设备重力的地震作用传到水平支撑弦杆(轴线上的主梁)或节点上。


附录H 单层厂房横向平面排架地震作用效应调整

    附录H 单层厂房横向平面排架地震作用效应调整

    H.1 基本自振周期的调整

    H.1.1 按平面排架计算厂房的横向地震作用时，排架的基本自振周期应考虑纵墙及屋架与柱连接的固结作用，可按下列规定进行调整：

    1 由钢筋混凝土屋架或钢屋架与钢筋混凝土柱组成的排架，有纵墙时取周期计算值的80%，无纵墙时取90%；

    2 由钢筋混凝土屋架或钢屋架与砖柱组成的排架，取周期计算值的90%；

    3 由木屋架、钢木屋架或轻钢屋架与砖柱组成排架，取周期计算值。

    H.2 排架柱地震剪力和弯矩的调整系数

    H.2.1 钢筋混凝土屋盖的单层钢筋混凝柱厂房，按H.1.1确定基本自振周期且按平面排架计算的排架柱地震剪力和弯矩,当符合下列要求时，可考虑空间工作和扭转 影响，并按H.2.3的规定调整：

    1 7度和8度；

    2 厂房单元屋盖长度与总跨度之比小于8或厂房总跨度大于12m；

    3 山墙的厚度不小于240mm，开洞所占的水平截面积不超过总面积50%，并与屋盖系统有良好的连接；

    4 柱顶高度不大于15m。

    注：1.屋盖长度指山墙到山墙的间距，仅一端有山墙时，应取所考虑排架至山墙的距离；

        2.高低跨相差较大的不等高厂房，总跨度可不包括低跨。

    H.2.2 钢筋混凝土屋盖和密铺望板瓦木屋盖的单层砖柱厂房，按H.1.1确定基本自振周期且按平面排架计算的排架柱地震剪力和弯矩,当符合下列要求时，可考虑空 间工作，并按第H.2.3条的规定调整：

    1 7度和8度；

    2 两端均有承重山墙

    3 山墙或承重(抗震)横墙的厚度不小于240mm，开洞所占的水平截面积不超过总面积50%，并与屋盖系统有良好的连接；

    4 山墙或承重(抗震)横墙的长度不宜小于其高度；

    5 单元屋盖长度与总跨度之比小于8或厂房总跨度大于12m。

    注:屋盖长度指山墙到山墙或承重(抗震)横墙的间距。

    H.2.3 排架柱的剪力和弯矩应分别乘以相应的调整系数，除高低跨度交接处上柱以外的钢筋混凝土柱，其值可按表H.2.3-1采用,两端均有山墙的砖柱，其值可按表H.2.3-2采用。

    H.2.4 高低跨交接处的钢筋混凝土柱的支承低跨屋盖牛腿以上各截面，按底部剪力法求得的地震剪力和弯矩应乘以增大系数，其值可按下式采用：

    η = ζ [1 + 1.7 ( nh / n0 )·( GEL / GEh )] (H.2.4)

    式中η－地震剪力和弯矩的增大系数；

        ζ－不等高厂房低跨交接处的空间工作影响系数，可按表H.2.4采用；

        nh－高跨的跨数；

        n0－计算跨数，仅一侧有低跨时应取总跨数，两侧均有低跨时应取总跨数与高跨跨数之和；

        GEL－集中于交接处一侧各低跨屋盖标高处的总重力荷载代表值；

        GEh－集中于高跨柱顶标高处的总重力荷载代表值。

     H.3 吊车桥架引起的地震作用效应的增大系数
    H.3.1 钢筋混凝土柱单层厂房的吊车梁顶标高处的上柱截面，由吊车桥架引起的地震剪力和弯矩应乘以增大系数，当按底部剪力法等简化计算方法计算时，其值可按表H.3.1采用。


附录J 单层钢筋混凝土柱厂房纵向抗震验算

   附录J 单层钢筋混凝土柱厂房纵向抗震验算

    J.1 厂房纵向抗震计算的修正刚度法

    J.1.1 纵向基本自振周期的计算

    按本附录计算单跨或等高多跨的钢筋混凝土柱厂房纵向地震作用时，在柱顶标高不大于15m且平均跨度不大于30m时，纵向基本周期可按下列公式确定：

    1 砖围护墙厂房可按下式计算：

    T1 = 0.23 + 0.00025 ψ1 l [image] (J.1.1-1)

    式中ψ1－屋盖类型系数，大型屋面板钢筋混凝土屋架可采用1.0，钢屋架采用0.85；

        l－厂房跨度(m)，多跨厂房可取各跨的平均值；

        H－基础顶面至柱顶的高度(m)。

    2 敞开、半敞开或墙板与柱子柔性连接的厂房，可按第1款式(J.1.1-1)进行计算并乘以下列围护墙影响系数：

    ψ2 = 2.6 - 0.002 l [image] (J.1.1-2)

    式中ψ2－围护墙影响系数，小于1.0时应采用1.0。

    J.1.2 柱列地震作用的计算

    1 等高多跨钢筋混凝土屋盖的厂房，各纵向柱列的柱顶标高处的地震作用标准值，可按下列公式确定：

    Fi = α1 Geq Kai / ∑ Kai (J.1.2-1)

Kai = ψ3 ψ4 Ki (J.1.2-2)

    式中Fi－i柱列柱顶标高处的纵向地震作用标准值；

        α1－相应于厂房纵向基本自振周期的水平地震影响系数，应按本规范第5.1.5条确定；

        Geq－厂房单元柱列总等效重力荷载代表值应包括按本规范第5.1.3条确定的屋盖重力荷载代表值、70%纵墙自重、50%横墙与山墙自重及折算的柱自重(有吊车时采用10%柱自重，无吊车时采用50%柱自重)；

        Ki－i柱列柱顶的总侧移刚度，应包括i柱列内柱子和上、下柱间支撑的侧移刚度及纵墙的折减侧移刚度的总和，贴砌的砖围护墙侧移刚度的折减系数，可根据柱列侧移值的大小，采用0.2～0.6；

        Kai－i柱列柱顶的调整侧移刚度；

        Ψ3－柱列侧移刚度的围护墙影响系数，可按表J.1.2-1采用；有纵向砖围护墙的四跨或五跨厂房，由边柱列数起的第三柱列,可按表内相应数值的1.15倍采用；

        Ψ4－柱列侧移刚度的柱间支撑影响系数，纵向为砖围护墙时，边柱列可采用1.0，中柱列可按表J.1.2-2采用。

    2 等高多跨钢筋混凝土屋盖厂房，柱列各吊车梁顶标高处的纵向地震作用标准边柱列值，可按下式确定：

    Fci = α1 Gci Hci / Hi (J.1.2-3)

    式中Fci－i柱列在吊车梁顶标高处的纵向地震作用标准值；

        Gci－集中于i柱列吊车梁顶标高处的等效重力荷载代表值，应包括按本规范第5.1.3条确定的吊车梁与悬吊物的重力荷载代表值和40%柱子自重；

        Hci－i柱列吊车梁顶高度；

        Hi－i柱列柱顶高度。

    J.2 柱间支撑地震作用效应及验算

    J.2.1 斜杆长细比不大于200的柱间支撑在单位侧力作用下的水平位移，可按下式确定：

    u = ∑ 1 uti / ( 1 + φi ) ( J.2.1 )

    式中u-单位侧力作用点的位移；

        φi-i节间斜杆轴心受压稳定系数，应按现行国家标准《钢结构设计规范》采用；

        uti-单位侧力作用下i节间仅考虑拉杆受力的相对位移。

    J.2.2 长细比不大于200的斜杆截面可仅按抗拉验算，但应考虑压杆的卸载影响，其拉力可按下式确定：

    Nt = li Vbi / [( 1 + ψc φi ) sc ] (J.2.2)

    式中Nt-i节间支撑斜杆抗拉验算时的轴向拉力设计值；

        li-i节间斜杆的全长；

        ΨC-压杆卸载系数，压杆长细比为60 、100 和200 时，可分别采用0.7、0.6 和0.5；

        Vbi-i节间支撑承受的地震剪力设计值；

        Sc-支撑所在柱间的净距。

    J.2.3 无贴砌墙的纵向柱列，上柱支撑与同列下柱支撑宜等强设计。

    J.3 柱间支撑端节点预埋件的截面抗震验算

    J.3.1 柱间支撑与柱连接节点预埋件的锚件采用锚筋时，其截面抗震承载力宜按下列公式验算：

    N ≤ 0.8 fy As / γRE ( cosθ / 0.8 ζm ψ + sinθ / ζr ζv ) (J.3-1)

ψ = 1 / ( 1 + 0.6 e0 / ζr s ) (J.3-2)

ζm = 0.6 + 0.25 t / d (J.3-3)

ζv = ( 4 - 0.08 d ) [image] (J.3-4)

    式中As-锚筋总截面面积；

        γRE-承载力抗震调整系数，可采用1.0；

        N-预埋板的斜向拉力，可采用全截面屈服点强度计算的支撑斜杆轴向力的1.05倍；

        e0-斜向拉力对锚筋合力作用线的偏心距，应小于外排锚筋之间距离的20%(mm)；

        θ-斜向拉力与其水平投影的夹角；

        Ψ-偏心影响系数；

        s- 外排锚筋之间的距离(mm)；

        ζm-预埋板弯曲变形影响系数；

        t-预埋板厚度(mm)；

        d-锚筋直径(mm)；

        ζr 验算方向锚筋排数的影响系数，二、三和四排可分别采用1.0、 0.9和0.85；

        ζv-锚筋的受剪影响系数，大于0.7时应采用0.7。

    J.3.2 柱间支撑与柱连接节点预埋件的锚件采用角钢加端板时，其截面抗震承载力宜按下列公式验算：

N ≤ 0.7 / γRE ( sin θ / Vu0 + cosθ / ψ Nu0 ) (J.3-5)

Vu0 = 3n ζr [image] (J.3-6)

Nu0 = 0.8 n fa As (J.3-7)

    式中n-角钢根数；

        b-角钢肢宽；

W min-与剪力方向垂直的角钢最小截面模量；

        As-一根角钢的截面面积；

        fa-角钢抗拉强度设计值。


附录K 单层砖柱厂房纵向抗震计算的修正刚度法

附录K 单层砖柱厂房纵向抗震计算的修正刚度法

    K.0.1 本附录适用于钢筋混凝土无檩或有檩屋盖等高多跨单层砖柱厂房的纵向抗震验算。

    K.0.2 单层砖柱厂房的纵向基本自振周期可按下式计算：

    T1 = 2 ψT [image] (K.0.2)

    式中ψT－周期修正系数，按表K.0.2采用；

        Gs－第s柱列的集中重力荷载，包括柱列左右各半跨的屋盖和山墙重力荷载,及按动能等效原则换算集中到柱顶或墙、顶处的墙、柱重力荷载；

        Ks－第s柱列的侧移刚度。

    K.0.3 单层砖柱厂房纵向总水平地震作用标准值可按下式计算：

    FEk = α1 ∑ Gs (K.0.3)

    式中α1-相应于单层砖柱厂房纵向基本自振周期T1的地震影响系数；

        Gs-按照柱列底部剪力相等原则，第s柱列换算集中到墙顶处的重力荷载代表值。

    K.0.4 沿厂房纵向第s柱列上端的水平地震作用可按下式计算：

    Fs = ψs Ks FEk / ∑ψs Ks (K.0.4)

    式中Ψs-反映屋盖水平变形影响的柱列刚度调整系数，根据屋盖类型和各柱列的纵墙设置情况，按表K.0.4 采用。


附录L 隔震设计简化计算和砌体结构隔震措施

附录L 隔震设计简化计算和砌体结构隔震措施

    L.1 隔震设计的简化计算

    L.1.1 多层砌体结构及与砌体结构周期相当的结构采用隔震设计时，上部结构的总水平地震作用可按本规范第5.2.1条公式(5.2.1-1)简化计算，但应符合下列规定：

    1 水平向减震系数，宜根据隔震后整个体系的基本周期，按下式确定：

    式中Ψ－水平向减震系数；

        η2－地震影响系数的阻尼调整系数，根据隔震层等效阻尼按本规范第5.1.5条确定：

        γ－地震影响系数的曲线下降段衰减指数，根据隔震层等效阻尼按本规范第5.1.5条确定；

        Tgm－砌体结构采用隔震方案时的设计特征周期，根据本地区所属的设计地震分组按本规范第5.1.4条确定，但小于0.4s时应按0.4s采用：

        T1－隔震后体系的基本周期，不应大于2.0s和5 特征周期的较大值。

    2 与砌体结构周期相当的结构，其水平向减震系数宜根据隔震后整个体系的基本周期，按下式确定：

    式中T0－非隔震结构的计算周期，当小于特征周期时应采用特征周期的数值；

        T1－隔震后体系的基本周期，不应大于5倍特征周期值；

        Tg－特征周期；其余符号同上。

    3 砌体结构及与其基本周期相当的结构，隔震后体系的基本周期可按下式计算：

    式中T1－隔震体系的基本周期：

        G－隔震层以上结构的重力荷载代表值；

        Kh －隔震层的水平动刚度，可按本规范第12.2.4条的规定计算；

        g－重力加速度。

    L.1.2 砌体结构及与其基本周期相当的结构，隔震层在罕遇地震下的水平剪力可按下式计算：

    Vc = λs α1 ( ζeq ) G (L.1.2)

    式中Vc－隔震层在罕遇地震下的水平剪力。

    L.1.3 砌体结构及与其基本周期相当的结构，隔震层质心处在罕遇地震下的水平位移可按下式计算：

    ue = λs α1 ( ζeq ) G / Kh (L.1.3)

    式中λs－近场系数；甲、乙类建筑距发震断层5km以内取1.5；5～10km取1.25；10km以远取1.0；丙类建筑可取1.0；

        α1(ζeq)－罕遇地震下的地震影响系数值，可根据隔震层参数，按本规范第5.1.5条的规定进行计算；

        Kh－罕遇地震下隔震层的水平动刚度，应按本规范第12.2.4条的有关规定采用。

    L.1.4 当隔震支座的平面布置为矩形或接近于矩形，但上部结构的质心与隔震层刚度中心不重合时，隔震支座扭转影响系数可按下列方法确定：

    1 仅考虑单向地震作用的扭转时，扭转影响系数可按下列公式估计：

    βi = 1 + 12 e si / ( a2 + b2 ) (L.1.4-1)

    式中e -上部结构质心与隔震层刚度中心在垂直于地震作用方向的偏心距；

        s i-第i个隔震支座与隔震层刚度中心在垂直于地震作用方向的距离；

        a、b-隔震层平面的两个边长。

    对边支座，其扭转影响系数不宜小于1.15；当隔震层和上部结构采取有效的抗扭措施后或扭转周期小于平动周期的70%，扭转影响系数可取1.15。

    2 同时考虑双向地震作用的扭转时，扭转影响系数可仍按式(L.1.4-1)计算，但其中的偏心距值(e)应采用下列公式中的较大值替代：

    式中e x－y方向地震作用时的偏心距；

        ey－x方向地震作用时的偏心距。

    对边支座，其扭转影响系数不宜小于1.2。

    L.1.5 砌体结构按本规范第12.2.5条规定进行竖向地震作用下的抗震验算时，砌体抗震抗剪强度的正应力影响系数，宜按减去竖向地震作用效应后的平均压应力取值。

    L.1.6 砌体结构的隔震层顶部各纵、横梁均可按承受均布荷载的单跨简支梁或多跨连续梁计算.均布荷载可按本规范第7.2.5条关于底部框架砖房的钢筋混凝土托墙梁的规定取值；当按连续梁算出的正弯矩小于单跨简支梁跨中弯矩的0.8倍时，应按0.8倍单跨简支梁跨中弯矩配筋。

    L.2 砌体结构的隔震措施

    L.2.1 当水平向减震系数不大于0.50时，丙类建筑的多层砌体结构，房屋的层数、总高度和高宽比限值,可按本规范第7.1节中降低一度的有关规定采用。

    L.2.2 砌体结构隔震层的构造应符合下列规定：

    1 多层砌体房屋的隔震层位于地下室顶部时，隔震支座不宜直接放置在砌体墙上，并应验算砌体的局部承压。

    2 隔震层顶部纵、横梁的构造均应符合本规范第7.5.4条关于底部框架砖房的钢筋混凝土托墙梁的要求。

    L.2.3 丙类建筑隔震后上部砌体结构的抗震构造措施应符合下列要求：

    1 承重外墙尽端至门窗洞边的最小距离及圈梁的截面和配筋构造，仍应符合本规范第7.1节和第7.3节的有关规定。

    2 多层浇结普通粘土砖和浇结多孔粘土砖房屋的钢筋混凝土构造柱设置，水平向减震系数为0.75时，仍应符合本规范表7.3.1的规定；7～9度，水平向减震系数为0.5和0.38时，应符合表L.2.3-1的规定，水平向减震系数为0.25时，宜符合本规范表7.3.1降低一度的有关规定。

    3 混凝土小型空心砌块房屋芯柱的设置，水平向减震系数为0.75时，仍应符合本规范表7.4.1的规定；7～9度，当水平向减震系数为0.5和0.38时，应符合表L.2.3-2的规定，当水平向减震系数为0.25时，宜符合本规范表7.4.1 降低一度的有关规定。

    4 上部结构的其他抗震构造措施，水平向减系数为0.75时仍按本规范第7章的相应规定采用；7～9度，水平向减震系数为0.50和0.38时,可按本规范第7章降低一度的相应规定采用；水平向减系数为0.25时可按本规范第7章降低二度且不低于6度的相应规定采用。


本规范用词用语说明

本规范用词用语说明

    1 为了便于在执行本规范条文时区别对待，对要求严格程度不同的用词说明如下：

    1)表示很严格，非这样做不可的用词：

    正面词采用“必须”；反面词采用“严禁”。

    2)表示严格，在正常情况下均应这样做的用词：

    正面词采用“应”；反面词采用“不应”或“不得”。

    3)表示允许稍有选择，在条件许可时首先这样做的用词：

    正面词采用“宜”；反面词采用“不宜”；

    表示有选择，在一定条件下可以这样做的，采用“可”。

    2 规范中指定应按其他有关标准、规范执行时，写法为：“ 应符合……的规定”或“应按……执行”。